    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN" "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd">
<html><head>
	<meta http-equiv="Content-Type" content="application/xhtml+xml; charset=utf-8" />

	<meta property="og:site_name" content="The Tech Report" />
<meta property="og:title" content="Dell puts Ryzen APUs inside Inspiron 17 5000-series notebooks" />
<meta property="og:url" content="https://techreport.com/news/33324/dell-puts-ryzen-apus-inside-inspiron-17-5000-series-notebooks" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://techreport.com/thumbs.x/lgnew/2018_03_05_Dell_brings_Ryzen_APUs_to_Inspiron_17_5000_laptops/feature-dell-inspiron-ryzen.jpg" />
<meta property="og:image:width" content="414" />
<meta property="og:image:height" content="257" />

	<link rel="shortcut icon" href="/favicon13.ico" />

	
	<script type="text/javascript" src="/javascript/jquery-1.10.2.min.js"></script>
	<!-- <script type="text/javascript" src="/javascript/jquery-ui-1.8.7.custom.min.js"></script> -->
	<script type="text/javascript" src="/javascript/jquery.cookie.js"></script>

	
	<link rel="alternate" type="application/rss+xml" href="/news.rss" title="The Tech Report">
	<link rel="alternate" type="application/rss+xml" href="/articles.rss" title="The Tech Report - Articles">
	<link rel="alternate" type="application/rss+xml" href="/shortbread.rss" title="The Tech Report - Shortbread">

	<link rel="alternate" type="application/rss+xml" href="/podcast_mp3.rss" title="The Tech Report - Podcast (MP3)">
	<link rel="alternate" type="application/rss+xml" href="/podcast_m4a.rss" title="The Tech Report - Podcast (M4A)">

	<link rel="alternate" type="application/rss+xml" title="The Tech Report - Blogs" href="/blogs.rss">
	<link rel="alternate" type="application/rss+xml" title="The Tech Report - Discussions" href="/topics.rss">
	<link rel="alternate" type="application/rss+xml" title="The Tech Report - Forums" href="/forums.rss">


	<link rel="stylesheet" href="/stylenew.20171219.css" type="text/css" />
	
    <!-- METAL related stuff -->
    <link href="/metal/css/main.20140905.02.css" rel="stylesheet" type="text/css">
    <!-- end METAL related stuff -->
    
	<!--[if lte IE 7]><link rel="stylesheet" href="/ie7new.css" type="text/css" /><![endif]-->

	<link rel="stylesheet" type="text/css" id="style_additional_1" />
		<link rel="stylesheet" type="text/css" id="style_additional_2" />
		<link rel="stylesheet" type="text/css" id="style_additional_3" />
		
	<link rel="stylesheet" href="/print.20140905.css" type="text/css" media="print" />

	<title>Dell puts Ryzen APUs inside Inspiron 17 5000-series notebooks - The Tech Report</title>
	
	
	<!-- DFP code main - start -->
		<script type="text/javascript">
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];

			(function() {
		    	var gads = document.createElement("script");

		    	gads.async = true;
		    	gads.type = "text/javascript";

		    	var useSSL = "https:" == document.location.protocol;

		    	gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";

		    	var node =document.getElementsByTagName("script")[0];
		    	node.parentNode.insertBefore(gads, node);
		   })();
		</script>
	<!-- DFP code main - end -->

		<!-- Inner pages ad code -->

		<script type='text/javascript'>

			googletag.cmd.push(function() {

				googletag.defineSlot("/1073898/TR_content_top_leaderboard", [728, 90], "ad_728" ).addService( googletag.pubads() );
				googletag.defineSlot("/1073898/TR_content_upper_300x250", [[300,250], [300,600]], "ad_300_upper").addService( googletag.pubads() );
				googletag.defineSlot("/1073898/TR_content_lower_300x250", [300, 250], "ad_300_lower" ).addService( googletag.pubads() );
				googletag.defineSlot("/1073898/TR_content_right_skyscraper", [160, 600], "ad_160").addService( googletag.pubads() );
				googletag.defineSlot('/1073898/TR_content_bottom_main_column_300x250', [300, 250], 'ad_300_content_bottom_main_column').addService(googletag.pubads());

				googletag.defineSlot("/1073898/TR_content_skin", [1, 1], "ad_takeover").addService( googletag.pubads() );
				// googletag.defineOutOfPageSlot("/1073898/TR_content_skin", "ad_takeover_oop").addService( googletag.pubads() );

		        googletag.pubads().setTargeting("tr_tag", [ "c_cpus" , "c_graphics" , "c_mobile_computing" ] );
				

		    	googletag.pubads().enableSingleRequest();

		    	googletag.enableServices();
		  	});
		</script>

	
	<!-- Google analytics -->
	<script type="text/javascript">

	  var _gaq = _gaq || [];
	  _gaq.push(['_setAccount', 'UA-297721-1']);
	  _gaq.push(['_trackPageview']);

	  (function() {
	    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
	    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
	    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	  })();

	</script>
	<!-- end Google analytics -->
	<script type="text/javascript" src="/metal/javascript/posts_20151216.js"></script>
	<script type="text/javascript" src="/javascript/jquery.scrollTo-1.4.2-min.js"></script>

	<link rel="canonical" href="https://techreport.com/news/33324/dell-puts-ryzen-apus-inside-inspiron-17-5000-series-notebooks"/>
		</head>
		
        <body>

		<!-- Begin comScore Tag -->
	<script>
	  var _comscore = _comscore || [];
	  _comscore.push({ c1: "2", c2: "18382384" });
	  (function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	  })();
	</script>
	<noscript>
	  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18382384&cv=2.0&cj=1" />
	</noscript>
	<!-- End comScore Tag -->

        <!-- These takeover ad invocations *have* to be right after the <body> tag -->

		<div id="ad_takeover" style="position:absolute;">
			<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('ad_takeover'); });
			</script>
		</div>


		<!-- <div id="ad_takeover_oop">
			<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('ad_takeover_oop'); });
			</script>
		</div> -->

		<!-- These three DIVs exist only because of a possible takeover ad -->
		<div id="supra-centerer">
		<div id="supra-elevator">
		<div id="supra-container">

        <div id="container" class=" ">
		
		
    	<div id="header">
	<a href="/" id="logo"><img src="/img/blank.gif" alt="The Tech Report"/></a>
	<div class="ad_728" id="ad_728">
		<script type="text/javascript">
			googletag.cmd.push(function() {

				googletag.display("ad_728"); 
			});
		</script>
</div>
	</div>
	<div id="navbar">
		<div id="linklist">
			<a  href="/cpu/" ><span class="firstchar">CPU</span>s</a>
			<a  href="/graphics/" ><span class="firstchar">G</span>RAPHICS</a>
			<a  href="/motherboards/"><span class="firstchar">M</span>OTHERBOARDS</a>
			<a  href="/case+power/" ><span class="firstchar">C</span>ASES &amp; POWER</a>
			<a  href="/storage/" ><span class="firstchar">S</span>TORAGE</a>
			<a  href="/mobile/" ><span class="firstchar">M</span>OBILE</a>
			<a  href="/gaming/" ><span class="firstchar">G</span>AMING</a>
			<a href="https://techreport.com/forums/" ><span class="firstchar">F</span>ORUMS</a>
			<!-- <a href="http://jobs.techreport.com/" ><span class="firstchar">J</span>OBS</a> -->
			<div id="more">
				<a  href="#"><span class="firstchar">M</span>ORE...</a>
				<ul>
					<li><a href="/news.x"><span class="firstchar">N</span>EWS</a></li>
					<li><a href="/breadbox.x"><span class="firstchar">B</span>READBOX</a></li>
					<li><a href="/archive.x?tags=Podcast"><span class="firstchar">P</span>ODCASTS</a></li>
					<li><a href="/blogs.x"><span class="firstchar">B</span>LOGS</a></li>
					<li><a  href="/system/"><span class="firstchar">S</span>YSTEMS</a></li>
					<li><a  href="/multimedia/"><span class="firstchar">M</span>ULTIMEDIA</a></li>
					<li><a  href="/misc/"><span class="firstchar">M</span>ISCELLANY</a></li>
					<li><a href="/archive.x"><span class="firstchar">A</span>RCHIVE</a></li>
					<li id="menulast"><a href="/aboutus.x"><span class="firstchar">A</span>BOUT US</a></li>
				</ul>
			</div>
			<div class="social">
				<a href="/feeds.x" class="rss"></a>
				<a href="//twitter.com/thetechreport" class="twit"></a>
				<a href="//www.facebook.com/pages/The-Tech-Report/60933942920" class="face"></a>
			</div>		
		</div>

	

	<form id="cse-search-box" action="/search_google.x">
		<div>
  		<input type="hidden" name="cx" value="013722762777297270298:8y3qir4a7d4" />
 		<input type="hidden" name="ie" value="UTF-8" />
 		<input id="searchfield" type="text" name="q" />
  		<button id="searchgo" type="submit" name="sa" value=""></button>
  		</div>
	</form>

		</div>
        
<div id="fullwidth">

	<div id="page">
	
<script type="text/javascript" src="/javascript/customizebox.20171219.js"></script>

<div id="customizebox" style="display:none">
	Customize The Tech Report...

	<div id="cust_colors">
		<div id="cust_white" onclick="tr_set_style('white');"></div>
		<div id="slider_style" onclick="tr_toggle_style();" class="cust_slider_left"></div>
		<div id="cust_blue" onclick="tr_set_style('blue');"></div>
	</div>
	<div id="cust_width">
		<div id="cust_991" onclick="tr_set_width('normal');"></div>
		<div id="slider_width" onclick="tr_toggle_width();" class="cust_slider_left"></div>
		<div id="cust_1167" onclick="tr_set_width('wide');"></div>
	</div>
	
	<a href="" id="cust_apply" onclick="tr_customizebox_apply(); return false;">Apply</a> <a href="" id="cust_cancel" onclick="tr_customizebox_toggle(); return false;">Cancel</a></td></tr>
</div>





	
	<div id="toplinks">
		<a id="collapse" onclick="$('#container').toggleClass('collapsed'); $.cookie('toplinks', !$('#container').hasClass('collapsed'), { path: '/' } );" title="Collapse or expand this section."></a>
		<script type="text/javascript" src="/styletoggle.js"></script>
		<a id="customizebox_icon" onClick="tr_customizebox_toggle();" title="Customize The Tech Report..."></a>
		
		
			<div id="loginhello">
                <a href="https://techreport.com/forums/ucp.php?mode=login&redirect=https%3A%2F%2Ftechreport.com%2Fforums%2Floginredir%2F%3Furl%3Dhttps%253A%252F%252Ftechreport.com%252Fnews%252F33324%252Fdell-puts-ryzen-apus-inside-inspiron-17-5000-series-notebooks">Log in</a> |
                <a href="https://techreport.com/forums/ucp.php?mode=register">Register</a>
			</div>
			
		
		<table>
			<tr>
				<td>
					<ul id="toptopics">
						<div class="toplinkshead">Most commented stories</div>
						<li>&bull;         <a href="https://techreport.com/blog/33308/the-tech-report-secures-an-independent-future">The Tech Report secures an independent future</a>&nbsp;<a href ="https://techreport.com/blog/33308/the-tech-report-secures-an-independent-future#metal" class="comments">[103]</a>
    </li><li>&bull;         <a href="https://techreport.com/news/33317/report-first-benchmarks-of-intel-hades-canyon-nuc-surface">Report: First benchmarks of Intel's Hades Canyon NUC surface</a>&nbsp;<a href ="https://techreport.com/news/33317/report-first-benchmarks-of-intel-hades-canyon-nuc-surface#metal" class="comments">[57]</a>
    </li><li>&bull;         <a href="https://techreport.com/news/33309/intel-re-issues-haswell-and-broadwell-spectre-fixes">Intel re-issues Haswell and Broadwell Spectre fixes</a>&nbsp;<a href ="https://techreport.com/news/33309/intel-re-issues-haswell-and-broadwell-spectre-fixes#metal" class="comments">[34]</a>
    </li><li>&bull;         <a href="https://techreport.com/news/33324/dell-puts-ryzen-apus-inside-inspiron-17-5000-series-notebooks">Dell puts Ryzen APUs inside Inspiron 17 5000-series notebooks</a>&nbsp;<a href ="https://techreport.com/news/33324/dell-puts-ryzen-apus-inside-inspiron-17-5000-series-notebooks#metal" class="comments">[35]</a>
    </li>					</ul>
				</td>
				<td>
					<ul id="forumthreads">
						<div class="toplinkshead"><a href="https://techreport.com/forums/search.php?search_id=active_topics">Hot forum threads</a></div>
						<li>&bull; <a href="https://techreport.com/forums/viewtopic.php?f=1&t=34089&view=unread#unread">What are you listening to RIGHT NOW?</a></li><li>&bull; <a href="https://techreport.com/forums/viewtopic.php?f=13&t=120441&view=unread#unread">I might be ready to buy a new gaming laptop</a></li><li>&bull; <a href="https://techreport.com/forums/viewtopic.php?f=6&t=120716&view=unread#unread">W10/64 cpu speed WAY off. (Threadripper)</a></li><li>&bull; <a href="https://techreport.com/forums/viewtopic.php?f=6&t=120715&view=unread#unread">Hot Swap - Win 10</a></li>					</ul>
				</td>
			</tr>
		</table>
</div>

		<div id="insidepage">
	
 				
		<!-- Begin body text -->
						<h1 class="headline" itemprop="name headline">Dell puts Ryzen APUs inside Inspiron 17 5000-series notebooks</h1><br>
			 
			<span class="byline">by <a href="mailto:WayneManionTR@gmail.com" class="newsauthor">Wayne Manion</a></span>
			<span class="timestamp" itemprop="datePublished"> &#151; 10:38 AM on March 5, 2018</span>
                        
			<p>
			
            <div itemprop="articleBody"><p>Dell wasn't a part of the <a href="https://techreport.com/review/32743/amd-ryzen-7-2700u-and-ryzen-5-2500u-apus-revealed/4">Acer-HP-Lenovo triumvirate</a> of manufacturing partners on board for the <a href="https://techreport.com/review/32877/amd-ryzen-5-2500u-apu-reviewed">first round of Ryzen APU laptops</a>. The Texas-based megavendor is nevertheless bringing Raven Ridge to its <a href="http://www.dell.com/en-us/shop/dell-laptops/new-inspiron-17-5000/spd/inspiron-17-5775-laptop">Inspiron 17 5000-series laptops</a> today. The company seems to be tiptoeing into the waters of mobile Ryzen, as these machines are entry-level offerings built around AMD's latest APUs. Let's take a look.</p>

<p align="center" class="caption"><img height="364" src="/r.x/2018_03_05_Dell_brings_Ryzen_APUs_to_Inspiron_17_5000_laptops/download1.jpg" width="474"></p>

<p>Outside of their Ryzen APUs, the AMD-equipped Inspiron 17 5000 laptops look like standard big-box-store laptops. You'll find optical drives, 17" 1920x1080 TN displays, non-backlit keyboards, and a distinct lack of SSD options on these PCs' spec sheets. Base models pack a single performance-robbing 8-GB DDR4 memory module, but buyers can chuck in up to 32 GB of RAM if they're willing to cast aside the factory-equipped memory.</p>

<p>The big chassis has an I/O selection comprising a couple of USB 3.0 ports, an old-school USB 2.0 connector, an HDMI 1.4b output, and an SD card reader. These systems do boast modern wireless connectivity thanks to 802.11ac Wi-Fi and Bluetooth 4.1. A fingerprint reader offers a layer of biometric security, too.</p>

<p align="center" class="caption"><img height="384" src="/r.x/2018_03_05_Dell_brings_Ryzen_APUs_to_Inspiron_17_5000_laptops/download.jpg" width="555"></p>

<p>The Inspiron 17 5000 measures 16.4" wide, 11" deep, and 1" thick (42 cm x 28 cm x 2.5 cm) and weighs in at 6.6 lbs (3 kg). Dell didn't say a word about how long the machine can run off the 42-WHr battery. We imagine the battery life is nothing to write home about, but at least the pack is removable.</p>

<p>The base <a href="http://www.dell.com/en-us/shop/dell-laptops/new-inspiron-17-5000/spd/inspiron-17-5775-laptop">Inspiron 17 5000</a> with an <a href="https://products.amd.com/en-us/search/APU/AMD-Ryzen%E2%84%A2-Processors/AMD-Ryzen%E2%84%A2-3-Mobile-Processor-with-Radeon%E2%84%A2-Vega-Graphics/AMD-Ryzen%E2%84%A2-3-2200U/242">AMD Ryzen 3 2200U</a> processor, 8 GB of DDR4 memory, and a 1 TB SATA hard disk starts at $680. Getting the dual-channel memory configuration that lets the APU stretch its legs requires stepping up to the $900 version with a <a href="https://products.amd.com/en-us/search/APU/AMD-Ryzen%E2%84%A2-Processors/AMD-Ryzen%E2%84%A2-5-Mobile-Processor-with-Radeon%E2%84%A2-Vega-Graphics/AMD-Ryzen%E2%84%A2-5-2500U/239">Ryzen 5 2500U</a>, 16 GB of RAM, and a 2-TB hard drive.</p>
</div>

			<div id="poll" class="inline"></div>

			
    <!-- Hooly/SpotX ad -->

    <!-- Setup for backup ad -->

    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <ins class="adsbygoogle"
         style="display:block"
         data-ad-client="ca-pub-1183579825777021"
         data-ad-slot="4182675571"
         data-ad-format="auto"></ins>


	<script type="text/javascript">
		(adsbygoogle = window.adsbygoogle || []).push({});
	</script>
	
	<!--

    <script type="text/javascript">
        function myAdDoneFunction(spotx_ad_found)  {
            if(spotx_ad_found)  {
                // code to track ad playing here
            } else {
                // Call backup ad
                (adsbygoogle = window.adsbygoogle || []).push({});
            }
        }
    </script>
    -->
    <!-- Actual ad -->

	<!--
    <script type="text/javascript" src="//js.spotx.tv/easi/v1/183332.js" data-spotx_channel_id="183332" data-spotx_ad_unit="incontent" data-spotx_ad_done_function="myAdDoneFunction" data-spotx_content_width="608" data-spotx_content_height="342" data-spotx_ad_volume="0" data-spotx_click_to_replay="1" data-spotx_autoplay="1" data-spotx_https="0"></script>
	-->
			
			
			<div id="articlenav" class="oneline">
				<p class="tags">Tags:            <a href="/archive.x?tags=CPUs">CPUs</a>
                        <a href="/archive.x?tags=Graphics">Graphics</a>
                        <a href="/archive.x?tags=Mobile+computing">Mobile computing</a>
            </p>				<div class="social">
					                    <a href="https://twitter.com/home?status=https%3A%2F%2Ftechreport.com%2Fnews%2F33324%2Fdell-puts-ryzen-apus-inside-inspiron-17-5000-series-notebooks" class="twit" target="_blank"></a>
                    <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftechreport.com%2Fnews%2F33324%2Fdell-puts-ryzen-apus-inside-inspiron-17-5000-series-notebooks" class="face" target="_blank"></a>
				</div>
			</div>
		<!-- End body text -->


			<!-- Begin METAL -->
			<div id="metal">

			
				<script type="text/javascript">

					var url= '/metal/ajax.php';
					var id_discussion= 33324;

					metal.sort= 'thread';

					var debug= false;

					// No, Mr. Hacker, setting this to "true" will not magically grant you moderator powers
					var moderator= false;

					var anonymous= true;

					// Override login and register URLs
                    var msg_score_login = 'You must <a href="https://techreport.com/forums/ucp.php?mode=login&redirect=https%3A%2F%2Ftechreport.com%2Fforums%2Floginredir%2F%3Furl%3Dhttps%253A%252F%252Ftechreport.com%252Fnews%252F33324%252Fdell-puts-ryzen-apus-inside-inspiron-17-5000-series-notebooks%2523metal">log in</a> or <a href="https://techreport.com/forums/ucp.php?mode=register">register</a> to score posts';
                    var msg_reply_login = 'You must <a href="https://techreport.com/forums/ucp.php?mode=login&redirect=https%3A%2F%2Ftechreport.com%2Fforums%2Floginredir%2F%3Furl%3Dhttps%253A%252F%252Ftechreport.com%252Fnews%252F33324%252Fdell-puts-ryzen-apus-inside-inspiron-17-5000-series-notebooks%2523metal">log in</a> or <a href="https://techreport.com/forums/ucp.php?mode=register">register</a> to post a reply';

					var metal_highlight_color= '#ffff99';

					var discussion_closed= false;
					var discussion_legacy= false;

					// ... neither will setting this to a moderator's UID, for that matter
					var user_id= 1;
				</script>

<div id="metalhead">

	<a name="mt_pages"></a>

	<div id="login">
					
		
            <a href="https://techreport.com/forums/ucp.php?mode=login&redirect=https%3A%2F%2Ftechreport.com%2Fforums%2Floginredir%2F%3Furl%3Dhttps%253A%252F%252Ftechreport.com%252Fnews%252F33324%252Fdell-puts-ryzen-apus-inside-inspiron-17-5000-series-notebooks%2523metal">Log in</a> |
            <a href="https://techreport.com/forums/ucp.php?mode=register">Register</a>

            <!--

			<a name="mt_login_form"></a>

			<form action="https://techreport.com/forums/ucp.php?mode=login" method="post">
				<fieldset>
					<input type="hidden" name="redirect" value="https://techreport.com/forums/loginredir/?url=https%3A%2F%2Ftechreport.com%2Fnews%2F33324%2Fdell-puts-ryzen-apus-inside-inspiron-17-5000-series-notebooks#metal" />

									<label for="username">User name:</label>&nbsp;
					<input type="text" name="username" id="username" title="Username" />
					<label for="password">Password:</label>&nbsp;
					<input type="password" name="password" id="password" title="Password" />
					<label for="autologin">Remember me <input type="checkbox" name="autologin" id="autologin" /></label>
					<input type="submit" name="login" value="Log in" />
				</fieldset>
				<a href="https://techreport.com/forums/ucp.php?mode=register">Register</a>

							</form>-->

				
		
	</div> <!-- /login -->
	
        	<div style="float: left;"><em><strong>Tip:</strong> You can use the A/Z keys to walk threads.</em></div>
        	
	<div id="count">
            
			<span id="mt_nr_comments_top" class="mt_nr_comments" style="display:none"></span>
			<span id="mt_pages_top" class="mt_pages"></span>
            <a id="mt_opts_open" onclick="$('#mt_options').toggle();">View options</a>

					
					<div id="mt_options" style="display: none;">
						<a id="mt_opts_close" onclick="$('#mt_options').hide();">x</a> <!--$('#mt_options').slideUp(250)-->
						
						<form id="user_preferences">

						<b>Subscriber options: </b>

						<p id="email_replies"  class="gray" onclick="location.replace('/subscriptions.x');"  >
							<input type="checkbox" name="email_metal_replies"

								disabled="disabled"								
															/>
							<label>E-mail me when people reply to my comments</label>
						</p>

						<b>Comment sorting order: </b>
			
															<p><input onclick="metal.sort='thread'; load_posts()" type="radio" name="sort" checked="checked" id="sort_1" /><label for="sort_1">Threaded, dynamic (default)<em>New replies push comment threads to the top.</em></label></p>
								<p><input onclick="metal.sort='date_asc'; load_posts()" type="radio" name="sort" id="sort_2"  /><label for="sort_2">Threaded, chronological<em>Comment threads started first appear at the top.</em></label></p>
								<p><input onclick="metal.sort='date_desc'; load_posts()" type="radio" name="sort" id="sort_3"  /><label for="sort_3">Threaded, reverse-chronological<em>Comment threads started last appear at the top.</em></label></p>
							
							<p><input onclick="metal.sort='flat_asc'; load_posts()" type="radio" name="sort" id="sort_4"  /><label for="sort_4">Flat, chronological<em>No threading. Oldest comments shown first,<br>bulletin-board style.</em></label></p>
							<p><input onclick="metal.sort='flat_desc'; load_posts()" type="radio" name="sort" id="sort_5"  /><label for="sort_5">Flat, reverse-chronological<em>No threading. Newest comments shown first.</em></label></p>

								<span id="msg_preferences_wait" style="display:none">Processing...</span>
								<span id="msg_preferences_ok" style="display:none">Saved!</span>
							</p>

						</form>
					
					</div>

	</div>
</div> <!-- /metalhead -->
				
				</p>

				<div id="loading" style="display:none">Loading...</div>

				<div id="output" style="display:none"></div>

				<div id="list">

					
					
					<div id="mt_pages"></div>

					<div id="list_main"></div>
				</div> <!-- /list -->

			<div id="mt_page_selector_bottom" style="display:none">
				<span id="mt_nr_comments_bottom" class="mt_nr_comments"></span>
                        	<span id="mt_pages_bottom" class="mt_pages"></span>
			</div>

			
			</div> <!-- /metal -->

            </div>
	</div>

	
<div id="right">

		
	<!--

	<form id="rightcollogin" action="https://techreport.com/forums/ucp.php?mode=login" method="post" style="display:none">

		
		<input type="hidden" name="redirect" value="https://techreport.com/forums/loginredir/?url=https%3A%2F%2Ftechreport.com%2Fnews%2F33324%2Fdell-puts-ryzen-apus-inside-inspiron-17-5000-series-notebooks">

		<fieldset>
			<p id="rclfields">
				<input type="text" name="username" title="Username" onfocus="if (this.value=='User name') this.value = ''" onblur="if (this.value=='') this.value = 'User name'" value="User name" />
				<input type="password" name="password" title="Password" onfocus="if (this.value=='Password') this.value = ''" onblur="if (this.value=='') this.value = 'Password'" value="Password" />
			</p>
			<p id="rclbuttons">
				<input type="submit" name="login" value="Log in" />
				<button type="button" onclick="$('#rightcollogin').toggle(200);">Cancel</button>
			</p>
			<p id="rclother">
				<label for="rightcolauto">
					<input type="checkbox" name="autologin" id="rightcolauto" />
					Remember me | <a href="https://techreport.com/forums/ucp.php?mode=register">Register</a>
				</label>
			</p>
		</fieldset>
	</form>

	-->

				<a id="rightcolsub" href="/subscriptions.x">
			<strong>Support TR!</strong>
			Subscribe now.
			</a>
		<div class="ad_300" id="ad_300_upper">
	<script type="text/javascript">
		googletag.cmd.push(function() {

			googletag.display("ad_300_upper"); 
		});
	</script>
</div>
	<a id="rightcolguide" href="/review/32967/system-guide-current">
        Build your own PC with<br />
        <strong>The Tech Report System Guide</strong>
	</a>
		
		<div class="rightlist">
			<div class="head"><h4><strong>L</strong>ATEST STUFF</h4></div>
												<table class="featured">
											<tr>
													<td class="img"><a href="https://techreport.com/news/33325/u-s-regulators-ask-qualcomm-to-delay-shareholder-meeting"><img width="100" height"75" src="/thumbs.x/smnew/2018_03_05_U_S_regulators_ask_Qualcomm_to_delay_shareholder_meeting/feature-qualcomm-apple-spat.jpg"></a></td>
													<td><a href="https://techreport.com/news/33325/u-s-regulators-ask-qualcomm-to-delay-shareholder-meeting">U.S. regulators ask Qualcomm to delay shareholder meeting</a></td>
													<td class="bubble"><a href="https://techreport.com/news/33325/u-s-regulators-ask-qualcomm-to-delay-shareholder-meeting#metal">1</a></td>
											</tr>
									</table>

												<table class="comments">
														<tr><td><a href="https://techreport.com/news/33327/the-february-2018-steam-hardware-survey-says-ni-hao-pc-wan-jia">The February 2018 Steam Hardware Survey says ni hao PC wan jia</a></td><td class="bubble"><a href="https://techreport.com/news/33327/the-february-2018-steam-hardware-survey-says-ni-hao-pc-wan-jia#metal">11</a></td></tr>
																		<tr><td><a href="https://techreport.com/news/33324/dell-puts-ryzen-apus-inside-inspiron-17-5000-series-notebooks">Dell puts Ryzen APUs inside Inspiron 17 5000-series notebooks</a></td><td class="bubble"><a href="https://techreport.com/news/33324/dell-puts-ryzen-apus-inside-inspiron-17-5000-series-notebooks#metal">35</a></td></tr>
																		<tr><td><a href="https://techreport.com/news/33323/enermax-liqfusion-aio-cooler-puts-fancy-lighting-front-and-center">Enermax LiqFusion AIO cooler puts fancy lighting front and center</a></td><td class="bubble"><a href="https://techreport.com/news/33323/enermax-liqfusion-aio-cooler-puts-fancy-lighting-front-and-center#metal">1</a></td></tr>
																		<tr><td><a href="https://techreport.com/news/33321/corsair-rgb-led-peripherals-will-react-to-far-cry-5-ruckus">Corsair's RGB LED peripherals will react to Far Cry 5's ruckus</a></td><td class="bubble"><a href="https://techreport.com/news/33321/corsair-rgb-led-peripherals-will-react-to-far-cry-5-ruckus#metal">14</a></td></tr>
																		<tr><td><a href="https://techreport.com/news/33320/lg-38wk95c-monitor-is-big-on-size-and-resolution">LG's 38WK95C monitor is big on size and resolution</a></td><td class="bubble"><a href="https://techreport.com/news/33320/lg-38wk95c-monitor-is-big-on-size-and-resolution#metal">13</a></td></tr>
																		<tr><td><a href="https://techreport.com/news/33319/cooler-master-ma620p-stacks-fins-on-fins">Cooler Master MA620P stacks fins on fins</a></td><td class="bubble"><a href="https://techreport.com/news/33319/cooler-master-ma620p-stacks-fins-on-fins#metal">11</a></td></tr>
																		<tr><td><a href="https://techreport.com/news/33318/friday-deals-a-z370-aorus-gaming-7-for-200-and-more">Friday deals: a Z370 Aorus Gaming 7 for $200 and more</a></td><td class="bubble"><a href="https://techreport.com/news/33318/friday-deals-a-z370-aorus-gaming-7-for-200-and-more#metal">5</a></td></tr>
																		<tr><td><a href="https://techreport.com/news/33317/report-first-benchmarks-of-intel-hades-canyon-nuc-surface">Report: First benchmarks of Intel's Hades Canyon NUC surface</a></td><td class="bubble"><a href="https://techreport.com/news/33317/report-first-benchmarks-of-intel-hades-canyon-nuc-surface#metal">57</a></td></tr>
												</table>
			<div class="more"><a href="/">More stuff &raquo;</a></div>
		</div>		
		
		    <div class="ad_160" id="ad_160">
	<script type="text/javascript">
		googletag.cmd.push(function() {

			googletag.display("ad_160"); 
		});
	</script>
</div>
		
		<div id="topcomments" class="rightlist">
<div class="head"><h4><strong>T</strong>OP COMMENTS</h4></div>

		<div id="starred">
			<strong>derFunkenstein</strong>
			<table class="bubble">
				<tr><td><a href="https://techreport.com/news/33324/dell-puts-ryzen-apus-inside-inspiron-17-5000-series-notebooks?post=1070625">Oh, awesome. Not only do I get a spinning hard drive, I also get single channel memory. It's like Dell is TRYING to make Raven Ridge look terrible.</a></td>
				<td><span class="tc_positive">+27</span></td></tr>
			</table>
		</div>
		
		<div id="topcomments_hr"></div>

		
		<div class="lesser">
			<strong>Waco</strong>
			<div class="bubble">
				<a href="https://techreport.com/news/33324/dell-puts-ryzen-apus-inside-inspiron-17-5000-series-notebooks?post=1070624">Single channel memory designs are going to be the death of these APUs...</a>
				<span class="tc_positive">+19</span>
			</div>
		</div>

		
		<div class="lesser">
			<strong>chuckula</strong>
			<div class="bubble">
				<a href="https://techreport.com/news/33324/dell-puts-ryzen-apus-inside-inspiron-17-5000-series-notebooks?post=1070634">AMD: WE WANT OUR PRODUCTS IN DELLS DAMMIT! Dell: Are you sure? AMD: YEAH! Dell:...</a>
				<span class="tc_positive">+15</span>
			</div>
		</div>

		
		<div class="lesser">
			<strong>dpaus</strong>
			<div class="bubble">
				<a href="https://techreport.com/news/33314/mediatek-helio-p60-soc-offers-ai-acceleration-for-all?post=1070568">Well, you're the first offender: 'AI' is not a word :-P</a>
				<span class="tc_positive">+13</span>
			</div>
		</div>

	</div>
			<div class="rightlist">
    <div class="head"><h4><strong>N</strong>EW GALLERY ITEMS</h4></div>
		<div id="right_gal_widget">
                                    <a href="https://techreport.com/gallery/33142/intel-ssd-760p-series-512-gb-solid-state-drive-reviewed/99761/drive-top-hires">
                            <img src="/gallery/img.x?sz=gallery_thumb&id=99761">
                        </a>
                                            <a href="https://techreport.com/gallery/33134/gigabyte-offers-a-sneak-peek-at-a-future-amd-motherboard-at-ces/99663/m2-hires">
                            <img src="/gallery/img.x?sz=gallery_thumb&id=99663">
                        </a>
                                            <a href="https://techreport.com/gallery/32914/gigabyte-aorus-gtx-1070-gaming-box-external-graphics-card-reviewed/99205/setup-hires">
                            <img src="/gallery/img.x?sz=gallery_thumb&id=99205">
                        </a>
                                            <a href="https://techreport.com/gallery/32845/corsair-ml120-pro-rgb-fans-reviewed/98237/fanback-hires">
                            <img src="/gallery/img.x?sz=gallery_thumb&id=98237">
                        </a>
                    		</div>
			
	<div class="more"><a href="/gallery/">More pictures &raquo;</a></div>
    </div>
		
        <div class="ad_300" style="float: left; margin: 7px 0 0;" id="ad_300_lower">
			<script type="text/javascript">
				googletag.cmd.push(function() {

					googletag.display("ad_300_lower"); 
				});
			</script>
        </div>


		
		
		<div id="extra_ads" style="display:none; float:left">
			<script type="text/javascript">
				$(window).load( function() {

					if ( !$("#extra_ads").length )
						return false;

					var content_elem= $("#frontpage").length ? $("#frontpage") : $("#page");

					var h= content_elem.height()-( $("#right").height() );
					var n= Math.floor( h/260 );
					var max_ads= 1;

					/*console.log('content_elem: '+ content_elem.height() );
					console.log('#right: '+$("#right").height() );
					console.log('Available height is '+h+', enough for '+n+' ads');*/

					if ( n ) {

						$("#extra_ads").show();
						
						for( i=1; i<=n && i<=max_ads; i++ ) {
							
							$("#extra_ads").append( '<div class="ad_300" id="ad_300_extra_'+i+'" style="padding-top:7px"></div>');
							
							googletag.defineSlot("/1073898/TR_content_bottom_300x250", [300, 250], "ad_300_extra_"+i ).addService( googletag.pubads() );
							googletag.cmd.push(function() { googletag.display('ad_300_extra_'+i); });
						}
			
					}
				});
			</script>
		</div>

</div>
	
</div>

    <script type="text/javascript">

        // Horrible bug fix to care of duplicate style cookies - remove in January 2018
        var tmp_style_cookies= [ 'tr_style', 'tr_width' ];

        for ( var i in tmp_style_cookies ) {

            var tmp_name= tmp_style_cookies[ i ];

            if ( ( document.cookie.split( tmp_name ).length-1 )>=2 ) {

                var tmp_value= $.cookie( tmp_name );

                // Delete both copies
                $.cookie( tmp_name, null );
                $.cookie( tmp_name, null, { path:'/', domain: window.location.hostname } );

                // Re-assign one
                $.cookie( tmp_name, tmp_value, {path:'/', domain: '.'+window.location.hostname, expires: 360 } );
            }
        }
    </script>

	<div id="footer">
		<p>
			Copyright &copy;1999-2018 The Tech Report. All rights reserved.<br>
			<a href="/aboutus.x">About us</a> |
			<a href="/privacypolicy.x">Privacy policy</a> |
			<a href="/subscribe.x">Mailing list</a> |
			<a href="/switch_view.x?view=mobile&redirect=https%3A%2F%2Ftechreport.com%2Fnews%2F33324%2Fdell-puts-ryzen-apus-inside-inspiron-17-5000-series-notebooks">Mobile</a>
		</p>
	</div>
	
		
        <script type="text/javascript" src="/javascript/tr_auto_affiliate.min.20170818.2.js"></script>

	<script>$(document).ready( function() { tr_auto_affiliate(); } );</script>

    <!-- Amazon OneLink -->
    <script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=9f39d0e0-fbf2-48b9-b3c6-4f227519659e"></script>
<!-- METAL - load posts trigger -->

<script type="text/javascript">

    
    current_page= 1;
    metal_last_sort= 'thread';

    load_posts(  );

</script>


<!-- end METAL -->

</html>
	</div><!-- supra-container -->
	</div><!-- supra-elevator -->
	</div><!-- supra-centerer -->
	
    </div>

    	<!-- Quantcast Tag -->
	<script type="text/javascript">
	var _qevents = _qevents || [];


	(function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";
	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
	})();


	_qevents.push({
	qacct:"p-13T7aoFs20jms"
	});
	</script>


	<noscript>
	<div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-13T7aoFs20jms.gif" border="0" height="1" width="1" alt="Quantcast"/></div>
	</noscript>
	<!-- End Quantcast tag -->

    </body>
