    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN" "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd">
<html><head>
	<meta http-equiv="Content-Type" content="application/xhtml+xml; charset=utf-8" />

	<meta property="og:site_name" content="The Tech Report" />
<meta property="og:title" content="Intel makes Coffee Lake Celeron and Pentium Gold chips official" />
<meta property="og:url" content="https://techreport.com/news/33466/intel-makes-coffee-lake-celeron-and-pentium-gold-chips-official" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://techreport.com/imgnew/facebook_default_image.png" />
<meta property="og:image:width" content="316" />
<meta property="og:image:height" content="316" />

	<link rel="shortcut icon" href="/favicon13.ico" />

	
	<script type="text/javascript" src="/javascript/jquery-1.10.2.min.js"></script>
	<!-- <script type="text/javascript" src="/javascript/jquery-ui-1.8.7.custom.min.js"></script> -->
	<script type="text/javascript" src="/javascript/jquery.cookie.js"></script>

	
	<link rel="alternate" type="application/rss+xml" href="/news.rss" title="The Tech Report">
	<link rel="alternate" type="application/rss+xml" href="/articles.rss" title="The Tech Report - Articles">
	<link rel="alternate" type="application/rss+xml" href="/shortbread.rss" title="The Tech Report - Shortbread">

	<link rel="alternate" type="application/rss+xml" href="/podcast_mp3.rss" title="The Tech Report - Podcast (MP3)">
	<link rel="alternate" type="application/rss+xml" href="/podcast_m4a.rss" title="The Tech Report - Podcast (M4A)">

	<link rel="alternate" type="application/rss+xml" title="The Tech Report - Blogs" href="/blogs.rss">
	<link rel="alternate" type="application/rss+xml" title="The Tech Report - Discussions" href="/topics.rss">
	<link rel="alternate" type="application/rss+xml" title="The Tech Report - Forums" href="/forums.rss">


	<link rel="stylesheet" href="/stylenew.20171219.css" type="text/css" />
	
    <!-- METAL related stuff -->
    <link href="/metal/css/main.20140905.02.css" rel="stylesheet" type="text/css">
    <!-- end METAL related stuff -->
    
	<!--[if lte IE 7]><link rel="stylesheet" href="/ie7new.css" type="text/css" /><![endif]-->

	<link rel="stylesheet" type="text/css" id="style_additional_1" />
		<link rel="stylesheet" type="text/css" id="style_additional_2" />
		<link rel="stylesheet" type="text/css" id="style_additional_3" />
		
	<link rel="stylesheet" href="/print.20140905.css" type="text/css" media="print" />

	<title>Intel makes Coffee Lake Celeron and Pentium Gold chips official - The Tech Report</title>
	
	
	<!-- DFP code main - start -->
		<script type="text/javascript">
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];

			(function() {
		    	var gads = document.createElement("script");

		    	gads.async = true;
		    	gads.type = "text/javascript";

		    	var useSSL = "https:" == document.location.protocol;

		    	gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";

		    	var node =document.getElementsByTagName("script")[0];
		    	node.parentNode.insertBefore(gads, node);
		   })();
		</script>
	<!-- DFP code main - end -->

		<!-- Inner pages ad code -->

		<script type='text/javascript'>

			googletag.cmd.push(function() {

				googletag.defineSlot("/1073898/TR_content_top_leaderboard", [728, 90], "ad_728" ).addService( googletag.pubads() );
				googletag.defineSlot("/1073898/TR_content_upper_300x250", [[300,250], [300,600]], "ad_300_upper").addService( googletag.pubads() );
				googletag.defineSlot("/1073898/TR_content_lower_300x250", [300, 250], "ad_300_lower" ).addService( googletag.pubads() );
				googletag.defineSlot("/1073898/TR_content_right_skyscraper", [160, 600], "ad_160").addService( googletag.pubads() );
				googletag.defineSlot('/1073898/TR_content_bottom_main_column_300x250', [300, 250], 'ad_300_content_bottom_main_column').addService(googletag.pubads());

				googletag.defineSlot("/1073898/TR_content_skin", [1, 1], "ad_takeover").addService( googletag.pubads() );
				// googletag.defineOutOfPageSlot("/1073898/TR_content_skin", "ad_takeover_oop").addService( googletag.pubads() );

		        googletag.pubads().setTargeting("tr_tag", [ "c_cpus" ] );
				

		    	googletag.pubads().enableSingleRequest();

		    	googletag.enableServices();
		  	});
		</script>

	
	<!-- Google analytics -->
	<script type="text/javascript">

	  var _gaq = _gaq || [];
	  _gaq.push(['_setAccount', 'UA-297721-1']);
	  _gaq.push(['_trackPageview']);

	  (function() {
	    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
	    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
	    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	  })();

	</script>
	<!-- end Google analytics -->
	<script type="text/javascript" src="/metal/javascript/posts_20151216.js"></script>
	<script type="text/javascript" src="/javascript/jquery.scrollTo-1.4.2-min.js"></script>

	<link rel="canonical" href="https://techreport.com/news/33466/intel-makes-coffee-lake-celeron-and-pentium-gold-chips-official"/>
		</head>
		
        <body>

		<!-- Begin comScore Tag -->
	<script>
	  var _comscore = _comscore || [];
	  _comscore.push({ c1: "2", c2: "18382384" });
	  (function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	  })();
	</script>
	<noscript>
	  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18382384&cv=2.0&cj=1" />
	</noscript>
	<!-- End comScore Tag -->

        <!-- These takeover ad invocations *have* to be right after the <body> tag -->

		<div id="ad_takeover" style="position:absolute;">
			<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('ad_takeover'); });
			</script>
		</div>


		<!-- <div id="ad_takeover_oop">
			<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('ad_takeover_oop'); });
			</script>
		</div> -->

		<!-- These three DIVs exist only because of a possible takeover ad -->
		<div id="supra-centerer">
		<div id="supra-elevator">
		<div id="supra-container">

        <div id="container" class=" ">
		
		
    	<div id="header">
	<a href="/" id="logo"><img src="/img/blank.gif" alt="The Tech Report"/></a>
	<div class="ad_728" id="ad_728">
		<script type="text/javascript">
			googletag.cmd.push(function() {

				googletag.display("ad_728"); 
			});
		</script>
</div>
	</div>
	<div id="navbar">
		<div id="linklist">
			<a  href="/cpu/" ><span class="firstchar">CPU</span>s</a>
			<a  href="/graphics/" ><span class="firstchar">G</span>RAPHICS</a>
			<a  href="/motherboards/"><span class="firstchar">M</span>OTHERBOARDS</a>
			<a  href="/case+power/" ><span class="firstchar">C</span>ASES &amp; POWER</a>
			<a  href="/storage/" ><span class="firstchar">S</span>TORAGE</a>
			<a  href="/mobile/" ><span class="firstchar">M</span>OBILE</a>
			<a  href="/gaming/" ><span class="firstchar">G</span>AMING</a>
			<a href="https://techreport.com/forums/" ><span class="firstchar">F</span>ORUMS</a>
			<!-- <a href="http://jobs.techreport.com/" ><span class="firstchar">J</span>OBS</a> -->
			<div id="more">
				<a  href="#"><span class="firstchar">M</span>ORE...</a>
				<ul>
					<li><a href="/news.x"><span class="firstchar">N</span>EWS</a></li>
					<li><a href="/breadbox.x"><span class="firstchar">B</span>READBOX</a></li>
					<li><a href="/archive.x?tags=Podcast"><span class="firstchar">P</span>ODCASTS</a></li>
					<li><a href="/blogs.x"><span class="firstchar">B</span>LOGS</a></li>
					<li><a  href="/system/"><span class="firstchar">S</span>YSTEMS</a></li>
					<li><a  href="/multimedia/"><span class="firstchar">M</span>ULTIMEDIA</a></li>
					<li><a  href="/misc/"><span class="firstchar">M</span>ISCELLANY</a></li>
					<li><a href="/archive.x"><span class="firstchar">A</span>RCHIVE</a></li>
					<li id="menulast"><a href="/aboutus.x"><span class="firstchar">A</span>BOUT US</a></li>
				</ul>
			</div>
			<div class="social">
				<a href="/feeds.x" class="rss"></a>
				<a href="//twitter.com/thetechreport" class="twit"></a>
				<a href="//www.facebook.com/pages/The-Tech-Report/60933942920" class="face"></a>
			</div>		
		</div>

	

	<form id="cse-search-box" action="/search_google.x">
		<div>
  		<input type="hidden" name="cx" value="013722762777297270298:8y3qir4a7d4" />
 		<input type="hidden" name="ie" value="UTF-8" />
 		<input id="searchfield" type="text" name="q" />
  		<button id="searchgo" type="submit" name="sa" value=""></button>
  		</div>
	</form>

		</div>
        
<div id="fullwidth">

	<div id="page">
	
<script type="text/javascript" src="/javascript/customizebox.20171219.js"></script>

<div id="customizebox" style="display:none">
	Customize The Tech Report...

	<div id="cust_colors">
		<div id="cust_white" onclick="tr_set_style('white');"></div>
		<div id="slider_style" onclick="tr_toggle_style();" class="cust_slider_left"></div>
		<div id="cust_blue" onclick="tr_set_style('blue');"></div>
	</div>
	<div id="cust_width">
		<div id="cust_991" onclick="tr_set_width('normal');"></div>
		<div id="slider_width" onclick="tr_toggle_width();" class="cust_slider_left"></div>
		<div id="cust_1167" onclick="tr_set_width('wide');"></div>
	</div>
	
	<a href="" id="cust_apply" onclick="tr_customizebox_apply(); return false;">Apply</a> <a href="" id="cust_cancel" onclick="tr_customizebox_toggle(); return false;">Cancel</a></td></tr>
</div>





	
	<div id="toplinks">
		<a id="collapse" onclick="$('#container').toggleClass('collapsed'); $.cookie('toplinks', !$('#container').hasClass('collapsed'), { path: '/' } );" title="Collapse or expand this section."></a>
		<script type="text/javascript" src="/styletoggle.js"></script>
		<a id="customizebox_icon" onClick="tr_customizebox_toggle();" title="Customize The Tech Report..."></a>
		
		
			<div id="loginhello">
                <a href="https://techreport.com/forums/ucp.php?mode=login&redirect=https%3A%2F%2Ftechreport.com%2Fforums%2Floginredir%2F%3Furl%3Dhttps%253A%252F%252Ftechreport.com%252Fnews%252F33466%252Fintel-makes-coffee-lake-celeron-and-pentium-gold-chips-official">Log in</a> |
                <a href="https://techreport.com/forums/ucp.php?mode=register">Register</a>
			</div>
			
		
		<table>
			<tr>
				<td>
					<ul id="toptopics">
						<div class="toplinkshead">Most commented stories</div>
						<li>&bull;         <a href="https://techreport.com/news/33450/report-apple-could-begin-introducing-arm-macs-as-soon-as-2020">Report: Apple could begin introducing ARM Macs as soon as 2020</a>&nbsp;<a href ="https://techreport.com/news/33450/report-apple-could-begin-introducing-arm-macs-as-soon-as-2020#metal" class="comments">[65]</a>
    </li><li>&bull;         <a href="https://techreport.com/review/33401/gigabyte-aero-15xv8-gaming-notebook-reviewed">Gigabyte's Aero 15Xv8 gaming notebook reviewed</a>&nbsp;<a href ="https://techreport.com/discussion/33401/gigabyte-aero-15xv8-gaming-notebook-reviewed#metal" class="comments">[32]</a>
    </li><li>&bull;         <a href="https://techreport.com/review/33355/the-glassy-af-gaming-chair-review">The Glassy AF gaming chair review</a>&nbsp;<a href ="https://techreport.com/discussion/33355/the-glassy-af-gaming-chair-review#metal" class="comments">[28]</a>
    </li><li>&bull;         <a href="https://techreport.com/news/33446/cloudflare-launches-a-privacy-first-dns-at-1-1-1-1">Cloudflare launches a privacy-first DNS at 1.1.1.1</a>&nbsp;<a href ="https://techreport.com/news/33446/cloudflare-launches-a-privacy-first-dns-at-1-1-1-1#metal" class="comments">[25]</a>
    </li>					</ul>
				</td>
				<td>
					<ul id="forumthreads">
						<div class="toplinkshead"><a href="https://techreport.com/forums/search.php?search_id=active_topics">Hot forum threads</a></div>
						<li>&bull; <a href="https://techreport.com/forums/viewtopic.php?f=2&t=120816&view=unread#unread">Apple Dumps Intel: CONFIRMED!</a></li><li>&bull; <a href="https://techreport.com/forums/viewtopic.php?f=13&t=120820&view=unread#unread">Looking at new laptops - with no idea where to begin</a></li><li>&bull; <a href="https://techreport.com/forums/viewtopic.php?f=36&t=120762&view=unread#unread">Iimit voltage and keep &quot;Cool and Quiet&quot; ? 1950X</a></li><li>&bull; <a href="https://techreport.com/forums/viewtopic.php?f=29&t=119808&view=unread#unread">So who here is actually mining?</a></li>					</ul>
				</td>
			</tr>
		</table>
</div>

		<div id="insidepage">
	
 				
		<!-- Begin body text -->
						<h1 class="headline" itemprop="name headline">Intel makes Coffee Lake Celeron and Pentium Gold chips official</h1><br>
			 
			<span class="byline">by <a href="mailto:WayneManionTR@gmail.com" class="newsauthor">Wayne Manion</a></span>
			<span class="timestamp" itemprop="datePublished"> &#151; 11:36 AM on April 4, 2018</span>
                        
			<p>
			
            <div itemprop="articleBody"><p>When word started circulating that Intel would be following up Kaby Lake with a round of <a href="https://techreport.com/review/32642/intel-core-i7-8700k-cpu-reviewed/">eighth-generation CPUs built on a 14nm++ process</a>, logic dictated that less-expensive Celeron and Pentium-branded offerings would follow. We've written <a href="https://techreport.com/news/33141/rumor-details-spill-on-the-second-wave-of-coffee-lake-desktop-cpus">once</a>, <a href="https://techreport.com/news/33270/rumor-e-tailers-leak-us-pricing-for-new-coffee-lake-cpus">twice</a>, and <a href="https://techreport.com/news/33385/rumor-info-on-upcoming-coffee-lake-cpus-leaked">thrice</a> about those rumored cheaper chips, and now they're here. As rumored, Intel is introducing three new Celeron models and five new Pentium Gold models just in time for the <a href="https://techreport.com/review/33420/exploring-intel-h370-b360-and-h310-chipsets">mainstream H370, B360, and H110 chipset</a> releases.</p>

<p>Intel bestows all new Pentium Gold chips with two cores and Hyper-Threading, while Celerons make do with two cores and only two hardware threads. T-model chips are a little slower and cost the same as their suffix-less brethren, but consume less power and need less-robust cooling apparatus. Intel introducted Hyper-Threading to Pentium chips in its seventh-generation Core products, but Turbo Boost is still reserved for Core i5 models and above.</p>

<table align="center" cellpadding="3" cellspacing="1" style="color: rgb(255, 255, 255); text-align: center;"><thead style="background-color: rgb(97, 107, 148); color: rgb(255, 255, 221); font-weight: bold;"><tr><th scope="row">Model number</th>
			<th scope="col">Clock speed</th>
			<th scope="col">Cores/threads</th>
			<th scope="col">L3 cache</th>
			<th scope="col">TDP</th>
			<th scope="col">List price</th>
		</tr></thead><tbody style="background-color: rgb(83, 95, 129);"><tr><th scope="row"><a href="https://ark.intel.com/products/129945/Intel-Pentium-Gold-G5600-Processor-4M-Cache-3_90-GHz">Pentium Gold G5600</a></th>
			<td>3.9 GHz</td>
			<td>2/4</td>
			<td>4MB</td>
			<td>54W</td>
			<td>$86</td>
		</tr><tr><th scope="row"><a href="https://ark.intel.com/products/129946/Intel-Pentium-Gold-G5500-Processor-4M-Cache-3_80-GHz">Pentium Gold G5500</a></th>
			<td>3.8 GHz</td>
			<td>2/4</td>
			<td>4MB</td>
			<td>54W</td>
			<td>$75</td>
		</tr><tr><th scope="row"><a href="https://ark.intel.com/products/129947/Intel-Pentium-Gold-G5500T-Processor-4M-Cache-3_20-GHz">Pentium Gold G5500T</a></th>
			<td>3.2 GHz</td>
			<td>2/4</td>
			<td>4MB</td>
			<td>35W</td>
			<td>$75</td>
		</tr><tr><th scope="row"><a href="https://ark.intel.com/products/129951/Intel-Pentium-Gold-G5400-Processor-4M-Cache-3_70-GHz">Pentium Gold G5400</a></th>
			<td>3.7 GHz</td>
			<td>2/4</td>
			<td>4MB</td>
			<td>58W</td>
			<td>$64</td>
		</tr><tr><th scope="row"><a href="https://ark.intel.com/products/129949/Intel-Pentium-Gold-G5400T-Processor-4M-Cache-3_10-GHz">Pentium Gold G5400T</a></th>
			<td>3.1 GHz</td>
			<td>2/4</td>
			<td>4MB</td>
			<td>35W</td>
			<td>$64</td>
		</tr><tr><th scope="row"><a href="https://ark.intel.com/products/129950/Intel-Celeron-Processor-G4920-2M-Cache-3_20-GHz">Celeron G4920</a></th>
			<td>3.2 GHz</td>
			<td>2/2</td>
			<td>2MB</td>
			<td>54W</td>
			<td>$52</td>
		</tr><tr><th scope="row"><a href="https://ark.intel.com/products/129487/Intel-Celeron-Processor-G4900-2M-Cache-3_10-GHz">Celeron G4900</a></th>
			<td>3.1 GHz</td>
			<td>2/2</td>
			<td>2MB</td>
			<td>54W</td>
			<td>$42</td>
		</tr><tr><th scope="row"><a href="https://ark.intel.com/products/129952/Intel-Celeron-Processor-G4900T-2M-Cache-2_90-GHz">Celeron G4900T</a></th>
			<td>2.9 GHz</td>
			<td>2/2</td>
			<td>2MB</td>
			<td>35W</td>
			<td>$42</td>
		</tr></tbody></table><p>The new models' changes when compared to Kaby Lake Pentiums and Celerons are pretty small, consisting primarily of minor clock speed bumps, compatibility with Intel's newest desktop motherboard chipsets, and rebadged "UHD" IGPs. Prices are exactly the same as the seventh-generation models for chips at the same position in the product stack. The entry-level Pentium Gold G5400 has the same $64 list price as the corresponding Pentium G4560, the new G5500 costs the same $75 as old midrange G4600, and the G5600 has the same $86 price tag that used to come attached to the Pentium Gold G4620.</p>

<p>As for the new Celerons, the processor market around the $50 price point is as unexciting as one would expect. The new chips all hang out within 200 MHz of 3 GHz and have two cores and two threads to work with. The Celeron G4900 and G4900T ring in at $42, and the slightly-faster 4920 enters the fray at $10 more.</p>

<p>These new models all look pretty competent for basic PCs in their respective price brackets considering the generally-good single-threaded performance the chips offer. AMD has a single Zen chip in the bargain-bin space: the <a href="https://www.amazon.com/AMD-Ryzen-Processor-Radeon-Graphics/dp/B079D3DBNM">Ryzen 3 2200G at $99.99</a>. However, that chip's graphics chops are worlds ahead of Intel's desktop IGPs, so gamers putting off a graphics card purchase until the market calms down could be better-served dropping the additional coin on an AMD rig.</p>
</div>

			<div id="poll" class="inline"></div>

			
    <!-- Hooly/SpotX ad -->

    <!-- Setup for backup ad -->

    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <ins class="adsbygoogle"
         style="display:block"
         data-ad-client="ca-pub-1183579825777021"
         data-ad-slot="4182675571"
         data-ad-format="auto"></ins>


	<script type="text/javascript">
		(adsbygoogle = window.adsbygoogle || []).push({});
	</script>
	
	<!--

    <script type="text/javascript">
        function myAdDoneFunction(spotx_ad_found)  {
            if(spotx_ad_found)  {
                // code to track ad playing here
            } else {
                // Call backup ad
                (adsbygoogle = window.adsbygoogle || []).push({});
            }
        }
    </script>
    -->
    <!-- Actual ad -->

	<!--
    <script type="text/javascript" src="//js.spotx.tv/easi/v1/183332.js" data-spotx_channel_id="183332" data-spotx_ad_unit="incontent" data-spotx_ad_done_function="myAdDoneFunction" data-spotx_content_width="608" data-spotx_content_height="342" data-spotx_ad_volume="0" data-spotx_click_to_replay="1" data-spotx_autoplay="1" data-spotx_https="0"></script>
	-->
			
			
			<div id="articlenav" class="oneline">
				<p class="tags">Tags:            <a href="/archive.x?tags=CPUs">CPUs</a>
            </p>				<div class="social">
					                    <a href="https://twitter.com/home?status=https%3A%2F%2Ftechreport.com%2Fnews%2F33466%2Fintel-makes-coffee-lake-celeron-and-pentium-gold-chips-official" class="twit" target="_blank"></a>
                    <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftechreport.com%2Fnews%2F33466%2Fintel-makes-coffee-lake-celeron-and-pentium-gold-chips-official" class="face" target="_blank"></a>
				</div>
			</div>
		<!-- End body text -->


			<!-- Begin METAL -->
			<div id="metal">

			
				<script type="text/javascript">

					var url= '/metal/ajax.php';
					var id_discussion= 33466;

					metal.sort= 'thread';

					var debug= false;

					// No, Mr. Hacker, setting this to "true" will not magically grant you moderator powers
					var moderator= false;

					var anonymous= true;

					// Override login and register URLs
                    var msg_score_login = 'You must <a href="https://techreport.com/forums/ucp.php?mode=login&redirect=https%3A%2F%2Ftechreport.com%2Fforums%2Floginredir%2F%3Furl%3Dhttps%253A%252F%252Ftechreport.com%252Fnews%252F33466%252Fintel-makes-coffee-lake-celeron-and-pentium-gold-chips-official%2523metal">log in</a> or <a href="https://techreport.com/forums/ucp.php?mode=register">register</a> to score posts';
                    var msg_reply_login = 'You must <a href="https://techreport.com/forums/ucp.php?mode=login&redirect=https%3A%2F%2Ftechreport.com%2Fforums%2Floginredir%2F%3Furl%3Dhttps%253A%252F%252Ftechreport.com%252Fnews%252F33466%252Fintel-makes-coffee-lake-celeron-and-pentium-gold-chips-official%2523metal">log in</a> or <a href="https://techreport.com/forums/ucp.php?mode=register">register</a> to post a reply';

					var metal_highlight_color= '#ffff99';

					var discussion_closed= false;
					var discussion_legacy= false;

					// ... neither will setting this to a moderator's UID, for that matter
					var user_id= 1;
				</script>

<div id="metalhead">

	<a name="mt_pages"></a>

	<div id="login">
					
		
            <a href="https://techreport.com/forums/ucp.php?mode=login&redirect=https%3A%2F%2Ftechreport.com%2Fforums%2Floginredir%2F%3Furl%3Dhttps%253A%252F%252Ftechreport.com%252Fnews%252F33466%252Fintel-makes-coffee-lake-celeron-and-pentium-gold-chips-official%2523metal">Log in</a> |
            <a href="https://techreport.com/forums/ucp.php?mode=register">Register</a>

            <!--

			<a name="mt_login_form"></a>

			<form action="https://techreport.com/forums/ucp.php?mode=login" method="post">
				<fieldset>
					<input type="hidden" name="redirect" value="https://techreport.com/forums/loginredir/?url=https%3A%2F%2Ftechreport.com%2Fnews%2F33466%2Fintel-makes-coffee-lake-celeron-and-pentium-gold-chips-official#metal" />

									<label for="username">User name:</label>&nbsp;
					<input type="text" name="username" id="username" title="Username" />
					<label for="password">Password:</label>&nbsp;
					<input type="password" name="password" id="password" title="Password" />
					<label for="autologin">Remember me <input type="checkbox" name="autologin" id="autologin" /></label>
					<input type="submit" name="login" value="Log in" />
				</fieldset>
				<a href="https://techreport.com/forums/ucp.php?mode=register">Register</a>

							</form>-->

				
		
	</div> <!-- /login -->
	
        	<div style="float: left;"><em><strong>Tip:</strong> You can use the A/Z keys to walk threads.</em></div>
        	
	<div id="count">
            
			<span id="mt_nr_comments_top" class="mt_nr_comments" style="display:none"></span>
			<span id="mt_pages_top" class="mt_pages"></span>
            <a id="mt_opts_open" onclick="$('#mt_options').toggle();">View options</a>

					
					<div id="mt_options" style="display: none;">
						<a id="mt_opts_close" onclick="$('#mt_options').hide();">x</a> <!--$('#mt_options').slideUp(250)-->
						
						<form id="user_preferences">

						<b>Subscriber options: </b>

						<p id="email_replies"  class="gray" onclick="location.replace('/subscriptions.x');"  >
							<input type="checkbox" name="email_metal_replies"

								disabled="disabled"								
															/>
							<label>E-mail me when people reply to my comments</label>
						</p>

						<b>Comment sorting order: </b>
			
															<p><input onclick="metal.sort='thread'; load_posts()" type="radio" name="sort" checked="checked" id="sort_1" /><label for="sort_1">Threaded, dynamic (default)<em>New replies push comment threads to the top.</em></label></p>
								<p><input onclick="metal.sort='date_asc'; load_posts()" type="radio" name="sort" id="sort_2"  /><label for="sort_2">Threaded, chronological<em>Comment threads started first appear at the top.</em></label></p>
								<p><input onclick="metal.sort='date_desc'; load_posts()" type="radio" name="sort" id="sort_3"  /><label for="sort_3">Threaded, reverse-chronological<em>Comment threads started last appear at the top.</em></label></p>
							
							<p><input onclick="metal.sort='flat_asc'; load_posts()" type="radio" name="sort" id="sort_4"  /><label for="sort_4">Flat, chronological<em>No threading. Oldest comments shown first,<br>bulletin-board style.</em></label></p>
							<p><input onclick="metal.sort='flat_desc'; load_posts()" type="radio" name="sort" id="sort_5"  /><label for="sort_5">Flat, reverse-chronological<em>No threading. Newest comments shown first.</em></label></p>

								<span id="msg_preferences_wait" style="display:none">Processing...</span>
								<span id="msg_preferences_ok" style="display:none">Saved!</span>
							</p>

						</form>
					
					</div>

	</div>
</div> <!-- /metalhead -->
				
				</p>

				<div id="loading" style="display:none">Loading...</div>

				<div id="output" style="display:none"></div>

				<div id="list">

					
					
					<div id="mt_pages"></div>

					<div id="list_main"></div>
				</div> <!-- /list -->

			<div id="mt_page_selector_bottom" style="display:none">
				<span id="mt_nr_comments_bottom" class="mt_nr_comments"></span>
                        	<span id="mt_pages_bottom" class="mt_pages"></span>
			</div>

			
			</div> <!-- /metal -->

            </div>
	</div>

	
<div id="right">

		
	<!--

	<form id="rightcollogin" action="https://techreport.com/forums/ucp.php?mode=login" method="post" style="display:none">

		
		<input type="hidden" name="redirect" value="https://techreport.com/forums/loginredir/?url=https%3A%2F%2Ftechreport.com%2Fnews%2F33466%2Fintel-makes-coffee-lake-celeron-and-pentium-gold-chips-official">

		<fieldset>
			<p id="rclfields">
				<input type="text" name="username" title="Username" onfocus="if (this.value=='User name') this.value = ''" onblur="if (this.value=='') this.value = 'User name'" value="User name" />
				<input type="password" name="password" title="Password" onfocus="if (this.value=='Password') this.value = ''" onblur="if (this.value=='') this.value = 'Password'" value="Password" />
			</p>
			<p id="rclbuttons">
				<input type="submit" name="login" value="Log in" />
				<button type="button" onclick="$('#rightcollogin').toggle(200);">Cancel</button>
			</p>
			<p id="rclother">
				<label for="rightcolauto">
					<input type="checkbox" name="autologin" id="rightcolauto" />
					Remember me | <a href="https://techreport.com/forums/ucp.php?mode=register">Register</a>
				</label>
			</p>
		</fieldset>
	</form>

	-->

				<a id="rightcolsub" href="/subscriptions.x">
			<strong>Support TR!</strong>
			Subscribe now.
			</a>
		<div class="ad_300" id="ad_300_upper">
	<script type="text/javascript">
		googletag.cmd.push(function() {

			googletag.display("ad_300_upper"); 
		});
	</script>
</div>
	<a id="rightcolguide" href="/review/32967/system-guide-current">
        Build your own PC with<br />
        <strong>The Tech Report System Guide</strong>
	</a>
		
		<div class="rightlist">
			<div class="head"><h4><strong>L</strong>ATEST STUFF</h4></div>
												<table class="featured">
											<tr>
													<td class="img"><a href="https://techreport.com/news/33464/intel-axes-plans-to-armor-some-cpus-against-spectre"><img width="100" height"75" src="/thumbs.x/smnew/2018_04_04_Intel_axes_plans_to_armor_some_CPUs_against_Spectre/feature-coffee-lake-availability.jpg"></a></td>
													<td><a href="https://techreport.com/news/33464/intel-axes-plans-to-armor-some-cpus-against-spectre">Intel axes plans to armor some CPUs against Spectre</a></td>
													<td class="bubble"><a href="https://techreport.com/news/33464/intel-axes-plans-to-armor-some-cpus-against-spectre#metal">12</a></td>
											</tr>
									</table>

												<table class="comments">
														<tr><td><a href="https://techreport.com/news/33466/intel-makes-coffee-lake-celeron-and-pentium-gold-chips-official">Intel makes Coffee Lake Celeron and Pentium Gold chips official</a></td><td class="bubble"><a href="https://techreport.com/news/33466/intel-makes-coffee-lake-celeron-and-pentium-gold-chips-official#metal">1</a></td></tr>
																		<tr><td><a href="https://techreport.com/news/33463/dell-g-series-notebooks-let-every-gamer-dive-into-coffee-lake">Dell G-series notebooks let every gamer dive into Coffee Lake</a></td><td class="bubble"><a href="https://techreport.com/news/33463/dell-g-series-notebooks-let-every-gamer-dive-into-coffee-lake#metal">6</a></td></tr>
																		<tr><td><a href="https://techreport.com/news/33462/dell-adds-eighth-gen-goodness-to-its-evergreen-xps-15-laptop">Dell adds eighth-gen goodness to its evergreen XPS 15 laptop</a></td><td class="bubble"><a href="https://techreport.com/news/33462/dell-adds-eighth-gen-goodness-to-its-evergreen-xps-15-laptop#metal">5</a></td></tr>
																		<tr><td><a href="https://techreport.com/news/33452/world-party-day-shortbread">World Party Day Shortbread</a></td><td class="bubble"><a href="https://techreport.com/news/33452/world-party-day-shortbread#metal">3</a></td></tr>
																		<tr><td><a href="https://techreport.com/news/33461/alienware-abducts-chips-from-coffee-lake-for-its-latest-laptops">Alienware abducts chips from Coffee Lake for its latest laptops</a></td><td class="bubble"><a href="https://techreport.com/news/33461/alienware-abducts-chips-from-coffee-lake-for-its-latest-laptops#metal">0</a></td></tr>
																		<tr><td><a href="https://techreport.com/news/33460/acer-caffeinates-its-nitro-5-gaming-laptops">Acer caffeinates its Nitro 5 gaming laptops</a></td><td class="bubble"><a href="https://techreport.com/news/33460/acer-caffeinates-its-nitro-5-gaming-laptops#metal">0</a></td></tr>
																		<tr><td><a href="https://techreport.com/news/33458/gigabyte-aero-laptops-get-a-six-core-step-up">Gigabyte Aero laptops get a six-core step-up</a></td><td class="bubble"><a href="https://techreport.com/news/33458/gigabyte-aero-laptops-get-a-six-core-step-up#metal">2</a></td></tr>
																		<tr><td><a href="https://techreport.com/news/33459/msi-reveals-a-truckload-of-new-coffee-lake-mobos">MSI reveals a truckload of new Coffee Lake mobos</a></td><td class="bubble"><a href="https://techreport.com/news/33459/msi-reveals-a-truckload-of-new-coffee-lake-mobos#metal">4</a></td></tr>
												</table>
			<div class="more"><a href="/">More stuff &raquo;</a></div>
		</div>		
		
		    <div class="ad_160" id="ad_160">
	<script type="text/javascript">
		googletag.cmd.push(function() {

			googletag.display("ad_160"); 
		});
	</script>
</div>
		
		<div id="topcomments" class="rightlist">
<div class="head"><h4><strong>T</strong>OP COMMENTS</h4></div>

		<div id="starred">
			<strong>Kretschmer</strong>
			<table class="bubble">
				<tr><td><a href="https://techreport.com/news/33450/report-apple-could-begin-introducing-arm-macs-as-soon-as-2020?post=1073452">I see zero evidence that Apple is interested in &quot;design[ing] and introduc[ing] new, higher-performance Macs.&quot; For gods sake, the Mac Pro is running an...</a></td>
				<td><span class="tc_positive">+25</span></td></tr>
			</table>
		</div>
		
		<div id="topcomments_hr"></div>

		
		<div class="lesser">
			<strong>Kretschmer</strong>
			<div class="bubble">
				<a href="https://techreport.com/discussion/33401/gigabyte-aero-15xv8-gaming-notebook-reviewed?post=1073517">You can thank me for mobile Coffee Lake, guys. I bought a 7700HQ laptop last mon...</a>
				<span class="tc_positive">+20</span>
			</div>
		</div>

		
		<div class="lesser">
			<strong>The Egg</strong>
			<div class="bubble">
				<a href="https://techreport.com/news/33454/gigabyte-whips-out-31-new-coffee-lake-motherboards?post=1073552">Only 31? C'mon now, they should be able to get at least 17 more variants using d...</a>
				<span class="tc_positive">+14</span>
			</div>
		</div>

		
		<div class="lesser">
			<strong>Kretschmer</strong>
			<div class="bubble">
				<a href="https://techreport.com/news/33450/report-apple-could-begin-introducing-arm-macs-as-soon-as-2020?post=1073503">Still, the idea that Apple will be held back by Intel is asinine when Apple has...</a>
				<span class="tc_positive">+10</span>
			</div>
		</div>

	</div>
			<div class="rightlist">
    <div class="head"><h4><strong>N</strong>EW GALLERY ITEMS</h4></div>
		<div id="right_gal_widget">
                                    <a href="https://techreport.com/gallery/33401/gigabyte-aero-15xv8-gaming-notebook-reviewed/101219/highres-frontangle">
                            <img src="/gallery/img.x?sz=gallery_thumb&id=101219">
                        </a>
                                            <a href="https://techreport.com/gallery/33322/crucial-mx500-500-gb-and-1-tb-ssds-reviewed/101024/1tb-back-hires">
                            <img src="/gallery/img.x?sz=gallery_thumb&id=101024">
                        </a>
                                            <a href="https://techreport.com/gallery/33338/intel-optane-ssd-800p-58-gb-and-118-gb-solid-state-drives-reviewed/100752/bare-hires">
                            <img src="/gallery/img.x?sz=gallery_thumb&id=100752">
                        </a>
                                            <a href="https://techreport.com/gallery/33142/intel-ssd-760p-series-512-gb-solid-state-drive-reviewed/99759/drive-bottom-hires">
                            <img src="/gallery/img.x?sz=gallery_thumb&id=99759">
                        </a>
                    		</div>
			
	<div class="more"><a href="/gallery/">More pictures &raquo;</a></div>
    </div>
		
        <div class="ad_300" style="float: left; margin: 7px 0 0;" id="ad_300_lower">
			<script type="text/javascript">
				googletag.cmd.push(function() {

					googletag.display("ad_300_lower"); 
				});
			</script>
        </div>


		
		
		<div id="extra_ads" style="display:none; float:left">
			<script type="text/javascript">
				$(window).load( function() {

					if ( !$("#extra_ads").length )
						return false;

					var content_elem= $("#frontpage").length ? $("#frontpage") : $("#page");

					var h= content_elem.height()-( $("#right").height() );
					var n= Math.floor( h/260 );
					var max_ads= 1;

					/*console.log('content_elem: '+ content_elem.height() );
					console.log('#right: '+$("#right").height() );
					console.log('Available height is '+h+', enough for '+n+' ads');*/

					if ( n ) {

						$("#extra_ads").show();
						
						for( i=1; i<=n && i<=max_ads; i++ ) {
							
							$("#extra_ads").append( '<div class="ad_300" id="ad_300_extra_'+i+'" style="padding-top:7px"></div>');
							
							googletag.defineSlot("/1073898/TR_content_bottom_300x250", [300, 250], "ad_300_extra_"+i ).addService( googletag.pubads() );
							googletag.cmd.push(function() { googletag.display('ad_300_extra_'+i); });
						}
			
					}
				});
			</script>
		</div>

</div>
	
</div>

    <script type="text/javascript">

        // Horrible bug fix to care of duplicate style cookies - remove in January 2018
        var tmp_style_cookies= [ 'tr_style', 'tr_width' ];

        for ( var i in tmp_style_cookies ) {

            var tmp_name= tmp_style_cookies[ i ];

            if ( ( document.cookie.split( tmp_name ).length-1 )>=2 ) {

                var tmp_value= $.cookie( tmp_name );

                // Delete both copies
                $.cookie( tmp_name, null );
                $.cookie( tmp_name, null, { path:'/', domain: window.location.hostname } );

                // Re-assign one
                $.cookie( tmp_name, tmp_value, {path:'/', domain: '.'+window.location.hostname, expires: 360 } );
            }
        }
    </script>

	<div id="footer">
		<p>
			Copyright &copy;1999-2018 The Tech Report. All rights reserved.<br>
			<a href="/aboutus.x">About us</a> |
			<a href="/privacypolicy.x">Privacy policy</a> |
			<a href="/subscribe.x">Mailing list</a> |
			<a href="/switch_view.x?view=mobile&redirect=https%3A%2F%2Ftechreport.com%2Fnews%2F33466%2Fintel-makes-coffee-lake-celeron-and-pentium-gold-chips-official">Mobile</a>
		</p>
	</div>
	
		
        <script type="text/javascript" src="/javascript/tr_auto_affiliate.min.20170818.2.js"></script>

	<script>$(document).ready( function() { tr_auto_affiliate(); } );</script>

    <!-- Amazon OneLink -->
    <script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=9f39d0e0-fbf2-48b9-b3c6-4f227519659e"></script>
<!-- METAL - load posts trigger -->

<script type="text/javascript">

    
    current_page= 1;
    metal_last_sort= 'thread';

    load_posts(  );

</script>


<!-- end METAL -->

</html>
	</div><!-- supra-container -->
	</div><!-- supra-elevator -->
	</div><!-- supra-centerer -->
	
    </div>

    	<!-- Quantcast Tag -->
	<script type="text/javascript">
	var _qevents = _qevents || [];


	(function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";
	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
	})();


	_qevents.push({
	qacct:"p-13T7aoFs20jms"
	});
	</script>


	<noscript>
	<div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-13T7aoFs20jms.gif" border="0" height="1" width="1" alt="Quantcast"/></div>
	</noscript>
	<!-- End Quantcast tag -->

    </body>
