    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN" "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd">
<html><head>
	<meta http-equiv="Content-Type" content="application/xhtml+xml; charset=utf-8" />

	<meta property="og:site_name" content="The Tech Report" />
<meta property="og:title" content="Nvidia brings in record revenue for its fiscal Q1 2019" />
<meta property="og:url" content="https://techreport.com/news/33628/nvidia-brings-in-record-revenue-for-its-fiscal-q1-2019" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://techreport.com/thumbs.x/lgnew/2018_05_10_Nvidia_brings_in_record_revenue_for_its_fiscal_Q1_2019/feature-nvidia-driver-384-94.jpg" />
<meta property="og:image:width" content="414" />
<meta property="og:image:height" content="257" />

	<link rel="shortcut icon" href="/favicon13.ico" />

	
	<script type="text/javascript" src="/javascript/jquery-1.10.2.min.js"></script>
	<!-- <script type="text/javascript" src="/javascript/jquery-ui-1.8.7.custom.min.js"></script> -->
	<script type="text/javascript" src="/javascript/jquery.cookie.js"></script>

	
	<link rel="alternate" type="application/rss+xml" href="/news.rss" title="The Tech Report">
	<link rel="alternate" type="application/rss+xml" href="/articles.rss" title="The Tech Report - Articles">
	<link rel="alternate" type="application/rss+xml" href="/shortbread.rss" title="The Tech Report - Shortbread">

	<link rel="alternate" type="application/rss+xml" href="/podcast_mp3.rss" title="The Tech Report - Podcast (MP3)">
	<link rel="alternate" type="application/rss+xml" href="/podcast_m4a.rss" title="The Tech Report - Podcast (M4A)">

	<link rel="alternate" type="application/rss+xml" title="The Tech Report - Blogs" href="/blogs.rss">
	<link rel="alternate" type="application/rss+xml" title="The Tech Report - Discussions" href="/topics.rss">
	<link rel="alternate" type="application/rss+xml" title="The Tech Report - Forums" href="/forums.rss">


	<link rel="stylesheet" href="/stylenew.20171219.css" type="text/css" />

    <!-- Article stylesheet, added 2018-04-17. Contains actual CSS classes for our formatted items in articles like tables, headers, sub-headers, etc -->
    <link rel="stylesheet" href="/tr-articles-20180507.css" type="text/css" />

    <!-- METAL related stuff -->
    <link href="/metal/css/main.20140905.02.css" rel="stylesheet" type="text/css">
    <!-- end METAL related stuff -->
    
	<!--[if lte IE 7]><link rel="stylesheet" href="/ie7new.css" type="text/css" /><![endif]-->

	<link rel="stylesheet" type="text/css" id="style_additional_1" />
		<link rel="stylesheet" type="text/css" id="style_additional_2" />
		<link rel="stylesheet" type="text/css" id="style_additional_3" />
		
	<link rel="stylesheet" href="/print.20140905.css" type="text/css" media="print" />

	<title>Nvidia brings in record revenue for its fiscal Q1 2019 - The Tech Report</title>
	
	
	<!-- DFP code main - start -->
		<script type="text/javascript">
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];

			(function() {
		    	var gads = document.createElement("script");

		    	gads.async = true;
		    	gads.type = "text/javascript";

		    	var useSSL = "https:" == document.location.protocol;

		    	gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";

		    	var node =document.getElementsByTagName("script")[0];
		    	node.parentNode.insertBefore(gads, node);
		   })();
		</script>
	<!-- DFP code main - end -->

		<!-- Inner pages ad code -->

		<script type='text/javascript'>

			googletag.cmd.push(function() {

				googletag.defineSlot("/1073898/TR_content_top_leaderboard", [728, 90], "ad_728" ).addService( googletag.pubads() );
				googletag.defineSlot("/1073898/TR_content_upper_300x250", [[300,250], [300,600]], "ad_300_upper").addService( googletag.pubads() );
				googletag.defineSlot("/1073898/TR_content_lower_300x250", [300, 250], "ad_300_lower" ).addService( googletag.pubads() );
				googletag.defineSlot("/1073898/TR_content_right_skyscraper", [160, 600], "ad_160").addService( googletag.pubads() );
				googletag.defineSlot('/1073898/TR_content_bottom_main_column_300x250', [300, 250], 'ad_300_content_bottom_main_column').addService(googletag.pubads());

				googletag.defineSlot("/1073898/TR_content_skin", [1, 1], "ad_takeover").addService( googletag.pubads() );
				// googletag.defineOutOfPageSlot("/1073898/TR_content_skin", "ad_takeover_oop").addService( googletag.pubads() );

		        googletag.pubads().setTargeting("tr_tag", [ "c_graphics" , "c_miscellaneous" ] );
				

		    	googletag.pubads().enableSingleRequest();

		    	googletag.enableServices();
		  	});
		</script>

	
	<!-- Google analytics -->
	<script type="text/javascript">

	  var _gaq = _gaq || [];
	  _gaq.push(['_setAccount', 'UA-297721-1']);
	  _gaq.push(['_trackPageview']);

	  (function() {
	    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
	    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
	    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	  })();

	</script>
	<!-- end Google analytics -->
	<script type="text/javascript" src="/metal/javascript/posts_20151216.js"></script>
	<script type="text/javascript" src="/javascript/jquery.scrollTo-1.4.2-min.js"></script>

	<link rel="canonical" href="https://techreport.com/news/33628/nvidia-brings-in-record-revenue-for-its-fiscal-q1-2019"/>
		</head>
		
        <body>

		<!-- Begin comScore Tag -->
	<script>
	  var _comscore = _comscore || [];
	  _comscore.push({ c1: "2", c2: "18382384" });
	  (function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	  })();
	</script>
	<noscript>
	  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18382384&cv=2.0&cj=1" />
	</noscript>
	<!-- End comScore Tag -->

        <!-- These takeover ad invocations *have* to be right after the <body> tag -->

		<div id="ad_takeover" style="position:absolute;">
			<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('ad_takeover'); });
			</script>
		</div>


		<!-- <div id="ad_takeover_oop">
			<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('ad_takeover_oop'); });
			</script>
		</div> -->

		<!-- These three DIVs exist only because of a possible takeover ad -->
		<div id="supra-centerer">
		<div id="supra-elevator">
		<div id="supra-container">

        <div id="container" class=" ">
		
		
    	<div id="header">
	<a href="/" id="logo"><img src="/img/blank.gif" alt="The Tech Report"/></a>
	<div class="ad_728" id="ad_728">
		<script type="text/javascript">
			googletag.cmd.push(function() {

				googletag.display("ad_728"); 
			});
		</script>
</div>
	</div>
	<div id="navbar">
		<div id="linklist">
			<a  href="/cpu/" ><span class="firstchar">CPU</span>s</a>
			<a  href="/graphics/" ><span class="firstchar">G</span>RAPHICS</a>
			<a  href="/motherboards/"><span class="firstchar">M</span>OTHERBOARDS</a>
			<a  href="/case+power/" ><span class="firstchar">C</span>ASES &amp; POWER</a>
			<a  href="/storage/" ><span class="firstchar">S</span>TORAGE</a>
			<a  href="/mobile/" ><span class="firstchar">M</span>OBILE</a>
			<a  href="/gaming/" ><span class="firstchar">G</span>AMING</a>
			<a href="https://techreport.com/forums/" ><span class="firstchar">F</span>ORUMS</a>
			<!-- <a href="http://jobs.techreport.com/" ><span class="firstchar">J</span>OBS</a> -->
			<div id="more">
				<a  href="#"><span class="firstchar">M</span>ORE...</a>
				<ul>
					<li><a href="/news.x"><span class="firstchar">N</span>EWS</a></li>
					<li><a href="/breadbox.x"><span class="firstchar">B</span>READBOX</a></li>
					<li><a href="/archive.x?tags=Podcast"><span class="firstchar">P</span>ODCASTS</a></li>
					<li><a href="/blogs.x"><span class="firstchar">B</span>LOGS</a></li>
					<li><a  href="/system/"><span class="firstchar">S</span>YSTEMS</a></li>
					<li><a  href="/multimedia/"><span class="firstchar">M</span>ULTIMEDIA</a></li>
					<li><a  href="/misc/"><span class="firstchar">M</span>ISCELLANY</a></li>
					<li><a href="/archive.x"><span class="firstchar">A</span>RCHIVE</a></li>
					<li id="menulast"><a href="/aboutus.x"><span class="firstchar">A</span>BOUT US</a></li>
				</ul>
			</div>
			<div class="social">
				<a href="/feeds.x" class="rss"></a>
				<a href="//twitter.com/thetechreport" class="twit"></a>
				<a href="//www.facebook.com/pages/The-Tech-Report/60933942920" class="face"></a>
			</div>		
		</div>

	

	<form id="cse-search-box" action="/search_google.x">
		<div>
  		<input type="hidden" name="cx" value="013722762777297270298:8y3qir4a7d4" />
 		<input type="hidden" name="ie" value="UTF-8" />
 		<input id="searchfield" type="text" name="q" />
  		<button id="searchgo" type="submit" name="sa" value=""></button>
  		</div>
	</form>

		</div>
        
<div id="fullwidth">

	<div id="page">
	
<script type="text/javascript" src="/javascript/customizebox.20171219.js"></script>

<div id="customizebox" style="display:none">
	Customize The Tech Report...

	<div id="cust_colors">
		<div id="cust_white" onclick="tr_set_style('white');"></div>
		<div id="slider_style" onclick="tr_toggle_style();" class="cust_slider_left"></div>
		<div id="cust_blue" onclick="tr_set_style('blue');"></div>
	</div>
	<div id="cust_width">
		<div id="cust_991" onclick="tr_set_width('normal');"></div>
		<div id="slider_width" onclick="tr_toggle_width();" class="cust_slider_left"></div>
		<div id="cust_1167" onclick="tr_set_width('wide');"></div>
	</div>
	
	<a href="" id="cust_apply" onclick="tr_customizebox_apply(); return false;">Apply</a> <a href="" id="cust_cancel" onclick="tr_customizebox_toggle(); return false;">Cancel</a></td></tr>
</div>





	
	<div id="toplinks">
		<a id="collapse" onclick="$('#container').toggleClass('collapsed'); $.cookie('toplinks', !$('#container').hasClass('collapsed'), { path: '/' } );" title="Collapse or expand this section."></a>
		<script type="text/javascript" src="/styletoggle.js"></script>
		<a id="customizebox_icon" onClick="tr_customizebox_toggle();" title="Customize The Tech Report..."></a>
		
		
			<div id="loginhello">
                <a href="https://techreport.com/forums/ucp.php?mode=login&redirect=https%3A%2F%2Ftechreport.com%2Fforums%2Floginredir%2F%3Furl%3Dhttps%253A%252F%252Ftechreport.com%252Fnews%252F33628%252Fnvidia-brings-in-record-revenue-for-its-fiscal-q1-2019">Log in</a> |
                <a href="https://techreport.com/forums/ucp.php?mode=register">Register</a>
			</div>
			
		
		<table>
			<tr>
				<td>
					<ul id="toptopics">
						<div class="toplinkshead">Most commented stories</div>
						<li>&bull;         <a href="https://techreport.com/news/33613/g-sync-hdr-monitors-might-go-on-sale-in-two-weeks">G-Sync HDR monitors might go on sale in two weeks</a>&nbsp;<a href ="https://techreport.com/news/33613/g-sync-hdr-monitors-might-go-on-sale-in-two-weeks#metal" class="comments">[98]</a>
    </li><li>&bull;         <a href="https://techreport.com/news/33611/national-teacher-appreciation-day-shortbread">National Teacher Appreciation Day Shortbread</a>&nbsp;<a href ="https://techreport.com/news/33611/national-teacher-appreciation-day-shortbread#metal" class="comments">[38]</a>
    </li><li>&bull;         <a href="https://techreport.com/news/33608/deal-of-the-day-alienware-aw2518h-240-hz-g-sync-display-for-350">Deal of the day: Alienware's AW2518H 240-Hz G-Sync display for $350</a>&nbsp;<a href ="https://techreport.com/news/33608/deal-of-the-day-alienware-aw2518h-240-hz-g-sync-display-for-350#metal" class="comments">[27]</a>
    </li><li>&bull;         <a href="https://techreport.com/news/33618/chrome-os-set-to-receive-containers-full-of-linux-applications">Chrome OS set to receive containers full of Linux applications</a>&nbsp;<a href ="https://techreport.com/news/33618/chrome-os-set-to-receive-containers-full-of-linux-applications#metal" class="comments">[23]</a>
    </li>					</ul>
				</td>
				<td>
					<ul id="forumthreads">
						<div class="toplinkshead"><a href="https://techreport.com/forums/search.php?search_id=active_topics">Hot forum threads</a></div>
						<li>&bull; <a href="https://techreport.com/forums/viewtopic.php?f=29&t=120932&view=unread#unread">Ticking and Popping Sound</a></li><li>&bull; <a href="https://techreport.com/forums/viewtopic.php?f=1&t=120929&view=unread#unread">A hacker is pictured</a></li><li>&bull; <a href="https://techreport.com/forums/viewtopic.php?f=31&t=120942&view=unread#unread">TR Fantasy Football 2018</a></li><li>&bull; <a href="https://techreport.com/forums/viewtopic.php?f=1&t=120507&view=unread#unread">TR BBQ XV 6/23/18 - Official Thread</a></li>					</ul>
				</td>
			</tr>
		</table>
</div>

		<div id="insidepage">
	
 				
		<!-- Begin body text -->
						<h1 class="headline" itemprop="name headline">Nvidia brings in record revenue for its fiscal Q1 2019</h1><br>
			 
			<span class="byline">by <a href="mailto:bferreira@techreport.com" class="newsauthor">Bruno Ferreira</a></span>
			<span class="timestamp" itemprop="datePublished"> &#151; 4:39 PM on May 10, 2018</span>
                        
			<p>
			
            <div itemprop="articleBody"><p>So, how much money is Nvidia making? A whole lot of it, apparently. The company already saw a <a href="/news/33229/nvidia-rides-the-gpu-demand-tide-to-another-record-quarter">record fiscal Q4 2018</a>, and now it's published numbers <a href="http://s22.q4cdn.com/364334381/files/doc_financials/quarterly_reports/2019/Q1FY19-CFO-Commentary.pdf">for its fiscal Q1 2019</a>. If you haven't guessed it by now, Nvidia saw record revenue of $3.21 billion, a whopping 66% rise from a year ago. The company pulled in $1.3 billion in operating profit, a 134% jump since a year past. Gross margins increased further to 64.5%—an increase of a 2.6 percentage points on the year. The company attributes that margin growth to "higher value platforms in the GPU segment," which we take to mean sales of high-margin, high-end graphics cards.</p>

<p>The largest piece of the revenue pie is by far the GPU segment, to the tune of $2.77 billion—a 77% increase year-on-year. Most of that cash was made by the gaming sub-subsegment, which accounted for $1.7 billion all by itself and saw a 68% rise from a year ago. Nvidia attributes those gains to the popularity of eSports titles, <em>battle royale</em>-style games, and "AAA cinematic games."</p>

<p>Still under the GPU header, Nvidia says the datacenter business saw 71% year-on-year growth to $700 million in revenue, thanks to its Tesla V100 units, DGX systems, and HPC design wins. Professional visualization also made Nvidia a tidy $251 million in revenue, or 22% more than a year ago. The company notes that its OEM sales totaled $289 million in revenue (a 148% rise on the year) thanks to "GPUs for cryptocurrency mining." Seems there's real money to be made there after all, eh?</p>

<p>Those wondering about the income from the Nvidia SoCs inside the Nintendo Switch have an approximate answer. Nvidia's Tegra Processor business pulled in $442 million in revenue, or 33% more since a year ago. That amount also includes $145 million from the Automotive business, which includes Drive PX, infotainment modules, and "development agreements with automotive companies."</p>

<p>For its fiscal 2019 second quarter, Nvidia's accountants expect the money train to keep rolling. The company hopes to bring in $3.1 billion in revenue, plus or minus two percent, coupled with a 63.3% gross margin.</p>
</div>

			<div id="poll" class="inline"></div>

			
    <!-- Hooly/SpotX ad -->

    <!-- Setup for backup ad -->

    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <ins class="adsbygoogle"
         style="display:block"
         data-ad-client="ca-pub-1183579825777021"
         data-ad-slot="4182675571"
         data-ad-format="auto"></ins>


	<script type="text/javascript">
		(adsbygoogle = window.adsbygoogle || []).push({});
	</script>
	
	<!--

    <script type="text/javascript">
        function myAdDoneFunction(spotx_ad_found)  {
            if(spotx_ad_found)  {
                // code to track ad playing here
            } else {
                // Call backup ad
                (adsbygoogle = window.adsbygoogle || []).push({});
            }
        }
    </script>
    -->
    <!-- Actual ad -->

	<!--
    <script type="text/javascript" src="//js.spotx.tv/easi/v1/183332.js" data-spotx_channel_id="183332" data-spotx_ad_unit="incontent" data-spotx_ad_done_function="myAdDoneFunction" data-spotx_content_width="608" data-spotx_content_height="342" data-spotx_ad_volume="0" data-spotx_click_to_replay="1" data-spotx_autoplay="1" data-spotx_https="0"></script>
	-->
			
			
			<div id="articlenav" class="oneline">
				<p class="tags">Tags:            <a href="/archive.x?tags=Graphics">Graphics</a>
                        <a href="/archive.x?tags=Miscellaneous">Miscellaneous</a>
            </p>				<div class="social">
					                    <a href="https://twitter.com/home?status=https%3A%2F%2Ftechreport.com%2Fnews%2F33628%2Fnvidia-brings-in-record-revenue-for-its-fiscal-q1-2019" class="twit" target="_blank"></a>
                    <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftechreport.com%2Fnews%2F33628%2Fnvidia-brings-in-record-revenue-for-its-fiscal-q1-2019" class="face" target="_blank"></a>
				</div>
			</div>
		<!-- End body text -->


			<!-- Begin METAL -->
			<div id="metal">

			
				<script type="text/javascript">

					var url= '/metal/ajax.php';
					var id_discussion= 33628;

					metal.sort= 'thread';

					var debug= false;

					// No, Mr. Hacker, setting this to "true" will not magically grant you moderator powers
					var moderator= false;

					var anonymous= true;

					// Override login and register URLs
                    var msg_score_login = 'You must <a href="https://techreport.com/forums/ucp.php?mode=login&redirect=https%3A%2F%2Ftechreport.com%2Fforums%2Floginredir%2F%3Furl%3Dhttps%253A%252F%252Ftechreport.com%252Fnews%252F33628%252Fnvidia-brings-in-record-revenue-for-its-fiscal-q1-2019%2523metal">log in</a> or <a href="https://techreport.com/forums/ucp.php?mode=register">register</a> to score posts';
                    var msg_reply_login = 'You must <a href="https://techreport.com/forums/ucp.php?mode=login&redirect=https%3A%2F%2Ftechreport.com%2Fforums%2Floginredir%2F%3Furl%3Dhttps%253A%252F%252Ftechreport.com%252Fnews%252F33628%252Fnvidia-brings-in-record-revenue-for-its-fiscal-q1-2019%2523metal">log in</a> or <a href="https://techreport.com/forums/ucp.php?mode=register">register</a> to post a reply';

					var metal_highlight_color= '#ffff99';

					var discussion_closed= false;
					var discussion_legacy= false;

					// ... neither will setting this to a moderator's UID, for that matter
					var user_id= 1;
				</script>

<div id="metalhead">

	<a name="mt_pages"></a>

	<div id="login">
					
		
            <a href="https://techreport.com/forums/ucp.php?mode=login&redirect=https%3A%2F%2Ftechreport.com%2Fforums%2Floginredir%2F%3Furl%3Dhttps%253A%252F%252Ftechreport.com%252Fnews%252F33628%252Fnvidia-brings-in-record-revenue-for-its-fiscal-q1-2019%2523metal">Log in</a> |
            <a href="https://techreport.com/forums/ucp.php?mode=register">Register</a>

            <!--

			<a name="mt_login_form"></a>

			<form action="https://techreport.com/forums/ucp.php?mode=login" method="post">
				<fieldset>
					<input type="hidden" name="redirect" value="https://techreport.com/forums/loginredir/?url=https%3A%2F%2Ftechreport.com%2Fnews%2F33628%2Fnvidia-brings-in-record-revenue-for-its-fiscal-q1-2019#metal" />

									<label for="username">User name:</label>&nbsp;
					<input type="text" name="username" id="username" title="Username" />
					<label for="password">Password:</label>&nbsp;
					<input type="password" name="password" id="password" title="Password" />
					<label for="autologin">Remember me <input type="checkbox" name="autologin" id="autologin" /></label>
					<input type="submit" name="login" value="Log in" />
				</fieldset>
				<a href="https://techreport.com/forums/ucp.php?mode=register">Register</a>

							</form>-->

				
		
	</div> <!-- /login -->
	
        	<div style="float: left;"><em><strong>Tip:</strong> You can use the A/Z keys to walk threads.</em></div>
        	
	<div id="count">
            
			<span id="mt_nr_comments_top" class="mt_nr_comments" style="display:none"></span>
			<span id="mt_pages_top" class="mt_pages"></span>
            <a id="mt_opts_open" onclick="$('#mt_options').toggle();">View options</a>

					
					<div id="mt_options" style="display: none;">
						<a id="mt_opts_close" onclick="$('#mt_options').hide();">x</a> <!--$('#mt_options').slideUp(250)-->
						
						<form id="user_preferences">

						<b>Subscriber options: </b>

						<p id="email_replies"  class="gray" onclick="location.replace('/subscriptions.x');"  >
							<input type="checkbox" name="email_metal_replies"

								disabled="disabled"								
															/>
							<label>E-mail me when people reply to my comments</label>
						</p>

						<b>Comment sorting order: </b>
			
															<p><input onclick="metal.sort='thread'; load_posts()" type="radio" name="sort" checked="checked" id="sort_1" /><label for="sort_1">Threaded, dynamic (default)<em>New replies push comment threads to the top.</em></label></p>
								<p><input onclick="metal.sort='date_asc'; load_posts()" type="radio" name="sort" id="sort_2"  /><label for="sort_2">Threaded, chronological<em>Comment threads started first appear at the top.</em></label></p>
								<p><input onclick="metal.sort='date_desc'; load_posts()" type="radio" name="sort" id="sort_3"  /><label for="sort_3">Threaded, reverse-chronological<em>Comment threads started last appear at the top.</em></label></p>
							
							<p><input onclick="metal.sort='flat_asc'; load_posts()" type="radio" name="sort" id="sort_4"  /><label for="sort_4">Flat, chronological<em>No threading. Oldest comments shown first,<br>bulletin-board style.</em></label></p>
							<p><input onclick="metal.sort='flat_desc'; load_posts()" type="radio" name="sort" id="sort_5"  /><label for="sort_5">Flat, reverse-chronological<em>No threading. Newest comments shown first.</em></label></p>

								<span id="msg_preferences_wait" style="display:none">Processing...</span>
								<span id="msg_preferences_ok" style="display:none">Saved!</span>
							</p>

						</form>
					
					</div>

	</div>
</div> <!-- /metalhead -->
				
				</p>

				<div id="loading" style="display:none">Loading...</div>

				<div id="output" style="display:none"></div>

				<div id="list">

					
					
					<div id="mt_pages"></div>

					<div id="list_main"></div>
				</div> <!-- /list -->

			<div id="mt_page_selector_bottom" style="display:none">
				<span id="mt_nr_comments_bottom" class="mt_nr_comments"></span>
                        	<span id="mt_pages_bottom" class="mt_pages"></span>
			</div>

			
			</div> <!-- /metal -->

            </div>
	</div>

	
<div id="right">

		
	<!--

	<form id="rightcollogin" action="https://techreport.com/forums/ucp.php?mode=login" method="post" style="display:none">

		
		<input type="hidden" name="redirect" value="https://techreport.com/forums/loginredir/?url=https%3A%2F%2Ftechreport.com%2Fnews%2F33628%2Fnvidia-brings-in-record-revenue-for-its-fiscal-q1-2019">

		<fieldset>
			<p id="rclfields">
				<input type="text" name="username" title="Username" onfocus="if (this.value=='User name') this.value = ''" onblur="if (this.value=='') this.value = 'User name'" value="User name" />
				<input type="password" name="password" title="Password" onfocus="if (this.value=='Password') this.value = ''" onblur="if (this.value=='') this.value = 'Password'" value="Password" />
			</p>
			<p id="rclbuttons">
				<input type="submit" name="login" value="Log in" />
				<button type="button" onclick="$('#rightcollogin').toggle(200);">Cancel</button>
			</p>
			<p id="rclother">
				<label for="rightcolauto">
					<input type="checkbox" name="autologin" id="rightcolauto" />
					Remember me | <a href="https://techreport.com/forums/ucp.php?mode=register">Register</a>
				</label>
			</p>
		</fieldset>
	</form>

	-->

				<a id="rightcolsub" href="/subscriptions.x">
			<strong>Support TR!</strong>
			Subscribe now.
			</a>
		<div class="ad_300" id="ad_300_upper">
	<script type="text/javascript">
		googletag.cmd.push(function() {

			googletag.display("ad_300_upper"); 
		});
	</script>
</div>
	<a id="rightcolguide" href="/review/32967/system-guide-current">
        Build your own PC with<br />
        <strong>The Tech Report System Guide</strong>
	</a>
		
		<div class="rightlist">
			<div class="head"><h4><strong>L</strong>ATEST STUFF</h4></div>
												<table class="featured">
											<tr>
													<td class="img"><a href="https://techreport.com/news/33628/nvidia-brings-in-record-revenue-for-its-fiscal-q1-2019"><img width="100" height"75" src="/thumbs.x/smnew/2018_05_10_Nvidia_brings_in_record_revenue_for_its_fiscal_Q1_2019/feature-nvidia-driver-384-94.jpg"></a></td>
													<td><a href="https://techreport.com/news/33628/nvidia-brings-in-record-revenue-for-its-fiscal-q1-2019">Nvidia brings in record revenue for its fiscal Q1 2019</a></td>
													<td class="bubble"><a href="https://techreport.com/news/33628/nvidia-brings-in-record-revenue-for-its-fiscal-q1-2019#metal">2</a></td>
											</tr>
									</table>

												<table class="comments">
														<tr><td><a href="https://techreport.com/news/33623/clean-up-your-room-day-shortbread">Clean Up Your Room Day Shortbread</a></td><td class="bubble"><a href="https://techreport.com/news/33623/clean-up-your-room-day-shortbread#metal">7</a></td></tr>
																		<tr><td><a href="https://techreport.com/news/33626/corsair-obsidian-1000d-case-gives-two-in-one-a-new-meaning">Corsair Obsidian 1000D case gives 'two-in-one' a new meaning</a></td><td class="bubble"><a href="https://techreport.com/news/33626/corsair-obsidian-1000d-case-gives-two-in-one-a-new-meaning#metal">9</a></td></tr>
																		<tr><td><a href="https://techreport.com/news/33627/thursday-deals-a-samsung-pm953-960-gb-ssd-for-200-and-more">Thursday deals: a Samsung PM953 960-GB SSD for $200 and more</a></td><td class="bubble"><a href="https://techreport.com/news/33627/thursday-deals-a-samsung-pm953-960-gb-ssd-for-200-and-more#metal">11</a></td></tr>
																		<tr><td><a href="https://techreport.com/news/33625/hp-probook-645-g4-and-elitebook-700-series-g5s-put-ryzen-pro-to-work">HP ProBook 645 G4 and EliteBook 700-series G5s put Ryzen Pro to work</a></td><td class="bubble"><a href="https://techreport.com/news/33625/hp-probook-645-g4-and-elitebook-700-series-g5s-put-ryzen-pro-to-work#metal">9</a></td></tr>
																		<tr><td><a href="https://techreport.com/news/33624/steam-game-and-video-streaming-will-soon-work-on-android-and-ios">Steam game and video streaming will soon work on Android and iOS</a></td><td class="bubble"><a href="https://techreport.com/news/33624/steam-game-and-video-streaming-will-soon-work-on-android-and-ios#metal">17</a></td></tr>
																		<tr><td><a href="https://techreport.com/news/33622/rumor-snapdragon-700-series-socs-pack-a-2-6-core-arrangement">Rumor: Snapdragon 700-series SoCs pack a 2+6 core arrangement</a></td><td class="bubble"><a href="https://techreport.com/news/33622/rumor-snapdragon-700-series-socs-pack-a-2-6-core-arrangement#metal">13</a></td></tr>
																		<tr><td><a href="https://techreport.com/news/33621/amd-radeon-pro-18-q2-software-welcomes-the-windows-10-april-update">AMD Radeon Pro 18.Q2 software welcomes the Windows 10 April Update</a></td><td class="bubble"><a href="https://techreport.com/news/33621/amd-radeon-pro-18-q2-software-welcomes-the-windows-10-april-update#metal">1</a></td></tr>
																		<tr><td><a href="https://techreport.com/news/33618/chrome-os-set-to-receive-containers-full-of-linux-applications">Chrome OS set to receive containers full of Linux applications</a></td><td class="bubble"><a href="https://techreport.com/news/33618/chrome-os-set-to-receive-containers-full-of-linux-applications#metal">23</a></td></tr>
												</table>
			<div class="more"><a href="/">More stuff &raquo;</a></div>
		</div>		
		
		    <div class="ad_160" id="ad_160">
	<script type="text/javascript">
		googletag.cmd.push(function() {

			googletag.display("ad_160"); 
		});
	</script>
</div>
		
		<div id="topcomments" class="rightlist">
<div class="head"><h4><strong>T</strong>OP COMMENTS</h4></div>

		<div id="starred">
			<strong>223 Fan</strong>
			<table class="bubble">
				<tr><td><a href="https://techreport.com/news/33613/g-sync-hdr-monitors-might-go-on-sale-in-two-weeks?post=1077773">To be fair the monitor is called the Predator. Now we know what (who) is the prey.</a></td>
				<td><span class="tc_positive">+15</span></td></tr>
			</table>
		</div>
		
		<div id="topcomments_hr"></div>

		
		<div class="lesser">
			<strong>Neutronbeam</strong>
			<div class="bubble">
				<a href="https://techreport.com/news/33613/g-sync-hdr-monitors-might-go-on-sale-in-two-weeks?post=1077760">Estimated time until monitor availability: 2 weeks Estimated time required to sa...</a>
				<span class="tc_positive">+15</span>
			</div>
		</div>

		
		<div class="lesser">
			<strong>Chrispy_</strong>
			<div class="bubble">
				<a href="https://techreport.com/news/33609/samsung-970-evo-and-970-pro-ssds-launch-at-lower-than-expected-prices?post=1077750">It's not the first time Samsung have tried to pass off a lower-performing, cheap...</a>
				<span class="tc_positive">+11</span>
			</div>
		</div>

		
		<div class="lesser">
			<strong>SuperPanda</strong>
			<div class="bubble">
				<a href="https://techreport.com/news/33627/thursday-deals-a-samsung-pm953-960-gb-ssd-for-200-and-more?post=1078043">Be careful, the PM953 is a 22110 drive, but that picture is for a more standard...</a>
				<span class="tc_positive">+10</span>
			</div>
		</div>

	</div>
			<div class="rightlist">
    <div class="head"><h4><strong>N</strong>EW GALLERY ITEMS</h4></div>
		<div id="right_gal_widget">
                                    <a href="https://techreport.com/gallery/33419/corsair-k63-wireless-keyboard-dark-core-rgb-se-mouse-mm1000-mouse-pad-and-k63-lapboard-reviewed/102352/darkcore-charging-hires">
                            <img src="/gallery/img.x?sz=gallery_thumb&id=102352">
                        </a>
                                            <a href="https://techreport.com/gallery/33545/samsung-970-evo-1-tb-ssd-reviewed/101941/drive-hires">
                            <img src="/gallery/img.x?sz=gallery_thumb&id=101941">
                        </a>
                                            <a href="https://techreport.com/gallery/33536/amd-teases-powercolor-take-on-the-elusive-vega-nano/101833/back-hires">
                            <img src="/gallery/img.x?sz=gallery_thumb&id=101833">
                        </a>
                                            <a href="https://techreport.com/gallery/33519/aerocool-p7-l240-closed-loop-liquid-cpu-cooler-reviewed/101705/conclusion-hires">
                            <img src="/gallery/img.x?sz=gallery_thumb&id=101705">
                        </a>
                    		</div>
			
	<div class="more"><a href="/gallery/">More pictures &raquo;</a></div>
    </div>
		
        <div class="ad_300" style="float: left; margin: 7px 0 0;" id="ad_300_lower">
			<script type="text/javascript">
				googletag.cmd.push(function() {

					googletag.display("ad_300_lower"); 
				});
			</script>
        </div>


		
		
		<div id="extra_ads" style="display:none; float:left">
			<script type="text/javascript">
				$(window).load( function() {

					if ( !$("#extra_ads").length )
						return false;

					var content_elem= $("#frontpage").length ? $("#frontpage") : $("#page");

					var h= content_elem.height()-( $("#right").height() );
					var n= Math.floor( h/260 );
					var max_ads= 1;

					/*console.log('content_elem: '+ content_elem.height() );
					console.log('#right: '+$("#right").height() );
					console.log('Available height is '+h+', enough for '+n+' ads');*/

					if ( n ) {

						$("#extra_ads").show();
						
						for( i=1; i<=n && i<=max_ads; i++ ) {
							
							$("#extra_ads").append( '<div class="ad_300" id="ad_300_extra_'+i+'" style="padding-top:7px"></div>');
							
							googletag.defineSlot("/1073898/TR_content_bottom_300x250", [300, 250], "ad_300_extra_"+i ).addService( googletag.pubads() );
							googletag.cmd.push(function() { googletag.display('ad_300_extra_'+i); });
						}
			
					}
				});
			</script>
		</div>

</div>
	
</div>

    <script type="text/javascript">

        // Horrible bug fix to care of duplicate style cookies - remove in January 2018
        var tmp_style_cookies= [ 'tr_style', 'tr_width' ];

        for ( var i in tmp_style_cookies ) {

            var tmp_name= tmp_style_cookies[ i ];

            if ( ( document.cookie.split( tmp_name ).length-1 )>=2 ) {

                var tmp_value= $.cookie( tmp_name );

                // Delete both copies
                $.cookie( tmp_name, null );
                $.cookie( tmp_name, null, { path:'/', domain: window.location.hostname } );

                // Re-assign one
                $.cookie( tmp_name, tmp_value, {path:'/', domain: '.'+window.location.hostname, expires: 360 } );
            }
        }
    </script>

	<div id="footer">
		<p>
			Copyright &copy;1999-2018 The Tech Report. All rights reserved.<br>
			<a href="/aboutus.x">About us</a> |
			<a href="/privacypolicy.x">Privacy policy</a> |
			<a href="/subscribe.x">Mailing list</a> |
			<a href="/switch_view.x?view=mobile&redirect=https%3A%2F%2Ftechreport.com%2Fnews%2F33628%2Fnvidia-brings-in-record-revenue-for-its-fiscal-q1-2019">Mobile</a>
		</p>
	</div>
	
		
        <script type="text/javascript" src="/javascript/tr_auto_affiliate.min.20170818.2.js"></script>

	<script>$(document).ready( function() { tr_auto_affiliate(); } );</script>

    <!-- Amazon OneLink -->
    <script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=9f39d0e0-fbf2-48b9-b3c6-4f227519659e"></script>
<!-- METAL - load posts trigger -->

<script type="text/javascript">

    
    current_page= 1;
    metal_last_sort= 'thread';

    load_posts(  );

</script>


<!-- end METAL -->

</html>
	</div><!-- supra-container -->
	</div><!-- supra-elevator -->
	</div><!-- supra-centerer -->
	
    </div>

    	<!-- Quantcast Tag -->
	<script type="text/javascript">
	var _qevents = _qevents || [];


	(function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";
	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
	})();


	_qevents.push({
	qacct:"p-13T7aoFs20jms"
	});
	</script>


	<noscript>
	<div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-13T7aoFs20jms.gif" border="0" height="1" width="1" alt="Quantcast"/></div>
	</noscript>
	<!-- End Quantcast tag -->

	<!-- Cross pixel tag -->
	<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=2571&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>

    </body>
