    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN" "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd">
<html><head>
	<meta http-equiv="Content-Type" content="application/xhtml+xml; charset=utf-8" />

	<meta property="og:site_name" content="The Tech Report" />
<meta property="og:title" content="Asus' latest VivoBooks offer a splash of color and Coffee Lake" />
<meta property="og:url" content="https://techreport.com/news/33762/asus-latest-vivobooks-offer-a-splash-of-color-and-coffee-lake" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://techreport.com/thumbs.x/lgnew/2018_06_05_Asus_VivoBooks/featurevivobooks.jpg" />
<meta property="og:image:width" content="414" />
<meta property="og:image:height" content="257" />

	<link rel="shortcut icon" href="/favicon13.ico" />

	
	<script type="text/javascript" src="/javascript/jquery-1.10.2.min.js"></script>
	<!-- <script type="text/javascript" src="/javascript/jquery-ui-1.8.7.custom.min.js"></script> -->
	<script type="text/javascript" src="/javascript/jquery.cookie.js"></script>

	
	<link rel="alternate" type="application/rss+xml" href="/news.rss" title="The Tech Report">
	<link rel="alternate" type="application/rss+xml" href="/articles.rss" title="The Tech Report - Articles">
	<link rel="alternate" type="application/rss+xml" href="/shortbread.rss" title="The Tech Report - Shortbread">

	<link rel="alternate" type="application/rss+xml" href="/podcast_mp3.rss" title="The Tech Report - Podcast (MP3)">
	<link rel="alternate" type="application/rss+xml" href="/podcast_m4a.rss" title="The Tech Report - Podcast (M4A)">

	<link rel="alternate" type="application/rss+xml" title="The Tech Report - Blogs" href="/blogs.rss">
	<link rel="alternate" type="application/rss+xml" title="The Tech Report - Discussions" href="/topics.rss">
	<link rel="alternate" type="application/rss+xml" title="The Tech Report - Forums" href="/forums.rss">


	<link rel="stylesheet" href="/stylenew.20171219.css" type="text/css" />

    <!-- Article stylesheet, added 2018-04-17. Contains actual CSS classes for our formatted items in articles like tables, headers, sub-headers, etc -->
    <link rel="stylesheet" href="/tr-articles-20180511.css" type="text/css" />

    <!-- METAL related stuff -->
    <link href="/metal/css/main.20140905.02.css" rel="stylesheet" type="text/css">
    <!-- end METAL related stuff -->
    
	<!--[if lte IE 7]><link rel="stylesheet" href="/ie7new.css" type="text/css" /><![endif]-->

	<link rel="stylesheet" type="text/css" id="style_additional_1" />
		<link rel="stylesheet" type="text/css" id="style_additional_2" />
		<link rel="stylesheet" type="text/css" id="style_additional_3" />
		
	<link rel="stylesheet" href="/print.20140905.css" type="text/css" media="print" />

	<title>Asus' latest VivoBooks offer a splash of color and Coffee Lake - The Tech Report</title>
	
	
	<!-- DFP code main - start -->
		<script type="text/javascript">
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];

			(function() {
		    	var gads = document.createElement("script");

		    	gads.async = true;
		    	gads.type = "text/javascript";

		    	var useSSL = "https:" == document.location.protocol;

		    	gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";

		    	var node =document.getElementsByTagName("script")[0];
		    	node.parentNode.insertBefore(gads, node);
		   })();
		</script>
	<!-- DFP code main - end -->

		<!-- Inner pages ad code -->

		<script type='text/javascript'>

			googletag.cmd.push(function() {

				googletag.defineSlot("/1073898/TR_content_top_leaderboard", [728, 90], "ad_728" ).addService( googletag.pubads() );
				googletag.defineSlot("/1073898/TR_content_upper_300x250", [[300,250], [300,600]], "ad_300_upper").addService( googletag.pubads() );
				googletag.defineSlot("/1073898/TR_content_lower_300x250", [300, 250], "ad_300_lower" ).addService( googletag.pubads() );
				googletag.defineSlot("/1073898/TR_content_right_skyscraper", [160, 600], "ad_160").addService( googletag.pubads() );
				googletag.defineSlot('/1073898/TR_content_bottom_main_column_300x250', [300, 250], 'ad_300_content_bottom_main_column').addService(googletag.pubads());

				googletag.defineSlot("/1073898/TR_content_skin", [1, 1], "ad_takeover").addService( googletag.pubads() );
				// googletag.defineOutOfPageSlot("/1073898/TR_content_skin", "ad_takeover_oop").addService( googletag.pubads() );

		        googletag.pubads().setTargeting("tr_tag", [ "c_mobile_computing" ] );
				

		    	googletag.pubads().enableSingleRequest();

		    	googletag.enableServices();
		  	});
		</script>

	
	<!-- Google analytics -->
	<script type="text/javascript">

	  var _gaq = _gaq || [];
	  _gaq.push(['_setAccount', 'UA-297721-1']);
	  _gaq.push(['_trackPageview']);

	  (function() {
	    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
	    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
	    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	  })();

	</script>
	<!-- end Google analytics -->
	<script type="text/javascript" src="/metal/javascript/posts_20151216.js"></script>
	<script type="text/javascript" src="/javascript/jquery.scrollTo-1.4.2-min.js"></script>

	<link rel="canonical" href="https://techreport.com/news/33762/asus-latest-vivobooks-offer-a-splash-of-color-and-coffee-lake"/>
		</head>
		
        <body>

		<!-- Begin comScore Tag -->
	<script>
	  var _comscore = _comscore || [];
	  _comscore.push({ c1: "2", c2: "18382384" });
	  (function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	  })();
	</script>
	<noscript>
	  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18382384&cv=2.0&cj=1" />
	</noscript>
	<!-- End comScore Tag -->

        <!-- These takeover ad invocations *have* to be right after the <body> tag -->

		<div id="ad_takeover" style="position:absolute;">
			<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('ad_takeover'); });
			</script>
		</div>


		<!-- <div id="ad_takeover_oop">
			<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('ad_takeover_oop'); });
			</script>
		</div> -->

		<!-- These three DIVs exist only because of a possible takeover ad -->
		<div id="supra-centerer">
		<div id="supra-elevator">
		<div id="supra-container">

        <div id="container" class=" ">
		
		
    	<div id="header">
	<a href="/" id="logo"><img src="/img/blank.gif" alt="The Tech Report"/></a>
	<div class="ad_728" id="ad_728">
		<script type="text/javascript">
			googletag.cmd.push(function() {

				googletag.display("ad_728"); 
			});
		</script>
</div>
	</div>
	<div id="navbar">
		<div id="linklist">
			<a  href="/cpu/" ><span class="firstchar">CPU</span>s</a>
			<a  href="/graphics/" ><span class="firstchar">G</span>RAPHICS</a>
			<a  href="/motherboards/"><span class="firstchar">M</span>OTHERBOARDS</a>
			<a  href="/case+power/" ><span class="firstchar">C</span>ASES &amp; POWER</a>
			<a  href="/storage/" ><span class="firstchar">S</span>TORAGE</a>
			<a  href="/mobile/" ><span class="firstchar">M</span>OBILE</a>
			<a  href="/gaming/" ><span class="firstchar">G</span>AMING</a>
			<a href="https://techreport.com/forums/" ><span class="firstchar">F</span>ORUMS</a>
			<!-- <a href="http://jobs.techreport.com/" ><span class="firstchar">J</span>OBS</a> -->
			<div id="more">
				<a  href="#"><span class="firstchar">M</span>ORE...</a>
				<ul>
					<li><a href="/news.x"><span class="firstchar">N</span>EWS</a></li>
					<li><a href="/breadbox.x"><span class="firstchar">B</span>READBOX</a></li>
					<li><a href="/archive.x?tags=Podcast"><span class="firstchar">P</span>ODCASTS</a></li>
					<li><a href="/blogs.x"><span class="firstchar">B</span>LOGS</a></li>
					<li><a  href="/system/"><span class="firstchar">S</span>YSTEMS</a></li>
					<li><a  href="/multimedia/"><span class="firstchar">M</span>ULTIMEDIA</a></li>
					<li><a  href="/misc/"><span class="firstchar">M</span>ISCELLANY</a></li>
					<li><a href="/archive.x"><span class="firstchar">A</span>RCHIVE</a></li>
					<li id="menulast"><a href="/aboutus.x"><span class="firstchar">A</span>BOUT US</a></li>
				</ul>
			</div>
			<div class="social">
				<a href="/feeds.x" class="rss"></a>
				<a href="//twitter.com/thetechreport" class="twit"></a>
				<a href="//www.facebook.com/pages/The-Tech-Report/60933942920" class="face"></a>
			</div>		
		</div>

	

	<form id="cse-search-box" action="/search_google.x">
		<div>
  		<input type="hidden" name="cx" value="013722762777297270298:8y3qir4a7d4" />
 		<input type="hidden" name="ie" value="UTF-8" />
 		<input id="searchfield" type="text" name="q" />
  		<button id="searchgo" type="submit" name="sa" value=""></button>
  		</div>
	</form>

		</div>
        
<div id="fullwidth">

	<div id="page">
	
<script type="text/javascript" src="/javascript/customizebox.20171219.js"></script>

<div id="customizebox" style="display:none">
	Customize The Tech Report...

	<div id="cust_colors">
		<div id="cust_white" onclick="tr_set_style('white');"></div>
		<div id="slider_style" onclick="tr_toggle_style();" class="cust_slider_left"></div>
		<div id="cust_blue" onclick="tr_set_style('blue');"></div>
	</div>
	<div id="cust_width">
		<div id="cust_991" onclick="tr_set_width('normal');"></div>
		<div id="slider_width" onclick="tr_toggle_width();" class="cust_slider_left"></div>
		<div id="cust_1167" onclick="tr_set_width('wide');"></div>
	</div>
	
	<a href="" id="cust_apply" onclick="tr_customizebox_apply(); return false;">Apply</a> <a href="" id="cust_cancel" onclick="tr_customizebox_toggle(); return false;">Cancel</a></td></tr>
</div>





	
	<div id="toplinks">
		<a id="collapse" onclick="$('#container').toggleClass('collapsed'); $.cookie('toplinks', !$('#container').hasClass('collapsed'), { path: '/' } );" title="Collapse or expand this section."></a>
		<script type="text/javascript" src="/styletoggle.js"></script>
		<a id="customizebox_icon" onClick="tr_customizebox_toggle();" title="Customize The Tech Report..."></a>
		
		
			<div id="loginhello">
                <a href="https://techreport.com/forums/ucp.php?mode=login&redirect=https%3A%2F%2Ftechreport.com%2Fforums%2Floginredir%2F%3Furl%3Dhttps%253A%252F%252Ftechreport.com%252Fnews%252F33762%252Fasus-latest-vivobooks-offer-a-splash-of-color-and-coffee-lake">Log in</a> |
                <a href="https://techreport.com/forums/ucp.php?mode=register">Register</a>
			</div>
			
		
		<table>
			<tr>
				<td>
					<ul id="toptopics">
						<div class="toplinkshead">Most commented stories</div>
						<li>&bull;         <a href="https://techreport.com/news/33752/intel-teases-28-core-56-thread-hedt-cpu-on-stage-at-computex">Intel teases 28-core, 56-thread HEDT CPU on stage at Computex</a>&nbsp;<a href ="https://techreport.com/news/33752/intel-teases-28-core-56-thread-hedt-cpu-on-stage-at-computex#metal" class="comments">[90]</a>
    </li><li>&bull;         <a href="https://techreport.com/news/33739/asus-rog-phone-includes-everything-and-the-heatsink">Asus ROG Phone includes everything and the heatsink</a>&nbsp;<a href ="https://techreport.com/news/33739/asus-rog-phone-includes-everything-and-the-heatsink#metal" class="comments">[31]</a>
    </li><li>&bull;         <a href="https://techreport.com/news/33721/nvidia-will-talk-about-its-next-gen-gpu-at-hot-chips-in-august">Nvidia will talk about its next-gen GPU at Hot Chips in August</a>&nbsp;<a href ="https://techreport.com/news/33721/nvidia-will-talk-about-its-next-gen-gpu-at-hot-chips-in-august#metal" class="comments">[26]</a>
    </li><li>&bull;         <a href="https://techreport.com/review/33706/corsair-crystal-series-280x-rgb-microatx-case-reviewed">Corsair's Crystal Series 280X RGB microATX case reviewed</a>&nbsp;<a href ="https://techreport.com/discussion/33706/corsair-crystal-series-280x-rgb-microatx-case-reviewed#metal" class="comments">[25]</a>
    </li>					</ul>
				</td>
				<td>
					<ul id="forumthreads">
						<div class="toplinkshead"><a href="https://techreport.com/forums/search.php?search_id=active_topics">Hot forum threads</a></div>
						<li>&bull; <a href="https://techreport.com/forums/viewtopic.php?f=29&t=121022&view=unread#unread">Centurylink Modem</a></li><li>&bull; <a href="https://techreport.com/forums/viewtopic.php?f=29&t=120809&view=unread#unread">Lenovo Ideapad 720S 15: Gaming in a Business Suit</a></li><li>&bull; <a href="https://techreport.com/forums/viewtopic.php?f=1&t=120507&view=unread#unread">TR BBQ XV 6/23/18 - Official Thread</a></li><li>&bull; <a href="https://techreport.com/forums/viewtopic.php?f=12&t=120848&view=unread#unread">Battletech game coming out</a></li>					</ul>
				</td>
			</tr>
		</table>
</div>

		<div id="insidepage">
	
 				
		<!-- Begin body text -->
						<h1 class="headline" itemprop="name headline">Asus' latest VivoBooks offer a splash of color and Coffee Lake</h1><br>
			 
			<span class="byline">by <a href="mailto:eric.born@gmail.com" class="newsauthor">Eric Born</a></span>
			<span class="timestamp" itemprop="datePublished"> &#151; 4:20 PM on June 5, 2018</span>
                        
			<p>
			
            <div itemprop="articleBody"><p>Asus's VivoBook line of notebooks has considerable mass-market appeal, and it's easy to see why. These notebooks are slim, stylish, and capable. For this year's refresh, Asus updated the processors to the latest models from Intel, slimmed down the display bezels, and made sure to give purchasers plenty of options. Let's take a look.</p>

<p class="tr-article-img-caption"><img src="/r.x/2018_06_05_Asus_VivoBooks/flip14.jpg" style="height:356px; width:620px"></p>

<p>The VivoBook Flip 14 is a light-and-thin notebook with a 360° hinge. The machine is just 0.7" thick (18 mm) and weighs 3.3 lb (1.5 kg). An IPS display with a resolution of 1920x1080 is surrounded by 0.24" (6.2 mm)-thick bezels. Users will be able to select a processor from Intel's latest eighth-generation Core family, up to a Core i7 model. The laptop's 16 GB of RAM will let users open new browser windows (almost) to their heart's content, and a 1-TB SSD should provide plenty of speedy storage.</p>

<p class="tr-article-img-caption"><img src="/r.x/2018_06_05_Asus_VivoBooks/s14s15.jpg" style="height:624px; width:620px"></p>

<p>Asus has three new VivoBooks in the works for this year. The new machines are 0.7" thin (18 mm) and come with Asus's new ErgoLift hinge that raises the back end of the notebook up as the device is opened. Intel's eighth-generation Core processors will crunch the numbers for these units, up to Core i7 units for those with the coin. These portables will have discrete graphics, as well, courtesy of Nvidia's GeForce MX150.</p>

<p>The VivoBook S15 and VivoBook S14 will both have a dual-storage design. The primary storage drive will be a solid-state drive up to 512-GB in capacity, and the bulk storage drive will be a HDD up to 2 TB in size. The larger VivoBook S15 weighs 4 lb (1.8 kg), while the VivoBook S14 checks in at 3.1 lb (1.4 kg). The diminutive VivoBook S13 will have vanishingly-small 4.3-mm display bezels but otherwise similar internal hardware to its bigger brothers. The connectivity chart for these notebooks is headlined by a USB 3.1 Type-C port, though that port does not seem to support Thunderbolt 3.</p>

<p class="tr-article-img-caption"><img src="/r.x/2018_06_05_Asus_VivoBooks/zenaio27.jpg" style="height:531px; width:620px"></p>

<p>While we're perusing the Asus booth, there's also a new all-in-one worth mentioning. The Zen AiO 27 is a 27" PC that seems to have pretty decent professional chops. As with much of today's newly-announced hardware, the processor at the heart of this machine is an eighth-generation Core processor up to a Core i7. The rig's 32 GB of DDR4 RAM is generous, though, and Asus fit in a GeForce GTX 1050 to supply the Zen AiO 27 with some extra pixel-pushing prowess. The display bears a 4K resolution, and Asus tells us that it's color-calibrated from the factory. To top things off, the Zen AiO 27's stand doubles as a Qi wireless charging station.</p>

<p>Out of all these machines, the VivoBook S15 will be released first. Asus tells us to expect it later this month. The VivoBook Flip 14 and Zen AiO 27 will both launch some time in the third quarter of the year, while the street date of the VivoBook S14 and VivoBook S13 won't be announced until later in the year.</p>
</div>

			<div id="poll" class="inline"></div>

			
    <!-- Hooly/SpotX ad -->

    <!-- Setup for backup ad -->

    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <ins class="adsbygoogle"
         style="display:block"
         data-ad-client="ca-pub-1183579825777021"
         data-ad-slot="4182675571"
         data-ad-format="auto"></ins>


	<script type="text/javascript">
		(adsbygoogle = window.adsbygoogle || []).push({});
	</script>
	
	<!--

    <script type="text/javascript">
        function myAdDoneFunction(spotx_ad_found)  {
            if(spotx_ad_found)  {
                // code to track ad playing here
            } else {
                // Call backup ad
                (adsbygoogle = window.adsbygoogle || []).push({});
            }
        }
    </script>
    -->
    <!-- Actual ad -->

	<!--
    <script type="text/javascript" src="//js.spotx.tv/easi/v1/183332.js" data-spotx_channel_id="183332" data-spotx_ad_unit="incontent" data-spotx_ad_done_function="myAdDoneFunction" data-spotx_content_width="608" data-spotx_content_height="342" data-spotx_ad_volume="0" data-spotx_click_to_replay="1" data-spotx_autoplay="1" data-spotx_https="0"></script>
	-->
			
			
			<div id="articlenav" class="oneline">
				<p class="tags">Tags:            <a href="/archive.x?tags=Mobile+computing">Mobile computing</a>
            </p>				<div class="social">
					                    <a href="https://twitter.com/home?status=https%3A%2F%2Ftechreport.com%2Fnews%2F33762%2Fasus-latest-vivobooks-offer-a-splash-of-color-and-coffee-lake" class="twit" target="_blank"></a>
                    <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftechreport.com%2Fnews%2F33762%2Fasus-latest-vivobooks-offer-a-splash-of-color-and-coffee-lake" class="face" target="_blank"></a>
				</div>
			</div>
		<!-- End body text -->


			<!-- Begin METAL -->
			<div id="metal">

			
				<script type="text/javascript">

					var url= '/metal/ajax.php';
					var id_discussion= 33762;

					metal.sort= 'thread';

					var debug= false;

					// No, Mr. Hacker, setting this to "true" will not magically grant you moderator powers
					var moderator= false;

					var anonymous= true;

					// Override login and register URLs
                    var msg_score_login = 'You must <a href="https://techreport.com/forums/ucp.php?mode=login&redirect=https%3A%2F%2Ftechreport.com%2Fforums%2Floginredir%2F%3Furl%3Dhttps%253A%252F%252Ftechreport.com%252Fnews%252F33762%252Fasus-latest-vivobooks-offer-a-splash-of-color-and-coffee-lake%2523metal">log in</a> or <a href="https://techreport.com/forums/ucp.php?mode=register">register</a> to score posts';
                    var msg_reply_login = 'You must <a href="https://techreport.com/forums/ucp.php?mode=login&redirect=https%3A%2F%2Ftechreport.com%2Fforums%2Floginredir%2F%3Furl%3Dhttps%253A%252F%252Ftechreport.com%252Fnews%252F33762%252Fasus-latest-vivobooks-offer-a-splash-of-color-and-coffee-lake%2523metal">log in</a> or <a href="https://techreport.com/forums/ucp.php?mode=register">register</a> to post a reply';

					var metal_highlight_color= '#ffff99';

					var discussion_closed= false;
					var discussion_legacy= false;

					// ... neither will setting this to a moderator's UID, for that matter
					var user_id= 1;
				</script>

<div id="metalhead">

	<a name="mt_pages"></a>

	<div id="login">
					
		
            <a href="https://techreport.com/forums/ucp.php?mode=login&redirect=https%3A%2F%2Ftechreport.com%2Fforums%2Floginredir%2F%3Furl%3Dhttps%253A%252F%252Ftechreport.com%252Fnews%252F33762%252Fasus-latest-vivobooks-offer-a-splash-of-color-and-coffee-lake%2523metal">Log in</a> |
            <a href="https://techreport.com/forums/ucp.php?mode=register">Register</a>

            <!--

			<a name="mt_login_form"></a>

			<form action="https://techreport.com/forums/ucp.php?mode=login" method="post">
				<fieldset>
					<input type="hidden" name="redirect" value="https://techreport.com/forums/loginredir/?url=https%3A%2F%2Ftechreport.com%2Fnews%2F33762%2Fasus-latest-vivobooks-offer-a-splash-of-color-and-coffee-lake#metal" />

									<label for="username">User name:</label>&nbsp;
					<input type="text" name="username" id="username" title="Username" />
					<label for="password">Password:</label>&nbsp;
					<input type="password" name="password" id="password" title="Password" />
					<label for="autologin">Remember me <input type="checkbox" name="autologin" id="autologin" /></label>
					<input type="submit" name="login" value="Log in" />
				</fieldset>
				<a href="https://techreport.com/forums/ucp.php?mode=register">Register</a>

							</form>-->

				
		
	</div> <!-- /login -->
	
        	<div style="float: left;"><em><strong>Tip:</strong> You can use the A/Z keys to walk threads.</em></div>
        	
	<div id="count">
            
			<span id="mt_nr_comments_top" class="mt_nr_comments" style="display:none"></span>
			<span id="mt_pages_top" class="mt_pages"></span>
            <a id="mt_opts_open" onclick="$('#mt_options').toggle();">View options</a>

					
					<div id="mt_options" style="display: none;">
						<a id="mt_opts_close" onclick="$('#mt_options').hide();">x</a> <!--$('#mt_options').slideUp(250)-->
						
						<form id="user_preferences">

						<b>Subscriber options: </b>

						<p id="email_replies"  class="gray" onclick="location.replace('/subscriptions.x');"  >
							<input type="checkbox" name="email_metal_replies"

								disabled="disabled"								
															/>
							<label>E-mail me when people reply to my comments</label>
						</p>

						<b>Comment sorting order: </b>
			
															<p><input onclick="metal.sort='thread'; load_posts()" type="radio" name="sort" checked="checked" id="sort_1" /><label for="sort_1">Threaded, dynamic (default)<em>New replies push comment threads to the top.</em></label></p>
								<p><input onclick="metal.sort='date_asc'; load_posts()" type="radio" name="sort" id="sort_2"  /><label for="sort_2">Threaded, chronological<em>Comment threads started first appear at the top.</em></label></p>
								<p><input onclick="metal.sort='date_desc'; load_posts()" type="radio" name="sort" id="sort_3"  /><label for="sort_3">Threaded, reverse-chronological<em>Comment threads started last appear at the top.</em></label></p>
							
							<p><input onclick="metal.sort='flat_asc'; load_posts()" type="radio" name="sort" id="sort_4"  /><label for="sort_4">Flat, chronological<em>No threading. Oldest comments shown first,<br>bulletin-board style.</em></label></p>
							<p><input onclick="metal.sort='flat_desc'; load_posts()" type="radio" name="sort" id="sort_5"  /><label for="sort_5">Flat, reverse-chronological<em>No threading. Newest comments shown first.</em></label></p>

								<span id="msg_preferences_wait" style="display:none">Processing...</span>
								<span id="msg_preferences_ok" style="display:none">Saved!</span>
							</p>

						</form>
					
					</div>

	</div>
</div> <!-- /metalhead -->
				
				</p>

				<div id="loading" style="display:none">Loading...</div>

				<div id="output" style="display:none"></div>

				<div id="list">

					
					
					<div id="mt_pages"></div>

					<div id="list_main"></div>
				</div> <!-- /list -->

			<div id="mt_page_selector_bottom" style="display:none">
				<span id="mt_nr_comments_bottom" class="mt_nr_comments"></span>
                        	<span id="mt_pages_bottom" class="mt_pages"></span>
			</div>

			
			</div> <!-- /metal -->

            </div>
	</div>

	
<div id="right">

		
	<!--

	<form id="rightcollogin" action="https://techreport.com/forums/ucp.php?mode=login" method="post" style="display:none">

		
		<input type="hidden" name="redirect" value="https://techreport.com/forums/loginredir/?url=https%3A%2F%2Ftechreport.com%2Fnews%2F33762%2Fasus-latest-vivobooks-offer-a-splash-of-color-and-coffee-lake">

		<fieldset>
			<p id="rclfields">
				<input type="text" name="username" title="Username" onfocus="if (this.value=='User name') this.value = ''" onblur="if (this.value=='') this.value = 'User name'" value="User name" />
				<input type="password" name="password" title="Password" onfocus="if (this.value=='Password') this.value = ''" onblur="if (this.value=='') this.value = 'Password'" value="Password" />
			</p>
			<p id="rclbuttons">
				<input type="submit" name="login" value="Log in" />
				<button type="button" onclick="$('#rightcollogin').toggle(200);">Cancel</button>
			</p>
			<p id="rclother">
				<label for="rightcolauto">
					<input type="checkbox" name="autologin" id="rightcolauto" />
					Remember me | <a href="https://techreport.com/forums/ucp.php?mode=register">Register</a>
				</label>
			</p>
		</fieldset>
	</form>

	-->

				<a id="rightcolsub" href="/subscriptions.x">
			<strong>Support TR!</strong>
			Subscribe now.
			</a>
		<div class="ad_300" id="ad_300_upper">
	<script type="text/javascript">
		googletag.cmd.push(function() {

			googletag.display("ad_300_upper"); 
		});
	</script>
</div>
	<a id="rightcolguide" href="/review/33699/system-guide-current">
        Build your own PC with<br />
        <strong>The Tech Report System Guide</strong>
	</a>
		
		<div class="rightlist">
			<div class="head"><h4><strong>L</strong>ATEST STUFF</h4></div>
												<table class="featured">
											<tr>
													<td class="img"><a href="https://techreport.com/news/33762/asus-latest-vivobooks-offer-a-splash-of-color-and-coffee-lake"><img width="100" height"75" src="/thumbs.x/smnew/2018_06_05_Asus_VivoBooks/featurevivobooks.jpg"></a></td>
													<td><a href="https://techreport.com/news/33762/asus-latest-vivobooks-offer-a-splash-of-color-and-coffee-lake">Asus' latest VivoBooks offer a splash of color and Coffee Lake</a></td>
													<td class="bubble"><a href="https://techreport.com/news/33762/asus-latest-vivobooks-offer-a-splash-of-color-and-coffee-lake#metal">2</a></td>
											</tr>
									</table>

												<table class="comments">
														<tr><td><a href="https://techreport.com/news/33763/lian-li-goes-to-peak-rgb-with-the-strimer-led-atx-cable-extension">Lian Li goes to peak RGB with the Strimer LED ATX cable extension</a></td><td class="bubble"><a href="https://techreport.com/news/33763/lian-li-goes-to-peak-rgb-with-the-strimer-led-atx-cable-extension#metal">6</a></td></tr>
																		<tr><td><a href="https://techreport.com/news/33756/four-new-chassis-break-cover-at-antec-computex-booth">Four new chassis break cover at Antec's Computex booth</a></td><td class="bubble"><a href="https://techreport.com/news/33756/four-new-chassis-break-cover-at-antec-computex-booth#metal">4</a></td></tr>
																		<tr><td><a href="https://techreport.com/news/33759/gigabyte-flaunts-its-sabre-aero-and-aorus-laptops-at-computex">Gigabyte flaunts its Sabre, Aero, and Aorus laptops at Computex</a></td><td class="bubble"><a href="https://techreport.com/news/33759/gigabyte-flaunts-its-sabre-aero-and-aorus-laptops-at-computex#metal">4</a></td></tr>
																		<tr><td><a href="https://techreport.com/news/33758/intel-shrinks-optane-905p-ssds-into-the-m-2-form-factor">Intel shrinks Optane 905P SSDs into the M.2 form factor</a></td><td class="bubble"><a href="https://techreport.com/news/33758/intel-shrinks-optane-905p-ssds-into-the-m-2-form-factor#metal">5</a></td></tr>
																		<tr><td><a href="https://techreport.com/news/33757/asus-teases-the-project-precog-dual-screen-concept-notebook">Asus teases the Project Precog dual-screen concept notebook</a></td><td class="bubble"><a href="https://techreport.com/news/33757/asus-teases-the-project-precog-dual-screen-concept-notebook#metal">13</a></td></tr>
																		<tr><td><a href="https://techreport.com/news/33760/tuesday-deals-a-ryzen-5-2400g-and-an-msi-mobo-for-200-and-more">Tuesday deals: a Ryzen 5 2400G and an MSI mobo for $200 and more</a></td><td class="bubble"><a href="https://techreport.com/news/33760/tuesday-deals-a-ryzen-5-2400g-and-an-msi-mobo-for-200-and-more#metal">1</a></td></tr>
																		<tr><td><a href="https://techreport.com/news/33755/antec-computex-booth-has-signature-titanium-psus-memory-and-fans">Antec's Computex booth has Signature Titanium PSUs, memory, and fans</a></td><td class="bubble"><a href="https://techreport.com/news/33755/antec-computex-booth-has-signature-titanium-psus-memory-and-fans#metal">4</a></td></tr>
																		<tr><td><a href="https://techreport.com/news/33754/qualcomm-announces-the-pc-specific-snapdragon-850-arm-soc">Qualcomm announces the PC-specific Snapdragon 850 ARM SoC</a></td><td class="bubble"><a href="https://techreport.com/news/33754/qualcomm-announces-the-pc-specific-snapdragon-850-arm-soc#metal">5</a></td></tr>
												</table>
			<div class="more"><a href="/">More stuff &raquo;</a></div>
		</div>		
		
		    <div class="ad_160" id="ad_160">
	<script type="text/javascript">
		googletag.cmd.push(function() {

			googletag.display("ad_160"); 
		});
	</script>
</div>
		
		<div id="topcomments" class="rightlist">
<div class="head"><h4><strong>T</strong>OP COMMENTS</h4></div>

		<div id="starred">
			<strong>brucethemoose</strong>
			<table class="bubble">
				<tr><td><a href="https://techreport.com/news/33751/intel-core-i7-8086k-celebrates-40-years-of-x86-with-5-ghz-turbo-clocks?post=1080326">We're also coming up on the 3-year Skylake anniversary... Which Intel just might celebrate by releasing another Skylake-based CPU.</a></td>
				<td><span class="tc_positive">+44</span></td></tr>
			</table>
		</div>
		
		<div id="topcomments_hr"></div>

		
		<div class="lesser">
			<strong>jihadjoe</strong>
			<div class="bubble">
				<a href="https://techreport.com/news/33752/intel-teases-28-core-56-thread-hedt-cpu-on-stage-at-computex?post=1080375">It's for Cinebench, obviously! What else do you think people build Dual Epyc wor...</a>
				<span class="tc_positive">+12</span>
			</div>
		</div>

		
		<div class="lesser">
			<strong>ermo</strong>
			<div class="bubble">
				<a href="https://techreport.com/news/33752/intel-teases-28-core-56-thread-hedt-cpu-on-stage-at-computex?post=1080345">Begun, the Core Wars have.</a>
				<span class="tc_positive">+9</span>
			</div>
		</div>

		
		<div class="lesser">
			<strong>chuckula</strong>
			<div class="bubble">
				<a href="https://techreport.com/news/33763/lian-li-goes-to-peak-rgb-with-the-strimer-led-atx-cable-extension?post=1080479">After all that propaganda about useless &quot;28 core&quot; or &quot;5GHz&quot; CPUs, it's nice to f...</a>
				<span class="tc_positive">+8</span>
			</div>
		</div>

	</div>
			<div class="rightlist">
    <div class="head"><h4><strong>N</strong>EW GALLERY ITEMS</h4></div>
		<div id="right_gal_widget">
                                    <a href="https://techreport.com/gallery/33706/corsair-crystal-series-280x-rgb-microatx-case-reviewed/103006/open-left-hires">
                            <img src="/gallery/img.x?sz=gallery_thumb&id=103006">
                        </a>
                                            <a href="https://techreport.com/gallery/33682/antec-p110-luce-case-reviewed/102678/front34-hires">
                            <img src="/gallery/img.x?sz=gallery_thumb&id=102678">
                        </a>
                                            <a href="https://techreport.com/gallery/33605/gigabyte-x470-aorus-gaming-7-wifi-motherboard-reviewed/102594/illuminated-hires">
                            <img src="/gallery/img.x?sz=gallery_thumb&id=102594">
                        </a>
                                            <a href="https://techreport.com/gallery/33592/adata-xpg-sx8200-480-gb-ssd-reviewed/102510/naked-front-hires">
                            <img src="/gallery/img.x?sz=gallery_thumb&id=102510">
                        </a>
                    		</div>
			
	<div class="more"><a href="/gallery/">More pictures &raquo;</a></div>
    </div>
		
        <div class="ad_300" style="float: left; margin: 7px 0 0;" id="ad_300_lower">
			<script type="text/javascript">
				googletag.cmd.push(function() {

					googletag.display("ad_300_lower"); 
				});
			</script>
        </div>


		
		
		<div id="extra_ads" style="display:none; float:left">
			<script type="text/javascript">
				$(window).load( function() {

					if ( !$("#extra_ads").length )
						return false;

					var content_elem= $("#frontpage").length ? $("#frontpage") : $("#page");

					var h= content_elem.height()-( $("#right").height() );
					var n= Math.floor( h/260 );
					var max_ads= 1;

					/*console.log('content_elem: '+ content_elem.height() );
					console.log('#right: '+$("#right").height() );
					console.log('Available height is '+h+', enough for '+n+' ads');*/

					if ( n ) {

						$("#extra_ads").show();
						
						for( i=1; i<=n && i<=max_ads; i++ ) {
							
							$("#extra_ads").append( '<div class="ad_300" id="ad_300_extra_'+i+'" style="padding-top:7px"></div>');
							
							googletag.defineSlot("/1073898/TR_content_bottom_300x250", [300, 250], "ad_300_extra_"+i ).addService( googletag.pubads() );
							googletag.cmd.push(function() { googletag.display('ad_300_extra_'+i); });
						}
			
					}
				});
			</script>
		</div>

</div>
	
</div>

    <script type="text/javascript">

        // Horrible bug fix to care of duplicate style cookies - remove in January 2018
        var tmp_style_cookies= [ 'tr_style', 'tr_width' ];

        for ( var i in tmp_style_cookies ) {

            var tmp_name= tmp_style_cookies[ i ];

            if ( ( document.cookie.split( tmp_name ).length-1 )>=2 ) {

                var tmp_value= $.cookie( tmp_name );

                // Delete both copies
                $.cookie( tmp_name, null );
                $.cookie( tmp_name, null, { path:'/', domain: window.location.hostname } );

                // Re-assign one
                $.cookie( tmp_name, tmp_value, {path:'/', domain: '.'+window.location.hostname, expires: 360 } );
            }
        }
    </script>

	<div id="footer">
		<p>
			Copyright &copy;1999-2018 The Tech Report. All rights reserved.<br>
			<a href="/aboutus.x">About us</a> |
			<a href="/privacypolicy.x">Privacy policy</a> |
			<a href="/subscribe.x">Mailing list</a> |
			<a href="/switch_view.x?view=mobile&redirect=https%3A%2F%2Ftechreport.com%2Fnews%2F33762%2Fasus-latest-vivobooks-offer-a-splash-of-color-and-coffee-lake">Mobile</a>
		</p>
	</div>
	
		
        <script type="text/javascript" src="/javascript/tr_auto_affiliate.min.20180515.js"></script>

	<script>$(document).ready( function() { tr_auto_affiliate(); } );</script>

    <!-- Amazon OneLink -->
    <script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=9f39d0e0-fbf2-48b9-b3c6-4f227519659e"></script>
<!-- METAL - load posts trigger -->

<script type="text/javascript">

    
    current_page= 1;
    metal_last_sort= 'thread';

    load_posts(  );

</script>


<!-- end METAL -->

</html>
	</div><!-- supra-container -->
	</div><!-- supra-elevator -->
	</div><!-- supra-centerer -->
	
    </div>

    	<!-- Quantcast Tag -->
	<script type="text/javascript">
	var _qevents = _qevents || [];


	(function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";
	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
	})();


	_qevents.push({
	qacct:"p-13T7aoFs20jms"
	});
	</script>


	<noscript>
	<div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-13T7aoFs20jms.gif" border="0" height="1" width="1" alt="Quantcast"/></div>
	</noscript>
	<!-- End Quantcast tag -->

	<!-- Cross pixel tag -->
	<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=2571&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>

    </body>
