    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN" "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd">
<html><head>
	<meta http-equiv="Content-Type" content="application/xhtml+xml; charset=utf-8" />

	<meta property="og:site_name" content="The Tech Report" />
<meta property="og:title" content="Corsair could dive into custom loops with Hydro X products" />
<meta property="og:url" content="https://techreport.com/news/34021/corsair-could-dive-into-custom-loops-with-hydro-x-products" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://techreport.com/thumbs.x/lgnew/2018_08_22_Corsair_could_be_jumping_into_custom_loops_with_Hydro_X_products/feature-hydrox.jpg" />
<meta property="og:image:width" content="414" />
<meta property="og:image:height" content="257" />

	<link rel="shortcut icon" href="/favicon13.ico" />

	
	<script type="text/javascript" src="/javascript/jquery-1.10.2.min.js"></script>
	<!-- <script type="text/javascript" src="/javascript/jquery-ui-1.8.7.custom.min.js"></script> -->
	<script type="text/javascript" src="/javascript/jquery.cookie.js"></script>

	
	<link rel="alternate" type="application/rss+xml" href="/news.rss" title="The Tech Report">
	<link rel="alternate" type="application/rss+xml" href="/articles.rss" title="The Tech Report - Articles">
	<link rel="alternate" type="application/rss+xml" href="/shortbread.rss" title="The Tech Report - Shortbread">

	<link rel="alternate" type="application/rss+xml" href="/podcast_mp3.rss" title="The Tech Report - Podcast (MP3)">
	<link rel="alternate" type="application/rss+xml" href="/podcast_m4a.rss" title="The Tech Report - Podcast (M4A)">

	<link rel="alternate" type="application/rss+xml" title="The Tech Report - Blogs" href="/blogs.rss">
	<link rel="alternate" type="application/rss+xml" title="The Tech Report - Discussions" href="/topics.rss">
	<link rel="alternate" type="application/rss+xml" title="The Tech Report - Forums" href="/forums.rss">


	<link rel="stylesheet" href="/stylenew.20171219.css" type="text/css" />

    <!-- Article stylesheet, added 2018-04-17. Contains actual CSS classes for our formatted items in articles like tables, headers, sub-headers, etc -->
    <link rel="stylesheet" href="/tr-articles-20180511.css" type="text/css" />

    <!-- METAL related stuff -->
    <link href="/metal/css/main.20140905.02.css" rel="stylesheet" type="text/css">
    <!-- end METAL related stuff -->
    
	<!--[if lte IE 7]><link rel="stylesheet" href="/ie7new.css" type="text/css" /><![endif]-->

	<link rel="stylesheet" type="text/css" id="style_additional_1" />
		<link rel="stylesheet" type="text/css" id="style_additional_2" />
		<link rel="stylesheet" type="text/css" id="style_additional_3" />
		
	<link rel="stylesheet" href="/print.20140905.css" type="text/css" media="print" />

	<title>Corsair could dive into custom loops with Hydro X products - The Tech Report</title>
	
	
	<!-- DFP code main - start -->
		<script type="text/javascript">
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];

			(function() {
		    	var gads = document.createElement("script");

		    	gads.async = true;
		    	gads.type = "text/javascript";

		    	var useSSL = "https:" == document.location.protocol;

		    	gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";

		    	var node =document.getElementsByTagName("script")[0];
		    	node.parentNode.insertBefore(gads, node);
		   })();
		</script>
	<!-- DFP code main - end -->

		<!-- Inner pages ad code -->

		<script type='text/javascript'>

			googletag.cmd.push(function() {

				googletag.defineSlot("/1073898/TR_content_top_leaderboard", [728, 90], "ad_728" ).addService( googletag.pubads() );
				googletag.defineSlot("/1073898/TR_content_upper_300x250", [[300,250], [300,600]], "ad_300_upper").addService( googletag.pubads() );
				googletag.defineSlot("/1073898/TR_content_lower_300x250", [300, 250], "ad_300_lower" ).addService( googletag.pubads() );
				googletag.defineSlot("/1073898/TR_content_right_skyscraper", [160, 600], "ad_160").addService( googletag.pubads() );
				googletag.defineSlot('/1073898/TR_content_bottom_main_column_300x250', [300, 250], 'ad_300_content_bottom_main_column').addService(googletag.pubads());

				googletag.defineSlot("/1073898/TR_content_skin", [1, 1], "ad_takeover").addService( googletag.pubads() );
				// googletag.defineOutOfPageSlot("/1073898/TR_content_skin", "ad_takeover_oop").addService( googletag.pubads() );

		        googletag.pubads().setTargeting("tr_tag", [ "c_cooling" ] );
				

		    	googletag.pubads().enableSingleRequest();

		    	googletag.enableServices();
		  	});
		</script>

	
	<!-- Google analytics -->
	<script type="text/javascript">

	  var _gaq = _gaq || [];
	  _gaq.push(['_setAccount', 'UA-297721-1']);
	  _gaq.push(['_trackPageview']);

	  (function() {
	    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
	    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
	    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	  })();

	</script>
	<!-- end Google analytics -->
	<script type="text/javascript" src="/metal/javascript/posts_20151216.js"></script>
	<script type="text/javascript" src="/javascript/jquery.scrollTo-1.4.2-min.js"></script>

	<link rel="canonical" href="https://techreport.com/news/34021/corsair-could-dive-into-custom-loops-with-hydro-x-products"/>
		</head>
		
        <body>

		<!-- Begin comScore Tag -->
	<script>
	  var _comscore = _comscore || [];
	  _comscore.push({ c1: "2", c2: "18382384" });
	  (function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	  })();
	</script>
	<noscript>
	  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18382384&cv=2.0&cj=1" />
	</noscript>
	<!-- End comScore Tag -->

        <!-- These takeover ad invocations *have* to be right after the <body> tag -->

		<div id="ad_takeover" style="position:absolute;">
			<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('ad_takeover'); });
			</script>
		</div>


		<!-- <div id="ad_takeover_oop">
			<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('ad_takeover_oop'); });
			</script>
		</div> -->

		<!-- These three DIVs exist only because of a possible takeover ad -->
		<div id="supra-centerer">
		<div id="supra-elevator">
		<div id="supra-container">

        <div id="container" class=" ">
		
		
    	<div id="header">
	<a href="/" id="logo"><img src="/img/blank.gif" alt="The Tech Report"/></a>
	<div class="ad_728" id="ad_728">
		<script type="text/javascript">
			googletag.cmd.push(function() {

				googletag.display("ad_728"); 
			});
		</script>
</div>
	</div>
	<div id="navbar">
		<div id="linklist">
			<a  href="/cpu/" ><span class="firstchar">CPU</span>s</a>
			<a  href="/graphics/" ><span class="firstchar">G</span>RAPHICS</a>
			<a  href="/motherboards/"><span class="firstchar">M</span>OTHERBOARDS</a>
			<a  href="/case+power/" ><span class="firstchar">C</span>ASES &amp; POWER</a>
			<a  href="/storage/" ><span class="firstchar">S</span>TORAGE</a>
			<a  href="/mobile/" ><span class="firstchar">M</span>OBILE</a>
			<a  href="/gaming/" ><span class="firstchar">G</span>AMING</a>
			<a href="https://techreport.com/forums/" ><span class="firstchar">F</span>ORUMS</a>
			<!-- <a href="http://jobs.techreport.com/" ><span class="firstchar">J</span>OBS</a> -->
			<div id="more">
				<a  href="#"><span class="firstchar">M</span>ORE...</a>
				<ul>
					<li><a href="/news.x"><span class="firstchar">N</span>EWS</a></li>
					<li><a href="/breadbox.x"><span class="firstchar">B</span>READBOX</a></li>
					<li><a href="/archive.x?tags=Podcast"><span class="firstchar">P</span>ODCASTS</a></li>
					<li><a href="/blogs.x"><span class="firstchar">B</span>LOGS</a></li>
					<li><a  href="/system/"><span class="firstchar">S</span>YSTEMS</a></li>
					<li><a  href="/multimedia/"><span class="firstchar">M</span>ULTIMEDIA</a></li>
					<li><a  href="/misc/"><span class="firstchar">M</span>ISCELLANY</a></li>
					<li><a href="/archive.x"><span class="firstchar">A</span>RCHIVE</a></li>
					<li id="menulast"><a href="/aboutus.x"><span class="firstchar">A</span>BOUT US</a></li>
				</ul>
			</div>
			<div class="social">
				<a href="/feeds.x" class="rss"></a>
				<a href="//twitter.com/thetechreport" class="twit"></a>
				<a href="//www.facebook.com/pages/The-Tech-Report/60933942920" class="face"></a>
			</div>		
		</div>

	

	<form id="cse-search-box" action="/search_google.x">
		<div>
  		<input type="hidden" name="cx" value="013722762777297270298:8y3qir4a7d4" />
 		<input type="hidden" name="ie" value="UTF-8" />
 		<input id="searchfield" type="text" name="q" />
  		<button id="searchgo" type="submit" name="sa" value=""></button>
  		</div>
	</form>

		</div>
        
<div id="fullwidth">

	<div id="page">
	
<script type="text/javascript" src="/javascript/customizebox.20171219.js"></script>

<div id="customizebox" style="display:none">
	Customize The Tech Report...

	<div id="cust_colors">
		<div id="cust_white" onclick="tr_set_style('white');"></div>
		<div id="slider_style" onclick="tr_toggle_style();" class="cust_slider_left"></div>
		<div id="cust_blue" onclick="tr_set_style('blue');"></div>
	</div>
	<div id="cust_width">
		<div id="cust_991" onclick="tr_set_width('normal');"></div>
		<div id="slider_width" onclick="tr_toggle_width();" class="cust_slider_left"></div>
		<div id="cust_1167" onclick="tr_set_width('wide');"></div>
	</div>
	
	<a href="" id="cust_apply" onclick="tr_customizebox_apply(); return false;">Apply</a> <a href="" id="cust_cancel" onclick="tr_customizebox_toggle(); return false;">Cancel</a></td></tr>
</div>





	
	<div id="toplinks">
		<a id="collapse" onclick="$('#container').toggleClass('collapsed'); $.cookie('toplinks', !$('#container').hasClass('collapsed'), { path: '/' } );" title="Collapse or expand this section."></a>
		<script type="text/javascript" src="/styletoggle.js"></script>
		<a id="customizebox_icon" onClick="tr_customizebox_toggle();" title="Customize The Tech Report..."></a>
		
		
			<div id="loginhello">
                <a href="https://techreport.com/forums/ucp.php?mode=login&redirect=https%3A%2F%2Ftechreport.com%2Fforums%2Floginredir%2F%3Furl%3Dhttps%253A%252F%252Ftechreport.com%252Fnews%252F34021%252Fcorsair-could-dive-into-custom-loops-with-hydro-x-products">Log in</a> |
                <a href="https://techreport.com/forums/ucp.php?mode=register">Register</a>
			</div>
			
		
		<table>
			<tr>
				<td>
					<ul id="toptopics">
						<div class="toplinkshead">Most commented stories</div>
						<li>&bull;         <a href="https://techreport.com/news/34008/nvidia-announces-geforce-rtx-2080-ti-rtx-2080-and-rtx-2070">Nvidia announces GeForce RTX 2080 Ti, RTX 2080, and RTX 2070</a>&nbsp;<a href ="https://techreport.com/news/34008/nvidia-announces-geforce-rtx-2080-ti-rtx-2080-and-rtx-2070#metal" class="comments">[272]</a>
    </li><li>&bull;         <a href="https://techreport.com/news/34004/pny-reveals-rtx-2080-ti-specs-and-potential-1000-price-tag">PNY reveals RTX 2080 Ti specs and potential $1000 price tag</a>&nbsp;<a href ="https://techreport.com/news/34004/pny-reveals-rtx-2080-ti-specs-and-potential-1000-price-tag#metal" class="comments">[76]</a>
    </li><li>&bull;         <a href="https://techreport.com/news/34007/watch-nvidia-beforthegame-event-live-on-twitch-at-noon-et-9-am-pt">Watch Nvidia's #BeForTheGame event live on Twitch at noon ET/9 AM PT</a>&nbsp;<a href ="https://techreport.com/news/34007/watch-nvidia-beforthegame-event-live-on-twitch-at-noon-et-9-am-pt#metal" class="comments">[66]</a>
    </li><li>&bull;         <a href="https://techreport.com/news/34019/nvidia-lists-games-that-will-support-turing-cards-hardware-capabilities">Nvidia lists games that will support Turing cards' hardware capabilities</a>&nbsp;<a href ="https://techreport.com/news/34019/nvidia-lists-games-that-will-support-turing-cards-hardware-capabilities#metal" class="comments">[64]</a>
    </li>					</ul>
				</td>
				<td>
					<ul id="forumthreads">
						<div class="toplinkshead"><a href="https://techreport.com/forums/search.php?search_id=active_topics">Hot forum threads</a></div>
						<b>[phpBB Debug] PHP Warning</b>: in file <b>/techreport/www/include/tr_detect_mobile.x</b> on line <b>61</b>: <b>Cannot modify header information - headers already sent by (output started at /techreport/www/include/tr_templates_common.x:43)</b><br />
<li>&bull; <a href="https://techreport.com/forums/viewtopic.php?f=3&t=121263&view=unread#unread">RTX 2080 and today's games</a></li><li>&bull; <a href="https://techreport.com/forums/viewtopic.php?f=15&t=121259&view=unread#unread">16GB iPhone SE - broken NAND? Will convert to Samsung</a></li><li>&bull; <a href="https://techreport.com/forums/viewtopic.php?f=6&t=121262&view=unread#unread">Windows 10 USB becomes unstable after build upgrade</a></li><li>&bull; <a href="https://techreport.com/forums/viewtopic.php?f=3&t=121255&view=unread#unread">Shadow of the Tomb Raider's performance on the GeForce RTX 2080 Ti wit</a></li>					</ul>
				</td>
			</tr>
		</table>
</div>

		<div id="insidepage">
	
 				
		<!-- Begin body text -->
						<h1 class="headline" itemprop="name headline">Corsair could dive into custom loops with Hydro X products</h1><br>
			 
			<span class="byline">by <a href="mailto:jkampman@techreport.com" class="newsauthor">Jeff Kampman</a></span>
			<span class="timestamp" itemprop="datePublished"> &#151; 11:38 AM on August 22, 2018</span>
                        
			<p>
			
            <div itemprop="articleBody"><p>Corsair's brand has become synonymous <a href="/review/33917/corsair-h100i-pro-240-mm-closed-loop-liquid-cpu-cooler-reviewed">with closed-loop liquid coolers of all shapes and sizes</a>, but the company could be getting ready to embrace builders of custom loops, too. On its Twitter account yesterday, the company <a href="https://twitter.com/CORSAIR/status/1031987197728026624">teased the existence</a> of <a href="https://www.corsair.com/us/en/hydro-x-series">a Hydro X series of products</a>, marked by what appear to be two liquid-cooling hard lines filled with coolant.</p>

<blockquote class="twitter-tweet tw-align-center" data-lang="en">
<p dir="ltr" lang="en">CORSAIR Hydro X Series.<br><br>
COMING SOON. Just add water...<a href="https://t.co/Zl0H9ey2p5">https://t.co/Zl0H9ey2p5</a> <a href="https://t.co/xURLvPyOkY">pic.twitter.com/xURLvPyOkY</a></p>
— CORSAIR (@CORSAIR) <a href="https://twitter.com/CORSAIR/status/1031987197728026624?ref_src=twsrc%5Etfw">August 21, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p>The Hydro X series could be the product of liquid-cooling industry expertise coming under Corsair's roof. In December, <a href="https://www.techpowerup.com/239706/corsair-opens-port-to-ex-ekwb-top-management">TechPowerUp reported</a> that now-former <a href="https://www.ekwb.com/">EK Waterblocks</a> CEO Mark Tanko and CTO Niko Tivadar had joined Corsair in high-level roles. While the site didn't obtain any information on what Tanko and Tivadar would be doing at the company, it seems only natural that they'd be working on some kind of custom liquid cooling product under Corsair's flag.</p>

<p>Corsair says the Hydro X series is coming soon, so we might not have to wait long to find out just what the story is.</p>
</div>

			<div id="poll" class="inline"></div>

			
    <!-- Hooly/SpotX ad -->

    <!-- Setup for backup ad -->

    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <ins class="adsbygoogle"
         style="display:block"
         data-ad-client="ca-pub-1183579825777021"
         data-ad-slot="4182675571"
         data-ad-format="auto"></ins>


	<script type="text/javascript">
		(adsbygoogle = window.adsbygoogle || []).push({});
	</script>
	
	<!--

    <script type="text/javascript">
        function myAdDoneFunction(spotx_ad_found)  {
            if(spotx_ad_found)  {
                // code to track ad playing here
            } else {
                // Call backup ad
                (adsbygoogle = window.adsbygoogle || []).push({});
            }
        }
    </script>
    -->
    <!-- Actual ad -->

	<!--
    <script type="text/javascript" src="//js.spotx.tv/easi/v1/183332.js" data-spotx_channel_id="183332" data-spotx_ad_unit="incontent" data-spotx_ad_done_function="myAdDoneFunction" data-spotx_content_width="608" data-spotx_content_height="342" data-spotx_ad_volume="0" data-spotx_click_to_replay="1" data-spotx_autoplay="1" data-spotx_https="0"></script>
	-->
			
			
			<div id="articlenav" class="oneline">
				<p class="tags">Tags:            <a href="/archive.x?tags=Cooling">Cooling</a>
            </p>				<div class="social">
					                    <a href="https://twitter.com/home?status=https%3A%2F%2Ftechreport.com%2Fnews%2F34021%2Fcorsair-could-dive-into-custom-loops-with-hydro-x-products" class="twit" target="_blank"></a>
                    <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftechreport.com%2Fnews%2F34021%2Fcorsair-could-dive-into-custom-loops-with-hydro-x-products" class="face" target="_blank"></a>
				</div>
			</div>
		<!-- End body text -->


			<!-- Begin METAL -->
			<div id="metal">

			
				<script type="text/javascript">

					var url= '/metal/ajax.php';
					var id_discussion= 34021;

					metal.sort= 'thread';

					var debug= false;

					// No, Mr. Hacker, setting this to "true" will not magically grant you moderator powers
					var moderator= false;

					var anonymous= true;

					// Override login and register URLs
                    var msg_score_login = 'You must <a href="https://techreport.com/forums/ucp.php?mode=login&redirect=https%3A%2F%2Ftechreport.com%2Fforums%2Floginredir%2F%3Furl%3Dhttps%253A%252F%252Ftechreport.com%252Fnews%252F34021%252Fcorsair-could-dive-into-custom-loops-with-hydro-x-products%2523metal">log in</a> or <a href="https://techreport.com/forums/ucp.php?mode=register">register</a> to score posts';
                    var msg_reply_login = 'You must <a href="https://techreport.com/forums/ucp.php?mode=login&redirect=https%3A%2F%2Ftechreport.com%2Fforums%2Floginredir%2F%3Furl%3Dhttps%253A%252F%252Ftechreport.com%252Fnews%252F34021%252Fcorsair-could-dive-into-custom-loops-with-hydro-x-products%2523metal">log in</a> or <a href="https://techreport.com/forums/ucp.php?mode=register">register</a> to post a reply';

					var metal_highlight_color= '#ffff99';

					var discussion_closed= false;
					var discussion_legacy= false;

					// ... neither will setting this to a moderator's UID, for that matter
					var user_id= 1;
				</script>

<div id="metalhead">

	<a name="mt_pages"></a>

	<div id="login">
					
		
            <a href="https://techreport.com/forums/ucp.php?mode=login&redirect=https%3A%2F%2Ftechreport.com%2Fforums%2Floginredir%2F%3Furl%3Dhttps%253A%252F%252Ftechreport.com%252Fnews%252F34021%252Fcorsair-could-dive-into-custom-loops-with-hydro-x-products%2523metal">Log in</a> |
            <a href="https://techreport.com/forums/ucp.php?mode=register">Register</a>

            <!--

			<a name="mt_login_form"></a>

			<form action="https://techreport.com/forums/ucp.php?mode=login" method="post">
				<fieldset>
					<input type="hidden" name="redirect" value="https://techreport.com/forums/loginredir/?url=https%3A%2F%2Ftechreport.com%2Fnews%2F34021%2Fcorsair-could-dive-into-custom-loops-with-hydro-x-products#metal" />

									<label for="username">User name:</label>&nbsp;
					<input type="text" name="username" id="username" title="Username" />
					<label for="password">Password:</label>&nbsp;
					<input type="password" name="password" id="password" title="Password" />
					<label for="autologin">Remember me <input type="checkbox" name="autologin" id="autologin" /></label>
					<input type="submit" name="login" value="Log in" />
				</fieldset>
				<a href="https://techreport.com/forums/ucp.php?mode=register">Register</a>

							</form>-->

				
		
	</div> <!-- /login -->
	
        	<div style="float: left;"><em><strong>Tip:</strong> You can use the A/Z keys to walk threads.</em></div>
        	
	<div id="count">
            
			<span id="mt_nr_comments_top" class="mt_nr_comments" style="display:none"></span>
			<span id="mt_pages_top" class="mt_pages"></span>
            <a id="mt_opts_open" onclick="$('#mt_options').toggle();">View options</a>

					
					<div id="mt_options" style="display: none;">
						<a id="mt_opts_close" onclick="$('#mt_options').hide();">x</a> <!--$('#mt_options').slideUp(250)-->
						
						<form id="user_preferences">

						<b>Subscriber options: </b>

						<p id="email_replies"  class="gray" onclick="location.replace('/subscriptions.x');"  >
							<input type="checkbox" name="email_metal_replies"

								disabled="disabled"								
															/>
							<label>E-mail me when people reply to my comments</label>
						</p>

						<b>Comment sorting order: </b>
			
															<p><input onclick="metal.sort='thread'; load_posts()" type="radio" name="sort" checked="checked" id="sort_1" /><label for="sort_1">Threaded, dynamic (default)<em>New replies push comment threads to the top.</em></label></p>
								<p><input onclick="metal.sort='date_asc'; load_posts()" type="radio" name="sort" id="sort_2"  /><label for="sort_2">Threaded, chronological<em>Comment threads started first appear at the top.</em></label></p>
								<p><input onclick="metal.sort='date_desc'; load_posts()" type="radio" name="sort" id="sort_3"  /><label for="sort_3">Threaded, reverse-chronological<em>Comment threads started last appear at the top.</em></label></p>
							
							<p><input onclick="metal.sort='flat_asc'; load_posts()" type="radio" name="sort" id="sort_4"  /><label for="sort_4">Flat, chronological<em>No threading. Oldest comments shown first,<br>bulletin-board style.</em></label></p>
							<p><input onclick="metal.sort='flat_desc'; load_posts()" type="radio" name="sort" id="sort_5"  /><label for="sort_5">Flat, reverse-chronological<em>No threading. Newest comments shown first.</em></label></p>

								<span id="msg_preferences_wait" style="display:none">Processing...</span>
								<span id="msg_preferences_ok" style="display:none">Saved!</span>
							</p>

						</form>
					
					</div>

	</div>
</div> <!-- /metalhead -->
				
				</p>

				<div id="loading" style="display:none">Loading...</div>

				<div id="output" style="display:none"></div>

				<div id="list">

					
					
					<div id="mt_pages"></div>

					<div id="list_main"><p class="mt_noposts_yet">No comments in this discussion yet.</p></div>
				</div> <!-- /list -->

			<div id="mt_page_selector_bottom" style="display:none">
				<span id="mt_nr_comments_bottom" class="mt_nr_comments"></span>
                        	<span id="mt_pages_bottom" class="mt_pages"></span>
			</div>

			
			</div> <!-- /metal -->

            </div>
	</div>

	
<div id="right">

		
	<!--

	<form id="rightcollogin" action="https://techreport.com/forums/ucp.php?mode=login" method="post" style="display:none">

		
		<input type="hidden" name="redirect" value="https://techreport.com/forums/loginredir/?url=https%3A%2F%2Ftechreport.com%2Fnews%2F34021%2Fcorsair-could-dive-into-custom-loops-with-hydro-x-products">

		<fieldset>
			<p id="rclfields">
				<input type="text" name="username" title="Username" onfocus="if (this.value=='User name') this.value = ''" onblur="if (this.value=='') this.value = 'User name'" value="User name" />
				<input type="password" name="password" title="Password" onfocus="if (this.value=='Password') this.value = ''" onblur="if (this.value=='') this.value = 'Password'" value="Password" />
			</p>
			<p id="rclbuttons">
				<input type="submit" name="login" value="Log in" />
				<button type="button" onclick="$('#rightcollogin').toggle(200);">Cancel</button>
			</p>
			<p id="rclother">
				<label for="rightcolauto">
					<input type="checkbox" name="autologin" id="rightcolauto" />
					Remember me | <a href="https://techreport.com/forums/ucp.php?mode=register">Register</a>
				</label>
			</p>
		</fieldset>
	</form>

	-->

				<a id="rightcolsub" href="/subscriptions.x">
			<strong>Support TR!</strong>
			Subscribe now.
			</a>
		<div class="ad_300" id="ad_300_upper">
	<script type="text/javascript">
		googletag.cmd.push(function() {

			googletag.display("ad_300_upper"); 
		});
	</script>
</div>
	<a id="rightcolguide" href="/review/33699/system-guide-current">
        Build your own PC with<br />
        <strong>The Tech Report System Guide</strong>
	</a>
		
		<div class="rightlist">
			<div class="head"><h4><strong>L</strong>ATEST STUFF</h4></div>
												<table class="featured">
											<tr>
													<td class="img"><a href="https://techreport.com/news/34021/corsair-could-dive-into-custom-loops-with-hydro-x-products"><img width="100" height"75" src="/thumbs.x/smnew/2018_08_22_Corsair_could_be_jumping_into_custom_loops_with_Hydro_X_products/feature-hydrox.jpg"></a></td>
													<td><a href="https://techreport.com/news/34021/corsair-could-dive-into-custom-loops-with-hydro-x-products">Corsair could dive into custom loops with Hydro X products</a></td>
													<td class="bubble"><a href="https://techreport.com/news/34021/corsair-could-dive-into-custom-loops-with-hydro-x-products#metal">0</a></td>
											</tr>
									</table>

												<table class="comments">
														<tr><td><a href="https://techreport.com/news/34020/galax-hangs-its-crown-on-geforce-rtx-cards-with-hof-teaser">Galax hangs its crown on GeForce RTX cards with HOF teaser</a></td><td class="bubble"><a href="https://techreport.com/news/34020/galax-hangs-its-crown-on-geforce-rtx-cards-with-hof-teaser#metal">5</a></td></tr>
																		<tr><td><a href="https://techreport.com/news/34015/the-day-after-spumoni-day-shortbread">The-day-after-Spumoni-Day Shortbread</a></td><td class="bubble"><a href="https://techreport.com/news/34015/the-day-after-spumoni-day-shortbread#metal">6</a></td></tr>
																		<tr><td><a href="https://techreport.com/news/34019/nvidia-lists-games-that-will-support-turing-cards-hardware-capabilities">Nvidia lists games that will support Turing cards' hardware capabilities</a></td><td class="bubble"><a href="https://techreport.com/news/34019/nvidia-lists-games-that-will-support-turing-cards-hardware-capabilities#metal">64</a></td></tr>
																		<tr><td><a href="https://techreport.com/news/34018/logitech-g-pro-wireless-mouse-lets-elite-gamers-cut-the-cord">Logitech G Pro Wireless mouse lets elite gamers cut the cord</a></td><td class="bubble"><a href="https://techreport.com/news/34018/logitech-g-pro-wireless-mouse-lets-elite-gamers-cut-the-cord#metal">7</a></td></tr>
																		<tr><td><a href="https://techreport.com/news/34017/tuesday-deals-a-radeon-rx-580-8-gb-for-210-and-more">Tuesday deals: a Radeon RX 580 8 GB for $210 and more</a></td><td class="bubble"><a href="https://techreport.com/news/34017/tuesday-deals-a-radeon-rx-580-8-gb-for-210-and-more#metal">17</a></td></tr>
																		<tr><td><a href="https://techreport.com/news/34013/msi-cooks-up-rtx-2080-and-rtx-2080-ti-cards-in-multiple-flavors">MSI cooks up RTX 2080 and RTX 2080 Ti cards in multiple flavors</a></td><td class="bubble"><a href="https://techreport.com/news/34013/msi-cooks-up-rtx-2080-and-rtx-2080-ti-cards-in-multiple-flavors#metal">5</a></td></tr>
																		<tr><td><a href="https://techreport.com/news/34012/zotac-hosts-a-quartet-of-rtx-2080-and-rtx-2080-tis">Zotac hosts a quartet of RTX 2080 and RTX 2080 Tis</a></td><td class="bubble"><a href="https://techreport.com/news/34012/zotac-hosts-a-quartet-of-rtx-2080-and-rtx-2080-tis#metal">4</a></td></tr>
																		<tr><td><a href="https://techreport.com/news/34011/gigabyte-readies-four-geforce-rtx-2080-and-rtx-2080-ti-cards">Gigabyte readies four GeForce RTX 2080 and RTX 2080 Ti cards</a></td><td class="bubble"><a href="https://techreport.com/news/34011/gigabyte-readies-four-geforce-rtx-2080-and-rtx-2080-ti-cards#metal">1</a></td></tr>
												</table>
			<div class="more"><a href="/">More stuff &raquo;</a></div>
		</div>		
		
		    <div class="ad_160" id="ad_160">
	<script type="text/javascript">
		googletag.cmd.push(function() {

			googletag.display("ad_160"); 
		});
	</script>
</div>
		
		<div id="topcomments" class="rightlist">
<div class="head"><h4><strong>T</strong>OP COMMENTS</h4></div>

		<div id="starred">
			<strong>Star Brood</strong>
			<table class="bubble">
				<tr><td><a href="https://techreport.com/news/34008/nvidia-announces-geforce-rtx-2080-ti-rtx-2080-and-rtx-2070?post=1087420">1200 for a video card. I really don't care how insane the price/performance ratio is. These would be used for video games. Video games. Sorry man, no....</a></td>
				<td><span class="tc_positive">+47</span></td></tr>
			</table>
		</div>
		
		<div id="topcomments_hr"></div>

		
		<div class="lesser">
			<strong>aporetic</strong>
			<div class="bubble">
				<a href="https://techreport.com/news/34008/nvidia-announces-geforce-rtx-2080-ti-rtx-2080-and-rtx-2070?post=1087419">My guess is nVidia saw the eyewatering prices people were willing to pay during...</a>
				<span class="tc_positive">+27</span>
			</div>
		</div>

		
		<div class="lesser">
			<strong>rudimentary_lathe</strong>
			<div class="bubble">
				<a href="https://techreport.com/news/34008/nvidia-announces-geforce-rtx-2080-ti-rtx-2080-and-rtx-2070?post=1087588">A few years ago a new GTX 970 could be had for ~$300 USD. Two generations later...</a>
				<span class="tc_positive">+21</span>
			</div>
		</div>

		
		<div class="lesser">
			<strong>sweatshopking</strong>
			<div class="bubble">
				<a href="https://techreport.com/news/34019/nvidia-lists-games-that-will-support-turing-cards-hardware-capabilities?post=1087762">Physx, anyone?</a>
				<span class="tc_positive">+18</span>
			</div>
		</div>

	</div>
			<div class="rightlist">
    <div class="head"><h4><strong>N</strong>EW GALLERY ITEMS</h4></div>
		<div id="right_gal_widget">
                                    <a href="https://techreport.com/gallery/33991/steelseries-rival-600-gaming-mouse-reviewed/105049/paneloff-hires">
                            <img src="/gallery/img.x?sz=gallery_thumb&id=105049">
                        </a>
                                            <a href="https://techreport.com/gallery/33920/razer-naga-trinity-gaming-mouse-reviewed/104199/3quater-hi-res">
                            <img src="/gallery/img.x?sz=gallery_thumb&id=104199">
                        </a>
                                            <a href="https://techreport.com/gallery/33917/corsair-h100i-pro-240-mm-closed-loop-liquid-cpu-cooler-reviewed/104107/pump-hires">
                            <img src="/gallery/img.x?sz=gallery_thumb&id=104107">
                        </a>
                                            <a href="https://techreport.com/gallery/33887/hyperx-cloud-flight-gaming-headset-reviewed/104089/ports-hi-res">
                            <img src="/gallery/img.x?sz=gallery_thumb&id=104089">
                        </a>
                    		</div>
			
	<div class="more"><a href="/gallery/">More pictures &raquo;</a></div>
    </div>
		
        <div class="ad_300" style="float: left; margin: 7px 0 0;" id="ad_300_lower">
			<script type="text/javascript">
				googletag.cmd.push(function() {

					googletag.display("ad_300_lower"); 
				});
			</script>
        </div>


		
		
		<div id="extra_ads" style="display:none; float:left">
			<script type="text/javascript">
				$(window).load( function() {

					if ( !$("#extra_ads").length )
						return false;

					var content_elem= $("#frontpage").length ? $("#frontpage") : $("#page");

					var h= content_elem.height()-( $("#right").height() );
					var n= Math.floor( h/260 );
					var max_ads= 1;

					/*console.log('content_elem: '+ content_elem.height() );
					console.log('#right: '+$("#right").height() );
					console.log('Available height is '+h+', enough for '+n+' ads');*/

					if ( n ) {

						$("#extra_ads").show();
						
						for( i=1; i<=n && i<=max_ads; i++ ) {
							
							$("#extra_ads").append( '<div class="ad_300" id="ad_300_extra_'+i+'" style="padding-top:7px"></div>');
							
							googletag.defineSlot("/1073898/TR_content_bottom_300x250", [300, 250], "ad_300_extra_"+i ).addService( googletag.pubads() );
							googletag.cmd.push(function() { googletag.display('ad_300_extra_'+i); });
						}
			
					}
				});
			</script>
		</div>

</div>
	
</div>

    <script type="text/javascript">

        // Horrible bug fix to care of duplicate style cookies - remove in January 2018
        var tmp_style_cookies= [ 'tr_style', 'tr_width' ];

        for ( var i in tmp_style_cookies ) {

            var tmp_name= tmp_style_cookies[ i ];

            if ( ( document.cookie.split( tmp_name ).length-1 )>=2 ) {

                var tmp_value= $.cookie( tmp_name );

                // Delete both copies
                $.cookie( tmp_name, null );
                $.cookie( tmp_name, null, { path:'/', domain: window.location.hostname } );

                // Re-assign one
                $.cookie( tmp_name, tmp_value, {path:'/', domain: '.'+window.location.hostname, expires: 360 } );
            }
        }
    </script>

	<div id="footer">
		<p>
			Copyright &copy;1999-2018 The Tech Report. All rights reserved.<br>
			<a href="/aboutus.x">About us</a> |
			<a href="/privacypolicy.x">Privacy policy</a> |
			<a href="/subscribe.x">Mailing list</a> |
			<a href="/switch_view.x?view=mobile&redirect=https%3A%2F%2Ftechreport.com%2Fnews%2F34021%2Fcorsair-could-dive-into-custom-loops-with-hydro-x-products">Mobile</a>
		</p>
	</div>
	
		
        <script type="text/javascript" src="/javascript/tr_auto_affiliate.min.20180515.js"></script>

	<script>$(document).ready( function() { tr_auto_affiliate(); } );</script>

    <!-- Amazon OneLink -->
    <script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=9f39d0e0-fbf2-48b9-b3c6-4f227519659e"></script>
<!-- METAL - load posts trigger -->


<!-- end METAL -->

</html>
	</div><!-- supra-container -->
	</div><!-- supra-elevator -->
	</div><!-- supra-centerer -->
	
    </div>

    	<!-- Quantcast Tag -->
	<script type="text/javascript">
	var _qevents = _qevents || [];


	(function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";
	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
	})();


	_qevents.push({
	qacct:"p-13T7aoFs20jms"
	});
	</script>


	<noscript>
	<div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-13T7aoFs20jms.gif" border="0" height="1" width="1" alt="Quantcast"/></div>
	</noscript>
	<!-- End Quantcast tag -->

	<!-- Cross pixel tag -->
	<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=2571&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>

    </body>
