    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN" "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd">
<html><head>
	<meta http-equiv="Content-Type" content="application/xhtml+xml; charset=utf-8" />

	<meta property="og:site_name" content="The Tech Report" />
<meta property="og:title" content="be quiet! Dark Rock Pro TR4 promises stealthy Threadripper air cooling " />
<meta property="og:url" content="https://techreport.com/news/34186/be-quiet-dark-rock-pro-tr4-promises-stealthy-threadripper-air-cooling" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://techreport.com/thumbs.x/lgnew/2018_10_17_be_quiet_Dark_Rock_Pro_TR4_promises_stealthy_Threadripper_air_cooling/feature-drptr4.jpg" />
<meta property="og:image:width" content="414" />
<meta property="og:image:height" content="257" />

	<link rel="shortcut icon" href="/favicon13.ico" />

	
	<script type="text/javascript" src="/javascript/jquery-1.10.2.min.js"></script>
	<!-- <script type="text/javascript" src="/javascript/jquery-ui-1.8.7.custom.min.js"></script> -->
	<script type="text/javascript" src="/javascript/jquery.cookie.js"></script>

	
	<link rel="alternate" type="application/rss+xml" href="/news.rss" title="The Tech Report">
	<link rel="alternate" type="application/rss+xml" href="/articles.rss" title="The Tech Report - Articles">
	<link rel="alternate" type="application/rss+xml" href="/shortbread.rss" title="The Tech Report - Shortbread">

	<link rel="alternate" type="application/rss+xml" href="/podcast_mp3.rss" title="The Tech Report - Podcast (MP3)">
	<link rel="alternate" type="application/rss+xml" href="/podcast_m4a.rss" title="The Tech Report - Podcast (M4A)">

	<link rel="alternate" type="application/rss+xml" title="The Tech Report - Blogs" href="/blogs.rss">
	<link rel="alternate" type="application/rss+xml" title="The Tech Report - Discussions" href="/topics.rss">
	<link rel="alternate" type="application/rss+xml" title="The Tech Report - Forums" href="/forums.rss">


	<link rel="stylesheet" href="/stylenew.20180906.css" type="text/css" />

    <!-- Article stylesheet, added 2018-04-17. Contains actual CSS classes for our formatted items in articles like tables, headers, sub-headers, etc -->
    <link rel="stylesheet" href="/tr-articles-20180511.css" type="text/css" />

    <!-- METAL related stuff -->
    <link href="/metal/css/main.20140905.02.css" rel="stylesheet" type="text/css">
    <!-- end METAL related stuff -->
    
	<!--[if lte IE 7]><link rel="stylesheet" href="/ie7new.css" type="text/css" /><![endif]-->

	<link rel="stylesheet" type="text/css" id="style_additional_1" />
		<link rel="stylesheet" type="text/css" id="style_additional_2" />
		<link rel="stylesheet" type="text/css" id="style_additional_3" />
		
	<link rel="stylesheet" href="/print.20140905.css" type="text/css" media="print" />

	<title>be quiet! Dark Rock Pro TR4 promises stealthy Threadripper air cooling  - The Tech Report</title>
	
	
	<!-- DFP code main - start -->
		<script type="text/javascript">
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];

			(function() {
		    	var gads = document.createElement("script");

		    	gads.async = true;
		    	gads.type = "text/javascript";

		    	var useSSL = "https:" == document.location.protocol;

		    	gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";

		    	var node =document.getElementsByTagName("script")[0];
		    	node.parentNode.insertBefore(gads, node);
		   })();
		</script>
	<!-- DFP code main - end -->

		<!-- Inner pages ad code -->

		<script type='text/javascript'>

			googletag.cmd.push(function() {

				googletag.defineSlot("/1073898/TR_content_top_leaderboard", [728, 90], "ad_728" ).addService( googletag.pubads() );
				googletag.defineSlot("/1073898/TR_content_upper_300x250", [[300,250], [300,600]], "ad_300_upper").addService( googletag.pubads() );
				googletag.defineSlot("/1073898/TR_content_lower_300x250", [300, 250], "ad_300_lower" ).addService( googletag.pubads() );
				googletag.defineSlot("/1073898/TR_content_right_skyscraper", [160, 600], "ad_160").addService( googletag.pubads() );
				googletag.defineSlot('/1073898/TR_content_bottom_main_column_300x250', [300, 250], 'ad_300_content_bottom_main_column').addService(googletag.pubads());

				googletag.defineSlot("/1073898/TR_content_skin", [1, 1], "ad_takeover").addService( googletag.pubads() );
				// googletag.defineOutOfPageSlot("/1073898/TR_content_skin", "ad_takeover_oop").addService( googletag.pubads() );

		        googletag.pubads().setTargeting("tr_tag", [ "c_cooling" ] );
				

		    	googletag.pubads().enableSingleRequest();

		    	googletag.enableServices();
		  	});
		</script>

	
	<!-- Google analytics -->
	<script type="text/javascript">

	  var _gaq = _gaq || [];
	  _gaq.push(['_setAccount', 'UA-297721-1']);
	  _gaq.push(['_trackPageview']);

	  (function() {
	    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
	    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
	    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	  })();

	</script>
	<!-- end Google analytics -->
	<script type="text/javascript" src="/metal/javascript/posts_20151216.js"></script>
	<script type="text/javascript" src="/javascript/jquery.scrollTo-1.4.2-min.js"></script>

	<link rel="canonical" href="https://techreport.com/news/34186/be-quiet-dark-rock-pro-tr4-promises-stealthy-threadripper-air-cooling"/>
		</head>
		
        <body>

		<!-- Begin comScore Tag -->
	<script>
	  var _comscore = _comscore || [];
	  _comscore.push({ c1: "2", c2: "18382384" });
	  (function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	  })();
	</script>
	<noscript>
	  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18382384&cv=2.0&cj=1" />
	</noscript>
	<!-- End comScore Tag -->

        <!-- These takeover ad invocations *have* to be right after the <body> tag -->

		<div id="ad_takeover" style="position:absolute;">
			<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('ad_takeover'); });
			</script>
		</div>


		<!-- <div id="ad_takeover_oop">
			<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('ad_takeover_oop'); });
			</script>
		</div> -->

		<!-- These three DIVs exist only because of a possible takeover ad -->
		<div id="supra-centerer">
		<div id="supra-elevator">
		<div id="supra-container">

        <div id="container" class=" ">
		
		
    	<div id="header">
	<a href="/" id="logo"><img src="/img/blank.gif" alt="The Tech Report"/></a>
	<div class="ad_728" id="ad_728">
		<script type="text/javascript">
			googletag.cmd.push(function() {

				googletag.display("ad_728"); 
			});
		</script>
</div>
	</div>
	<div id="navbar">
		<div id="linklist">
			<a  href="/cpu/" ><span class="firstchar">CPU</span>s</a>
			<a  href="/graphics/" ><span class="firstchar">G</span>RAPHICS</a>
			<a  href="/motherboards/"><span class="firstchar">M</span>OTHERBOARDS</a>
			<a  href="/case+power/" ><span class="firstchar">C</span>ASES &amp; POWER</a>
			<a  href="/storage/" ><span class="firstchar">S</span>TORAGE</a>
			<a  href="/mobile/" ><span class="firstchar">M</span>OBILE</a>
			<a  href="/gaming/" ><span class="firstchar">G</span>AMING</a>
			<a href="https://techreport.com/forums/" ><span class="firstchar">F</span>ORUMS</a>
			<!-- <a href="http://jobs.techreport.com/" ><span class="firstchar">J</span>OBS</a> -->
			<div id="more">
				<a  href="#"><span class="firstchar">M</span>ORE...</a>
				<ul>
					<li><a href="/news.x"><span class="firstchar">N</span>EWS</a></li>
					<li><a href="/breadbox.x"><span class="firstchar">B</span>READBOX</a></li>
					<li><a href="/archive.x?tags=Podcast"><span class="firstchar">P</span>ODCASTS</a></li>
					<li><a href="/blogs.x"><span class="firstchar">B</span>LOGS</a></li>
					<li><a  href="/system/"><span class="firstchar">S</span>YSTEMS</a></li>
					<li><a  href="/multimedia/"><span class="firstchar">M</span>ULTIMEDIA</a></li>
					<li><a  href="/misc/"><span class="firstchar">M</span>ISCELLANY</a></li>
					<li><a href="/archive.x"><span class="firstchar">A</span>RCHIVE</a></li>
					<li id="menulast"><a href="/aboutus.x"><span class="firstchar">A</span>BOUT US</a></li>
				</ul>
			</div>
			<div class="social">
				<a href="/feeds.x" class="rss"></a>
				<a href="//twitter.com/thetechreport" class="twit"></a>
				<a href="//www.facebook.com/pages/The-Tech-Report/60933942920" class="face"></a>
			</div>		
		</div>

	

	<form id="cse-search-box" action="/search_google.x">
		<div>
  		<input type="hidden" name="cx" value="013722762777297270298:8y3qir4a7d4" />
 		<input type="hidden" name="ie" value="UTF-8" />
 		<input id="searchfield" type="text" name="q" />
  		<button id="searchgo" type="submit" name="sa" value=""></button>
  		</div>
	</form>

		</div>
        
<div id="fullwidth">

	<div id="page">
	
<script type="text/javascript" src="/javascript/customizebox.20171219.js"></script>

<div id="customizebox" style="display:none">
	Customize The Tech Report...

	<div id="cust_colors">
		<div id="cust_white" onclick="tr_set_style('white');"></div>
		<div id="slider_style" onclick="tr_toggle_style();" class="cust_slider_left"></div>
		<div id="cust_blue" onclick="tr_set_style('blue');"></div>
	</div>
	<div id="cust_width">
		<div id="cust_991" onclick="tr_set_width('normal');"></div>
		<div id="slider_width" onclick="tr_toggle_width();" class="cust_slider_left"></div>
		<div id="cust_1167" onclick="tr_set_width('wide');"></div>
	</div>
	
	<a href="" id="cust_apply" onclick="tr_customizebox_apply(); return false;">Apply</a> <a href="" id="cust_cancel" onclick="tr_customizebox_toggle(); return false;">Cancel</a></td></tr>
</div>





	
	<div id="toplinks">
		<a id="collapse" onclick="$('#container').toggleClass('collapsed'); $.cookie('toplinks', !$('#container').hasClass('collapsed'), { path: '/' } );" title="Collapse or expand this section."></a>
		<script type="text/javascript" src="/styletoggle.js"></script>
		<a id="customizebox_icon" onClick="tr_customizebox_toggle();" title="Customize The Tech Report..."></a>
		
		
			<div id="loginhello">
                <a href="https://techreport.com/forums/ucp.php?mode=login&redirect=https%3A%2F%2Ftechreport.com%2Fforums%2Floginredir%2F%3Furl%3Dhttps%253A%252F%252Ftechreport.com%252Fnews%252F34186%252Fbe-quiet-dark-rock-pro-tr4-promises-stealthy-threadripper-air-cooling">Log in</a> |
                <a href="https://techreport.com/forums/ucp.php?mode=register">Register</a>
			</div>
			
		
		<table>
			<tr>
				<td>
					<ul id="toptopics">
						<div class="toplinkshead">Most commented stories</div>
						<li>&bull;         <a href="https://techreport.com/news/34182/nvidia-hard-launches-its-geforce-rtx-2070-graphics-card">Nvidia hard-launches its GeForce RTX 2070 graphics card</a>&nbsp;<a href ="https://techreport.com/news/34182/nvidia-hard-launches-its-geforce-rtx-2070-graphics-card#metal" class="comments">[57]</a>
    </li><li>&bull;         <a href="https://techreport.com/news/34179/dell-ultrasharp-49-could-literally-let-you-surf-the-web">Dell Ultrasharp 49 could literally let you surf the web</a>&nbsp;<a href ="https://techreport.com/news/34179/dell-ultrasharp-49-could-literally-let-you-surf-the-web#metal" class="comments">[34]</a>
    </li><li>&bull;         <a href="https://techreport.com/news/34177/in-the-lab-gigabyte-z390-aorus-master-motherboard">In the lab: Gigabyte's Z390 Aorus Master motherboard</a>&nbsp;<a href ="https://techreport.com/news/34177/in-the-lab-gigabyte-z390-aorus-master-motherboard#metal" class="comments">[31]</a>
    </li><li>&bull;         <a href="https://techreport.com/news/34176/radeon-software-18-10-1-stands-at-attention-for-black-ops-4">Radeon Software 18.10.1 stands at attention for Black Ops 4</a>&nbsp;<a href ="https://techreport.com/news/34176/radeon-software-18-10-1-stands-at-attention-for-black-ops-4#metal" class="comments">[13]</a>
    </li>					</ul>
				</td>
				<td>
					<ul id="forumthreads">
						<div class="toplinkshead"><a href="https://techreport.com/forums/search.php?search_id=active_topics">Hot forum threads</a></div>
						<li>&bull; <a href="https://techreport.com/forums/viewtopic.php?f=30&t=121424&view=unread#unread">Anyone have more online security tips?</a></li><li>&bull; <a href="https://techreport.com/forums/viewtopic.php?f=3&t=121411&view=unread#unread">1080 ti upgrade</a></li><li>&bull; <a href="https://techreport.com/forums/viewtopic.php?f=31&t=121296&view=unread#unread">NFL 2018</a></li><li>&bull; <a href="https://techreport.com/forums/viewtopic.php?f=9&t=121302&view=unread#unread">TR Frankenbot 2018; wow, is it that time already?</a></li>					</ul>
				</td>
			</tr>
		</table>
</div>

		<div id="insidepage">
	
 				
		<!-- Begin body text -->
						<h1 class="headline" itemprop="name headline">be quiet! Dark Rock Pro TR4 promises stealthy Threadripper air cooling </h1><br>
			 
			<span class="byline">by <a href="mailto:jkampman@techreport.com" class="newsauthor">Jeff Kampman</a></span>
			<span class="timestamp" itemprop="datePublished"> &#151; 9:32 AM on October 17, 2018</span>
                        
			<p>
			
            <div itemprop="articleBody"><p>AMD's own in-the-box heatsink bracket for Threadripper CPUs might encourage builders with those chips to go with a liquid cooler, but a growing number of air-cooled options for those chips means that the liquid-cooler mounting ring can stay in the box. <a href="https://www.bequiet.com/en/cpucooler/1525">be quiet!'s Dark Rock Pro TR4</a> appears set to give Threadripper builders another massive and classy air-cooling option for their Socket TR4 chips.</p>

<p class="tr-article-img-caption"><img src="/r.x/2018_10_17_be_quiet_Dark_Rock_Pro_TR4_promises_stealthy_Threadripper_air_cooling/darkrockprotr4-hero.jpg" style="height:568px; width:620px"></p>

<p>The Dark Rock Pro TR4 joins two towers of fins together using seven heat pipes running through a full-coverage base plate. Between those fin stacks, the company inserts one of its Silent Wings 3 135-mm fans, augmented by another 120-mm spinner on the outside of the tower. With maximum rotational speeds of 1200 RPM for the internal fan and 1500 RPM for the outer spinner, this cooler seems poised to live up to its maker's name.</p>

<p class="tr-article-img-caption"><img src="/r.x/2018_10_17_be_quiet_Dark_Rock_Pro_TR4_promises_stealthy_Threadripper_air_cooling/drptr4-base.jpg" style="height:441px; width:620px"></p>

<p>To ease installation, be quiet! says the Dark Rock Pro TR4 has cut-outs in its fin stacks to accommodate memory modules, and it further says that the installation of the cooler's mounting system can be accomplished from the top down using the included screwdriver. As with many of its other coolers, the company conceals the Dark Rock Pro TR4's naughty bits using a brushed-aluminum top cover with matching caps for the ends of the tower's heat pipes. be quiet! says the Dark Rock Pro TR4 is available now for $89.90.</p>
</div>

			<div id="poll" class="inline"></div>

			    <div id="ld-7832-6725"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:7733148679155559,size:[0, 0],id:"ld-7832-6725"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script>
			
			
			<div id="articlenav" class="oneline">
				<p class="tags">Tags:            <a href="/archive.x?tags=Cooling">Cooling</a>
            </p>				<div class="social">
					                    <a href="https://twitter.com/home?status=https%3A%2F%2Ftechreport.com%2Fnews%2F34186%2Fbe-quiet-dark-rock-pro-tr4-promises-stealthy-threadripper-air-cooling" class="twit" target="_blank"></a>
                    <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftechreport.com%2Fnews%2F34186%2Fbe-quiet-dark-rock-pro-tr4-promises-stealthy-threadripper-air-cooling" class="face" target="_blank"></a>
				</div>
			</div>
		<!-- End body text -->


			<!-- Begin METAL -->
			<div id="metal">

			
				<script type="text/javascript">

					var url= '/metal/ajax.php';
					var id_discussion= 34186;

					metal.sort= 'thread';

					var debug= false;

					// No, Mr. Hacker, setting this to "true" will not magically grant you moderator powers
					var moderator= false;

					var anonymous= true;

					// Override login and register URLs
                    var msg_score_login = 'You must <a href="https://techreport.com/forums/ucp.php?mode=login&redirect=https%3A%2F%2Ftechreport.com%2Fforums%2Floginredir%2F%3Furl%3Dhttps%253A%252F%252Ftechreport.com%252Fnews%252F34186%252Fbe-quiet-dark-rock-pro-tr4-promises-stealthy-threadripper-air-cooling%2523metal">log in</a> or <a href="https://techreport.com/forums/ucp.php?mode=register">register</a> to score posts';
                    var msg_reply_login = 'You must <a href="https://techreport.com/forums/ucp.php?mode=login&redirect=https%3A%2F%2Ftechreport.com%2Fforums%2Floginredir%2F%3Furl%3Dhttps%253A%252F%252Ftechreport.com%252Fnews%252F34186%252Fbe-quiet-dark-rock-pro-tr4-promises-stealthy-threadripper-air-cooling%2523metal">log in</a> or <a href="https://techreport.com/forums/ucp.php?mode=register">register</a> to post a reply';

					var metal_highlight_color= '#ffff99';

					var discussion_closed= false;
					var discussion_legacy= false;

					// ... neither will setting this to a moderator's UID, for that matter
					var user_id= 1;
				</script>

<div id="metalhead">

	<a name="mt_pages"></a>

	<div id="login">
					
		
            <a href="https://techreport.com/forums/ucp.php?mode=login&redirect=https%3A%2F%2Ftechreport.com%2Fforums%2Floginredir%2F%3Furl%3Dhttps%253A%252F%252Ftechreport.com%252Fnews%252F34186%252Fbe-quiet-dark-rock-pro-tr4-promises-stealthy-threadripper-air-cooling%2523metal">Log in</a> |
            <a href="https://techreport.com/forums/ucp.php?mode=register">Register</a>

            <!--

			<a name="mt_login_form"></a>

			<form action="https://techreport.com/forums/ucp.php?mode=login" method="post">
				<fieldset>
					<input type="hidden" name="redirect" value="https://techreport.com/forums/loginredir/?url=https%3A%2F%2Ftechreport.com%2Fnews%2F34186%2Fbe-quiet-dark-rock-pro-tr4-promises-stealthy-threadripper-air-cooling#metal" />

									<label for="username">User name:</label>&nbsp;
					<input type="text" name="username" id="username" title="Username" />
					<label for="password">Password:</label>&nbsp;
					<input type="password" name="password" id="password" title="Password" />
					<label for="autologin">Remember me <input type="checkbox" name="autologin" id="autologin" /></label>
					<input type="submit" name="login" value="Log in" />
				</fieldset>
				<a href="https://techreport.com/forums/ucp.php?mode=register">Register</a>

							</form>-->

				
		
	</div> <!-- /login -->
	
        	<div style="float: left;"><em><strong>Tip:</strong> You can use the A/Z keys to walk threads.</em></div>
        	
	<div id="count">
            
			<span id="mt_nr_comments_top" class="mt_nr_comments" style="display:none"></span>
			<span id="mt_pages_top" class="mt_pages"></span>
            <a id="mt_opts_open" onclick="$('#mt_options').toggle();">View options</a>

					
					<div id="mt_options" style="display: none;">
						<a id="mt_opts_close" onclick="$('#mt_options').hide();">x</a> <!--$('#mt_options').slideUp(250)-->
						
						<form id="user_preferences">

						<b>Subscriber options: </b>

						<p id="email_replies"  class="gray" onclick="location.replace('/subscriptions.x');"  >
							<input type="checkbox" name="email_metal_replies"

								disabled="disabled"								
															/>
							<label>E-mail me when people reply to my comments</label>
						</p>

						<b>Comment sorting order: </b>
			
															<p><input onclick="metal.sort='thread'; load_posts()" type="radio" name="sort" checked="checked" id="sort_1" /><label for="sort_1">Threaded, dynamic (default)<em>New replies push comment threads to the top.</em></label></p>
								<p><input onclick="metal.sort='date_asc'; load_posts()" type="radio" name="sort" id="sort_2"  /><label for="sort_2">Threaded, chronological<em>Comment threads started first appear at the top.</em></label></p>
								<p><input onclick="metal.sort='date_desc'; load_posts()" type="radio" name="sort" id="sort_3"  /><label for="sort_3">Threaded, reverse-chronological<em>Comment threads started last appear at the top.</em></label></p>
							
							<p><input onclick="metal.sort='flat_asc'; load_posts()" type="radio" name="sort" id="sort_4"  /><label for="sort_4">Flat, chronological<em>No threading. Oldest comments shown first,<br>bulletin-board style.</em></label></p>
							<p><input onclick="metal.sort='flat_desc'; load_posts()" type="radio" name="sort" id="sort_5"  /><label for="sort_5">Flat, reverse-chronological<em>No threading. Newest comments shown first.</em></label></p>

								<span id="msg_preferences_wait" style="display:none">Processing...</span>
								<span id="msg_preferences_ok" style="display:none">Saved!</span>
							</p>

						</form>
					
					</div>

	</div>
</div> <!-- /metalhead -->
				
				</p>

				<div id="loading" style="display:none">Loading...</div>

				<div id="output" style="display:none"></div>

				<div id="list">

					
					
					<div id="mt_pages"></div>

					<div id="list_main"><p class="mt_noposts_yet">No comments in this discussion yet.</p></div>
				</div> <!-- /list -->

			<div id="mt_page_selector_bottom" style="display:none">
				<span id="mt_nr_comments_bottom" class="mt_nr_comments"></span>
                        	<span id="mt_pages_bottom" class="mt_pages"></span>
			</div>

			
			</div> <!-- /metal -->

            </div>
	</div>

	
<div id="right">

		
	<!--

	<form id="rightcollogin" action="https://techreport.com/forums/ucp.php?mode=login" method="post" style="display:none">

		
		<input type="hidden" name="redirect" value="https://techreport.com/forums/loginredir/?url=https%3A%2F%2Ftechreport.com%2Fnews%2F34186%2Fbe-quiet-dark-rock-pro-tr4-promises-stealthy-threadripper-air-cooling">

		<fieldset>
			<p id="rclfields">
				<input type="text" name="username" title="Username" onfocus="if (this.value=='User name') this.value = ''" onblur="if (this.value=='') this.value = 'User name'" value="User name" />
				<input type="password" name="password" title="Password" onfocus="if (this.value=='Password') this.value = ''" onblur="if (this.value=='') this.value = 'Password'" value="Password" />
			</p>
			<p id="rclbuttons">
				<input type="submit" name="login" value="Log in" />
				<button type="button" onclick="$('#rightcollogin').toggle(200);">Cancel</button>
			</p>
			<p id="rclother">
				<label for="rightcolauto">
					<input type="checkbox" name="autologin" id="rightcolauto" />
					Remember me | <a href="https://techreport.com/forums/ucp.php?mode=register">Register</a>
				</label>
			</p>
		</fieldset>
	</form>

	-->

				<a id="rightcolsub" href="/subscriptions.x">
			<strong>Support TR!</strong>
			Subscribe now.
			</a>
		<div class="ad_300" id="ad_300_upper">
	<script type="text/javascript">
		googletag.cmd.push(function() {

			googletag.display("ad_300_upper"); 
		});
	</script>
</div>
	<a id="rightcolguide" href="/review/33699/system-guide-current">
        Build your own PC with<br />
        <strong>The Tech Report System Guide</strong>
	</a>
		
		<div class="rightlist">
			<div class="head"><h4><strong>L</strong>ATEST STUFF</h4></div>
												<table class="featured">
											<tr>
													<td class="img"><a href="https://techreport.com/news/34186/be-quiet-dark-rock-pro-tr4-promises-stealthy-threadripper-air-cooling"><img width="100" height"75" src="/thumbs.x/smnew/2018_10_17_be_quiet_Dark_Rock_Pro_TR4_promises_stealthy_Threadripper_air_cooling/feature-drptr4.jpg"></a></td>
													<td><a href="https://techreport.com/news/34186/be-quiet-dark-rock-pro-tr4-promises-stealthy-threadripper-air-cooling">be quiet! Dark Rock Pro TR4 promises stealthy Threadripper air cooling </a></td>
													<td class="bubble"><a href="https://techreport.com/news/34186/be-quiet-dark-rock-pro-tr4-promises-stealthy-threadripper-air-cooling#metal">0</a></td>
											</tr>
									</table>

												<table class="comments">
														<tr><td><a href="https://techreport.com/news/34181/dictionary-day-shortbread">Dictionary Day Shortbread</a></td><td class="bubble"><a href="https://techreport.com/news/34181/dictionary-day-shortbread#metal">12</a></td></tr>
																		<tr><td><a href="https://techreport.com/news/34184/corsair-force-series-mp510-nvme-drives-aim-for-the-midrange-spot">Corsair's Force Series MP510 NVMe drives aim for the midrange spot</a></td><td class="bubble"><a href="https://techreport.com/news/34184/corsair-force-series-mp510-nvme-drives-aim-for-the-midrange-spot#metal">3</a></td></tr>
																		<tr><td><a href="https://techreport.com/news/34183/tuesday-deals-a-micron-1100-2-tb-solid-state-drive-for-250-and-more">Tuesday deals: a Micron 1100 2-TB solid state drive for $250 and more</a></td><td class="bubble"><a href="https://techreport.com/news/34183/tuesday-deals-a-micron-1100-2-tb-solid-state-drive-for-250-and-more#metal">6</a></td></tr>
																		<tr><td><a href="https://techreport.com/news/34182/nvidia-hard-launches-its-geforce-rtx-2070-graphics-card">Nvidia hard-launches its GeForce RTX 2070 graphics card</a></td><td class="bubble"><a href="https://techreport.com/news/34182/nvidia-hard-launches-its-geforce-rtx-2070-graphics-card#metal">57</a></td></tr>
																		<tr><td><a href="https://techreport.com/news/34180/hyperx-alloy-core-rgb-keyboard-goes-for-stylish-affordability">HyperX Alloy Core RGB keyboard goes for stylish affordability</a></td><td class="bubble"><a href="https://techreport.com/news/34180/hyperx-alloy-core-rgb-keyboard-goes-for-stylish-affordability#metal">5</a></td></tr>
																		<tr><td><a href="https://techreport.com/review/34178/cooler-master-mp860-dual-surface-rgb-led-mouse-pad-reviewed">Cooler Master's MP860 dual-surface RGB LED mouse pad reviewed</a></td><td class="bubble"><a href="https://techreport.com/discussion/34178/cooler-master-mp860-dual-surface-rgb-led-mouse-pad-reviewed#metal">6</a></td></tr>
																		<tr><td><a href="https://techreport.com/news/34179/dell-ultrasharp-49-could-literally-let-you-surf-the-web">Dell Ultrasharp 49 could literally let you surf the web</a></td><td class="bubble"><a href="https://techreport.com/news/34179/dell-ultrasharp-49-could-literally-let-you-surf-the-web#metal">34</a></td></tr>
																		<tr><td><a href="https://techreport.com/news/34177/in-the-lab-gigabyte-z390-aorus-master-motherboard">In the lab: Gigabyte's Z390 Aorus Master motherboard</a></td><td class="bubble"><a href="https://techreport.com/news/34177/in-the-lab-gigabyte-z390-aorus-master-motherboard#metal">31</a></td></tr>
												</table>
			<div class="more"><a href="/">More stuff &raquo;</a></div>
		</div>		
		
		    <div class="ad_160" id="ad_160">
	<script type="text/javascript">
		googletag.cmd.push(function() {

			googletag.display("ad_160"); 
		});
	</script>
</div>
		
		<div id="topcomments" class="rightlist">
<div class="head"><h4><strong>T</strong>OP COMMENTS</h4></div>

		<div id="starred">
			<strong>NTMBK</strong>
			<table class="bubble">
				<tr><td><a href="https://techreport.com/news/34182/nvidia-hard-launches-its-geforce-rtx-2070-graphics-card?post=1093375">The RTX 2070- for when you want to raytrace at 720p.</a></td>
				<td><span class="tc_positive">+22</span></td></tr>
			</table>
		</div>
		
		<div id="topcomments_hr"></div>

		
		<div class="lesser">
			<strong>UberGerbil</strong>
			<div class="bubble">
				<a href="https://techreport.com/news/34179/dell-ultrasharp-49-could-literally-let-you-surf-the-web?post=1093342">Indeed. I want 8 of these side-by-side in portrait mode so I can feel like I'm s...</a>
				<span class="tc_positive">+20</span>
			</div>
		</div>

		
		<div class="lesser">
			<strong>JosiahBradley</strong>
			<div class="bubble">
				<a href="https://techreport.com/news/34179/dell-ultrasharp-49-could-literally-let-you-surf-the-web?post=1093329">No portrait mode? Pass.</a>
				<span class="tc_positive">+13</span>
			</div>
		</div>

		
		<div class="lesser">
			<strong>Jeff Kampman</strong>
			<div class="bubble">
				<a href="https://techreport.com/news/34182/nvidia-hard-launches-its-geforce-rtx-2070-graphics-card?post=1093398">It's a separate chip entirely, not a binned/cut-down part.</a>
				<span class="tc_positive">+11</span>
			</div>
		</div>

	</div>
			<div class="rightlist">
    <div class="head"><h4><strong>N</strong>EW GALLERY ITEMS</h4></div>
		<div id="right_gal_widget">
                                    <a href="https://techreport.com/gallery/34099/roccat-sova-lapboard-and-leadr-wireless-gaming-mouse-reviewed/105677/cable-hi-res">
                            <img src="/gallery/img.x?sz=gallery_thumb&id=105677">
                        </a>
                                            <a href="https://techreport.com/gallery/34085/gigabyte-x299-designare-ex-motherboard-reviewed/105973/rgbz-hires">
                            <img src="/gallery/img.x?sz=gallery_thumb&id=105973">
                        </a>
                                            <a href="https://techreport.com/gallery/34030/gigabyte-x399-aorus-xtreme-motherboard-reviewed/105575/vrm-fans-hires">
                            <img src="/gallery/img.x?sz=gallery_thumb&id=105575">
                        </a>
                                            <a href="https://techreport.com/gallery/34022/nvidia-releases-its-first-official-benchmarks-for-the-rtx-2080/105297/rtx2080-dlss-index">
                            <img src="/gallery/img.x?sz=gallery_thumb&id=105297">
                        </a>
                    		</div>
			
	<div class="more"><a href="/gallery/">More pictures &raquo;</a></div>
    </div>
		
        <div class="ad_300" style="float: left; margin: 7px 0 0;" id="ad_300_lower">
			<script type="text/javascript">
				googletag.cmd.push(function() {

					googletag.display("ad_300_lower"); 
				});
			</script>
        </div>


		
		
		<div id="extra_ads" style="display:none; float:left">
			<script type="text/javascript">
				$(window).load( function() {

					if ( !$("#extra_ads").length )
						return false;

					var content_elem= $("#frontpage").length ? $("#frontpage") : $("#page");

					var h= content_elem.height()-( $("#right").height() );
					var n= Math.floor( h/260 );
					var max_ads= 1;

					/*console.log('content_elem: '+ content_elem.height() );
					console.log('#right: '+$("#right").height() );
					console.log('Available height is '+h+', enough for '+n+' ads');*/

					if ( n ) {

						$("#extra_ads").show();
						
						for( i=1; i<=n && i<=max_ads; i++ ) {
							
							$("#extra_ads").append( '<div class="ad_300" id="ad_300_extra_'+i+'" style="padding-top:7px"></div>');
							
							googletag.defineSlot("/1073898/TR_content_bottom_300x250", [300, 250], "ad_300_extra_"+i ).addService( googletag.pubads() );
							googletag.cmd.push(function() { googletag.display('ad_300_extra_'+i); });
						}
			
					}
				});
			</script>
		</div>

</div>
	
</div>

    <script type="text/javascript">

        // Horrible bug fix to care of duplicate style cookies - remove in January 2018
        var tmp_style_cookies= [ 'tr_style', 'tr_width' ];

        for ( var i in tmp_style_cookies ) {

            var tmp_name= tmp_style_cookies[ i ];

            if ( ( document.cookie.split( tmp_name ).length-1 )>=2 ) {

                var tmp_value= $.cookie( tmp_name );

                // Delete both copies
                $.cookie( tmp_name, null );
                $.cookie( tmp_name, null, { path:'/', domain: window.location.hostname } );

                // Re-assign one
                $.cookie( tmp_name, tmp_value, {path:'/', domain: '.'+window.location.hostname, expires: 360 } );
            }
        }
    </script>

	<div id="footer">
		<p>
			Copyright &copy;1999-2018 The Tech Report. All rights reserved.<br>
			<a href="/aboutus.x">About us</a> |
			<a href="/privacypolicy.x">Privacy policy</a> |
			<a href="/subscribe.x">Mailing list</a> |
			<a href="/switch_view.x?view=mobile&redirect=https%3A%2F%2Ftechreport.com%2Fnews%2F34186%2Fbe-quiet-dark-rock-pro-tr4-promises-stealthy-threadripper-air-cooling">Mobile</a>
		</p>
	</div>
	
		
        <script type="text/javascript" src="/javascript/tr_auto_affiliate.min.20180515.js"></script>

	<script>$(document).ready( function() { tr_auto_affiliate(); } );</script>

    <!-- Amazon OneLink -->
    <script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=9f39d0e0-fbf2-48b9-b3c6-4f227519659e"></script>
<!-- METAL - load posts trigger -->


<!-- end METAL -->

</html>
	</div><!-- supra-container -->
	</div><!-- supra-elevator -->
	</div><!-- supra-centerer -->
	
    </div>

    	<!-- Quantcast Tag -->
	<script type="text/javascript">
	var _qevents = _qevents || [];


	(function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";
	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
	})();


	_qevents.push({
	qacct:"p-13T7aoFs20jms"
	});
	</script>


	<noscript>
	<div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-13T7aoFs20jms.gif" border="0" height="1" width="1" alt="Quantcast"/></div>
	</noscript>
	<!-- End Quantcast tag -->

	<!-- Cross pixel tag -->
	<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=2571&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>

    </body>
