    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN" "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd">
<html><head>
	<meta http-equiv="Content-Type" content="application/xhtml+xml; charset=utf-8" />

	<meta property="og:site_name" content="The Tech Report" />
<meta property="og:title" content="Support for Apex Legends, Division 2 in AMD Adrenalin Edition 19.2.1	" />
<meta property="og:url" content="https://techreport.com/news/34452/support-for-apex-legends-division-2-in-amd-adrenalin-edition-19-2-1" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://techreport.com/r.x/2019_02_06_Support_for_Apex_Legends_Division_2_in_AMD_Adrenalin_Edition_19_2_1/apex legends cover.JPG" />
<meta property="og:image:width" content="" />
<meta property="og:image:height" content="" />

	<link rel="shortcut icon" href="/favicon13.ico" />

	
	<script type="text/javascript" src="/javascript/jquery-1.10.2.min.js"></script>
	<!-- <script type="text/javascript" src="/javascript/jquery-ui-1.8.7.custom.min.js"></script> -->
	<script type="text/javascript" src="/javascript/jquery.cookie.js"></script>

	
	<link rel="alternate" type="application/rss+xml" href="/news.rss" title="The Tech Report">
	<link rel="alternate" type="application/rss+xml" href="/articles.rss" title="The Tech Report - Articles">
	<link rel="alternate" type="application/rss+xml" href="/shortbread.rss" title="The Tech Report - Shortbread">

	<link rel="alternate" type="application/rss+xml" href="/podcast_mp3.rss" title="The Tech Report - Podcast (MP3)">
	<link rel="alternate" type="application/rss+xml" href="/podcast_m4a.rss" title="The Tech Report - Podcast (M4A)">

	<link rel="alternate" type="application/rss+xml" title="The Tech Report - Blogs" href="/blogs.rss">
	<link rel="alternate" type="application/rss+xml" title="The Tech Report - Discussions" href="/topics.rss">
	<link rel="alternate" type="application/rss+xml" title="The Tech Report - Forums" href="/forums.rss">


	<link rel="stylesheet" href="/stylenew.20180906.css" type="text/css" />

    <!-- Article stylesheet, added 2018-04-17. Contains actual CSS classes for our formatted items in articles like tables, headers, sub-headers, etc -->
    <link rel="stylesheet" href="/tr-articles-20180511.css" type="text/css" />

    <!-- METAL related stuff -->
    <link href="/metal/css/main.20140905.02.css" rel="stylesheet" type="text/css">
    <!-- end METAL related stuff -->
    
	<!--[if lte IE 7]><link rel="stylesheet" href="/ie7new.css" type="text/css" /><![endif]-->

	<link rel="stylesheet" type="text/css" id="style_additional_1" />
		<link rel="stylesheet" type="text/css" id="style_additional_2" />
		<link rel="stylesheet" type="text/css" id="style_additional_3" />
		
	<link rel="stylesheet" href="/print.20140905.css" type="text/css" media="print" />

	<title>Support for Apex Legends, Division 2 in AMD Adrenalin Edition 19.2.1	 - The Tech Report</title>
	
	
	<!-- DFP code main - start -->
		<script type="text/javascript">
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];

			(function() {
		    	var gads = document.createElement("script");

		    	gads.async = true;
		    	gads.type = "text/javascript";

		    	var useSSL = "https:" == document.location.protocol;

		    	gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";

		    	var node =document.getElementsByTagName("script")[0];
		    	node.parentNode.insertBefore(gads, node);
		   })();
		</script>
	<!-- DFP code main - end -->

		<!-- Inner pages ad code -->

		<script type='text/javascript'>

			googletag.cmd.push(function() {

				googletag.defineSlot("/1073898/TR_content_top_leaderboard", [728, 90], "ad_728" ).addService( googletag.pubads() );
				googletag.defineSlot("/1073898/TR_content_upper_300x250", [[300,250], [300,600]], "ad_300_upper").addService( googletag.pubads() );
				googletag.defineSlot("/1073898/TR_content_lower_300x250", [300, 250], "ad_300_lower" ).addService( googletag.pubads() );
				googletag.defineSlot("/1073898/TR_content_right_skyscraper", [160, 600], "ad_160").addService( googletag.pubads() );
				googletag.defineSlot('/1073898/TR_content_bottom_main_column_300x250', [300, 250], 'ad_300_content_bottom_main_column').addService(googletag.pubads());

				googletag.defineSlot("/1073898/TR_content_skin", [1, 1], "ad_takeover").addService( googletag.pubads() );
				// googletag.defineOutOfPageSlot("/1073898/TR_content_skin", "ad_takeover_oop").addService( googletag.pubads() );

		        googletag.pubads().setTargeting("tr_tag", [ "c_graphics" , "c_gaming" , "c_software" ] );
				

		    	googletag.pubads().enableSingleRequest();

		    	googletag.enableServices();
		  	});
		</script>

	
	<!-- Google analytics -->
	<script type="text/javascript">

	  var _gaq = _gaq || [];
	  _gaq.push(['_setAccount', 'UA-297721-1']);
	  _gaq.push(['_trackPageview']);

	  (function() {
	    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
	    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
	    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	  })();

	</script>
	<!-- end Google analytics -->
	<script type="text/javascript" src="/metal/javascript/posts_20151216.js"></script>
	<script type="text/javascript" src="/javascript/jquery.scrollTo-1.4.2-min.js"></script>

	<link rel="canonical" href="https://techreport.com/news/34452/support-for-apex-legends-division-2-in-amd-adrenalin-edition-19-2-1"/>
		</head>
		
        <body>

		<!-- Begin comScore Tag -->
	<script>
	  var _comscore = _comscore || [];
	  _comscore.push({ c1: "2", c2: "18382384" });
	  (function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	  })();
	</script>
	<noscript>
	  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18382384&cv=2.0&cj=1" />
	</noscript>
	<!-- End comScore Tag -->

        <!-- These takeover ad invocations *have* to be right after the <body> tag -->

		<div id="ad_takeover" style="position:absolute;">
			<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('ad_takeover'); });
			</script>
		</div>


		<!-- <div id="ad_takeover_oop">
			<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('ad_takeover_oop'); });
			</script>
		</div> -->

		<!-- These three DIVs exist only because of a possible takeover ad -->
		<div id="supra-centerer">
		<div id="supra-elevator">
		<div id="supra-container">

        <div id="container" class=" ">
		
		
    	<div id="header">
	<a href="/" id="logo"><img src="/img/blank.gif" alt="The Tech Report"/></a>
	<div class="ad_728" id="ad_728">
		<script type="text/javascript">
			googletag.cmd.push(function() {

				googletag.display("ad_728"); 
			});
		</script>
</div>
	</div>
	<div id="navbar">
		<div id="linklist">
			<a  href="/cpu/" ><span class="firstchar">CPU</span>s</a>
			<a  href="/graphics/" ><span class="firstchar">G</span>RAPHICS</a>
			<a  href="/motherboards/"><span class="firstchar">M</span>OTHERBOARDS</a>
			<a  href="/case+power/" ><span class="firstchar">C</span>ASES &amp; POWER</a>
			<a  href="/storage/" ><span class="firstchar">S</span>TORAGE</a>
			<a  href="/mobile/" ><span class="firstchar">M</span>OBILE</a>
			<a  href="/gaming/" ><span class="firstchar">G</span>AMING</a>
			<a href="https://techreport.com/forums/" ><span class="firstchar">F</span>ORUMS</a>
			<!-- <a href="http://jobs.techreport.com/" ><span class="firstchar">J</span>OBS</a> -->
			<div id="more">
				<a  href="#"><span class="firstchar">M</span>ORE...</a>
				<ul>
					<li><a href="/news.x"><span class="firstchar">N</span>EWS</a></li>
					<li><a href="/breadbox.x"><span class="firstchar">B</span>READBOX</a></li>
					<li><a href="/archive.x?tags=Podcast"><span class="firstchar">P</span>ODCASTS</a></li>
					<li><a href="/blogs.x"><span class="firstchar">B</span>LOGS</a></li>
					<li><a  href="/system/"><span class="firstchar">S</span>YSTEMS</a></li>
					<li><a  href="/multimedia/"><span class="firstchar">M</span>ULTIMEDIA</a></li>
					<li><a  href="/misc/"><span class="firstchar">M</span>ISCELLANY</a></li>
					<li><a href="/archive.x"><span class="firstchar">A</span>RCHIVE</a></li>
					<li id="menulast"><a href="/aboutus.x"><span class="firstchar">A</span>BOUT US</a></li>
				</ul>
			</div>
			<div class="social">
				<a href="/feeds.x" class="rss"></a>
				<a href="//twitter.com/thetechreport" class="twit"></a>
				<a href="//www.facebook.com/pages/The-Tech-Report/60933942920" class="face"></a>
			</div>		
		</div>

	

	<form id="cse-search-box" action="/search_google.x">
		<div>
  		<input type="hidden" name="cx" value="013722762777297270298:8y3qir4a7d4" />
 		<input type="hidden" name="ie" value="UTF-8" />
 		<input id="searchfield" type="text" name="q" />
  		<button id="searchgo" type="submit" name="sa" value=""></button>
  		</div>
	</form>

		</div>
        
<div id="fullwidth">

	<div id="page">
	
<script type="text/javascript" src="/javascript/customizebox.20171219.js"></script>

<div id="customizebox" style="display:none">
	Customize The Tech Report...

	<div id="cust_colors">
		<div id="cust_white" onclick="tr_set_style('white');"></div>
		<div id="slider_style" onclick="tr_toggle_style();" class="cust_slider_left"></div>
		<div id="cust_blue" onclick="tr_set_style('blue');"></div>
	</div>
	<div id="cust_width">
		<div id="cust_991" onclick="tr_set_width('normal');"></div>
		<div id="slider_width" onclick="tr_toggle_width();" class="cust_slider_left"></div>
		<div id="cust_1167" onclick="tr_set_width('wide');"></div>
	</div>
	
	<a href="" id="cust_apply" onclick="tr_customizebox_apply(); return false;">Apply</a> <a href="" id="cust_cancel" onclick="tr_customizebox_toggle(); return false;">Cancel</a></td></tr>
</div>





	
	<div id="toplinks">
		<a id="collapse" onclick="$('#container').toggleClass('collapsed'); $.cookie('toplinks', !$('#container').hasClass('collapsed'), { path: '/' } );" title="Collapse or expand this section."></a>
		<script type="text/javascript" src="/styletoggle.js"></script>
		<a id="customizebox_icon" onClick="tr_customizebox_toggle();" title="Customize The Tech Report..."></a>
		
		
			<div id="loginhello">
                <a href="https://techreport.com/forums/ucp.php?mode=login&redirect=https%3A%2F%2Ftechreport.com%2Fforums%2Floginredir%2F%3Furl%3Dhttps%253A%252F%252Ftechreport.com%252Fnews%252F34452%252Fsupport-for-apex-legends-division-2-in-amd-adrenalin-edition-19-2-1">Log in</a> |
                <a href="https://techreport.com/forums/ucp.php?mode=register">Register</a>
			</div>
			
		
		<table>
			<tr>
				<td>
					<ul id="toptopics">
						<div class="toplinkshead">Most commented stories</div>
						<li>&bull;         <a href="https://techreport.com/news/34446/in-the-lab-amd-radeon-vii-graphics-card">In the lab: AMD's Radeon VII graphics card</a>&nbsp;<a href ="https://techreport.com/news/34446/in-the-lab-amd-radeon-vii-graphics-card#metal" class="comments">[111]</a>
    </li><li>&bull;         <a href="https://techreport.com/review/34444/using-plex-to-make-your-media-streaming-life-better">Using Plex to make your media-streaming life better</a>&nbsp;<a href ="https://techreport.com/discussion/34444/using-plex-to-make-your-media-streaming-life-better#metal" class="comments">[60]</a>
    </li><li>&bull;         <a href="https://techreport.com/news/34450/national-shower-with-a-friend-day-shortbread">National Shower with a Friend Day Shortbread</a>&nbsp;<a href ="https://techreport.com/news/34450/national-shower-with-a-friend-day-shortbread#metal" class="comments">[36]</a>
    </li><li>&bull;         <a href="https://techreport.com/news/34442/sharkoon-vg6-cases-go-easy-on-your-piggy-bank">Sharkoon's VG6 cases go easy on your piggy bank</a>&nbsp;<a href ="https://techreport.com/news/34442/sharkoon-vg6-cases-go-easy-on-your-piggy-bank#metal" class="comments">[24]</a>
    </li>					</ul>
				</td>
				<td>
					<ul id="forumthreads">
						<div class="toplinkshead"><a href="https://techreport.com/forums/search.php?search_id=active_topics">Hot forum threads</a></div>
						<li>&bull; <a href="https://techreport.com/forums/viewtopic.php?f=1&t=121732&view=unread#unread">Decluttering in 2019</a></li><li>&bull; <a href="https://techreport.com/forums/viewtopic.php?f=1&t=55308&view=unread#unread">Winter weather</a></li><li>&bull; <a href="https://techreport.com/forums/viewtopic.php?f=30&t=120645&view=unread#unread">How bad is Windows 10 Really?</a></li><li>&bull; <a href="https://techreport.com/forums/viewtopic.php?f=14&t=121756&view=unread#unread">Upgrading internet connection, time to upgrade firewall -- recommendat</a></li>					</ul>
				</td>
			</tr>
		</table>
</div>

		<div id="insidepage">
	
 				
		<!-- Begin body text -->
						<h1 class="headline" itemprop="name headline">Support for Apex Legends, Division 2 in AMD Adrenalin Edition 19.2.1	</h1><br>
			 
			<span class="byline">by <a href="mailto:thecolaneri@gmail.com" class="newsauthor">Seth Colaner</a></span>
			<span class="timestamp" itemprop="datePublished"> &#151; 9:55 AM on February 6, 2019</span>
                        
			<p>
			
            <div itemprop="articleBody"><p>Another day, another graphics driver update. This one is the AMD Radeon Software (this is such a long name) Adrenalin 2019 Edition 19.2.1 (finally), and it's set to provide support for a trio of titles. <a href="https://www.ea.com/games/apex-legends"><em>Apex Legends</em></a> is the latest battle royale game to grace gamers, but judging by the extremely high engagement after just a couple of days, you probably already knew that. In its first eight hours, the game reached 1 million players, according to <a href="https://www.reddit.com/r/apexlegends/comments/anb9nd/apex_legends_launch_day_update/">Respawn's social media posts</a>. Odds are that quite a few gerbils are among them. The cross-platform game is available on PS4, Xbox One, and PC, so this update is obviously for the PC folks who happen to also be rocking out with an AMD graphics card.</p>

<p class="tr-article-img-caption"><img src="/r.x/2019_02_06_Support_for_Apex_Legends_Division_2_in_AMD_Adrenalin_Edition_19_2_1/apex%20legends%20cover.JPG" style="height:351px; width:620px"></p>

<p>The driver update also gets you prepped for the <em>Division 2</em> private beta that's <a href="https://tomclancy-thedivision.ubisoft.com/game/en-us/beta">launching on February 7</a>. </p>

<p>The professed support for <a href="https://assassinscreed.ubisoft.com/game/en-us/home"><em>Assassin's Creed: Odyssey</em></a> is a little tame—just a 5% performance improvement on a Radeon RX Vega 64 card—but hey, we guess we'll take the bump if all we have to do is install a driver we were going to install anyway. </p>

<p>Other fixes include one for <em>Battlefield V</em> wherein your character outline got stuck on the screen after you were revived, which sounds like...your soul's shadow. (That's deep, man.) There are also fixes for <em>Anthem</em>'s screen corruption, a FreeSync video drop when you launch a fullscreen application, and a failure to retain HDMI Underscan settings after a reboot. </p>

<p>There are several items specific to Radeon Settings that Adrenalin Edition 19.2.1 fixes. Radeon Settings will no longer fail to install after a software update on Hybrid Graphics systems, crash at times if you switch tabs too quickly with large game lists, nor suggest updates to older drivers. Radeon Relive was sometimes inverting the colors on captured recordings or Instant Replays, which actually sounds pretty cool, though not ideal.</p>

<p>Here's a list of lingering known issues that Adrenalin Edition 19.2.1 has not fixed. Maybe next time. Someone play a sad trombone.</p>

<ul><li>Mouse lag or system slowdown is observed for extended periods of time with two or more displays connected and one display switched off.</li>
	<li>Upgrade Advisor may fail to load compatibility information for games when the gaming library is very large.</li>
	<li>Pixel Format settings may not retain after system restart.</li>
	<li>Scene Editor may have issues with scrolling when many elements are added to a scene.</li>
	<li>Custom settings in Radeon WattMan may sometimes fail to apply on Radeon RX Vega series graphics products.</li>
	<li>Game and VR Streaming options may be missing in Radeon Settings after a clean installation or Radeon Software upgrade.</li>
</ul><p>You can read the <a href="https://www.amd.com/en/support/kb/release-notes/rn-rad-win-19-2-1">full release notes</a> for yourself if you like. Snag the driver update for Windows 7 64-bit operating systems <a href="https://drivers.amd.com/drivers/beta/win7-64bit-radeon-software-adrenalin-2019-edition-19.2.1-feb4.exe">here</a>, and the Windows 10 64-bit version of the update <a href="https://drivers.amd.com/drivers/beta/win10-64bit-radeon-software-adrenalin-2019-edition-19.2.1-feb4.exe">here</a>. </p>
</div>

			<div id="poll" class="inline"></div>

			    <div id="ld-7832-6725"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:7733148679155559,size:[0, 0],id:"ld-7832-6725"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script>
			
			
			<div id="articlenav" class="oneline">
				<p class="tags">Tags:            <a href="/archive.x?tags=Graphics">Graphics</a>
                        <a href="/archive.x?tags=Gaming">Gaming</a>
                        <a href="/archive.x?tags=Software">Software</a>
            </p>				<div class="social">
					                    <a href="https://twitter.com/home?status=https%3A%2F%2Ftechreport.com%2Fnews%2F34452%2Fsupport-for-apex-legends-division-2-in-amd-adrenalin-edition-19-2-1" class="twit" target="_blank"></a>
                    <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftechreport.com%2Fnews%2F34452%2Fsupport-for-apex-legends-division-2-in-amd-adrenalin-edition-19-2-1" class="face" target="_blank"></a>
				</div>
			</div>
		<!-- End body text -->


			<!-- Begin METAL -->
			<div id="metal">

			
				<script type="text/javascript">

					var url= '/metal/ajax.php';
					var id_discussion= 34452;

					metal.sort= 'thread';

					var debug= false;

					// No, Mr. Hacker, setting this to "true" will not magically grant you moderator powers
					var moderator= false;

					var anonymous= true;

					// Override login and register URLs
                    var msg_score_login = 'You must <a href="https://techreport.com/forums/ucp.php?mode=login&redirect=https%3A%2F%2Ftechreport.com%2Fforums%2Floginredir%2F%3Furl%3Dhttps%253A%252F%252Ftechreport.com%252Fnews%252F34452%252Fsupport-for-apex-legends-division-2-in-amd-adrenalin-edition-19-2-1%2523metal">log in</a> or <a href="https://techreport.com/forums/ucp.php?mode=register">register</a> to score posts';
                    var msg_reply_login = 'You must <a href="https://techreport.com/forums/ucp.php?mode=login&redirect=https%3A%2F%2Ftechreport.com%2Fforums%2Floginredir%2F%3Furl%3Dhttps%253A%252F%252Ftechreport.com%252Fnews%252F34452%252Fsupport-for-apex-legends-division-2-in-amd-adrenalin-edition-19-2-1%2523metal">log in</a> or <a href="https://techreport.com/forums/ucp.php?mode=register">register</a> to post a reply';

					var metal_highlight_color= '#ffff99';

					var discussion_closed= false;
					var discussion_legacy= false;

					// ... neither will setting this to a moderator's UID, for that matter
					var user_id= 1;
				</script>

<div id="metalhead">

	<a name="mt_pages"></a>

	<div id="login">
					
		
            <a href="https://techreport.com/forums/ucp.php?mode=login&redirect=https%3A%2F%2Ftechreport.com%2Fforums%2Floginredir%2F%3Furl%3Dhttps%253A%252F%252Ftechreport.com%252Fnews%252F34452%252Fsupport-for-apex-legends-division-2-in-amd-adrenalin-edition-19-2-1%2523metal">Log in</a> |
            <a href="https://techreport.com/forums/ucp.php?mode=register">Register</a>

            <!--

			<a name="mt_login_form"></a>

			<form action="https://techreport.com/forums/ucp.php?mode=login" method="post">
				<fieldset>
					<input type="hidden" name="redirect" value="https://techreport.com/forums/loginredir/?url=https%3A%2F%2Ftechreport.com%2Fnews%2F34452%2Fsupport-for-apex-legends-division-2-in-amd-adrenalin-edition-19-2-1#metal" />

									<label for="username">User name:</label>&nbsp;
					<input type="text" name="username" id="username" title="Username" />
					<label for="password">Password:</label>&nbsp;
					<input type="password" name="password" id="password" title="Password" />
					<label for="autologin">Remember me <input type="checkbox" name="autologin" id="autologin" /></label>
					<input type="submit" name="login" value="Log in" />
				</fieldset>
				<a href="https://techreport.com/forums/ucp.php?mode=register">Register</a>

							</form>-->

				
		
	</div> <!-- /login -->
	
        	<div style="float: left;"><em><strong>Tip:</strong> You can use the A/Z keys to walk threads.</em></div>
        	
	<div id="count">
            
			<span id="mt_nr_comments_top" class="mt_nr_comments" style="display:none"></span>
			<span id="mt_pages_top" class="mt_pages"></span>
            <a id="mt_opts_open" onclick="$('#mt_options').toggle();">View options</a>

					
					<div id="mt_options" style="display: none;">
						<a id="mt_opts_close" onclick="$('#mt_options').hide();">x</a> <!--$('#mt_options').slideUp(250)-->
						
						<form id="user_preferences">

						<b>Subscriber options: </b>

						<p id="email_replies"  class="gray" onclick="location.replace('/subscriptions.x');"  >
							<input type="checkbox" name="email_metal_replies"

								disabled="disabled"								
															/>
							<label>E-mail me when people reply to my comments</label>
						</p>

						<b>Comment sorting order: </b>
			
															<p><input onclick="metal.sort='thread'; load_posts()" type="radio" name="sort" checked="checked" id="sort_1" /><label for="sort_1">Threaded, dynamic (default)<em>New replies push comment threads to the top.</em></label></p>
								<p><input onclick="metal.sort='date_asc'; load_posts()" type="radio" name="sort" id="sort_2"  /><label for="sort_2">Threaded, chronological<em>Comment threads started first appear at the top.</em></label></p>
								<p><input onclick="metal.sort='date_desc'; load_posts()" type="radio" name="sort" id="sort_3"  /><label for="sort_3">Threaded, reverse-chronological<em>Comment threads started last appear at the top.</em></label></p>
							
							<p><input onclick="metal.sort='flat_asc'; load_posts()" type="radio" name="sort" id="sort_4"  /><label for="sort_4">Flat, chronological<em>No threading. Oldest comments shown first,<br>bulletin-board style.</em></label></p>
							<p><input onclick="metal.sort='flat_desc'; load_posts()" type="radio" name="sort" id="sort_5"  /><label for="sort_5">Flat, reverse-chronological<em>No threading. Newest comments shown first.</em></label></p>

								<span id="msg_preferences_wait" style="display:none">Processing...</span>
								<span id="msg_preferences_ok" style="display:none">Saved!</span>
							</p>

						</form>
					
					</div>

	</div>
</div> <!-- /metalhead -->
				
				</p>

				<div id="loading" style="display:none">Loading...</div>

				<div id="output" style="display:none"></div>

				<div id="list">

					
					
					<div id="mt_pages"></div>

					<div id="list_main"></div>
				</div> <!-- /list -->

			<div id="mt_page_selector_bottom" style="display:none">
				<span id="mt_nr_comments_bottom" class="mt_nr_comments"></span>
                        	<span id="mt_pages_bottom" class="mt_pages"></span>
			</div>

			
			</div> <!-- /metal -->

            </div>
	</div>

	
<div id="right">

		
	<!--

	<form id="rightcollogin" action="https://techreport.com/forums/ucp.php?mode=login" method="post" style="display:none">

		
		<input type="hidden" name="redirect" value="https://techreport.com/forums/loginredir/?url=https%3A%2F%2Ftechreport.com%2Fnews%2F34452%2Fsupport-for-apex-legends-division-2-in-amd-adrenalin-edition-19-2-1">

		<fieldset>
			<p id="rclfields">
				<input type="text" name="username" title="Username" onfocus="if (this.value=='User name') this.value = ''" onblur="if (this.value=='') this.value = 'User name'" value="User name" />
				<input type="password" name="password" title="Password" onfocus="if (this.value=='Password') this.value = ''" onblur="if (this.value=='') this.value = 'Password'" value="Password" />
			</p>
			<p id="rclbuttons">
				<input type="submit" name="login" value="Log in" />
				<button type="button" onclick="$('#rightcollogin').toggle(200);">Cancel</button>
			</p>
			<p id="rclother">
				<label for="rightcolauto">
					<input type="checkbox" name="autologin" id="rightcolauto" />
					Remember me | <a href="https://techreport.com/forums/ucp.php?mode=register">Register</a>
				</label>
			</p>
		</fieldset>
	</form>

	-->

				<a id="rightcolsub" href="/subscriptions.x">
			<strong>Support TR!</strong>
			Subscribe now.
			</a>
		<div class="ad_300" id="ad_300_upper">
	<script type="text/javascript">
		googletag.cmd.push(function() {

			googletag.display("ad_300_upper"); 
		});
	</script>
</div>
	<a id="rightcolguide" href="/review/34371/system-guide-current">
        Build your own PC with<br />
        <strong>The Tech Report System Guide</strong>
	</a>
		
		<div class="rightlist">
			<div class="head"><h4><strong>L</strong>ATEST STUFF</h4></div>
												<table class="featured">
											<tr>
													<td class="img"><a href="https://techreport.com/review/34445/asus-rog-strix-geforce-rtx-2070-graphics-card-reviewed"><img width="100" height"75" src="/thumbs.x/smnew/2019_02_02_Asus_ROG_Strix_GeForce_RTX_2070_graphics_card_reviewed/feature_asus rtx 2070 hero.jpg"></a></td>
													<td><a href="https://techreport.com/review/34445/asus-rog-strix-geforce-rtx-2070-graphics-card-reviewed">Asus' ROG Strix GeForce RTX 2070 graphics card reviewed</a></td>
													<td class="bubble"><a href="https://techreport.com/discussion/34445/asus-rog-strix-geforce-rtx-2070-graphics-card-reviewed#metal">11</a></td>
											</tr>
									</table>

												<table class="comments">
														<tr><td><a href="https://techreport.com/news/34452/support-for-apex-legends-division-2-in-amd-adrenalin-edition-19-2-1">Support for Apex Legends, Division 2 in AMD Adrenalin Edition 19.2.1	</a></td><td class="bubble"><a href="https://techreport.com/news/34452/support-for-apex-legends-division-2-in-amd-adrenalin-edition-19-2-1#metal">2</a></td></tr>
																		<tr><td><a href="https://techreport.com/news/34451/tuesday-deals-a-16-gb-ram-kit-at-3600-mt-s-for-112-and-much-more">Tuesday deals: a 16-GB RAM kit at 3600 MT/s for $112 and much more</a></td><td class="bubble"><a href="https://techreport.com/news/34451/tuesday-deals-a-16-gb-ram-kit-at-3600-mt-s-for-112-and-much-more#metal">16</a></td></tr>
																		<tr><td><a href="https://techreport.com/review/34449/logitech-g935-7-1-wireless-gaming-headset-reviewed">Logitech G935 7.1 wireless gaming headset reviewed</a></td><td class="bubble"><a href="https://techreport.com/discussion/34449/logitech-g935-7-1-wireless-gaming-headset-reviewed#metal">19</a></td></tr>
																		<tr><td><a href="https://techreport.com/news/34450/national-shower-with-a-friend-day-shortbread">National Shower with a Friend Day Shortbread</a></td><td class="bubble"><a href="https://techreport.com/news/34450/national-shower-with-a-friend-day-shortbread#metal">36</a></td></tr>
																		<tr><td><a href="https://techreport.com/news/34448/geforce-driver-418-81-brings-rtx-to-laptops">GeForce driver 418.81 brings RTX to laptops</a></td><td class="bubble"><a href="https://techreport.com/news/34448/geforce-driver-418-81-brings-rtx-to-laptops#metal">9</a></td></tr>
																		<tr><td><a href="https://techreport.com/news/34447/zotac-zbox-pro-mini-pc-family-targets-embedded-systems">Zotac's Zbox Pro mini-PC family targets embedded systems</a></td><td class="bubble"><a href="https://techreport.com/news/34447/zotac-zbox-pro-mini-pc-family-targets-embedded-systems#metal">7</a></td></tr>
																		<tr><td><a href="https://techreport.com/news/34446/in-the-lab-amd-radeon-vii-graphics-card">In the lab: AMD's Radeon VII graphics card</a></td><td class="bubble"><a href="https://techreport.com/news/34446/in-the-lab-amd-radeon-vii-graphics-card#metal">111</a></td></tr>
																		<tr><td><a href="https://techreport.com/review/34444/using-plex-to-make-your-media-streaming-life-better">Using Plex to make your media-streaming life better</a></td><td class="bubble"><a href="https://techreport.com/discussion/34444/using-plex-to-make-your-media-streaming-life-better#metal">60</a></td></tr>
												</table>
			<div class="more"><a href="/">More stuff &raquo;</a></div>
		</div>		
		
		    <div class="ad_160" id="ad_160">
	<script type="text/javascript">
		googletag.cmd.push(function() {

			googletag.display("ad_160"); 
		});
	</script>
</div>
		
		<div id="topcomments" class="rightlist">
<div class="head"><h4><strong>T</strong>OP COMMENTS</h4></div>

		<div id="starred">
			<strong>enixenigma</strong>
			<table class="bubble">
				<tr><td><a href="https://techreport.com/news/34446/in-the-lab-amd-radeon-vii-graphics-card?post=1101959">It's Jeff!!! Hi Jeff!!! Anywho, I'm interested in seeing if this card will have similar undervolting chops to the V64. AMD really needs to stop blowin...</a></td>
				<td><span class="tc_positive">+27</span></td></tr>
			</table>
		</div>
		
		<div id="topcomments_hr"></div>

		
		<div class="lesser">
			<strong>auxy</strong>
			<div class="bubble">
				<a href="https://techreport.com/news/34446/in-the-lab-amd-radeon-vii-graphics-card?post=1102056">You're in SEATTLE? That explains so much. ( *´艸｀)</a>
				<span class="tc_positive">+20</span>
			</div>
		</div>

		
		<div class="lesser">
			<strong>shaq_mobile</strong>
			<div class="bubble">
				<a href="https://techreport.com/news/34450/national-shower-with-a-friend-day-shortbread?post=1102082">Gotta disagree with the Mac and cheese reviews. Velveeta tastes good for about t...</a>
				<span class="tc_positive">+19</span>
			</div>
		</div>

		
		<div class="lesser">
			<strong>Thrashdog</strong>
			<div class="bubble">
				<a href="https://techreport.com/news/34446/in-the-lab-amd-radeon-vii-graphics-card?post=1102005">We really wanted that SaintsMatrox vs Chiefs3dFX matchup, but this is what we ge...</a>
				<span class="tc_positive">+15</span>
			</div>
		</div>

	</div>
			<div class="rightlist">
    <div class="head"><h4><strong>N</strong>EW GALLERY ITEMS</h4></div>
		<div id="right_gal_widget">
                                    <a href="https://techreport.com/gallery/34445/asus-rog-strix-geforce-rtx-2070-graphics-card-reviewed/108806/outputs-hires">
                            <img src="/gallery/img.x?sz=gallery_thumb&id=108806">
                        </a>
                                            <a href="https://techreport.com/gallery/34188/hyperx-savage-exo-480-gb-external-ssd-reviewed/106387/drive-hires">
                            <img src="/gallery/img.x?sz=gallery_thumb&id=106387">
                        </a>
                                            <a href="https://techreport.com/gallery/34099/roccat-sova-lapboard-and-leadr-wireless-gaming-mouse-reviewed/105661/sideview-hi-res">
                            <img src="/gallery/img.x?sz=gallery_thumb&id=105661">
                        </a>
                                            <a href="https://techreport.com/gallery/34085/gigabyte-x299-designare-ex-motherboard-reviewed/105955/audio-hires">
                            <img src="/gallery/img.x?sz=gallery_thumb&id=105955">
                        </a>
                    		</div>
			
	<div class="more"><a href="/gallery/">More pictures &raquo;</a></div>
    </div>
		
        <div class="ad_300" style="float: left; margin: 7px 0 0;" id="ad_300_lower">
			<script type="text/javascript">
				googletag.cmd.push(function() {

					googletag.display("ad_300_lower"); 
				});
			</script>
        </div>


		
		
		<div id="extra_ads" style="display:none; float:left">
			<script type="text/javascript">
				$(window).load( function() {

					if ( !$("#extra_ads").length )
						return false;

					var content_elem= $("#frontpage").length ? $("#frontpage") : $("#page");

					var h= content_elem.height()-( $("#right").height() );
					var n= Math.floor( h/260 );
					var max_ads= 1;

					/*console.log('content_elem: '+ content_elem.height() );
					console.log('#right: '+$("#right").height() );
					console.log('Available height is '+h+', enough for '+n+' ads');*/

					if ( n ) {

						$("#extra_ads").show();
						
						for( i=1; i<=n && i<=max_ads; i++ ) {
							
							$("#extra_ads").append( '<div class="ad_300" id="ad_300_extra_'+i+'" style="padding-top:7px"></div>');
							
							googletag.defineSlot("/1073898/TR_content_bottom_300x250", [300, 250], "ad_300_extra_"+i ).addService( googletag.pubads() );
							googletag.cmd.push(function() { googletag.display('ad_300_extra_'+i); });
						}
			
					}
				});
			</script>
		</div>

</div>
	
</div>

    <script type="text/javascript">

        // Horrible bug fix to care of duplicate style cookies - remove in January 2018
        var tmp_style_cookies= [ 'tr_style', 'tr_width' ];

        for ( var i in tmp_style_cookies ) {

            var tmp_name= tmp_style_cookies[ i ];

            if ( ( document.cookie.split( tmp_name ).length-1 )>=2 ) {

                var tmp_value= $.cookie( tmp_name );

                // Delete both copies
                $.cookie( tmp_name, null );
                $.cookie( tmp_name, null, { path:'/', domain: window.location.hostname } );

                // Re-assign one
                $.cookie( tmp_name, tmp_value, {path:'/', domain: '.'+window.location.hostname, expires: 360 } );
            }
        }
    </script>

	<div id="footer">
		<p>
			Copyright &copy;1999-2019 The Tech Report. All rights reserved.<br>
			<a href="/aboutus.x">About us</a> |
			<a href="/privacypolicy.x">Privacy policy</a> |
			<a href="/subscribe.x">Mailing list</a> |
			<a href="/switch_view.x?view=mobile&redirect=https%3A%2F%2Ftechreport.com%2Fnews%2F34452%2Fsupport-for-apex-legends-division-2-in-amd-adrenalin-edition-19-2-1">Mobile</a>
		</p>
	</div>
	
		
        <script type="text/javascript" src="/javascript/tr_auto_affiliate.min.20180515.js"></script>

	<script>$(document).ready( function() { tr_auto_affiliate(); } );</script>

    <!-- Amazon OneLink -->
    <script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=9f39d0e0-fbf2-48b9-b3c6-4f227519659e"></script>
<!-- METAL - load posts trigger -->

<script type="text/javascript">

    
    current_page= 1;
    metal_last_sort= 'thread';

    load_posts(  );

</script>


<!-- end METAL -->

</html>
	</div><!-- supra-container -->
	</div><!-- supra-elevator -->
	</div><!-- supra-centerer -->
	
    </div>

    	<!-- Quantcast Tag -->
	<script type="text/javascript">
	var _qevents = _qevents || [];


	(function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";
	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
	})();


	_qevents.push({
	qacct:"p-13T7aoFs20jms"
	});
	</script>


	<noscript>
	<div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-13T7aoFs20jms.gif" border="0" height="1" width="1" alt="Quantcast"/></div>
	</noscript>
	<!-- End Quantcast tag -->

	<!-- Cross pixel tag -->
	<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=2571&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>

    </body>
