    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN" "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd">
<html><head>
	<meta http-equiv="Content-Type" content="application/xhtml+xml; charset=utf-8" />

	<meta property="og:site_name" content="The Tech Report" />
<meta property="og:title" content="Bargain basement: a Corsair Void Pro RGB wireless headset for $70 and more" />
<meta property="og:url" content="https://techreport.com/news/34552/bargain-basement-a-corsair-void-pro-rgb-wireless-headset-for-70-and-more" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://techreport.com/thumbs.x/lgnew/2019_04_05_Bargain_basement_a_Corsair_Void_Pro_RGB_wireless_headset_for_70_and_m/feature-2019-04-05.jpg" />
<meta property="og:image:width" content="414" />
<meta property="og:image:height" content="257" />

	<link rel="shortcut icon" href="/favicon13.ico" />

	
	<script type="text/javascript" src="/javascript/jquery-1.10.2.min.js"></script>
	<!-- <script type="text/javascript" src="/javascript/jquery-ui-1.8.7.custom.min.js"></script> -->
	<script type="text/javascript" src="/javascript/jquery.cookie.js"></script>

	
	<link rel="alternate" type="application/rss+xml" href="/news.rss" title="The Tech Report">
	<link rel="alternate" type="application/rss+xml" href="/articles.rss" title="The Tech Report - Articles">
	<link rel="alternate" type="application/rss+xml" href="/shortbread.rss" title="The Tech Report - Shortbread">

	<link rel="alternate" type="application/rss+xml" href="/podcast_mp3.rss" title="The Tech Report - Podcast (MP3)">
	<link rel="alternate" type="application/rss+xml" href="/podcast_m4a.rss" title="The Tech Report - Podcast (M4A)">

	<link rel="alternate" type="application/rss+xml" title="The Tech Report - Blogs" href="/blogs.rss">
	<link rel="alternate" type="application/rss+xml" title="The Tech Report - Discussions" href="/topics.rss">
	<link rel="alternate" type="application/rss+xml" title="The Tech Report - Forums" href="/forums.rss">


	<link rel="stylesheet" href="/stylenew.20180906.css" type="text/css" />

    <!-- Article stylesheet, added 2018-04-17. Contains actual CSS classes for our formatted items in articles like tables, headers, sub-headers, etc -->
    <link rel="stylesheet" href="/tr-articles-20180511.css" type="text/css" />

    <!-- METAL related stuff -->
    <link href="/metal/css/main.20140905.02.css" rel="stylesheet" type="text/css">
    <!-- end METAL related stuff -->
    
	<!--[if lte IE 7]><link rel="stylesheet" href="/ie7new.css" type="text/css" /><![endif]-->

	<link rel="stylesheet" type="text/css" id="style_additional_1" />
		<link rel="stylesheet" type="text/css" id="style_additional_2" />
		<link rel="stylesheet" type="text/css" id="style_additional_3" />
		
	<link rel="stylesheet" href="/print.20140905.css" type="text/css" media="print" />

	<title>Bargain basement: a Corsair Void Pro RGB wireless headset for $70 and more - The Tech Report</title>
	
	
	<!-- DFP code main - start -->
		<script type="text/javascript">
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];

			(function() {
		    	var gads = document.createElement("script");

		    	gads.async = true;
		    	gads.type = "text/javascript";

		    	var useSSL = "https:" == document.location.protocol;

		    	gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";

		    	var node =document.getElementsByTagName("script")[0];
		    	node.parentNode.insertBefore(gads, node);
		   })();
		</script>
	<!-- DFP code main - end -->

		<!-- Inner pages ad code -->

		<script type='text/javascript'>

			googletag.cmd.push(function() {

				googletag.defineSlot("/1073898/TR_content_top_leaderboard", [728, 90], "ad_728" ).addService( googletag.pubads() );
				googletag.defineSlot("/1073898/TR_content_upper_300x250", [[300,250], [300,600]], "ad_300_upper").addService( googletag.pubads() );
				googletag.defineSlot("/1073898/TR_content_lower_300x250", [300, 250], "ad_300_lower" ).addService( googletag.pubads() );
				googletag.defineSlot("/1073898/TR_content_right_skyscraper", [160, 600], "ad_160").addService( googletag.pubads() );
				googletag.defineSlot('/1073898/TR_content_bottom_main_column_300x250', [300, 250], 'ad_300_content_bottom_main_column').addService(googletag.pubads());

				googletag.defineSlot("/1073898/TR_content_skin", [1, 1], "ad_takeover").addService( googletag.pubads() );
				// googletag.defineOutOfPageSlot("/1073898/TR_content_skin", "ad_takeover_oop").addService( googletag.pubads() );

		        googletag.pubads().setTargeting("tr_tag", [ "c_motherboards" , "c_multimedia" , "c_storage" , "c_memory" , "c_mobile_computing" ] );
				

		    	googletag.pubads().enableSingleRequest();

		    	googletag.enableServices();
		  	});
		</script>

	
	<!-- Google analytics -->
	<script type="text/javascript">

	  var _gaq = _gaq || [];
	  _gaq.push(['_setAccount', 'UA-297721-1']);
	  _gaq.push(['_trackPageview']);

	  (function() {
	    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
	    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
	    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	  })();

	</script>
	<!-- end Google analytics -->
	<script type="text/javascript" src="/metal/javascript/posts_20151216.js"></script>
	<script type="text/javascript" src="/javascript/jquery.scrollTo-1.4.2-min.js"></script>

	<link rel="canonical" href="https://techreport.com/news/34552/bargain-basement-a-corsair-void-pro-rgb-wireless-headset-for-70-and-more"/>
		</head>
		
        <body>

		<!-- Begin comScore Tag -->
	<script>
	  var _comscore = _comscore || [];
	  _comscore.push({ c1: "2", c2: "18382384" });
	  (function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	  })();
	</script>
	<noscript>
	  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18382384&cv=2.0&cj=1" />
	</noscript>
	<!-- End comScore Tag -->

        <!-- These takeover ad invocations *have* to be right after the <body> tag -->

		<div id="ad_takeover" style="position:absolute;">
			<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('ad_takeover'); });
			</script>
		</div>


		<!-- <div id="ad_takeover_oop">
			<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('ad_takeover_oop'); });
			</script>
		</div> -->

		<!-- These three DIVs exist only because of a possible takeover ad -->
		<div id="supra-centerer">
		<div id="supra-elevator">
		<div id="supra-container">

        <div id="container" class=" ">
		
		
    	<div id="header">
	<a href="/" id="logo"><img src="/img/blank.gif" alt="The Tech Report"/></a>
	<div class="ad_728" id="ad_728">
		<script type="text/javascript">
			googletag.cmd.push(function() {

				googletag.display("ad_728"); 
			});
		</script>
</div>
	</div>
	<div id="navbar">
		<div id="linklist">
			<a  href="/cpu/" ><span class="firstchar">CPU</span>s</a>
			<a  href="/graphics/" ><span class="firstchar">G</span>RAPHICS</a>
			<a  href="/motherboards/"><span class="firstchar">M</span>OTHERBOARDS</a>
			<a  href="/case+power/" ><span class="firstchar">C</span>ASES &amp; POWER</a>
			<a  href="/storage/" ><span class="firstchar">S</span>TORAGE</a>
			<a  href="/mobile/" ><span class="firstchar">M</span>OBILE</a>
			<a  href="/gaming/" ><span class="firstchar">G</span>AMING</a>
			<a href="https://techreport.com/forums/" ><span class="firstchar">F</span>ORUMS</a>
			<!-- <a href="http://jobs.techreport.com/" ><span class="firstchar">J</span>OBS</a> -->
			<div id="more">
				<a  href="#"><span class="firstchar">M</span>ORE...</a>
				<ul>
					<li><a href="/news.x"><span class="firstchar">N</span>EWS</a></li>
					<li><a href="/breadbox.x"><span class="firstchar">B</span>READBOX</a></li>
					<li><a href="/archive.x?tags=Podcast"><span class="firstchar">P</span>ODCASTS</a></li>
					<li><a href="/blogs.x"><span class="firstchar">B</span>LOGS</a></li>
					<li><a  href="/system/"><span class="firstchar">S</span>YSTEMS</a></li>
					<li><a  href="/multimedia/"><span class="firstchar">M</span>ULTIMEDIA</a></li>
					<li><a  href="/misc/"><span class="firstchar">M</span>ISCELLANY</a></li>
					<li><a href="/archive.x"><span class="firstchar">A</span>RCHIVE</a></li>
					<li id="menulast"><a href="/aboutus.x"><span class="firstchar">A</span>BOUT US</a></li>
				</ul>
			</div>
			<div class="social">
				<a href="/feeds.x" class="rss"></a>
				<a href="//twitter.com/thetechreport" class="twit"></a>
				<a href="//www.facebook.com/pages/The-Tech-Report/60933942920" class="face"></a>
			</div>		
		</div>

	

	<form id="cse-search-box" action="/search_google.x">
		<div>
  		<input type="hidden" name="cx" value="013722762777297270298:8y3qir4a7d4" />
 		<input type="hidden" name="ie" value="UTF-8" />
 		<input id="searchfield" type="text" name="q" />
  		<button id="searchgo" type="submit" name="sa" value=""></button>
  		</div>
	</form>

		</div>
        
<div id="fullwidth">

	<div id="page">
	
<script type="text/javascript" src="/javascript/customizebox.20171219.js"></script>

<div id="customizebox" style="display:none">
	Customize The Tech Report...

	<div id="cust_colors">
		<div id="cust_white" onclick="tr_set_style('white');"></div>
		<div id="slider_style" onclick="tr_toggle_style();" class="cust_slider_left"></div>
		<div id="cust_blue" onclick="tr_set_style('blue');"></div>
	</div>
	<div id="cust_width">
		<div id="cust_991" onclick="tr_set_width('normal');"></div>
		<div id="slider_width" onclick="tr_toggle_width();" class="cust_slider_left"></div>
		<div id="cust_1167" onclick="tr_set_width('wide');"></div>
	</div>
	
	<a href="" id="cust_apply" onclick="tr_customizebox_apply(); return false;">Apply</a> <a href="" id="cust_cancel" onclick="tr_customizebox_toggle(); return false;">Cancel</a></td></tr>
</div>





	
	<div id="toplinks">
		<a id="collapse" onclick="$('#container').toggleClass('collapsed'); $.cookie('toplinks', !$('#container').hasClass('collapsed'), { path: '/' } );" title="Collapse or expand this section."></a>
		<script type="text/javascript" src="/styletoggle.js"></script>
		<a id="customizebox_icon" onClick="tr_customizebox_toggle();" title="Customize The Tech Report..."></a>
		
		
			<div id="loginhello">
                <a href="https://techreport.com/forums/ucp.php?mode=login&redirect=https%3A%2F%2Ftechreport.com%2Fforums%2Floginredir%2F%3Furl%3Dhttps%253A%252F%252Ftechreport.com%252Fnews%252F34552%252Fbargain-basement-a-corsair-void-pro-rgb-wireless-headset-for-70-and-more">Log in</a> |
                <a href="https://techreport.com/forums/ucp.php?mode=register">Register</a>
			</div>
			
		
		<table>
			<tr>
				<td>
					<ul id="toptopics">
						<div class="toplinkshead">Most commented stories</div>
						<li>&bull;         <a href="https://techreport.com/review/34529/cooler-master-mastermeal-maker-reviewed">Cooler Master's MasterMeal Maker reviewed</a>&nbsp;<a href ="https://techreport.com/discussion/34529/cooler-master-mastermeal-maker-reviewed#metal" class="comments">[60]</a>
    </li><li>&bull;         <a href="https://techreport.com/news/34544/rumor-amd-could-launch-third-gen-ryzen-and-radeon-navi-at-computex">Rumor: AMD could launch third-gen Ryzen and Radeon Navi at Computex</a>&nbsp;<a href ="https://techreport.com/news/34544/rumor-amd-could-launch-third-gen-ryzen-and-radeon-navi-at-computex#metal" class="comments">[50]</a>
    </li><li>&bull;         <a href="https://techreport.com/news/34543/national-ferret-day-shortbread">National Ferret Day Shortbread</a>&nbsp;<a href ="https://techreport.com/news/34543/national-ferret-day-shortbread#metal" class="comments">[33]</a>
    </li><li>&bull;         <a href="https://techreport.com/news/34546/intel-reveals-a-whole-arsenal-of-enterprise-hardware-at-its-data-centric-innovation-day">Intel reveals a whole arsenal of enterprise hardware at its Data-Centric Innovation Day</a>&nbsp;<a href ="https://techreport.com/news/34546/intel-reveals-a-whole-arsenal-of-enterprise-hardware-at-its-data-centric-innovation-day#metal" class="comments">[32]</a>
    </li>					</ul>
				</td>
				<td>
					<ul id="forumthreads">
						<div class="toplinkshead"><a href="https://techreport.com/forums/search.php?search_id=active_topics">Hot forum threads</a></div>
						<li>&bull; <a href="https://techreport.com/forums/viewtopic.php?f=1&t=121878&view=unread#unread">No... not him! Don't tell me they got him too!</a></li><li>&bull; <a href="https://techreport.com/forums/viewtopic.php?f=29&t=121907&view=unread#unread">Big release day for Intel</a></li><li>&bull; <a href="https://techreport.com/forums/viewtopic.php?f=28&t=116199&view=unread#unread">So what are you using for computer audio?</a></li><li>&bull; <a href="https://techreport.com/forums/viewtopic.php?f=12&t=121897&view=unread#unread">Borderlands 3</a></li>					</ul>
				</td>
			</tr>
		</table>
</div>

		<div id="insidepage">
	
 				
		<!-- Begin body text -->
						<h1 class="headline" itemprop="name headline">Bargain basement: a Corsair Void Pro RGB wireless headset for $70 and more</h1><br>
			 
			<span class="byline">by <a href="mailto:bferreira@techreport.com" class="newsauthor">Bruno Ferreira</a></span>
			<span class="timestamp" itemprop="datePublished"> &#151; 12:09 PM on April 5, 2019</span>
                        
			<p>
			
            <div itemprop="articleBody"><p>Greetings, folks. My latest tussles with my spine over its inability to stay straight has led me to a hunt down the chair aisle. I'm taking Jeff's long-ago-given advice to acquire something from Steelcase or Herman Miller, and I've been looking for appropriate butt buckets. The problem is, the quality ones are, <em>my lawd</em>, so expensive. The things we do for vertebrae. In the meantime, here's today's deal collection.</p>

<p class="tr-article-img-caption"><img src="/r.x/2019_04_05_Bargain_basement_a_Corsair_Void_Pro_RGB_wireless_headset_for_70_and_m/corsair-void-pro-rgb.jpg" style="height:539px; width:620px"></p>

<ul><li>Playing games or listening to music with poor-quality output devices is borderline torture. What you're looking for is something like the <strong>Corsair Gaming Void Pro RGB Wireless headset</strong>. This sleek-looking pair of cans has 50-mm neodymium drivers, Dolby Headphone 7.1 support, and a quality boom mic. Corsair says the battery should be good for 16 hours of wireless audio, and that you can get 40' away from your computer before your teammates realize you're not there. <a href="https://www.newegg.com/Product/Product.aspx?Item=0D9-002V-003Y7&amp;cm_sp=">Newegg will sell you this set for $69.99</a> with the cart code EMCTYTV35. Sound good to you?</li>
</ul><p class="tr-article-img-caption"><img src="/r.x/2019_04_05_Bargain_basement_a_Corsair_Void_Pro_RGB_wireless_headset_for_70_and_m/gigabyte-b450-aorus-m.jpg" style="height:620px; width:488px"></p>

<ul><li>Next up: a fine, affordable board for a Ryzen system. The <strong>Gigabyte B450 Aorus M</strong> is a solid offering with an M.2 slot with a heatsink on top, a an upgraded Realtek 8118 Ethernet controller, USB 3.1 Gen2 ports, and onboard RGB LED lighting. I've built a friend's system using this model, and it worked fine, which isn't something you can say about every board. <a href="https://www.newegg.com/Product/Product.aspx?Item=N82E16813145081">Grab one for $74.99 from Newegg</a>.</li>
</ul><p class="tr-article-img-caption"><img src="/r.x/2019_04_05_Bargain_basement_a_Corsair_Void_Pro_RGB_wireless_headset_for_70_and_m/intel-660p.jpg" style="height:249px; width:620px"></p>

<ul><li>Here's today's pack o' NAND, the <strong>Intel 660p 512 GB NVMe drive</strong>. This model is a common sight on our deals posts, as it's a fine NVMe desktop drive as they come. It should be good for 1500 MB/s sequential reads and 1000 MB/s writes. At the price it's at, there's no need to bother with SATA drives anymore: <a href="https://www.newegg.com/Product/Product.aspx?Item=0D9-002V-003Y7&amp;cm_sp=">only $59.99 at Newegg</a> with the cart code EMCTYTA22. Alternatively, you can get the <strong>Intel 660p 512 GB drive plus a G.Skill Aegis 8 GB DDR4 stick at 3000 MT/s</strong> <a href="https://www.newegg.com/Product/ComboBundleDetails.aspx?ItemList=Combo.3905232&amp;cm_sp=">for a total price of just $89.98</a>.</li>
</ul><p class="tr-article-img-caption"><img src="/r.x/2019_04_05_Bargain_basement_a_Corsair_Void_Pro_RGB_wireless_headset_for_70_and_m/hp-ex920-1tb.jpg" style="height:171px; width:620px"></p>

<ul><li>Here's today's rather large pack o' NAND, in the form of the <strong>HP EX920 1 TB NVMe solid-state drive</strong>. This fine PCI Express drive can push data at a rate of 3200 MB/s for reads and 1800 MB/s when writing. Its random I/O specs ring in at 350K IOPS for reads and 250K IOPS when inhaling data. Those specs scream "high-end," but <a href="https://www.rakuten.com/shop/thekeykey/product/220378/">the price is decidedly budget at only $140.24 at Rakuten</a> with the checkout code KEY25.</li>
</ul><p class="tr-article-img-caption"><img src="/r.x/2019_04_05_Bargain_basement_a_Corsair_Void_Pro_RGB_wireless_headset_for_70_and_m/dell-g7-laptop.jpg" style="height:428px; width:620px"></p>

<ul><li>A day doesn't go by without a fast gaming laptop on sale, and the one on hand today is the <strong>Dell G7 15 7590</strong>. This is a decidedly high-end model, both in build quality and specs. Ticking away inside the chassis sits an Intel Core i7-8750H processor sitting pretty next to 16 B of RAM and a storage combo setup with  a 128-GB NVMe SSD plus a 1 TB hard drive. The star of the show, however, is the Nvidia GeForce RTX 2060 graphics card—a rather beefy pixel-pusher for a laptop. The 15.6" IPS screen has a resolution of 1920x1080, and the generous port selection includes USB 3.1 Gen2 ports of multiple flavors, Ethernet, HDMI, and mini-DisplayPort connectors. <a href="https://www.rakuten.com/shop/dell/product/GNvcb5ch7031hmp/">Take this portable home for $1479.99 from Rakuten</a>.</li>
</ul><p class="tr-article-img-caption"><img src="/r.x/2019_04_05_Bargain_basement_a_Corsair_Void_Pro_RGB_wireless_headset_for_70_and_m/ripjaws-v.jpg" style="height:388px; width:620px"></p>

<ul><li>Looking for a meaty RAM upgrade? Here's the <strong>G.Skill Ripjaws V 32 GB kit of 3000 MT/s DIMMs</strong>. There's not much to say about these, and that's just fine. The heatsinks are red, the timings are 16-18-18-38, <a href="https://www.newegg.com/Product/Product.aspx?Item=N82E16820232660&amp;cm_sp=">and the price is a mere $149.99 at Newegg</a>.</li>
</ul><p>That's all for today, folks! There's a chance you're looking for something we haven't covered. If that's the case, you can help The Tech Report by using the following referral links when you're out shopping: not only do we have a partnership with <a href="http://www.newegg.com">Newegg</a> and <a href="https://www.amazon.com/?tag=techreport09-20">Amazon</a>, but we also work with <a href="http://www.bestbuy.com">Best Buy</a>, <a href="http://www.adorama.com">Adorama</a>, <a href="http://www.rakuten.com/">Rakuten</a>, <a href="http://www.walmart.com">Walmart</a>, and <a href="http://www.samsclub.com">Sam's Club</a>. For more specific needs, you can also shop with our links at <a href="http://shop.daskeyboard.com/">Das Keyboard's shop</a>.</p>
</div>

			<div id="poll" class="inline"></div>

			    <div id="ld-7832-6725"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:7733148679155559,size:[0, 0],id:"ld-7832-6725"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script>
			
			
			<div id="articlenav" class="oneline">
				<p class="tags">Tags:            <a href="/archive.x?tags=Motherboards">Motherboards</a>
                        <a href="/archive.x?tags=Multimedia">Multimedia</a>
                        <a href="/archive.x?tags=Storage">Storage</a>
                        <a href="/archive.x?tags=Memory">Memory</a>
                        <a href="/archive.x?tags=Mobile+computing">Mobile computing</a>
            </p>				<div class="social">
					                    <a href="https://twitter.com/home?status=https%3A%2F%2Ftechreport.com%2Fnews%2F34552%2Fbargain-basement-a-corsair-void-pro-rgb-wireless-headset-for-70-and-more" class="twit" target="_blank"></a>
                    <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftechreport.com%2Fnews%2F34552%2Fbargain-basement-a-corsair-void-pro-rgb-wireless-headset-for-70-and-more" class="face" target="_blank"></a>
				</div>
			</div>
		<!-- End body text -->


			<!-- Begin METAL -->
			<div id="metal">

			
				<script type="text/javascript">

					var url= '/metal/ajax.php';
					var id_discussion= 34552;

					metal.sort= 'thread';

					var debug= false;

					// No, Mr. Hacker, setting this to "true" will not magically grant you moderator powers
					var moderator= false;

					var anonymous= true;

					// Override login and register URLs
                    var msg_score_login = 'You must <a href="https://techreport.com/forums/ucp.php?mode=login&redirect=https%3A%2F%2Ftechreport.com%2Fforums%2Floginredir%2F%3Furl%3Dhttps%253A%252F%252Ftechreport.com%252Fnews%252F34552%252Fbargain-basement-a-corsair-void-pro-rgb-wireless-headset-for-70-and-more%2523metal">log in</a> or <a href="https://techreport.com/forums/ucp.php?mode=register">register</a> to score posts';
                    var msg_reply_login = 'You must <a href="https://techreport.com/forums/ucp.php?mode=login&redirect=https%3A%2F%2Ftechreport.com%2Fforums%2Floginredir%2F%3Furl%3Dhttps%253A%252F%252Ftechreport.com%252Fnews%252F34552%252Fbargain-basement-a-corsair-void-pro-rgb-wireless-headset-for-70-and-more%2523metal">log in</a> or <a href="https://techreport.com/forums/ucp.php?mode=register">register</a> to post a reply';

					var metal_highlight_color= '#ffff99';

					var discussion_closed= false;
					var discussion_legacy= false;

					// ... neither will setting this to a moderator's UID, for that matter
					var user_id= 1;
				</script>

<div id="metalhead">

	<a name="mt_pages"></a>

	<div id="login">
					
		
            <a href="https://techreport.com/forums/ucp.php?mode=login&redirect=https%3A%2F%2Ftechreport.com%2Fforums%2Floginredir%2F%3Furl%3Dhttps%253A%252F%252Ftechreport.com%252Fnews%252F34552%252Fbargain-basement-a-corsair-void-pro-rgb-wireless-headset-for-70-and-more%2523metal">Log in</a> |
            <a href="https://techreport.com/forums/ucp.php?mode=register">Register</a>

            <!--

			<a name="mt_login_form"></a>

			<form action="https://techreport.com/forums/ucp.php?mode=login" method="post">
				<fieldset>
					<input type="hidden" name="redirect" value="https://techreport.com/forums/loginredir/?url=https%3A%2F%2Ftechreport.com%2Fnews%2F34552%2Fbargain-basement-a-corsair-void-pro-rgb-wireless-headset-for-70-and-more#metal" />

									<label for="username">User name:</label>&nbsp;
					<input type="text" name="username" id="username" title="Username" />
					<label for="password">Password:</label>&nbsp;
					<input type="password" name="password" id="password" title="Password" />
					<label for="autologin">Remember me <input type="checkbox" name="autologin" id="autologin" /></label>
					<input type="submit" name="login" value="Log in" />
				</fieldset>
				<a href="https://techreport.com/forums/ucp.php?mode=register">Register</a>

							</form>-->

				
		
	</div> <!-- /login -->
	
        	<div style="float: left;"><em><strong>Tip:</strong> You can use the A/Z keys to walk threads.</em></div>
        	
	<div id="count">
            
			<span id="mt_nr_comments_top" class="mt_nr_comments" style="display:none"></span>
			<span id="mt_pages_top" class="mt_pages"></span>
            <a id="mt_opts_open" onclick="$('#mt_options').toggle();">View options</a>

					
					<div id="mt_options" style="display: none;">
						<a id="mt_opts_close" onclick="$('#mt_options').hide();">x</a> <!--$('#mt_options').slideUp(250)-->
						
						<form id="user_preferences">

						<b>Subscriber options: </b>

						<p id="email_replies"  class="gray" onclick="location.replace('/subscriptions.x');"  >
							<input type="checkbox" name="email_metal_replies"

								disabled="disabled"								
															/>
							<label>E-mail me when people reply to my comments</label>
						</p>

						<b>Comment sorting order: </b>
			
															<p><input onclick="metal.sort='thread'; load_posts()" type="radio" name="sort" checked="checked" id="sort_1" /><label for="sort_1">Threaded, dynamic (default)<em>New replies push comment threads to the top.</em></label></p>
								<p><input onclick="metal.sort='date_asc'; load_posts()" type="radio" name="sort" id="sort_2"  /><label for="sort_2">Threaded, chronological<em>Comment threads started first appear at the top.</em></label></p>
								<p><input onclick="metal.sort='date_desc'; load_posts()" type="radio" name="sort" id="sort_3"  /><label for="sort_3">Threaded, reverse-chronological<em>Comment threads started last appear at the top.</em></label></p>
							
							<p><input onclick="metal.sort='flat_asc'; load_posts()" type="radio" name="sort" id="sort_4"  /><label for="sort_4">Flat, chronological<em>No threading. Oldest comments shown first,<br>bulletin-board style.</em></label></p>
							<p><input onclick="metal.sort='flat_desc'; load_posts()" type="radio" name="sort" id="sort_5"  /><label for="sort_5">Flat, reverse-chronological<em>No threading. Newest comments shown first.</em></label></p>

								<span id="msg_preferences_wait" style="display:none">Processing...</span>
								<span id="msg_preferences_ok" style="display:none">Saved!</span>
							</p>

						</form>
					
					</div>

	</div>
</div> <!-- /metalhead -->
				
				</p>

				<div id="loading" style="display:none">Loading...</div>

				<div id="output" style="display:none"></div>

				<div id="list">

					
					
					<div id="mt_pages"></div>

					<div id="list_main"></div>
				</div> <!-- /list -->

			<div id="mt_page_selector_bottom" style="display:none">
				<span id="mt_nr_comments_bottom" class="mt_nr_comments"></span>
                        	<span id="mt_pages_bottom" class="mt_pages"></span>
			</div>

			
			</div> <!-- /metal -->

            </div>
	</div>

	
<div id="right">

		
	<!--

	<form id="rightcollogin" action="https://techreport.com/forums/ucp.php?mode=login" method="post" style="display:none">

		
		<input type="hidden" name="redirect" value="https://techreport.com/forums/loginredir/?url=https%3A%2F%2Ftechreport.com%2Fnews%2F34552%2Fbargain-basement-a-corsair-void-pro-rgb-wireless-headset-for-70-and-more">

		<fieldset>
			<p id="rclfields">
				<input type="text" name="username" title="Username" onfocus="if (this.value=='User name') this.value = ''" onblur="if (this.value=='') this.value = 'User name'" value="User name" />
				<input type="password" name="password" title="Password" onfocus="if (this.value=='Password') this.value = ''" onblur="if (this.value=='') this.value = 'Password'" value="Password" />
			</p>
			<p id="rclbuttons">
				<input type="submit" name="login" value="Log in" />
				<button type="button" onclick="$('#rightcollogin').toggle(200);">Cancel</button>
			</p>
			<p id="rclother">
				<label for="rightcolauto">
					<input type="checkbox" name="autologin" id="rightcolauto" />
					Remember me | <a href="https://techreport.com/forums/ucp.php?mode=register">Register</a>
				</label>
			</p>
		</fieldset>
	</form>

	-->

				<a id="rightcolsub" href="/subscriptions.x">
			<strong>Support TR!</strong>
			Subscribe now.
			</a>
		<div class="ad_300" id="ad_300_upper">
	<script type="text/javascript">
		googletag.cmd.push(function() {

			googletag.display("ad_300_upper"); 
		});
	</script>
</div>
	<a id="rightcolguide" href="/review/34371/system-guide-current">
        Build your own PC with<br />
        <strong>The Tech Report System Guide</strong>
	</a>
		
		<div class="rightlist">
			<div class="head"><h4><strong>L</strong>ATEST STUFF</h4></div>
												<table class="featured">
											<tr>
													<td class="img"><a href="https://techreport.com/news/34552/bargain-basement-a-corsair-void-pro-rgb-wireless-headset-for-70-and-more"><img width="100" height"75" src="/thumbs.x/smnew/2019_04_05_Bargain_basement_a_Corsair_Void_Pro_RGB_wireless_headset_for_70_and_m/feature-2019-04-05.jpg"></a></td>
													<td><a href="https://techreport.com/news/34552/bargain-basement-a-corsair-void-pro-rgb-wireless-headset-for-70-and-more">Bargain basement: a Corsair Void Pro RGB wireless headset for $70 and more</a></td>
													<td class="bubble"><a href="https://techreport.com/news/34552/bargain-basement-a-corsair-void-pro-rgb-wireless-headset-for-70-and-more#metal">1</a></td>
											</tr>
									</table>

												<table class="comments">
														<tr><td><a href="https://techreport.com/news/34548/national-burrito-day-shortbread">National Burrito Day Shortbread</a></td><td class="bubble"><a href="https://techreport.com/news/34548/national-burrito-day-shortbread#metal">32</a></td></tr>
																		<tr><td><a href="https://techreport.com/news/34547/radeon-software-19-4-1-splats-bugs-and-stays-the-course">Radeon Software 19.4.1 splats bugs and stays the course</a></td><td class="bubble"><a href="https://techreport.com/news/34547/radeon-software-19-4-1-splats-bugs-and-stays-the-course#metal">13</a></td></tr>
																		<tr><td><a href="https://techreport.com/news/34546/intel-reveals-a-whole-arsenal-of-enterprise-hardware-at-its-data-centric-innovation-day">Intel reveals a whole arsenal of enterprise hardware at its Data-Centric Innovation Day</a></td><td class="bubble"><a href="https://techreport.com/news/34546/intel-reveals-a-whole-arsenal-of-enterprise-hardware-at-its-data-centric-innovation-day#metal">32</a></td></tr>
																		<tr><td><a href="https://techreport.com/news/34544/rumor-amd-could-launch-third-gen-ryzen-and-radeon-navi-at-computex">Rumor: AMD could launch third-gen Ryzen and Radeon Navi at Computex</a></td><td class="bubble"><a href="https://techreport.com/news/34544/rumor-amd-could-launch-third-gen-ryzen-and-radeon-navi-at-computex#metal">50</a></td></tr>
																		<tr><td><a href="https://techreport.com/news/34545/bargain-basement-an-intel-660p-2-tb-nvme-drive-for-200-and-much-more">Bargain basement: an Intel 660p 2 TB NVMe drive for $200 and much more</a></td><td class="bubble"><a href="https://techreport.com/news/34545/bargain-basement-an-intel-660p-2-tb-nvme-drive-for-200-and-much-more#metal">12</a></td></tr>
																		<tr><td><a href="https://techreport.com/news/34543/national-ferret-day-shortbread">National Ferret Day Shortbread</a></td><td class="bubble"><a href="https://techreport.com/news/34543/national-ferret-day-shortbread#metal">33</a></td></tr>
																		<tr><td><a href="https://techreport.com/news/34542/valve-cooking-up-its-own-vr-headset-for-may">Valve's cooking up its own VR headset for May</a></td><td class="bubble"><a href="https://techreport.com/news/34542/valve-cooking-up-its-own-vr-headset-for-may#metal">25</a></td></tr>
																		<tr><td><a href="https://techreport.com/review/34529/cooler-master-mastermeal-maker-reviewed">Cooler Master's MasterMeal Maker reviewed</a></td><td class="bubble"><a href="https://techreport.com/discussion/34529/cooler-master-mastermeal-maker-reviewed#metal">60</a></td></tr>
												</table>
			<div class="more"><a href="/">More stuff &raquo;</a></div>
		</div>		
		
		    <div class="ad_160" id="ad_160">
	<script type="text/javascript">
		googletag.cmd.push(function() {

			googletag.display("ad_160"); 
		});
	</script>
</div>
		
		<div id="topcomments" class="rightlist">
<div class="head"><h4><strong>T</strong>OP COMMENTS</h4></div>

		<div id="starred">
			<strong>NTMBK</strong>
			<table class="bubble">
				<tr><td><a href="https://techreport.com/news/34547/radeon-software-19-4-1-splats-bugs-and-stays-the-course?post=1106101">Have you considered that maybe your undervolt isn't 100% stable? There is a reason why AMD chooses their stock voltage, and it's not because they hate...</a></td>
				<td><span class="tc_positive">+23</span></td></tr>
			</table>
		</div>
		
		<div id="topcomments_hr"></div>

		
		<div class="lesser">
			<strong>rechicero</strong>
			<div class="bubble">
				<a href="https://techreport.com/news/34547/radeon-software-19-4-1-splats-bugs-and-stays-the-course?post=1106102">Have you tested your undervolt properly? It might be something is actually wrong...</a>
				<span class="tc_positive">+12</span>
			</div>
		</div>

		
		<div class="lesser">
			<strong>Voldenuit</strong>
			<div class="bubble">
				<a href="https://techreport.com/news/34548/national-burrito-day-shortbread?post=1106123">Hehehe. Bean Cannon.</a>
				<span class="tc_positive">+10</span>
			</div>
		</div>

		
		<div class="lesser">
			<strong>Mr Bill</strong>
			<div class="bubble">
				<a href="https://techreport.com/news/34546/intel-reveals-a-whole-arsenal-of-enterprise-hardware-at-its-data-centric-innovation-day?post=1106088">You can call him a shill. But you can't call him an ignorant shill.</a>
				<span class="tc_positive">+9</span>
			</div>
		</div>

	</div>
			<div class="rightlist">
    <div class="head"><h4><strong>N</strong>EW GALLERY ITEMS</h4></div>
		<div id="right_gal_widget">
                                    <a href="https://techreport.com/gallery/34445/asus-rog-strix-geforce-rtx-2070-graphics-card-reviewed/108800/power-hires">
                            <img src="/gallery/img.x?sz=gallery_thumb&id=108800">
                        </a>
                                            <a href="https://techreport.com/gallery/34188/hyperx-savage-exo-480-gb-external-ssd-reviewed/106391/internals-hires">
                            <img src="/gallery/img.x?sz=gallery_thumb&id=106391">
                        </a>
                                            <a href="https://techreport.com/gallery/34099/roccat-sova-lapboard-and-leadr-wireless-gaming-mouse-reviewed/105667/topview-hi-res">
                            <img src="/gallery/img.x?sz=gallery_thumb&id=105667">
                        </a>
                                            <a href="https://techreport.com/gallery/34085/gigabyte-x299-designare-ex-motherboard-reviewed/105955/audio-hires">
                            <img src="/gallery/img.x?sz=gallery_thumb&id=105955">
                        </a>
                    		</div>
			
	<div class="more"><a href="/gallery/">More pictures &raquo;</a></div>
    </div>
		
        <div class="ad_300" style="float: left; margin: 7px 0 0;" id="ad_300_lower">
			<script type="text/javascript">
				googletag.cmd.push(function() {

					googletag.display("ad_300_lower"); 
				});
			</script>
        </div>


		
		
		<div id="extra_ads" style="display:none; float:left">
			<script type="text/javascript">
				$(window).load( function() {

					if ( !$("#extra_ads").length )
						return false;

					var content_elem= $("#frontpage").length ? $("#frontpage") : $("#page");

					var h= content_elem.height()-( $("#right").height() );
					var n= Math.floor( h/260 );
					var max_ads= 1;

					/*console.log('content_elem: '+ content_elem.height() );
					console.log('#right: '+$("#right").height() );
					console.log('Available height is '+h+', enough for '+n+' ads');*/

					if ( n ) {

						$("#extra_ads").show();
						
						for( i=1; i<=n && i<=max_ads; i++ ) {
							
							$("#extra_ads").append( '<div class="ad_300" id="ad_300_extra_'+i+'" style="padding-top:7px"></div>');
							
							googletag.defineSlot("/1073898/TR_content_bottom_300x250", [300, 250], "ad_300_extra_"+i ).addService( googletag.pubads() );
							googletag.cmd.push(function() { googletag.display('ad_300_extra_'+i); });
						}
			
					}
				});
			</script>
		</div>

</div>
	
</div>

    <script type="text/javascript">

        // Horrible bug fix to care of duplicate style cookies - remove in January 2018
        var tmp_style_cookies= [ 'tr_style', 'tr_width' ];

        for ( var i in tmp_style_cookies ) {

            var tmp_name= tmp_style_cookies[ i ];

            if ( ( document.cookie.split( tmp_name ).length-1 )>=2 ) {

                var tmp_value= $.cookie( tmp_name );

                // Delete both copies
                $.cookie( tmp_name, null );
                $.cookie( tmp_name, null, { path:'/', domain: window.location.hostname } );

                // Re-assign one
                $.cookie( tmp_name, tmp_value, {path:'/', domain: '.'+window.location.hostname, expires: 360 } );
            }
        }
    </script>

	<div id="footer">
		<p>
			Copyright &copy;1999-2019 The Tech Report. All rights reserved.<br>
			<a href="/aboutus.x">About us</a> |
			<a href="/privacypolicy.x">Privacy policy</a> |
			<a href="/subscribe.x">Mailing list</a> |
			<a href="/switch_view.x?view=mobile&redirect=https%3A%2F%2Ftechreport.com%2Fnews%2F34552%2Fbargain-basement-a-corsair-void-pro-rgb-wireless-headset-for-70-and-more">Mobile</a>
		</p>
	</div>
	
		
        <script type="text/javascript" src="/javascript/tr_auto_affiliate.min.20180515.js"></script>

	<script>$(document).ready( function() { tr_auto_affiliate(); } );</script>

    <!-- Amazon OneLink -->
    <script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=9f39d0e0-fbf2-48b9-b3c6-4f227519659e"></script>
<!-- METAL - load posts trigger -->

<script type="text/javascript">

    
    current_page= 1;
    metal_last_sort= 'thread';

    load_posts(  );

</script>


<!-- end METAL -->

</html>
	</div><!-- supra-container -->
	</div><!-- supra-elevator -->
	</div><!-- supra-centerer -->
	
    </div>

    	<!-- Quantcast Tag -->
	<script type="text/javascript">
	var _qevents = _qevents || [];


	(function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";
	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
	})();


	_qevents.push({
	qacct:"p-13T7aoFs20jms"
	});
	</script>


	<noscript>
	<div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-13T7aoFs20jms.gif" border="0" height="1" width="1" alt="Quantcast"/></div>
	</noscript>
	<!-- End Quantcast tag -->

	<!-- Cross pixel tag -->
	<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=2571&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>

    </body>
