    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN" "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd">
<html><head>
	<meta http-equiv="Content-Type" content="application/xhtml+xml; charset=utf-8" />

	<meta property="og:site_name" content="The Tech Report" />
<meta property="og:title" content="AMD mixes Navi and Zen 2 details into Q1 financials" />
<meta property="og:url" content="https://techreport.com/news/34579/amd-mixes-navi-and-zen-2-details-into-q1-financials" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://techreport.com/thumbs.x/lgnew/2019_05_01_AMD_mixes_Navi_and_Zen_2_details_into_Q1_results/amd_feat.jpg" />
<meta property="og:image:width" content="414" />
<meta property="og:image:height" content="257" />

	<link rel="shortcut icon" href="/favicon13.ico" />

	
	<script type="text/javascript" src="/javascript/jquery-1.10.2.min.js"></script>
	<!-- <script type="text/javascript" src="/javascript/jquery-ui-1.8.7.custom.min.js"></script> -->
	<script type="text/javascript" src="/javascript/jquery.cookie.js"></script>

	
	<link rel="alternate" type="application/rss+xml" href="/news.rss" title="The Tech Report">
	<link rel="alternate" type="application/rss+xml" href="/articles.rss" title="The Tech Report - Articles">
	<link rel="alternate" type="application/rss+xml" href="/shortbread.rss" title="The Tech Report - Shortbread">

	<link rel="alternate" type="application/rss+xml" href="/podcast_mp3.rss" title="The Tech Report - Podcast (MP3)">
	<link rel="alternate" type="application/rss+xml" href="/podcast_m4a.rss" title="The Tech Report - Podcast (M4A)">

	<link rel="alternate" type="application/rss+xml" title="The Tech Report - Blogs" href="/blogs.rss">
	<link rel="alternate" type="application/rss+xml" title="The Tech Report - Discussions" href="/topics.rss">
	<link rel="alternate" type="application/rss+xml" title="The Tech Report - Forums" href="/forums.rss">


	<link rel="stylesheet" href="/stylenew.20180906.css" type="text/css" />

    <!-- Article stylesheet, added 2018-04-17. Contains actual CSS classes for our formatted items in articles like tables, headers, sub-headers, etc -->
    <link rel="stylesheet" href="/tr-articles-20180511.css" type="text/css" />

    <!-- METAL related stuff -->
    <link href="/metal/css/main.20140905.02.css" rel="stylesheet" type="text/css">
    <!-- end METAL related stuff -->
    
	<!--[if lte IE 7]><link rel="stylesheet" href="/ie7new.css" type="text/css" /><![endif]-->

	<link rel="stylesheet" type="text/css" id="style_additional_1" />
		<link rel="stylesheet" type="text/css" id="style_additional_2" />
		<link rel="stylesheet" type="text/css" id="style_additional_3" />
		
	<link rel="stylesheet" href="/print.20140905.css" type="text/css" media="print" />

	<title>AMD mixes Navi and Zen 2 details into Q1 financials - The Tech Report</title>
	
	
	<!-- DFP code main - start -->
		<script type="text/javascript">
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];

			(function() {
		    	var gads = document.createElement("script");

		    	gads.async = true;
		    	gads.type = "text/javascript";

		    	var useSSL = "https:" == document.location.protocol;

		    	gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";

		    	var node =document.getElementsByTagName("script")[0];
		    	node.parentNode.insertBefore(gads, node);
		   })();
		</script>
	<!-- DFP code main - end -->

		<!-- Inner pages ad code -->

		<script type='text/javascript'>

			googletag.cmd.push(function() {

				googletag.defineSlot("/1073898/TR_content_top_leaderboard", [728, 90], "ad_728" ).addService( googletag.pubads() );
				googletag.defineSlot("/1073898/TR_content_upper_300x250", [[300,250], [300,600]], "ad_300_upper").addService( googletag.pubads() );
				googletag.defineSlot("/1073898/TR_content_lower_300x250", [300, 250], "ad_300_lower" ).addService( googletag.pubads() );
				googletag.defineSlot("/1073898/TR_content_right_skyscraper", [160, 600], "ad_160").addService( googletag.pubads() );
				googletag.defineSlot('/1073898/TR_content_bottom_main_column_300x250', [300, 250], 'ad_300_content_bottom_main_column').addService(googletag.pubads());

				googletag.defineSlot("/1073898/TR_content_skin", [1, 1], "ad_takeover").addService( googletag.pubads() );
				// googletag.defineOutOfPageSlot("/1073898/TR_content_skin", "ad_takeover_oop").addService( googletag.pubads() );

		        googletag.pubads().setTargeting("tr_tag", [ "c_cpus" , "c_graphics" ] );
				

		    	googletag.pubads().enableSingleRequest();

		    	googletag.enableServices();
		  	});
		</script>

	
	<!-- Google analytics -->
	<script type="text/javascript">

	  var _gaq = _gaq || [];
	  _gaq.push(['_setAccount', 'UA-297721-1']);
	  _gaq.push(['_trackPageview']);

	  (function() {
	    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
	    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
	    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	  })();

	</script>
	<!-- end Google analytics -->
	<script type="text/javascript" src="/metal/javascript/posts_20151216.js"></script>
	<script type="text/javascript" src="/javascript/jquery.scrollTo-1.4.2-min.js"></script>

	<link rel="canonical" href="https://techreport.com/news/34579/amd-mixes-navi-and-zen-2-details-into-q1-financials"/>
		</head>
		
        <body>

		<!-- Begin comScore Tag -->
	<script>
	  var _comscore = _comscore || [];
	  _comscore.push({ c1: "2", c2: "18382384" });
	  (function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	  })();
	</script>
	<noscript>
	  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18382384&cv=2.0&cj=1" />
	</noscript>
	<!-- End comScore Tag -->

        <!-- These takeover ad invocations *have* to be right after the <body> tag -->

		<div id="ad_takeover" style="position:absolute;">
			<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('ad_takeover'); });
			</script>
		</div>


		<!-- <div id="ad_takeover_oop">
			<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('ad_takeover_oop'); });
			</script>
		</div> -->

		<!-- These three DIVs exist only because of a possible takeover ad -->
		<div id="supra-centerer">
		<div id="supra-elevator">
		<div id="supra-container">

        <div id="container" class=" ">
		
		
    	<div id="header">
	<a href="/" id="logo"><img src="/img/blank.gif" alt="The Tech Report"/></a>
	<div class="ad_728" id="ad_728">
		<script type="text/javascript">
			googletag.cmd.push(function() {

				googletag.display("ad_728"); 
			});
		</script>
</div>
	</div>
	<div id="navbar">
		<div id="linklist">
			<a  href="/cpu/" ><span class="firstchar">CPU</span>s</a>
			<a  href="/graphics/" ><span class="firstchar">G</span>RAPHICS</a>
			<a  href="/motherboards/"><span class="firstchar">M</span>OTHERBOARDS</a>
			<a  href="/case+power/" ><span class="firstchar">C</span>ASES &amp; POWER</a>
			<a  href="/storage/" ><span class="firstchar">S</span>TORAGE</a>
			<a  href="/mobile/" ><span class="firstchar">M</span>OBILE</a>
			<a  href="/gaming/" ><span class="firstchar">G</span>AMING</a>
			<a href="https://techreport.com/forums/" ><span class="firstchar">F</span>ORUMS</a>
			<!-- <a href="http://jobs.techreport.com/" ><span class="firstchar">J</span>OBS</a> -->
			<div id="more">
				<a  href="#"><span class="firstchar">M</span>ORE...</a>
				<ul>
					<li><a href="/news.x"><span class="firstchar">N</span>EWS</a></li>
					<li><a href="/breadbox.x"><span class="firstchar">B</span>READBOX</a></li>
					<li><a href="/archive.x?tags=Podcast"><span class="firstchar">P</span>ODCASTS</a></li>
					<li><a href="/blogs.x"><span class="firstchar">B</span>LOGS</a></li>
					<li><a  href="/system/"><span class="firstchar">S</span>YSTEMS</a></li>
					<li><a  href="/multimedia/"><span class="firstchar">M</span>ULTIMEDIA</a></li>
					<li><a  href="/misc/"><span class="firstchar">M</span>ISCELLANY</a></li>
					<li><a href="/archive.x"><span class="firstchar">A</span>RCHIVE</a></li>
					<li id="menulast"><a href="/aboutus.x"><span class="firstchar">A</span>BOUT US</a></li>
				</ul>
			</div>
			<div class="social">
				<a href="/feeds.x" class="rss"></a>
				<a href="//twitter.com/thetechreport" class="twit"></a>
				<a href="//www.facebook.com/pages/The-Tech-Report/60933942920" class="face"></a>
			</div>		
		</div>

	

	<form id="cse-search-box" action="/search_google.x">
		<div>
  		<input type="hidden" name="cx" value="013722762777297270298:8y3qir4a7d4" />
 		<input type="hidden" name="ie" value="UTF-8" />
 		<input id="searchfield" type="text" name="q" />
  		<button id="searchgo" type="submit" name="sa" value=""></button>
  		</div>
	</form>

		</div>
        
<div id="fullwidth">

	<div id="page">
	
<script type="text/javascript" src="/javascript/customizebox.20171219.js"></script>

<div id="customizebox" style="display:none">
	Customize The Tech Report...

	<div id="cust_colors">
		<div id="cust_white" onclick="tr_set_style('white');"></div>
		<div id="slider_style" onclick="tr_toggle_style();" class="cust_slider_left"></div>
		<div id="cust_blue" onclick="tr_set_style('blue');"></div>
	</div>
	<div id="cust_width">
		<div id="cust_991" onclick="tr_set_width('normal');"></div>
		<div id="slider_width" onclick="tr_toggle_width();" class="cust_slider_left"></div>
		<div id="cust_1167" onclick="tr_set_width('wide');"></div>
	</div>
	
	<a href="" id="cust_apply" onclick="tr_customizebox_apply(); return false;">Apply</a> <a href="" id="cust_cancel" onclick="tr_customizebox_toggle(); return false;">Cancel</a></td></tr>
</div>





	
	<div id="toplinks">
		<a id="collapse" onclick="$('#container').toggleClass('collapsed'); $.cookie('toplinks', !$('#container').hasClass('collapsed'), { path: '/' } );" title="Collapse or expand this section."></a>
		<script type="text/javascript" src="/styletoggle.js"></script>
		<a id="customizebox_icon" onClick="tr_customizebox_toggle();" title="Customize The Tech Report..."></a>
		
		
			<div id="loginhello">
                <a href="https://techreport.com/forums/ucp.php?mode=login&redirect=https%3A%2F%2Ftechreport.com%2Fforums%2Floginredir%2F%3Furl%3Dhttps%253A%252F%252Ftechreport.com%252Fnews%252F34579%252Famd-mixes-navi-and-zen-2-details-into-q1-financials">Log in</a> |
                <a href="https://techreport.com/forums/ucp.php?mode=register">Register</a>
			</div>
			
		
		<table>
			<tr>
				<td>
					<ul id="toptopics">
						<div class="toplinkshead">Most commented stories</div>
						<li>&bull;         <a href="https://techreport.com/news/34575/amd-releases-50th-anniversary-gold-edition-versions-of-its-top-ryzen-and-radeon-parts">AMD releases 50th Anniversary "Gold Edition" versions of its top Ryzen and Radeon parts</a>&nbsp;<a href ="https://techreport.com/news/34575/amd-releases-50th-anniversary-gold-edition-versions-of-its-top-ryzen-and-radeon-parts#metal" class="comments">[35]</a>
    </li><li>&bull;         <a href="https://techreport.com/news/34576/bubble-tea-day-shortbread">Bubble Tea Day Shortbread</a>&nbsp;<a href ="https://techreport.com/news/34576/bubble-tea-day-shortbread#metal" class="comments">[28]</a>
    </li><li>&bull;         <a href="https://techreport.com/news/34574/bargain-basement-a-ryzen-7-2700x-and-a-250-gb-nvme-ssd-for-295-and-more">Bargain basement: a Ryzen 7 2700X and a 250 GB NVMe SSD for $295 and more</a>&nbsp;<a href ="https://techreport.com/news/34574/bargain-basement-a-ryzen-7-2700x-and-a-250-gb-nvme-ssd-for-295-and-more#metal" class="comments">[13]</a>
    </li><li>&bull;         <a href="https://techreport.com/news/34578/bargain-basement-a-ryzen-7-1800x-for-178-a-ryzen-5-2600-for-150-and-more">Bargain basement: a Ryzen 7 1800X for $178, a Ryzen 5 2600 for $150, and more</a>&nbsp;<a href ="https://techreport.com/news/34578/bargain-basement-a-ryzen-7-1800x-for-178-a-ryzen-5-2600-for-150-and-more#metal" class="comments">[10]</a>
    </li>					</ul>
				</td>
				<td>
					<ul id="forumthreads">
						<div class="toplinkshead"><a href="https://techreport.com/forums/search.php?search_id=active_topics">Hot forum threads</a></div>
						<li>&bull; <a href="https://techreport.com/forums/viewtopic.php?f=1&t=99493&view=unread#unread">MCU</a></li><li>&bull; <a href="https://techreport.com/forums/viewtopic.php?f=13&t=121968&view=unread#unread">Do new phones have significantly better radios?</a></li><li>&bull; <a href="https://techreport.com/forums/viewtopic.php?f=1&t=120624&view=unread#unread">Space Thread</a></li><li>&bull; <a href="https://techreport.com/forums/viewtopic.php?f=28&t=121969&view=unread#unread">No sound except for volume changes in Win10</a></li>					</ul>
				</td>
			</tr>
		</table>
</div>

		<div id="insidepage">
	
 				
		<!-- Begin body text -->
						<h1 class="headline" itemprop="name headline">AMD mixes Navi and Zen 2 details into Q1 financials</h1><br>
			 
			<span class="byline">by <a href="mailto:bfunk.tr@gmail.com" class="newsauthor">Ben Funk</a></span>
			<span class="timestamp" itemprop="datePublished"> &#151; 3:30 PM on May 1, 2019</span>
                        
			<p>
			
            <div itemprop="articleBody"><p>AMD had something of a disappointing first quarter of 2019 according to the company's <a href="http://ir.amd.com/news-releases/news-release-details/amd-reports-first-quarter-2019-financial-results">first quarter financial report</a>. Revenue, operating income, and net income were all down while operating expenses were on the rise. Gross margin was actually up bit. Let's see how it looks in table form.</p>

<table align="center" class="tr-article-table"><thead><tr><th scope="row"></th>
			<th scope="col">Q1 2019</th>
			<th scope="col">Q1 2018</th>
			<th scope="col">Y/Y Change</th>
		</tr></thead><tbody><tr><th scope="row">Revenue</th>
			<td>$1.27 billion</td>
			<td>$1.65 Billion</td>
			<td>-23%</td>
		</tr><tr><th scope="row">Gross Margin %</th>
			<td>41%</td>
			<td>36%</td>
			<td>+5 pp</td>
		</tr><tr><th scope="row">Operating Expense</th>
			<td>$543 million</td>
			<td>$477 million</td>
			<td>+$66 million</td>
		</tr><tr><th scope="row">Operating Income</th>
			<td>$38 million</td>
			<td>$120 million</td>
			<td>-$82 million</td>
		</tr><tr><th scope="row">Net Income</th>
			<td>$16 million</td>
			<td>$81 million</td>
			<td>-$65 million</td>
		</tr><tr><th scope="row">Earnings Per Share</th>
			<td>$0.01</td>
			<td>$0.08</td>
			<td>-$0.07</td>
		</tr></tbody></table><p class="tr-article-img-caption">Source: AMD</p>

<p>CEO Lisa Su said in the <a href="https://seekingalpha.com/article/4258321-advanced-micro-devices-inc-amd-ceo-lisa-su-q1-2019-results-earnings-call-transcript">company's conference call</a> that demand for Ryzen 7 and 5 desktop CPUs is strong. Dr. Su also says that Ryzen mobile sales are on track to increase by 50% in this calendar year. Graphics sales weren't as rosy, though. Channel sales for the quarter were down from the year-ago quarter, when crytpocurrency mining was still a <a href="https://techreport.com/news/33562/amd-enjoys-massive-revenue-and-profit-growth-in-q1-2018">big boom industry</a>. However, she also says that Radeon Vega GPU sales were up "a strong double-digit percentage" both year-over-year and sequentially due to increased adoption across OEM, gaming, and data center customers. </p>

<p>The company expects the second quarter will turn things around a bit. CFO Devinder Kumar says to expect revenues in the $1.52 billion range. While that would represent a substantial sequential uptick, that figure still represents a 13% year-over-year decline. The company expects the graphics sales decline to continue into the next quarter due to lower graphics channel sales, lower semi-custom revenue, and "negligible blockchain-related GPU revenue."</p>

<p>The conference call also provided a look into the near-future for AMD. Su says that the second quarter represents a "transition" for the company's portfolio. AMD's CEO <a href="https://techreport.com/news/34544/rumor-amd-could-launch-third-gen-ryzen-and-radeon-navi-at-computex">confirmed earlier rumors</a> that the chip maker expects to start shipping 7-nanometer products in the third quarter. Su specifically mentioned <a href="https://techreport.com/news/34242/amd-teases-zen-2-epyc-cpus-with-up-to-64-cores-and-128-threads">Rome-based EPYC processors</a> and Navi graphics processors. AMD has already confirmed that Dr. Su will deliver a keynote presentation <a href="https://www.computextaipei.com.tw/en_US/news/info.html?id=6994382A4DFCD609">at Computex</a>, so we'll likely find out more about the company's 7-nanometer plans then. </p>
</div>

			<div id="poll" class="inline"></div>

			    <div id="ld-7832-6725"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:7733148679155559,size:[0, 0],id:"ld-7832-6725"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script>
			
			
			<div id="articlenav" class="oneline">
				<p class="tags">Tags:            <a href="/archive.x?tags=CPUs">CPUs</a>
                        <a href="/archive.x?tags=Graphics">Graphics</a>
            </p>				<div class="social">
					                    <a href="https://twitter.com/home?status=https%3A%2F%2Ftechreport.com%2Fnews%2F34579%2Famd-mixes-navi-and-zen-2-details-into-q1-financials" class="twit" target="_blank"></a>
                    <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftechreport.com%2Fnews%2F34579%2Famd-mixes-navi-and-zen-2-details-into-q1-financials" class="face" target="_blank"></a>
				</div>
			</div>
		<!-- End body text -->


			<!-- Begin METAL -->
			<div id="metal">

			
				<script type="text/javascript">

					var url= '/metal/ajax.php';
					var id_discussion= 34579;

					metal.sort= 'thread';

					var debug= false;

					// No, Mr. Hacker, setting this to "true" will not magically grant you moderator powers
					var moderator= false;

					var anonymous= true;

					// Override login and register URLs
                    var msg_score_login = 'You must <a href="https://techreport.com/forums/ucp.php?mode=login&redirect=https%3A%2F%2Ftechreport.com%2Fforums%2Floginredir%2F%3Furl%3Dhttps%253A%252F%252Ftechreport.com%252Fnews%252F34579%252Famd-mixes-navi-and-zen-2-details-into-q1-financials%2523metal">log in</a> or <a href="https://techreport.com/forums/ucp.php?mode=register">register</a> to score posts';
                    var msg_reply_login = 'You must <a href="https://techreport.com/forums/ucp.php?mode=login&redirect=https%3A%2F%2Ftechreport.com%2Fforums%2Floginredir%2F%3Furl%3Dhttps%253A%252F%252Ftechreport.com%252Fnews%252F34579%252Famd-mixes-navi-and-zen-2-details-into-q1-financials%2523metal">log in</a> or <a href="https://techreport.com/forums/ucp.php?mode=register">register</a> to post a reply';

					var metal_highlight_color= '#ffff99';

					var discussion_closed= false;
					var discussion_legacy= false;

					// ... neither will setting this to a moderator's UID, for that matter
					var user_id= 1;
				</script>

<div id="metalhead">

	<a name="mt_pages"></a>

	<div id="login">
					
		
            <a href="https://techreport.com/forums/ucp.php?mode=login&redirect=https%3A%2F%2Ftechreport.com%2Fforums%2Floginredir%2F%3Furl%3Dhttps%253A%252F%252Ftechreport.com%252Fnews%252F34579%252Famd-mixes-navi-and-zen-2-details-into-q1-financials%2523metal">Log in</a> |
            <a href="https://techreport.com/forums/ucp.php?mode=register">Register</a>

            <!--

			<a name="mt_login_form"></a>

			<form action="https://techreport.com/forums/ucp.php?mode=login" method="post">
				<fieldset>
					<input type="hidden" name="redirect" value="https://techreport.com/forums/loginredir/?url=https%3A%2F%2Ftechreport.com%2Fnews%2F34579%2Famd-mixes-navi-and-zen-2-details-into-q1-financials#metal" />

									<label for="username">User name:</label>&nbsp;
					<input type="text" name="username" id="username" title="Username" />
					<label for="password">Password:</label>&nbsp;
					<input type="password" name="password" id="password" title="Password" />
					<label for="autologin">Remember me <input type="checkbox" name="autologin" id="autologin" /></label>
					<input type="submit" name="login" value="Log in" />
				</fieldset>
				<a href="https://techreport.com/forums/ucp.php?mode=register">Register</a>

							</form>-->

				
		
	</div> <!-- /login -->
	
        	<div style="float: left;"><em><strong>Tip:</strong> You can use the A/Z keys to walk threads.</em></div>
        	
	<div id="count">
            
			<span id="mt_nr_comments_top" class="mt_nr_comments" style="display:none"></span>
			<span id="mt_pages_top" class="mt_pages"></span>
            <a id="mt_opts_open" onclick="$('#mt_options').toggle();">View options</a>

					
					<div id="mt_options" style="display: none;">
						<a id="mt_opts_close" onclick="$('#mt_options').hide();">x</a> <!--$('#mt_options').slideUp(250)-->
						
						<form id="user_preferences">

						<b>Subscriber options: </b>

						<p id="email_replies"  class="gray" onclick="location.replace('/subscriptions.x');"  >
							<input type="checkbox" name="email_metal_replies"

								disabled="disabled"								
															/>
							<label>E-mail me when people reply to my comments</label>
						</p>

						<b>Comment sorting order: </b>
			
															<p><input onclick="metal.sort='thread'; load_posts()" type="radio" name="sort" checked="checked" id="sort_1" /><label for="sort_1">Threaded, dynamic (default)<em>New replies push comment threads to the top.</em></label></p>
								<p><input onclick="metal.sort='date_asc'; load_posts()" type="radio" name="sort" id="sort_2"  /><label for="sort_2">Threaded, chronological<em>Comment threads started first appear at the top.</em></label></p>
								<p><input onclick="metal.sort='date_desc'; load_posts()" type="radio" name="sort" id="sort_3"  /><label for="sort_3">Threaded, reverse-chronological<em>Comment threads started last appear at the top.</em></label></p>
							
							<p><input onclick="metal.sort='flat_asc'; load_posts()" type="radio" name="sort" id="sort_4"  /><label for="sort_4">Flat, chronological<em>No threading. Oldest comments shown first,<br>bulletin-board style.</em></label></p>
							<p><input onclick="metal.sort='flat_desc'; load_posts()" type="radio" name="sort" id="sort_5"  /><label for="sort_5">Flat, reverse-chronological<em>No threading. Newest comments shown first.</em></label></p>

								<span id="msg_preferences_wait" style="display:none">Processing...</span>
								<span id="msg_preferences_ok" style="display:none">Saved!</span>
							</p>

						</form>
					
					</div>

	</div>
</div> <!-- /metalhead -->
				
				</p>

				<div id="loading" style="display:none">Loading...</div>

				<div id="output" style="display:none"></div>

				<div id="list">

					
					
					<div id="mt_pages"></div>

					<div id="list_main"></div>
				</div> <!-- /list -->

			<div id="mt_page_selector_bottom" style="display:none">
				<span id="mt_nr_comments_bottom" class="mt_nr_comments"></span>
                        	<span id="mt_pages_bottom" class="mt_pages"></span>
			</div>

			
			</div> <!-- /metal -->

            </div>
	</div>

	
<div id="right">

		
	<!--

	<form id="rightcollogin" action="https://techreport.com/forums/ucp.php?mode=login" method="post" style="display:none">

		
		<input type="hidden" name="redirect" value="https://techreport.com/forums/loginredir/?url=https%3A%2F%2Ftechreport.com%2Fnews%2F34579%2Famd-mixes-navi-and-zen-2-details-into-q1-financials">

		<fieldset>
			<p id="rclfields">
				<input type="text" name="username" title="Username" onfocus="if (this.value=='User name') this.value = ''" onblur="if (this.value=='') this.value = 'User name'" value="User name" />
				<input type="password" name="password" title="Password" onfocus="if (this.value=='Password') this.value = ''" onblur="if (this.value=='') this.value = 'Password'" value="Password" />
			</p>
			<p id="rclbuttons">
				<input type="submit" name="login" value="Log in" />
				<button type="button" onclick="$('#rightcollogin').toggle(200);">Cancel</button>
			</p>
			<p id="rclother">
				<label for="rightcolauto">
					<input type="checkbox" name="autologin" id="rightcolauto" />
					Remember me | <a href="https://techreport.com/forums/ucp.php?mode=register">Register</a>
				</label>
			</p>
		</fieldset>
	</form>

	-->

				<a id="rightcolsub" href="/subscriptions.x">
			<strong>Support TR!</strong>
			Subscribe now.
			</a>
		<div class="ad_300" id="ad_300_upper">
	<script type="text/javascript">
		googletag.cmd.push(function() {

			googletag.display("ad_300_upper"); 
		});
	</script>
</div>
	<a id="rightcolguide" href="/review/34371/system-guide-current">
        Build your own PC with<br />
        <strong>The Tech Report System Guide</strong>
	</a>
		
		<div class="rightlist">
			<div class="head"><h4><strong>L</strong>ATEST STUFF</h4></div>
												<table class="featured">
											<tr>
													<td class="img"><a href="https://techreport.com/news/34579/amd-mixes-navi-and-zen-2-details-into-q1-financials"><img width="100" height"75" src="/thumbs.x/smnew/2019_05_01_AMD_mixes_Navi_and_Zen_2_details_into_Q1_results/amd_feat.jpg"></a></td>
													<td><a href="https://techreport.com/news/34579/amd-mixes-navi-and-zen-2-details-into-q1-financials">AMD mixes Navi and Zen 2 details into Q1 financials</a></td>
													<td class="bubble"><a href="https://techreport.com/news/34579/amd-mixes-navi-and-zen-2-details-into-q1-financials#metal">2</a></td>
											</tr>
									</table>

												<table class="comments">
														<tr><td><a href="https://techreport.com/news/34576/bubble-tea-day-shortbread">Bubble Tea Day Shortbread</a></td><td class="bubble"><a href="https://techreport.com/news/34576/bubble-tea-day-shortbread#metal">28</a></td></tr>
																		<tr><td><a href="https://techreport.com/news/34578/bargain-basement-a-ryzen-7-1800x-for-178-a-ryzen-5-2600-for-150-and-more">Bargain basement: a Ryzen 7 1800X for $178, a Ryzen 5 2600 for $150, and more</a></td><td class="bubble"><a href="https://techreport.com/news/34578/bargain-basement-a-ryzen-7-1800x-for-178-a-ryzen-5-2600-for-150-and-more#metal">10</a></td></tr>
																		<tr><td><a href="https://techreport.com/news/34577/geforce-beta-driver-430-53-hotfix-lets-you-reclaim-your-cpu-cycles">GeForce beta driver 430.53 hotfix lets you reclaim your CPU cycles</a></td><td class="bubble"><a href="https://techreport.com/news/34577/geforce-beta-driver-430-53-hotfix-lets-you-reclaim-your-cpu-cycles#metal">4</a></td></tr>
																		<tr><td><a href="https://techreport.com/news/34575/amd-releases-50th-anniversary-gold-edition-versions-of-its-top-ryzen-and-radeon-parts">AMD releases 50th Anniversary "Gold Edition" versions of its top Ryzen and Radeon parts</a></td><td class="bubble"><a href="https://techreport.com/news/34575/amd-releases-50th-anniversary-gold-edition-versions-of-its-top-ryzen-and-radeon-parts#metal">35</a></td></tr>
																		<tr><td><a href="https://techreport.com/news/34574/bargain-basement-a-ryzen-7-2700x-and-a-250-gb-nvme-ssd-for-295-and-more">Bargain basement: a Ryzen 7 2700X and a 250 GB NVMe SSD for $295 and more</a></td><td class="bubble"><a href="https://techreport.com/news/34574/bargain-basement-a-ryzen-7-2700x-and-a-250-gb-nvme-ssd-for-295-and-more#metal">13</a></td></tr>
																		<tr><td><a href="https://techreport.com/news/34572/razer-blade-15-advanced-melds-slimness-turing-gpus-and-oled-displays">Razer Blade 15 Advanced melds slimness, Turing GPUs, and OLED displays</a></td><td class="bubble"><a href="https://techreport.com/news/34572/razer-blade-15-advanced-melds-slimness-turing-gpus-and-oled-displays#metal">20</a></td></tr>
																		<tr><td><a href="https://techreport.com/news/34573/dna-day-shortbread">DNA Day Shortbread</a></td><td class="bubble"><a href="https://techreport.com/news/34573/dna-day-shortbread#metal">27</a></td></tr>
																		<tr><td><a href="https://techreport.com/news/34571/intel-fills-out-its-roster-of-ninth-generation-desktop-and-mobile-core-cpus">Intel fills out its roster of ninth-generation desktop and mobile Core CPUs</a></td><td class="bubble"><a href="https://techreport.com/news/34571/intel-fills-out-its-roster-of-ninth-generation-desktop-and-mobile-core-cpus#metal">67</a></td></tr>
												</table>
			<div class="more"><a href="/">More stuff &raquo;</a></div>
		</div>		
		
		    <div class="ad_160" id="ad_160">
	<script type="text/javascript">
		googletag.cmd.push(function() {

			googletag.display("ad_160"); 
		});
	</script>
</div>
		
		<div id="topcomments" class="rightlist">
<div class="head"><h4><strong>T</strong>OP COMMENTS</h4></div>

		<div id="starred">
			<strong>chuckula</strong>
			<table class="bubble">
				<tr><td><a href="https://techreport.com/news/34575/amd-releases-50th-anniversary-gold-edition-versions-of-its-top-ryzen-and-radeon-parts?post=1107340">They should charge extra for it to NOT have Hector's signature.</a></td>
				<td><span class="tc_positive">+17</span></td></tr>
			</table>
		</div>
		
		<div id="topcomments_hr"></div>

		
		<div class="lesser">
			<strong>DPete27</strong>
			<div class="bubble">
				<a href="https://techreport.com/news/34575/amd-releases-50th-anniversary-gold-edition-versions-of-its-top-ryzen-and-radeon-parts?post=1107339">Shouldn't they have Jerry Sanders' autograph?</a>
				<span class="tc_positive">+15</span>
			</div>
		</div>

		
		<div class="lesser">
			<strong>Krogoth</strong>
			<div class="bubble">
				<a href="https://techreport.com/news/34575/amd-releases-50th-anniversary-gold-edition-versions-of-its-top-ryzen-and-radeon-parts?post=1107331">Radeon VII is only worth it if you have use case for extra FP64 power or 16GiB o...</a>
				<span class="tc_positive">+13</span>
			</div>
		</div>

		
		<div class="lesser">
			<strong>Krogoth</strong>
			<div class="bubble">
				<a href="https://techreport.com/news/34575/amd-releases-50th-anniversary-gold-edition-versions-of-its-top-ryzen-and-radeon-parts?post=1107357">Chuck: &quot;Now I am become Death, the destroyer of shills....&quot;</a>
				<span class="tc_positive">+11</span>
			</div>
		</div>

	</div>
			<div class="rightlist">
    <div class="head"><h4><strong>N</strong>EW GALLERY ITEMS</h4></div>
		<div id="right_gal_widget">
                                    <a href="https://techreport.com/gallery/34540/analogue-mega-sg-reviewed-cloning-a-sega-genesis-with-fpga-power/109824/master-sg">
                            <img src="/gallery/img.x?sz=gallery_thumb&id=109824">
                        </a>
                                            <a href="https://techreport.com/gallery/34445/asus-rog-strix-geforce-rtx-2070-graphics-card-reviewed/108804/cooler-hires">
                            <img src="/gallery/img.x?sz=gallery_thumb&id=108804">
                        </a>
                                            <a href="https://techreport.com/gallery/34188/hyperx-savage-exo-480-gb-external-ssd-reviewed/106387/drive-hires">
                            <img src="/gallery/img.x?sz=gallery_thumb&id=106387">
                        </a>
                                            <a href="https://techreport.com/gallery/34099/roccat-sova-lapboard-and-leadr-wireless-gaming-mouse-reviewed/105659/oppositesideangle-high-res">
                            <img src="/gallery/img.x?sz=gallery_thumb&id=105659">
                        </a>
                    		</div>
			
	<div class="more"><a href="/gallery/">More pictures &raquo;</a></div>
    </div>
		
        <div class="ad_300" style="float: left; margin: 7px 0 0;" id="ad_300_lower">
			<script type="text/javascript">
				googletag.cmd.push(function() {

					googletag.display("ad_300_lower"); 
				});
			</script>
        </div>


		
		
		<div id="extra_ads" style="display:none; float:left">
			<script type="text/javascript">
				$(window).load( function() {

					if ( !$("#extra_ads").length )
						return false;

					var content_elem= $("#frontpage").length ? $("#frontpage") : $("#page");

					var h= content_elem.height()-( $("#right").height() );
					var n= Math.floor( h/260 );
					var max_ads= 1;

					/*console.log('content_elem: '+ content_elem.height() );
					console.log('#right: '+$("#right").height() );
					console.log('Available height is '+h+', enough for '+n+' ads');*/

					if ( n ) {

						$("#extra_ads").show();
						
						for( i=1; i<=n && i<=max_ads; i++ ) {
							
							$("#extra_ads").append( '<div class="ad_300" id="ad_300_extra_'+i+'" style="padding-top:7px"></div>');
							
							googletag.defineSlot("/1073898/TR_content_bottom_300x250", [300, 250], "ad_300_extra_"+i ).addService( googletag.pubads() );
							googletag.cmd.push(function() { googletag.display('ad_300_extra_'+i); });
						}
			
					}
				});
			</script>
		</div>

</div>
	
</div>

    <script type="text/javascript">

        // Horrible bug fix to care of duplicate style cookies - remove in January 2018
        var tmp_style_cookies= [ 'tr_style', 'tr_width' ];

        for ( var i in tmp_style_cookies ) {

            var tmp_name= tmp_style_cookies[ i ];

            if ( ( document.cookie.split( tmp_name ).length-1 )>=2 ) {

                var tmp_value= $.cookie( tmp_name );

                // Delete both copies
                $.cookie( tmp_name, null );
                $.cookie( tmp_name, null, { path:'/', domain: window.location.hostname } );

                // Re-assign one
                $.cookie( tmp_name, tmp_value, {path:'/', domain: '.'+window.location.hostname, expires: 360 } );
            }
        }
    </script>

	<div id="footer">
		<p>
			Copyright &copy;1999-2019 The Tech Report. All rights reserved.<br>
			<a href="/aboutus.x">About us</a> |
			<a href="/privacypolicy.x">Privacy policy</a> |
			<a href="/subscribe.x">Mailing list</a> |
			<a href="/switch_view.x?view=mobile&redirect=https%3A%2F%2Ftechreport.com%2Fnews%2F34579%2Famd-mixes-navi-and-zen-2-details-into-q1-financials">Mobile</a>
		</p>
	</div>
	
		
        <script type="text/javascript" src="/javascript/tr_auto_affiliate.min.20180515.js"></script>

	<script>$(document).ready( function() { tr_auto_affiliate(); } );</script>

    <!-- Amazon OneLink -->
    <script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=9f39d0e0-fbf2-48b9-b3c6-4f227519659e"></script>
<!-- METAL - load posts trigger -->

<script type="text/javascript">

    
    current_page= 1;
    metal_last_sort= 'thread';

    load_posts(  );

</script>


<!-- end METAL -->

</html>
	</div><!-- supra-container -->
	</div><!-- supra-elevator -->
	</div><!-- supra-centerer -->
	
    </div>

    	<!-- Quantcast Tag -->
	<script type="text/javascript">
	var _qevents = _qevents || [];


	(function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";
	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
	})();


	_qevents.push({
	qacct:"p-13T7aoFs20jms"
	});
	</script>


	<noscript>
	<div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-13T7aoFs20jms.gif" border="0" height="1" width="1" alt="Quantcast"/></div>
	</noscript>
	<!-- End Quantcast tag -->

	<!-- Cross pixel tag -->
	<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=2571&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>

    </body>
