    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN" "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd">
<html><head>
	<meta http-equiv="Content-Type" content="application/xhtml+xml; charset=utf-8" />

	<meta property="og:site_name" content="The Tech Report" />
<meta property="og:title" content="Bargain basement: a 32&quot;, 144-Hz LG 32GK650F-B monitor for $310, and much more" />
<meta property="og:url" content="https://techreport.com/news/34643/bargain-basement-a-32-144-hz-lg-32gk650f-b-monitor-for-310-and-much-more" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://techreport.com/thumbs.x/lgnew/2019_06_19_Bargain_basement_a_32_144_Hz_LG_32GK650F_B_monitor_for_310_and_much_m/feature-2019-06-19.jpg" />
<meta property="og:image:width" content="414" />
<meta property="og:image:height" content="257" />

	<link rel="shortcut icon" href="/favicon13.ico" />

	
	<script type="text/javascript" src="/javascript/jquery-1.10.2.min.js"></script>
	<!-- <script type="text/javascript" src="/javascript/jquery-ui-1.8.7.custom.min.js"></script> -->
	<script type="text/javascript" src="/javascript/jquery.cookie.js"></script>

	
	<link rel="alternate" type="application/rss+xml" href="/news.rss" title="The Tech Report">
	<link rel="alternate" type="application/rss+xml" href="/articles.rss" title="The Tech Report - Articles">
	<link rel="alternate" type="application/rss+xml" href="/shortbread.rss" title="The Tech Report - Shortbread">

	<link rel="alternate" type="application/rss+xml" href="/podcast_mp3.rss" title="The Tech Report - Podcast (MP3)">
	<link rel="alternate" type="application/rss+xml" href="/podcast_m4a.rss" title="The Tech Report - Podcast (M4A)">

	<link rel="alternate" type="application/rss+xml" title="The Tech Report - Blogs" href="/blogs.rss">
	<link rel="alternate" type="application/rss+xml" title="The Tech Report - Discussions" href="/topics.rss">
	<link rel="alternate" type="application/rss+xml" title="The Tech Report - Forums" href="/forums.rss">


	<link rel="stylesheet" href="/stylenew.20180906.css" type="text/css" />

    <!-- Article stylesheet, added 2018-04-17. Contains actual CSS classes for our formatted items in articles like tables, headers, sub-headers, etc -->
    <link rel="stylesheet" href="/tr-articles-20180511.css" type="text/css" />

    <!-- METAL related stuff -->
    <link href="/metal/css/main.20140905.02.css" rel="stylesheet" type="text/css">
    <!-- end METAL related stuff -->
    
	<!--[if lte IE 7]><link rel="stylesheet" href="/ie7new.css" type="text/css" /><![endif]-->

	<link rel="stylesheet" type="text/css" id="style_additional_1" />
		<link rel="stylesheet" type="text/css" id="style_additional_2" />
		<link rel="stylesheet" type="text/css" id="style_additional_3" />
		
	<link rel="stylesheet" href="/print.20140905.css" type="text/css" media="print" />

	<title>Bargain basement: a 32", 144-Hz LG 32GK650F-B monitor for $310, and much more - The Tech Report</title>
	
	
	<!-- DFP code main - start -->
		<script type="text/javascript">
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];

			(function() {
		    	var gads = document.createElement("script");

		    	gads.async = true;
		    	gads.type = "text/javascript";

		    	var useSSL = "https:" == document.location.protocol;

		    	gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";

		    	var node =document.getElementsByTagName("script")[0];
		    	node.parentNode.insertBefore(gads, node);
		   })();
		</script>
	<!-- DFP code main - end -->

		<!-- Inner pages ad code -->

		<script type='text/javascript'>

			googletag.cmd.push(function() {

				googletag.defineSlot("/1073898/TR_content_top_leaderboard", [728, 90], "ad_728" ).addService( googletag.pubads() );
				googletag.defineSlot("/1073898/TR_content_upper_300x250", [[300,250], [300,600]], "ad_300_upper").addService( googletag.pubads() );
				googletag.defineSlot("/1073898/TR_content_lower_300x250", [300, 250], "ad_300_lower" ).addService( googletag.pubads() );
				googletag.defineSlot("/1073898/TR_content_right_skyscraper", [160, 600], "ad_160").addService( googletag.pubads() );
				googletag.defineSlot('/1073898/TR_content_bottom_main_column_300x250', [300, 250], 'ad_300_content_bottom_main_column').addService(googletag.pubads());

				googletag.defineSlot("/1073898/TR_content_skin", [1, 1], "ad_takeover").addService( googletag.pubads() );
				// googletag.defineOutOfPageSlot("/1073898/TR_content_skin", "ad_takeover_oop").addService( googletag.pubads() );

		        googletag.pubads().setTargeting("tr_tag", [ "c_storage" , "c_displays" , "c_mobile_computing" ] );
				

		    	googletag.pubads().enableSingleRequest();

		    	googletag.enableServices();
		  	});
		</script>

	
	<!-- Google analytics -->
	<script type="text/javascript">

	  var _gaq = _gaq || [];
	  _gaq.push(['_setAccount', 'UA-297721-1']);
	  _gaq.push(['_trackPageview']);

	  (function() {
	    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
	    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
	    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	  })();

	</script>
	<!-- end Google analytics -->
	<script type="text/javascript" src="/metal/javascript/posts_20151216.js"></script>
	<script type="text/javascript" src="/javascript/jquery.scrollTo-1.4.2-min.js"></script>

	<link rel="canonical" href="https://techreport.com/news/34643/bargain-basement-a-32-144-hz-lg-32gk650f-b-monitor-for-310-and-much-more"/>
		</head>
		
        <body>

		<!-- Begin comScore Tag -->
	<script>
	  var _comscore = _comscore || [];
	  _comscore.push({ c1: "2", c2: "18382384" });
	  (function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	  })();
	</script>
	<noscript>
	  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18382384&cv=2.0&cj=1" />
	</noscript>
	<!-- End comScore Tag -->

        <!-- These takeover ad invocations *have* to be right after the <body> tag -->

		<div id="ad_takeover" style="position:absolute;">
			<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('ad_takeover'); });
			</script>
		</div>


		<!-- <div id="ad_takeover_oop">
			<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('ad_takeover_oop'); });
			</script>
		</div> -->

		<!-- These three DIVs exist only because of a possible takeover ad -->
		<div id="supra-centerer">
		<div id="supra-elevator">
		<div id="supra-container">

        <div id="container" class=" ">
		
		
    	<div id="header">
	<a href="/" id="logo"><img src="/img/blank.gif" alt="The Tech Report"/></a>
	<div class="ad_728" id="ad_728">
		<script type="text/javascript">
			googletag.cmd.push(function() {

				googletag.display("ad_728"); 
			});
		</script>
</div>
	</div>
	<div id="navbar">
		<div id="linklist">
			<a  href="/cpu/" ><span class="firstchar">CPU</span>s</a>
			<a  href="/graphics/" ><span class="firstchar">G</span>RAPHICS</a>
			<a  href="/motherboards/"><span class="firstchar">M</span>OTHERBOARDS</a>
			<a  href="/case+power/" ><span class="firstchar">C</span>ASES &amp; POWER</a>
			<a  href="/storage/" ><span class="firstchar">S</span>TORAGE</a>
			<a  href="/mobile/" ><span class="firstchar">M</span>OBILE</a>
			<a  href="/gaming/" ><span class="firstchar">G</span>AMING</a>
			<a href="https://techreport.com/forums/" ><span class="firstchar">F</span>ORUMS</a>
			<!-- <a href="http://jobs.techreport.com/" ><span class="firstchar">J</span>OBS</a> -->
			<div id="more">
				<a  href="#"><span class="firstchar">M</span>ORE...</a>
				<ul>
					<li><a href="/news.x"><span class="firstchar">N</span>EWS</a></li>
					<li><a href="/breadbox.x"><span class="firstchar">B</span>READBOX</a></li>
					<li><a href="/archive.x?tags=Podcast"><span class="firstchar">P</span>ODCASTS</a></li>
					<li><a href="/blogs.x"><span class="firstchar">B</span>LOGS</a></li>
					<li><a  href="/system/"><span class="firstchar">S</span>YSTEMS</a></li>
					<li><a  href="/multimedia/"><span class="firstchar">M</span>ULTIMEDIA</a></li>
					<li><a  href="/misc/"><span class="firstchar">M</span>ISCELLANY</a></li>
					<li><a href="/archive.x"><span class="firstchar">A</span>RCHIVE</a></li>
					<li id="menulast"><a href="/aboutus.x"><span class="firstchar">A</span>BOUT US</a></li>
				</ul>
			</div>
			<div class="social">
				<a href="/feeds.x" class="rss"></a>
				<a href="//twitter.com/thetechreport" class="twit"></a>
				<a href="//www.facebook.com/pages/The-Tech-Report/60933942920" class="face"></a>
			</div>		
		</div>

	

	<form id="cse-search-box" action="/search_google.x">
		<div>
  		<input type="hidden" name="cx" value="013722762777297270298:8y3qir4a7d4" />
 		<input type="hidden" name="ie" value="UTF-8" />
 		<input id="searchfield" type="text" name="q" />
  		<button id="searchgo" type="submit" name="sa" value=""></button>
  		</div>
	</form>

		</div>
        
<div id="fullwidth">

	<div id="page">
	
<script type="text/javascript" src="/javascript/customizebox.20171219.js"></script>

<div id="customizebox" style="display:none">
	Customize The Tech Report...

	<div id="cust_colors">
		<div id="cust_white" onclick="tr_set_style('white');"></div>
		<div id="slider_style" onclick="tr_toggle_style();" class="cust_slider_left"></div>
		<div id="cust_blue" onclick="tr_set_style('blue');"></div>
	</div>
	<div id="cust_width">
		<div id="cust_991" onclick="tr_set_width('normal');"></div>
		<div id="slider_width" onclick="tr_toggle_width();" class="cust_slider_left"></div>
		<div id="cust_1167" onclick="tr_set_width('wide');"></div>
	</div>
	
	<a href="" id="cust_apply" onclick="tr_customizebox_apply(); return false;">Apply</a> <a href="" id="cust_cancel" onclick="tr_customizebox_toggle(); return false;">Cancel</a></td></tr>
</div>





	
	<div id="toplinks">
		<a id="collapse" onclick="$('#container').toggleClass('collapsed'); $.cookie('toplinks', !$('#container').hasClass('collapsed'), { path: '/' } );" title="Collapse or expand this section."></a>
		<script type="text/javascript" src="/styletoggle.js"></script>
		<a id="customizebox_icon" onClick="tr_customizebox_toggle();" title="Customize The Tech Report..."></a>
		
		
			<div id="loginhello">
                <a href="https://techreport.com/forums/ucp.php?mode=login&redirect=https%3A%2F%2Ftechreport.com%2Fforums%2Floginredir%2F%3Furl%3Dhttps%253A%252F%252Ftechreport.com%252Fnews%252F34643%252Fbargain-basement-a-32-144-hz-lg-32gk650f-b-monitor-for-310-and-much-more">Log in</a> |
                <a href="https://techreport.com/forums/ucp.php?mode=register">Register</a>
			</div>
			
		
		<table>
			<tr>
				<td>
					<ul id="toptopics">
						<div class="toplinkshead">Most commented stories</div>
						<li>&bull;         <a href="https://techreport.com/news/34638/updated-report-intel-turns-to-samsung-for-14-nm-relief">Updated: Report: Intel turns to Samsung for 14-nm relief</a>&nbsp;<a href ="https://techreport.com/news/34638/updated-report-intel-turns-to-samsung-for-14-nm-relief#metal" class="comments">[53]</a>
    </li><li>&bull;         <a href="https://techreport.com/news/34640/international-panic-day-shortbread">International Panic Day Shortbread</a>&nbsp;<a href ="https://techreport.com/news/34640/international-panic-day-shortbread#metal" class="comments">[40]</a>
    </li><li>&bull;         <a href="https://techreport.com/news/34636/bargain-basement-an-evga-rtx-2060-sc-for-320-and-much-more">Bargain basement: an EVGA RTX 2060 SC for $320, and much more</a>&nbsp;<a href ="https://techreport.com/news/34636/bargain-basement-an-evga-rtx-2060-sc-for-320-and-much-more#metal" class="comments">[22]</a>
    </li><li>&bull;         <a href="https://techreport.com/news/34635/tr-bbq-xvi-is-less-than-two-months-away">TR BBQ XVI is less than two months away</a>&nbsp;<a href ="https://techreport.com/news/34635/tr-bbq-xvi-is-less-than-two-months-away#metal" class="comments">[16]</a>
    </li>					</ul>
				</td>
				<td>
					<ul id="forumthreads">
						<div class="toplinkshead"><a href="https://techreport.com/forums/search.php?search_id=active_topics">Hot forum threads</a></div>
						<li>&bull; <a href="https://techreport.com/forums/viewtopic.php?f=1&t=122104&view=unread#unread">Kempner Rice Diet</a></li><li>&bull; <a href="https://techreport.com/forums/viewtopic.php?f=5&t=122106&view=unread#unread">SSD for laptops/office workstations</a></li><li>&bull; <a href="https://techreport.com/forums/viewtopic.php?f=1&t=118295&view=unread#unread">DYMT: Imi's Legacy</a></li><li>&bull; <a href="https://techreport.com/forums/viewtopic.php?f=1&t=122089&view=unread#unread">To Lease or too buy an EV</a></li>					</ul>
				</td>
			</tr>
		</table>
</div>

		<div id="insidepage">
	
 				
		<!-- Begin body text -->
						<h1 class="headline" itemprop="name headline">Bargain basement: a 32", 144-Hz LG 32GK650F-B monitor for $310, and much more</h1><br>
			 
			<span class="byline">by <a href="mailto:bferreira@techreport.com" class="newsauthor">Bruno Ferreira</a></span>
			<span class="timestamp" itemprop="datePublished"> &#151; 12:56 PM on June 19, 2019</span>
                        
			<p>
			
            <div itemprop="articleBody"><p class="tr-article-img-caption"><img src="/r.x/2019_06_19_Bargain_basement_a_32_144_Hz_LG_32GK650F_B_monitor_for_310_and_much_m/lg-32gk650f-b.jpg" style="height:590px; width:620px"></p>

<ul><li>It's a big sale today, both literally and figuratively. Our leading deal is an <strong>LG 32GK650F-B display</strong>, measuring 32" across and placing 2560x1440 pixels on its VA panel. The static contrast ratio is 3000:1, the refresh rate is a speedy 144 Hz, and there's a blur-reduction mode and FreeSync support on tap. The stand has height, tilt, swivel, and pivot adjustments, and <a href="https://www.newegg.com/p/N82E16824025915">the price tag reads just $309.99 at Newegg</a>.</li>
</ul><p class="tr-article-img-caption"><img src="/r.x/2019_06_19_Bargain_basement_a_32_144_Hz_LG_32GK650F_B_monitor_for_310_and_much_m/wd-easystore-8tb.jpg" style="height:480px; width:187px"></p>

<ul><li>It's time to talk storage, and the first speaker of the day is the <strong>Western Digital EasyStore 8 TB</strong>. This simple drive does its job with aplomb and no fuss, and even comes with included backup software. <a href="https://www.bestbuy.com/site/wd-easystore-8tb-external-usb-3-0-hard-drive-black/5792401.p?ref=8575135">Pick one up for only $129.99 from Best Buy</a> if you join My Best Buy (free registration). That works out to $16.25 a terabyte.</li>
</ul><p class="tr-article-img-caption"><img src="/r.x/2019_06_19_Bargain_basement_a_32_144_Hz_LG_32GK650F_B_monitor_for_310_and_much_m/intel-660p.jpg" style="height:249px; width:620px"></p>

<ul><li>Lately, it's not a matter of whether the <strong>Intel 660p 1 TB NVMe drive</strong> will be on sale, rather, but rather, for how much. This drive can do 1800 MB/s in sequential reads and writes, and its random I/O figures ring in at 150K IOPS for reads and 220K IOPS when writing. <a href="https://www.newegg.com/intel-660p-series-1tb/p/N82E16820167462">The price tag currently reads just $87.99 at Newegg</a> with the cart code EMCTBUD23. If you're looking for a faster drive, then your huckleberry's the <strong>HP EX920 1 TB</strong>. This model can do 3200 MB/s reading and 1800 MB/s writing, <a href="https://www.newegg.com/hp-ex920-1tb/p/N82E16820326778">and is priced at 104.99 at Newegg</a>.</li>
</ul><p class="tr-article-img-caption"><img src="/r.x/2019_06_19_Bargain_basement_a_32_144_Hz_LG_32GK650F_B_monitor_for_310_and_much_m/ipad-2018.jpg" style="height:620px; width:396px"></p>

<ul><li>Look who's back. Apple must really be feeling a sales pinch, as it seems that not a day goes by without a sale on some iDevice. Today's entrant is the <strong>iPad 2018 (latest model) with 128 GB of storage and Wi-Fi connectivity</strong>. This sleek metal machine contains an Apple A10 Fusion SoC with four cores (2+2) ticking away and a PowerVR Series 7 XT Plus IGP. The colorful display has a resolution of 2048x1536, and there's 2 GB on tap, as well as a 8827 mAh battery. <a href="https://www.bestbuy.com/site/apple-ipad-latest-model-with-wi-fi-128gb-silver/5201601.p?ref=8575135">Grab one of these for only $299.99 from Best Buy</a> if you sign up (free) to be a My Best Buy member.</li>
</ul><p class="tr-article-img-caption"><img src="/r.x/2019_06_19_Bargain_basement_a_32_144_Hz_LG_32GK650F_B_monitor_for_310_and_much_m/asus-rog-zephyrus-GA502DU-BR7N6.jpg" style="height:420px; width:620px"></p>

<ul><li>The first laptop on hand is a mighty gaming machine. The sleek-looking <strong>Asus ROG Zephyrus (GA502DU-BR7N6)</strong> is quite pretty in yours truly's opinion, and it's powered by a four-core, eight-thread AMD Ryzen 7 3750H processor sitting next to 16 GB of RAM. Graphics horsepower comes by way of a cool 'n' quiet Nvidia GTX 1660 Ti Max-Q graphics card that slaps pixels onto the 120 Hz 1920x1080 IPS display. There's a generously sized 512 GB NVMe SSD for storage. <a href="https://www.bestbuy.com/site/asus-15-6-gaming-laptop-amd-ryzen-7-16gb-memory-nvidia-geforce-gtx-1660-ti-max-q-512gb-solid-state-drive-metalic-hairline-black/6335912.p?ref=8575135">The asking price for the whole caboodle is just $1049.99 at Best Buy</a>.</li>
</ul><p class="tr-article-img-caption"><img src="/r.x/2019_06_19_Bargain_basement_a_32_144_Hz_LG_32GK650F_B_monitor_for_310_and_much_m/lenovo-ideapad-730s-81JB000AUS.jpg" style="height:433px; width:620px"></p>

<ul><li>The last item and second portable is the <strong>Lenovo IdeaPad 730S (81JB000AUS)</strong>. This machine's aluminum jib is of a cut above most laptops, and inside it sits a Core i7-8565U processor next to 16 GB of RAM and a 256 GB solid-state drive. The 11.9 mm chassis frames a 1920x1080 display and holds a battery that should be good for 10 hours of usage. The whole thing weighs just 2.43 lbs (1.1 kg) on your hands, <a href="https://www.rakuten.com/shop/lenovo/product/81JB000AUS/">and $754.02 on your wallet when ordered from Rakuten</a> with the checkout code SAVE15.</li>
</ul></div>

			<div id="poll" class="inline"></div>

			    <div id="ld-7832-6725"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:7733148679155559,size:[0, 0],id:"ld-7832-6725"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script>
			
			
			<div id="articlenav" class="oneline">
				<p class="tags">Tags:            <a href="/archive.x?tags=Storage">Storage</a>
                        <a href="/archive.x?tags=Displays">Displays</a>
                        <a href="/archive.x?tags=Mobile+computing">Mobile computing</a>
            </p>				<div class="social">
					                    <a href="https://twitter.com/home?status=https%3A%2F%2Ftechreport.com%2Fnews%2F34643%2Fbargain-basement-a-32-144-hz-lg-32gk650f-b-monitor-for-310-and-much-more" class="twit" target="_blank"></a>
                    <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftechreport.com%2Fnews%2F34643%2Fbargain-basement-a-32-144-hz-lg-32gk650f-b-monitor-for-310-and-much-more" class="face" target="_blank"></a>
				</div>
			</div>
		<!-- End body text -->


			<!-- Begin METAL -->
			<div id="metal">

			
				<script type="text/javascript">

					var url= '/metal/ajax.php';
					var id_discussion= 34643;

					metal.sort= 'thread';

					var debug= false;

					// No, Mr. Hacker, setting this to "true" will not magically grant you moderator powers
					var moderator= false;

					var anonymous= true;

					// Override login and register URLs
                    var msg_score_login = 'You must <a href="https://techreport.com/forums/ucp.php?mode=login&redirect=https%3A%2F%2Ftechreport.com%2Fforums%2Floginredir%2F%3Furl%3Dhttps%253A%252F%252Ftechreport.com%252Fnews%252F34643%252Fbargain-basement-a-32-144-hz-lg-32gk650f-b-monitor-for-310-and-much-more%2523metal">log in</a> or <a href="https://techreport.com/forums/ucp.php?mode=register">register</a> to score posts';
                    var msg_reply_login = 'You must <a href="https://techreport.com/forums/ucp.php?mode=login&redirect=https%3A%2F%2Ftechreport.com%2Fforums%2Floginredir%2F%3Furl%3Dhttps%253A%252F%252Ftechreport.com%252Fnews%252F34643%252Fbargain-basement-a-32-144-hz-lg-32gk650f-b-monitor-for-310-and-much-more%2523metal">log in</a> or <a href="https://techreport.com/forums/ucp.php?mode=register">register</a> to post a reply';

					var metal_highlight_color= '#ffff99';

					var discussion_closed= false;
					var discussion_legacy= false;

					// ... neither will setting this to a moderator's UID, for that matter
					var user_id= 1;
				</script>

<div id="metalhead">

	<a name="mt_pages"></a>

	<div id="login">
					
		
            <a href="https://techreport.com/forums/ucp.php?mode=login&redirect=https%3A%2F%2Ftechreport.com%2Fforums%2Floginredir%2F%3Furl%3Dhttps%253A%252F%252Ftechreport.com%252Fnews%252F34643%252Fbargain-basement-a-32-144-hz-lg-32gk650f-b-monitor-for-310-and-much-more%2523metal">Log in</a> |
            <a href="https://techreport.com/forums/ucp.php?mode=register">Register</a>

            <!--

			<a name="mt_login_form"></a>

			<form action="https://techreport.com/forums/ucp.php?mode=login" method="post">
				<fieldset>
					<input type="hidden" name="redirect" value="https://techreport.com/forums/loginredir/?url=https%3A%2F%2Ftechreport.com%2Fnews%2F34643%2Fbargain-basement-a-32-144-hz-lg-32gk650f-b-monitor-for-310-and-much-more#metal" />

									<label for="username">User name:</label>&nbsp;
					<input type="text" name="username" id="username" title="Username" />
					<label for="password">Password:</label>&nbsp;
					<input type="password" name="password" id="password" title="Password" />
					<label for="autologin">Remember me <input type="checkbox" name="autologin" id="autologin" /></label>
					<input type="submit" name="login" value="Log in" />
				</fieldset>
				<a href="https://techreport.com/forums/ucp.php?mode=register">Register</a>

							</form>-->

				
		
	</div> <!-- /login -->
	
        	<div style="float: left;"><em><strong>Tip:</strong> You can use the A/Z keys to walk threads.</em></div>
        	
	<div id="count">
            
			<span id="mt_nr_comments_top" class="mt_nr_comments" style="display:none"></span>
			<span id="mt_pages_top" class="mt_pages"></span>
            <a id="mt_opts_open" onclick="$('#mt_options').toggle();">View options</a>

					
					<div id="mt_options" style="display: none;">
						<a id="mt_opts_close" onclick="$('#mt_options').hide();">x</a> <!--$('#mt_options').slideUp(250)-->
						
						<form id="user_preferences">

						<b>Subscriber options: </b>

						<p id="email_replies"  class="gray" onclick="location.replace('/subscriptions.x');"  >
							<input type="checkbox" name="email_metal_replies"

								disabled="disabled"								
															/>
							<label>E-mail me when people reply to my comments</label>
						</p>

						<b>Comment sorting order: </b>
			
															<p><input onclick="metal.sort='thread'; load_posts()" type="radio" name="sort" checked="checked" id="sort_1" /><label for="sort_1">Threaded, dynamic (default)<em>New replies push comment threads to the top.</em></label></p>
								<p><input onclick="metal.sort='date_asc'; load_posts()" type="radio" name="sort" id="sort_2"  /><label for="sort_2">Threaded, chronological<em>Comment threads started first appear at the top.</em></label></p>
								<p><input onclick="metal.sort='date_desc'; load_posts()" type="radio" name="sort" id="sort_3"  /><label for="sort_3">Threaded, reverse-chronological<em>Comment threads started last appear at the top.</em></label></p>
							
							<p><input onclick="metal.sort='flat_asc'; load_posts()" type="radio" name="sort" id="sort_4"  /><label for="sort_4">Flat, chronological<em>No threading. Oldest comments shown first,<br>bulletin-board style.</em></label></p>
							<p><input onclick="metal.sort='flat_desc'; load_posts()" type="radio" name="sort" id="sort_5"  /><label for="sort_5">Flat, reverse-chronological<em>No threading. Newest comments shown first.</em></label></p>

								<span id="msg_preferences_wait" style="display:none">Processing...</span>
								<span id="msg_preferences_ok" style="display:none">Saved!</span>
							</p>

						</form>
					
					</div>

	</div>
</div> <!-- /metalhead -->
				
				</p>

				<div id="loading" style="display:none">Loading...</div>

				<div id="output" style="display:none"></div>

				<div id="list">

					
					
					<div id="mt_pages"></div>

					<div id="list_main"><p class="mt_noposts_yet">No comments in this discussion yet.</p></div>
				</div> <!-- /list -->

			<div id="mt_page_selector_bottom" style="display:none">
				<span id="mt_nr_comments_bottom" class="mt_nr_comments"></span>
                        	<span id="mt_pages_bottom" class="mt_pages"></span>
			</div>

			
			</div> <!-- /metal -->

            </div>
	</div>

	
<div id="right">

		
	<!--

	<form id="rightcollogin" action="https://techreport.com/forums/ucp.php?mode=login" method="post" style="display:none">

		
		<input type="hidden" name="redirect" value="https://techreport.com/forums/loginredir/?url=https%3A%2F%2Ftechreport.com%2Fnews%2F34643%2Fbargain-basement-a-32-144-hz-lg-32gk650f-b-monitor-for-310-and-much-more">

		<fieldset>
			<p id="rclfields">
				<input type="text" name="username" title="Username" onfocus="if (this.value=='User name') this.value = ''" onblur="if (this.value=='') this.value = 'User name'" value="User name" />
				<input type="password" name="password" title="Password" onfocus="if (this.value=='Password') this.value = ''" onblur="if (this.value=='') this.value = 'Password'" value="Password" />
			</p>
			<p id="rclbuttons">
				<input type="submit" name="login" value="Log in" />
				<button type="button" onclick="$('#rightcollogin').toggle(200);">Cancel</button>
			</p>
			<p id="rclother">
				<label for="rightcolauto">
					<input type="checkbox" name="autologin" id="rightcolauto" />
					Remember me | <a href="https://techreport.com/forums/ucp.php?mode=register">Register</a>
				</label>
			</p>
		</fieldset>
	</form>

	-->

				<a id="rightcolsub" href="/subscriptions.x">
			<strong>Support TR!</strong>
			Subscribe now.
			</a>
		<div class="ad_300" id="ad_300_upper">
	<script type="text/javascript">
		googletag.cmd.push(function() {

			googletag.display("ad_300_upper"); 
		});
	</script>
</div>
	<a id="rightcolguide" href="/review/34371/system-guide-current">
        Build your own PC with<br />
        <strong>The Tech Report System Guide</strong>
	</a>
		
		<div class="rightlist">
			<div class="head"><h4><strong>L</strong>ATEST STUFF</h4></div>
												<table class="featured">
											<tr>
													<td class="img"><a href="https://techreport.com/news/34643/bargain-basement-a-32-144-hz-lg-32gk650f-b-monitor-for-310-and-much-more"><img width="100" height"75" src="/thumbs.x/smnew/2019_06_19_Bargain_basement_a_32_144_Hz_LG_32GK650F_B_monitor_for_310_and_much_m/feature-2019-06-19.jpg"></a></td>
													<td><a href="https://techreport.com/news/34643/bargain-basement-a-32-144-hz-lg-32gk650f-b-monitor-for-310-and-much-more">Bargain basement: a 32", 144-Hz LG 32GK650F-B monitor for $310, and much more</a></td>
													<td class="bubble"><a href="https://techreport.com/news/34643/bargain-basement-a-32-144-hz-lg-32gk650f-b-monitor-for-310-and-much-more#metal">0</a></td>
											</tr>
									</table>

												<table class="comments">
														<tr><td><a href="https://techreport.com/news/34641/radeon-software-19-6-2-brings-freesync-2-to-vulkan">Radeon Software 19.6.2 brings FreeSync 2 to Vulkan</a></td><td class="bubble"><a href="https://techreport.com/news/34641/radeon-software-19-6-2-brings-freesync-2-to-vulkan#metal">11</a></td></tr>
																		<tr><td><a href="https://techreport.com/news/34638/updated-report-intel-turns-to-samsung-for-14-nm-relief">Updated: Report: Intel turns to Samsung for 14-nm relief</a></td><td class="bubble"><a href="https://techreport.com/news/34638/updated-report-intel-turns-to-samsung-for-14-nm-relief#metal">53</a></td></tr>
																		<tr><td><a href="https://techreport.com/news/34640/international-panic-day-shortbread">International Panic Day Shortbread</a></td><td class="bubble"><a href="https://techreport.com/news/34640/international-panic-day-shortbread#metal">40</a></td></tr>
																		<tr><td><a href="https://techreport.com/news/34637/terraonion-megasd-will-play-sega-cd-games-with-fpga-power">Terraonion's MegaSD will play Sega CD games with FPGA power</a></td><td class="bubble"><a href="https://techreport.com/news/34637/terraonion-megasd-will-play-sega-cd-games-with-fpga-power#metal">11</a></td></tr>
																		<tr><td><a href="https://techreport.com/news/34636/bargain-basement-an-evga-rtx-2060-sc-for-320-and-much-more">Bargain basement: an EVGA RTX 2060 SC for $320, and much more</a></td><td class="bubble"><a href="https://techreport.com/news/34636/bargain-basement-an-evga-rtx-2060-sc-for-320-and-much-more#metal">22</a></td></tr>
																		<tr><td><a href="https://techreport.com/news/34635/tr-bbq-xvi-is-less-than-two-months-away">TR BBQ XVI is less than two months away</a></td><td class="bubble"><a href="https://techreport.com/news/34635/tr-bbq-xvi-is-less-than-two-months-away#metal">16</a></td></tr>
																		<tr><td><a href="https://techreport.com/news/34634/lg-ultragear-hdr-nano-ips-gaming-displays-go-up-to-38-and-down-to-1ms">LG UltraGear HDR Nano-IPS gaming displays go up to 38" and down to 1ms</a></td><td class="bubble"><a href="https://techreport.com/news/34634/lg-ultragear-hdr-nano-ips-gaming-displays-go-up-to-38-and-down-to-1ms#metal">41</a></td></tr>
																		<tr><td><a href="https://techreport.com/news/34633/national-weed-your-garden-day-shortbread">National Weed Your Garden Day Shortbread</a></td><td class="bubble"><a href="https://techreport.com/news/34633/national-weed-your-garden-day-shortbread#metal">26</a></td></tr>
												</table>
			<div class="more"><a href="/">More stuff &raquo;</a></div>
		</div>		
		
		    <div class="ad_160" id="ad_160">
	<script type="text/javascript">
		googletag.cmd.push(function() {

			googletag.display("ad_160"); 
		});
	</script>
</div>
		
		<div id="topcomments" class="rightlist">
<div class="head"><h4><strong>T</strong>OP COMMENTS</h4></div>

		<div id="starred">
			<strong>Krogoth</strong>
			<table class="bubble">
				<tr><td><a href="https://techreport.com/news/34638/updated-report-intel-turns-to-samsung-for-14-nm-relief?post=1110269">Needs more glue..... On a more serious note, I suspect it is going to be mostly chipset and odds/ends stuff to free-up in-house 14nm lines for HEDT/en...</a></td>
				<td><span class="tc_positive">+16</span></td></tr>
			</table>
		</div>
		
		<div id="topcomments_hr"></div>

		
		<div class="lesser">
			<strong>Captain Ned</strong>
			<div class="bubble">
				<a href="https://techreport.com/news/34640/international-panic-day-shortbread?post=1110262">The Hitchhiker's Guide to the Galaxy has a few things to say on the subject of t...</a>
				<span class="tc_positive">+14</span>
			</div>
		</div>

		
		<div class="lesser">
			<strong>fredsnotdead</strong>
			<div class="bubble">
				<a href="https://techreport.com/news/34638/updated-report-intel-turns-to-samsung-for-14-nm-relief?post=1110297">Best dramatization yet.</a>
				<span class="tc_positive">+11</span>
			</div>
		</div>

		
		<div class="lesser">
			<strong>cynan</strong>
			<div class="bubble">
				<a href="https://techreport.com/news/34638/updated-report-intel-turns-to-samsung-for-14-nm-relief?post=1110273">Intel: &quot;Well, 10nm sure was a learning experience... But don't worry, our 7nm te...</a>
				<span class="tc_positive">+10</span>
			</div>
		</div>

	</div>
			<div class="rightlist">
    <div class="head"><h4><strong>N</strong>EW GALLERY ITEMS</h4></div>
		<div id="right_gal_widget">
                                    <a href="https://techreport.com/gallery/34540/analogue-mega-sg-reviewed-cloning-a-sega-genesis-with-fpga-power/109833/segacd-analogue">
                            <img src="/gallery/img.x?sz=gallery_thumb&id=109833">
                        </a>
                                            <a href="https://techreport.com/gallery/34445/asus-rog-strix-geforce-rtx-2070-graphics-card-reviewed/108791/hero-hires">
                            <img src="/gallery/img.x?sz=gallery_thumb&id=108791">
                        </a>
                                            <a href="https://techreport.com/gallery/34188/hyperx-savage-exo-480-gb-external-ssd-reviewed/106387/drive-hires">
                            <img src="/gallery/img.x?sz=gallery_thumb&id=106387">
                        </a>
                                            <a href="https://techreport.com/gallery/34099/roccat-sova-lapboard-and-leadr-wireless-gaming-mouse-reviewed/105653/keycaps-hi-res">
                            <img src="/gallery/img.x?sz=gallery_thumb&id=105653">
                        </a>
                    		</div>
			
	<div class="more"><a href="/gallery/">More pictures &raquo;</a></div>
    </div>
		
        <div class="ad_300" style="float: left; margin: 7px 0 0;" id="ad_300_lower">
			<script type="text/javascript">
				googletag.cmd.push(function() {

					googletag.display("ad_300_lower"); 
				});
			</script>
        </div>


		
		
		<div id="extra_ads" style="display:none; float:left">
			<script type="text/javascript">
				$(window).load( function() {

					if ( !$("#extra_ads").length )
						return false;

					var content_elem= $("#frontpage").length ? $("#frontpage") : $("#page");

					var h= content_elem.height()-( $("#right").height() );
					var n= Math.floor( h/260 );
					var max_ads= 1;

					/*console.log('content_elem: '+ content_elem.height() );
					console.log('#right: '+$("#right").height() );
					console.log('Available height is '+h+', enough for '+n+' ads');*/

					if ( n ) {

						$("#extra_ads").show();
						
						for( i=1; i<=n && i<=max_ads; i++ ) {
							
							$("#extra_ads").append( '<div class="ad_300" id="ad_300_extra_'+i+'" style="padding-top:7px"></div>');
							
							googletag.defineSlot("/1073898/TR_content_bottom_300x250", [300, 250], "ad_300_extra_"+i ).addService( googletag.pubads() );
							googletag.cmd.push(function() { googletag.display('ad_300_extra_'+i); });
						}
			
					}
				});
			</script>
		</div>

</div>
	
</div>

    <script type="text/javascript">

        // Horrible bug fix to care of duplicate style cookies - remove in January 2018
        var tmp_style_cookies= [ 'tr_style', 'tr_width' ];

        for ( var i in tmp_style_cookies ) {

            var tmp_name= tmp_style_cookies[ i ];

            if ( ( document.cookie.split( tmp_name ).length-1 )>=2 ) {

                var tmp_value= $.cookie( tmp_name );

                // Delete both copies
                $.cookie( tmp_name, null );
                $.cookie( tmp_name, null, { path:'/', domain: window.location.hostname } );

                // Re-assign one
                $.cookie( tmp_name, tmp_value, {path:'/', domain: '.'+window.location.hostname, expires: 360 } );
            }
        }
    </script>

	<div id="footer">
		<p>
			Copyright &copy;1999-2019 The Tech Report. All rights reserved.<br>
			<a href="/aboutus.x">About us</a> |
			<a href="/privacypolicy.x">Privacy policy</a> |
			<a href="/subscribe.x">Mailing list</a> |
			<a href="/switch_view.x?view=mobile&redirect=https%3A%2F%2Ftechreport.com%2Fnews%2F34643%2Fbargain-basement-a-32-144-hz-lg-32gk650f-b-monitor-for-310-and-much-more">Mobile</a>
		</p>
	</div>
	
		
        <script type="text/javascript" src="/javascript/tr_auto_affiliate.min.20180515.js"></script>

	<script>$(document).ready( function() { tr_auto_affiliate(); } );</script>

    <!-- Amazon OneLink -->
    <script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=9f39d0e0-fbf2-48b9-b3c6-4f227519659e"></script>
<!-- METAL - load posts trigger -->


<!-- end METAL -->

</html>
	</div><!-- supra-container -->
	</div><!-- supra-elevator -->
	</div><!-- supra-centerer -->
	
    </div>

    	<!-- Quantcast Tag -->
	<script type="text/javascript">
	var _qevents = _qevents || [];


	(function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";
	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
	})();


	_qevents.push({
	qacct:"p-13T7aoFs20jms"
	});
	</script>


	<noscript>
	<div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-13T7aoFs20jms.gif" border="0" height="1" width="1" alt="Quantcast"/></div>
	</noscript>
	<!-- End Quantcast tag -->

	<!-- Cross pixel tag -->
	<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=2571&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>

    </body>
