ALE is for the young


— 2:12 PM on April 30, 2004

Apple Computer is clarifying that the Apple Lossless Encoder included in the latest iPod and iTunes updates only works with third-generation iPods and iPod Mini. Additionally, reports are coming in that iTunes 4.5 is not identifying some iPods, and that some Macs fail to recognize even the disk itself. The company says that it is aware of "a few isolated reports", and encourages its customers to contact AppleCare.

Tip: You can use the A/Z keys to walk threads.
View options

This discussion is now closed.