Symantec warns of major vulnerability


ZDNet has the dirt:
Symantec has issued a patch for a flaw in its scanning software that could cause a virus to run, rather than catch it.

The vulnerability affects an antivirus library used by the majority of Symantec's antivirus and antispam products, including Norton SystemWorks 2004 and Symantec Mail Security for Exchange, the security provider said on Tuesday.

Ominously, this vulnerability is cross-platform and affects important server products like Symantec's mail gateway software. Patch 'em if you've got 'em—and if Symantec has the patches you need.
Tip: You can use the A/Z keys to walk threads.
View options

This discussion is now closed.