    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN" "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd">
<html><head>
	<meta http-equiv="Content-Type" content="application/xhtml+xml; charset=utf-8" />

	<meta property="og:site_name" content="The Tech Report" />
<meta property="og:title" content="Samsung's 860 QVO 1-TB SSD reviewed" />
<meta property="og:url" content="https://techreport.com/review/34281/samsung-860-qvo-1-tb-ssd-reviewed" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Samsung's EVO drives have ruled the SATA roost for the last several years. Today, Samsung is introducing high-capacity, lower-cost QVO drives with four-bit-per-cell QLC NAND inside. Can they live up to the high expectations Samsung has set with its past products?" />
<meta property="og:image" content="https://techreport.com/thumbs.x/lgnew/2018_11_26_860QVO/feature.jpg" />
<meta property="og:image:width" content="414" />
<meta property="og:image:height" content="257" />

	<link rel="shortcut icon" href="/favicon13.ico" />

	
	<script type="text/javascript" src="/javascript/jquery-1.10.2.min.js"></script>
	<!-- <script type="text/javascript" src="/javascript/jquery-ui-1.8.7.custom.min.js"></script> -->
	<script type="text/javascript" src="/javascript/jquery.cookie.js"></script>

	
	<link rel="alternate" type="application/rss+xml" href="/news.rss" title="The Tech Report">
	<link rel="alternate" type="application/rss+xml" href="/articles.rss" title="The Tech Report - Articles">
	<link rel="alternate" type="application/rss+xml" href="/shortbread.rss" title="The Tech Report - Shortbread">

	<link rel="alternate" type="application/rss+xml" href="/podcast_mp3.rss" title="The Tech Report - Podcast (MP3)">
	<link rel="alternate" type="application/rss+xml" href="/podcast_m4a.rss" title="The Tech Report - Podcast (M4A)">

	<link rel="alternate" type="application/rss+xml" title="The Tech Report - Blogs" href="/blogs.rss">
	<link rel="alternate" type="application/rss+xml" title="The Tech Report - Discussions" href="/topics.rss">
	<link rel="alternate" type="application/rss+xml" title="The Tech Report - Forums" href="/forums.rss">


	<link rel="stylesheet" href="/stylenew.20180906.css" type="text/css" />

    <!-- Article stylesheet, added 2018-04-17. Contains actual CSS classes for our formatted items in articles like tables, headers, sub-headers, etc -->
    <link rel="stylesheet" href="/tr-articles-20180511.css" type="text/css" />

    <!-- METAL related stuff -->
    <link href="/metal/css/main.20140905.02.css" rel="stylesheet" type="text/css">
    <!-- end METAL related stuff -->
    
	<!--[if lte IE 7]><link rel="stylesheet" href="/ie7new.css" type="text/css" /><![endif]-->

	<link rel="stylesheet" type="text/css" id="style_additional_1" />
		<link rel="stylesheet" type="text/css" id="style_additional_2" />
		<link rel="stylesheet" type="text/css" id="style_additional_3" />
		
	<link rel="stylesheet" href="/print.20140905.css" type="text/css" media="print" />

	<title>Samsung's 860 QVO 1-TB SSD reviewed - The Tech Report - Page 1</title>
	
	
	<!-- DFP code main - start -->
		<script type="text/javascript">
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];

			(function() {
		    	var gads = document.createElement("script");

		    	gads.async = true;
		    	gads.type = "text/javascript";

		    	var useSSL = "https:" == document.location.protocol;

		    	gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";

		    	var node =document.getElementsByTagName("script")[0];
		    	node.parentNode.insertBefore(gads, node);
		   })();
		</script>
	<!-- DFP code main - end -->

		<!-- Inner pages ad code -->

		<script type='text/javascript'>

			googletag.cmd.push(function() {

				googletag.defineSlot("/1073898/TR_content_top_leaderboard", [728, 90], "ad_728" ).addService( googletag.pubads() );
				googletag.defineSlot("/1073898/TR_content_upper_300x250", [[300,250], [300,600]], "ad_300_upper").addService( googletag.pubads() );
				googletag.defineSlot("/1073898/TR_content_lower_300x250", [300, 250], "ad_300_lower" ).addService( googletag.pubads() );
				googletag.defineSlot("/1073898/TR_content_right_skyscraper", [160, 600], "ad_160").addService( googletag.pubads() );
				googletag.defineSlot('/1073898/TR_content_bottom_main_column_300x250', [300, 250], 'ad_300_content_bottom_main_column').addService(googletag.pubads());

				googletag.defineSlot("/1073898/TR_content_skin", [1, 1], "ad_takeover").addService( googletag.pubads() );
				// googletag.defineOutOfPageSlot("/1073898/TR_content_skin", "ad_takeover_oop").addService( googletag.pubads() );

		        googletag.pubads().setTargeting("tr_tag", [ "c_storage" ] );
				

		    	googletag.pubads().enableSingleRequest();

		    	googletag.enableServices();
		  	});
		</script>

	
	<!-- Google analytics -->
	<script type="text/javascript">

	  var _gaq = _gaq || [];
	  _gaq.push(['_setAccount', 'UA-297721-1']);
	  _gaq.push(['_trackPageview']);

	  (function() {
	    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
	    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
	    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	  })();

	</script>
	<!-- end Google analytics -->
    <link rel="canonical" href="https://techreport.com/review/34281/samsung-860-qvo-1-tb-ssd-reviewed" />

    
        <link rel="next" href="https://techreport.com/review/34281/samsung-860-qvo-1-tb-ssd-reviewed/2" />
    
		</head>
		
        <body>

		<!-- Begin comScore Tag -->
	<script>
	  var _comscore = _comscore || [];
	  _comscore.push({ c1: "2", c2: "18382384" });
	  (function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	  })();
	</script>
	<noscript>
	  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18382384&cv=2.0&cj=1" />
	</noscript>
	<!-- End comScore Tag -->

        <!-- These takeover ad invocations *have* to be right after the <body> tag -->

		<div id="ad_takeover" style="position:absolute;">
			<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('ad_takeover'); });
			</script>
		</div>


		<!-- <div id="ad_takeover_oop">
			<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('ad_takeover_oop'); });
			</script>
		</div> -->

		<!-- These three DIVs exist only because of a possible takeover ad -->
		<div id="supra-centerer">
		<div id="supra-elevator">
		<div id="supra-container">

        <div id="container" class=" ">
		
		
    	<div id="header">
	<a href="/" id="logo"><img src="/img/blank.gif" alt="The Tech Report"/></a>
	<div class="ad_728" id="ad_728">
		<script type="text/javascript">
			googletag.cmd.push(function() {

				googletag.display("ad_728"); 
			});
		</script>
</div>
	</div>
	<div id="navbar">
		<div id="linklist">
			<a  href="/cpu/" ><span class="firstchar">CPU</span>s</a>
			<a  href="/graphics/" ><span class="firstchar">G</span>RAPHICS</a>
			<a  href="/motherboards/"><span class="firstchar">M</span>OTHERBOARDS</a>
			<a  href="/case+power/" ><span class="firstchar">C</span>ASES &amp; POWER</a>
			<a  href="/storage/" ><span class="firstchar">S</span>TORAGE</a>
			<a  href="/mobile/" ><span class="firstchar">M</span>OBILE</a>
			<a  href="/gaming/" ><span class="firstchar">G</span>AMING</a>
			<a href="https://techreport.com/forums/" ><span class="firstchar">F</span>ORUMS</a>
			<!-- <a href="http://jobs.techreport.com/" ><span class="firstchar">J</span>OBS</a> -->
			<div id="more">
				<a  href="#"><span class="firstchar">M</span>ORE...</a>
				<ul>
					<li><a href="/news.x"><span class="firstchar">N</span>EWS</a></li>
					<li><a href="/breadbox.x"><span class="firstchar">B</span>READBOX</a></li>
					<li><a href="/archive.x?tags=Podcast"><span class="firstchar">P</span>ODCASTS</a></li>
					<li><a href="/blogs.x"><span class="firstchar">B</span>LOGS</a></li>
					<li><a  href="/system/"><span class="firstchar">S</span>YSTEMS</a></li>
					<li><a  href="/multimedia/"><span class="firstchar">M</span>ULTIMEDIA</a></li>
					<li><a  href="/misc/"><span class="firstchar">M</span>ISCELLANY</a></li>
					<li><a href="/archive.x"><span class="firstchar">A</span>RCHIVE</a></li>
					<li id="menulast"><a href="/aboutus.x"><span class="firstchar">A</span>BOUT US</a></li>
				</ul>
			</div>
			<div class="social">
				<a href="/feeds.x" class="rss"></a>
				<a href="//twitter.com/thetechreport" class="twit"></a>
				<a href="//www.facebook.com/pages/The-Tech-Report/60933942920" class="face"></a>
			</div>		
		</div>

	

	<form id="cse-search-box" action="/search_google.x">
		<div>
  		<input type="hidden" name="cx" value="013722762777297270298:8y3qir4a7d4" />
 		<input type="hidden" name="ie" value="UTF-8" />
 		<input id="searchfield" type="text" name="q" />
  		<button id="searchgo" type="submit" name="sa" value=""></button>
  		</div>
	</form>

		</div>

    <!-- For Google in-depth articles -->
    <meta itemprop="description" content="Samsung's EVO drives have ruled the SATA roost for the last several years. Today, Samsung is introducing high-capacity, lower-cost QVO drives with four-bit-per-cell QLC NAND inside. Can they live up to the high expectations Samsung has set with its past products?" />
    <meta itemprop="image" content="https://techreport.com/thumbs.x/lgnew/2018_11_26_860QVO/feature.jpg" />
    <meta itemprop="alternativeHeadline" content="If three's company, what does that make four?" />
    <!-- ------- --->

    <div id="fullwidth">
        <div id="page">

		
<script type="text/javascript" src="/javascript/customizebox.20171219.js"></script>

<div id="customizebox" style="display:none">
	Customize The Tech Report...

	<div id="cust_colors">
		<div id="cust_white" onclick="tr_set_style('white');"></div>
		<div id="slider_style" onclick="tr_toggle_style();" class="cust_slider_left"></div>
		<div id="cust_blue" onclick="tr_set_style('blue');"></div>
	</div>
	<div id="cust_width">
		<div id="cust_991" onclick="tr_set_width('normal');"></div>
		<div id="slider_width" onclick="tr_toggle_width();" class="cust_slider_left"></div>
		<div id="cust_1167" onclick="tr_set_width('wide');"></div>
	</div>
	
	<a href="" id="cust_apply" onclick="tr_customizebox_apply(); return false;">Apply</a> <a href="" id="cust_cancel" onclick="tr_customizebox_toggle(); return false;">Cancel</a></td></tr>
</div>





	
	<div id="toplinks">
		<a id="collapse" onclick="$('#container').toggleClass('collapsed'); $.cookie('toplinks', !$('#container').hasClass('collapsed'), { path: '/' } );" title="Collapse or expand this section."></a>
		<script type="text/javascript" src="/styletoggle.js"></script>
		<a id="customizebox_icon" onClick="tr_customizebox_toggle();" title="Customize The Tech Report..."></a>
		
		
			<div id="loginhello">
                <a href="https://techreport.com/forums/ucp.php?mode=login&redirect=https%3A%2F%2Ftechreport.com%2Fforums%2Floginredir%2F%3Furl%3Dhttps%253A%252F%252Ftechreport.com%252Freview%252F34281%252Fsamsung-860-qvo-1-tb-ssd-reviewed">Log in</a> |
                <a href="https://techreport.com/forums/ucp.php?mode=register">Register</a>
			</div>
			
		
		<table>
			<tr>
				<td>
					<ul id="toptopics">
						<div class="toplinkshead">Most commented stories</div>
						<li>&bull;         <a href="https://techreport.com/news/34277/the-tech-report-staff-wishes-you-a-happy-thanksgiving">The Tech Report staff wishes you a happy Thanksgiving</a>&nbsp;<a href ="https://techreport.com/news/34277/the-tech-report-staff-wishes-you-a-happy-thanksgiving#metal" class="comments">[50]</a>
    </li><li>&bull;         <a href="https://techreport.com/news/34278/tr-black-friday-pc-hardware-deals-travaganza">TR's Black Friday PC hardware deals-travaganza </a>&nbsp;<a href ="https://techreport.com/news/34278/tr-black-friday-pc-hardware-deals-travaganza#metal" class="comments">[41]</a>
    </li><li>&bull;         <a href="https://techreport.com/news/34279/tr-cyber-monday-deals-rundown">TR's Cyber Monday deals rundown</a>&nbsp;<a href ="https://techreport.com/news/34279/tr-cyber-monday-deals-rundown#metal" class="comments">[34]</a>
    </li><li>&bull;         <a href="https://techreport.com/review/34281/samsung-860-qvo-1-tb-ssd-reviewed">Samsung's 860 QVO 1-TB SSD reviewed</a>&nbsp;<a href ="https://techreport.com/discussion/34281/samsung-860-qvo-1-tb-ssd-reviewed#metal" class="comments">[8]</a>
    </li>					</ul>
				</td>
				<td>
					<ul id="forumthreads">
						<div class="toplinkshead"><a href="https://techreport.com/forums/search.php?search_id=active_topics">Hot forum threads</a></div>
						<li>&bull; <a href="https://techreport.com/forums/viewtopic.php?f=37&t=121543&view=unread#unread">Recommend a 65&quot; TV -- the  less SMART the better</a></li><li>&bull; <a href="https://techreport.com/forums/viewtopic.php?f=37&t=118661&view=unread#unread">Wanting new monitor, research ends in confusion</a></li><li>&bull; <a href="https://techreport.com/forums/viewtopic.php?f=3&t=121547&view=unread#unread">*plunge 3.0* Bought a $999 2080 Ti</a></li><li>&bull; <a href="https://techreport.com/forums/viewtopic.php?f=12&t=91510&view=unread#unread">What are you playing right now?</a></li>					</ul>
				</td>
			</tr>
		</table>
</div>

			<div id="insidepage">

            <!-- "View in a single full page" links -->

            
                    <a id="singlepageview" class="notsub" href="https://techreport.com/subscriptions.x">Single page</a>
                    <a id="printview" class="notsub" href="https://techreport.com/subscriptions.x">Print</a>
                                        <!-- Begin body text -->
                                    <h1 class="headline" itemprop="name headline">Samsung's 860 QVO 1-TB SSD reviewed</h1><br>
                         <span class="subhead">If three's company, what does that make four?</span><br> 
                        <span class="byline">by <a href="mailto:antony.j.thomas@gmail.com" class="newsauthor">Tony Thomas</a></span>
                        <span class="timestamp" itemprop="datePublished"> &#151; 9:00 AM on November 27, 2018</span>
                                                <p>
                                <div class="normal" itemprop="articleBody">
            <p>When we reviewed Samsung's 860 EVO SSD <a href="https://techreport.com/review/33950/samsung-860-evo-1-tb-ssd-reviewed">a few months ago</a>, we spent some time musing about the coming quad-level-cell flood. Well, folks, the fourth bit of the levelocalypse is finally upon us. Samsung's QLC-powered 860 QVO SSD has made its way into the TR labs.</p>

<p>The 860 QVO is the third consumer QLC SSD to hit the consumer market. The first was <a href="https://techreport.com/news/33974/intel-ssd-660p-brings-qlc-and-nvme-to-the-masses">Intel's 660P</a>, followed by its Micron-flavored cousin, the <a href="https://techreport.com/news/34187/crucial-p1-solid-state-drives-bring-nvme-closer-to-joe-sixpack">Crucial P1</a>. (Both of those drives were preceded by <a href="https://techreport.com/news/33672/intel-and-micron-say-their-quad-level-cell-nand-is-ready-to-rip">Micron's 5210 Ion</a>, but that drive was targeted towards enterprise customers and made available only to select partners.) The 860 QVO's mission is to bring a terabyte-class SSD to the unwashed masses. QLC is the fruit of NAND manufacturers' never-ceasing quest for increased density, and Samsung thinks it can leverage those gains to deliver enormous drive capacities at comparatively low costs. 860 QVOs start at 1 TB in capacity and only go up from there.</p>

<table class="tr-article-table"><thead><tr><th colspan="6" scope="col">Samsung 860 QVO</th>
		</tr></thead><tbody><tr><td colspan="1" rowspan="2">Capacity</td>
			<td rowspan="2">Price</td>
			<td colspan="2" rowspan="1">Max sequential (MB/s)</td>
			<td colspan="2" rowspan="1">Max random (IOps)</td>
		</tr><tr><td>Read</td>
			<td>Write</td>
			<td>Read</td>
			<td>Write</td>
		</tr><tr><td>1 TB</td>
			<td>$149.99</td>
			<td>550</td>
			<td>520</td>
			<td>96K</td>
			<td>89K</td>
		</tr><tr><td>2 TB</td>
			<td>$299.99</td>
			<td>550</td>
			<td>520</td>
			<td>97K</td>
			<td>89K</td>
		</tr><tr><td>4 TB</td>
			<td>$599.99</td>
			<td>550</td>
			<td>520</td>
			<td>97K</td>
			<td>89K</td>
		</tr></tbody></table><p>The 1 TB QVO we have on the bench today appears pretty similar to the 860 EVO if you're only looking skin-deep. Samsung has inverted the usual color scheme of its SATA drives, but otherwise the 860 QVO looks to be just another 2.5" SATA drive. But don't be fooled: its pedestrian presentation belies the new technology lurking below the surface.</p>

<p class="tr-article-img-caption"><img src="/r.x/2018_11_26_860QVO/drive.jpg" style="height:372px; width:620px"></p>

<p>But let's leave aside the hyperbole for a moment. What does quad-level-cell even mean? To put it succinctly, in QLC NAND, each individual flash cell is tasked with storing four bits of data. We won't rehash the entire history of solid-state storage, but here's a whirlwind tour. NAND flash started out as single-level cells (SLC), meaning each cell stored only a single bit. Eventually, manufacturers figured out how to store two bits per cell (known as multiple-level cell, or MLC), getting more storage space out of the same amount of silicon.</p>

<p>This savings comes at a cost—each bit of storage added to a cell doubles the amount of voltage states in play. In practice, this increased number of states translates to lower performance and shorter lifetimes at the individual flash cell level. For the gritty details, refer back to our review of the <a href="https://techreport.com/review/23887/samsung-840-series-ssd-reviewed">Samsung 840 series</a>, in which we gave a thorough breakdown of the MLC (two-bit) to TLC (three-bit) transition. It's every bit (har har) as relevant today, despite its age.</p>

<p>The transition from three bits per cell to four brings all the same concerns and considerations back to the foreground. The advent of TLC brought a lot of hand-wringing into enthusiast circles. The increased density brought some hope that the reduced costs would potentially be passed down to the consumer. But a more pessimistic view was that manufacturers would phase out SLC and MLC products and sell us objectively inferior products for the same price as the outgoing stuff. Arguments can be made for both viewpoints. Client SLC drives are completely extinct, and MLC drives are a dying breed. The <a href="https://techreport.com/news/33552/samsung-970-pro-nvme-ssds-are-ready-to-take-a-licking">few left</a> on the market are positioned only for the deepest pockets. On the other hand, prices for TLC drives have come way down since the technology's introduction. Here's the cost-per-gigabyte graph from the 840 Series review as a reminder.</p>

<p class="tr-article-img-caption"><img alt="" id="scatter-plot" src="/r.x/samsung-840series/value-capacity.gif" style="width:480px"></p>

<p>That's a far cry from the 20-ish cents per gigabyte—or even less—we're paying for TLC NAND today. But it's hard to credit the difference entirely to TLC flash. After all, solid-state storage is a different beast today. In 2012, SSDs still had a whiff of the exotic about them, but moving-part-free storage devices are accessible to just about everyone now. Tons of laptops and preassembled systems come standard with them. On top of that, PCIe drives and the NVMe protocol have provided manufacturers with new segmentation niches to carve out. Gone are the days when your only choice was between cheap mechanical storage and halo solid-state products. There's a whole lot of space in between now.</p>

<p>As for the worry that TLC speeds weren't good enough, well, adding additional bits certainly does slow down I/O at the cell level, but manufacturers are adept at masking that performance hit. Just about every modern SSD has the ability to set aside a portion of its NAND capacity to be treated as if it's composed of single-level cells. This reduces the amount of possible voltage states back down to two instead of eight, reducing the complexity and speed of accesses. SanDisk calls this technique "nCache," Micron calls it "Dynamic Write Acceleration," and Samsung refers to it as "TurboWrite," but we lump them all together under the umbrella term "pseudo-SLC caching." These schemes are essential to maintaining an acceptable user experience on denser NAND implementations.</p>

<p>The long and short of it is that TLC, though inherently slower and less durable than the NAND that preceded it, is still good enough for most end users. And Geoff's <a href="https://techreport.com/review/27909/the-ssd-endurance-experiment-theyre-all-dead">infamous endurance experiment</a> provided evidence that a drive's flash cell density isn't the limiting factor for its longevity. Here we are again, though, six years later, with all the same questions about quad-level-cell NAND's performance and endurance. It's just that now there are a whopping sixteen voltage states for each cell to worry about! The 860 QVO is our first guinea pig, so let's dissect it to see what makes it tick.</p>

<p class="tr-article-img-caption"><img src="/r.x/2018_11_26_860QVO/guts-1.jpg" style="height:562px; width:620px"></p>

<p>It's immediately obvious that Samsung got the bill-of-materials savings it was looking for. The tiny PCB inside the case looks just like that of the 860 EVO 1 TB, except there's a single V-NAND package instead of two. Aside from that difference, not much else distinguishes the guts of the drives. The brains behind the operation is still Samsung's MJX controller, which has been retrofitted to play nice with the company's 4-bit V-NAND. The same 1 GB of LPDDR4 is right there alongside the controller and NAND. (The 2-TB QVO gets 2 GB of DRAM,  and the 4-TB drive gets 4 GB.)</p>

<p class="tr-article-img-caption"><img src="/r.x/2018_11_26_860QVO/guts-2.jpg" style="height:447px; width:620px"></p>

<p></p>

<p>The MJX's ace-in-the-hole is Intelligent TurboWrite, which we've seen in action before in Samsung's other 860 and 900-series drives. This allows the drive's pseudo-SLC caching capabilities to reach beyond their small, dedicated slice of space and seize additional capacity to act as a high-speed buffer if the user has left some unfilled. In the 1-TB QVO, TurboWrite  has a fixed 6-GB region to work with at all times, and it can temporarily enlist 36 more gigabytes if that space is available and called for.</p>

<p>What's new in Samsung's TurboWrite-related press materials is a shot of depressing realism. The company acknowledges that performance will fall off a cliff when TurboWrite isn't in action. Be careful of that "up to 78 GB" figure in the chart below—the 1-TB QVO can't enlist more than 42 GB of pseudo-SLC cache.</p>

<p class="tr-article-img-caption"><img src="/r.x/2018_11_26_860QVO/turbowrite.PNG" style="height:213px; width:620px"></p>

<p>Drives with pseudo-SLC caching have always been subject to this kind of degradation, but companies weren't always so forthright about it. This time around, Samsung is careful to specify that the 500+ MB/s speeds quoted in the table only apply to TurboWrite-accelerated operations. The company only claims a modest 80 MB/s when sequential writes are hitting the QLC NAND directly.</p>

<p>Should users be worried about the limits of Intelligent TurboWrite and QLC media? We doubt it, presuming the read characteristics of these drives are satisfactory. Enthusiasts buying a lot of recent AAA games could flirt with the limits of a 42-GB cache, especially as high-quality textures push some games' installed sizes past 100 GB. Thing is, unless you're restoring a game backup from local media, 80 MB/s is still going to be way faster than most folks' internet connections. Folks with gigabit fiber might want to consider a TLC SSD for their Steam drives, but in its role as an accessible SSD, the QVO could serve just fine as a place to keep large files on the cheap.</p>

<p>QLC's shortcomings also manifest in Samsung's reduced confidence in the longevity of the drive. It backs the drive with a three-year warranty instead of the five years that the EVO got. And the endurance rating for the 1 TB drive is 360 terabytes written, down a good bit from the 660 TBW that the 860 EVO 1 TB was good for. That's still far more than most consumers need, and it behooves us to remember that the venerable <a href="https://techreport.com/review/27464/samsung-850-evo-solid-state-drive-reviewed">850 EVO</a> only got a 150 TBW rating back in its heyday.</p>

<p>And now for perhaps the most important detail of all: the price. The 860 QVO won't hit the streets for another couple of weeks, but Samsung is setting the suggest price for the 1 TB version at $150. That's pretty cheap for a terabyte, but tried-and-true 3D TLC drives are currently in the same neighborhood. Either QLC is better than it has any right to be, or it's too expensive and needs some help from the discount gods. Let's find out.</p>

            </div>
            <!-- End body text -->


    <!-- Endcap pt.1 - comments, author e-mail, etc. (if we're on the last page of a review) -->
        <!-- end - Endcap pt. 1 -->


    <!-- Page navigation -->
	        <div id="articlenav" class="articles">
			<p class="tags">Tags:            <a href="/archive.x?tags=Storage">Storage</a>
            </p>            <div id="navarrows">
				<span class="first">Previous page</span> | <a href="https://techreport.com/review/34281/samsung-860-qvo-1-tb-ssd-reviewed/2" class="next" >Next page</a>            </div>
            <br>
            <form><select name="pgind" OnChange="location.href=form.pgind.options[form.pgind.selectedIndex].value">
					<option value='https://techreport.com/review/34281/samsung-860-qvo-1-tb-ssd-reviewed' selected>Page 1 - Introduction
<option value='https://techreport.com/review/34281/samsung-860-qvo-1-tb-ssd-reviewed/2' >Page 2 - IOMeter — Sequential and random performance
<option value='https://techreport.com/review/34281/samsung-860-qvo-1-tb-ssd-reviewed/3' >Page 3 - Sustained and scaling I/O rates
<option value='https://techreport.com/review/34281/samsung-860-qvo-1-tb-ssd-reviewed/4' >Page 4 - TR RoboBench — Real-world transfers
<option value='https://techreport.com/review/34281/samsung-860-qvo-1-tb-ssd-reviewed/5' >Page 5 - Boot times, Load times
<option value='https://techreport.com/review/34281/samsung-860-qvo-1-tb-ssd-reviewed/6' >Page 6 - Test notes and methods
<option value='https://techreport.com/review/34281/samsung-860-qvo-1-tb-ssd-reviewed/7' >Page 7 - Conclusions
                </select> </form>
			            <p class="comments"><a href="https://techreport.com/discussion/34281/samsung-860-qvo-1-tb-ssd-reviewed#metal">8 comments</a> 
                <span>&mdash; Last by <strong>barich</strong> at 9:54 AM on 11/27/18</span></p>
                            <div class="social">
					
                    <a href="https://twitter.com/home?status=https%3A%2F%2Ftechreport.com%2Freview%2F34281%2Fsamsung-860-qvo-1-tb-ssd-reviewed" class="twit" target="_blank"></a>
                    <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftechreport.com%2Freview%2F34281%2Fsamsung-860-qvo-1-tb-ssd-reviewed" class="face" target="_blank"></a>
                </div>
			
        </div>

	    <!-- End page navigation -->

    <!-- Begin article endcap -->
	    <!-- </div> articleend -->
    <!-- End article endcap -->

     
			</div>
        </div>
		
		
<div id="right">

		
	<!--

	<form id="rightcollogin" action="https://techreport.com/forums/ucp.php?mode=login" method="post" style="display:none">

		
		<input type="hidden" name="redirect" value="https://techreport.com/forums/loginredir/?url=https%3A%2F%2Ftechreport.com%2Freview%2F34281%2Fsamsung-860-qvo-1-tb-ssd-reviewed">

		<fieldset>
			<p id="rclfields">
				<input type="text" name="username" title="Username" onfocus="if (this.value=='User name') this.value = ''" onblur="if (this.value=='') this.value = 'User name'" value="User name" />
				<input type="password" name="password" title="Password" onfocus="if (this.value=='Password') this.value = ''" onblur="if (this.value=='') this.value = 'Password'" value="Password" />
			</p>
			<p id="rclbuttons">
				<input type="submit" name="login" value="Log in" />
				<button type="button" onclick="$('#rightcollogin').toggle(200);">Cancel</button>
			</p>
			<p id="rclother">
				<label for="rightcolauto">
					<input type="checkbox" name="autologin" id="rightcolauto" />
					Remember me | <a href="https://techreport.com/forums/ucp.php?mode=register">Register</a>
				</label>
			</p>
		</fieldset>
	</form>

	-->

				<a id="rightcolsub" href="/subscriptions.x">
			<strong>Support TR!</strong>
			Subscribe now.
			</a>
		<div class="ad_300" id="ad_300_upper">
	<script type="text/javascript">
		googletag.cmd.push(function() {

			googletag.display("ad_300_upper"); 
		});
	</script>
</div>
	<a id="rightcolguide" href="/review/33699/system-guide-current">
        Build your own PC with<br />
        <strong>The Tech Report System Guide</strong>
	</a>
		
		<div class="rightlist">
			<div class="head"><h4><strong>L</strong>ATEST STUFF</h4></div>
												<table class="featured">
											<tr>
													<td class="img"><a href="https://techreport.com/review/34281/samsung-860-qvo-1-tb-ssd-reviewed"><img width="100" height"75" src="/thumbs.x/smnew/2018_11_26_860QVO/feature.jpg"></a></td>
													<td><a href="https://techreport.com/review/34281/samsung-860-qvo-1-tb-ssd-reviewed">Samsung's 860 QVO 1-TB SSD reviewed</a></td>
													<td class="bubble"><a href="https://techreport.com/discussion/34281/samsung-860-qvo-1-tb-ssd-reviewed#metal">8</a></td>
											</tr>
									</table>

												<table class="comments">
														<tr><td><a href="https://techreport.com/news/34280/nvidia-417-01-drivers-get-ready-for-darksiders-iii">Nvidia 417.01 drivers get ready for Darksiders III</a></td><td class="bubble"><a href="https://techreport.com/news/34280/nvidia-417-01-drivers-get-ready-for-darksiders-iii#metal">3</a></td></tr>
																		<tr><td><a href="https://techreport.com/news/34279/tr-cyber-monday-deals-rundown">TR's Cyber Monday deals rundown</a></td><td class="bubble"><a href="https://techreport.com/news/34279/tr-cyber-monday-deals-rundown#metal">34</a></td></tr>
																		<tr><td><a href="https://techreport.com/news/34278/tr-black-friday-pc-hardware-deals-travaganza">TR's Black Friday PC hardware deals-travaganza </a></td><td class="bubble"><a href="https://techreport.com/news/34278/tr-black-friday-pc-hardware-deals-travaganza#metal">41</a></td></tr>
																		<tr><td><a href="https://techreport.com/news/34277/the-tech-report-staff-wishes-you-a-happy-thanksgiving">The Tech Report staff wishes you a happy Thanksgiving</a></td><td class="bubble"><a href="https://techreport.com/news/34277/the-tech-report-staff-wishes-you-a-happy-thanksgiving#metal">50</a></td></tr>
																		<tr><td><a href="https://techreport.com/news/34276/happy-hacking-and-realforce-keyboards-get-an-official-usa-release">Happy Hacking and Realforce keyboards get an official USA release</a></td><td class="bubble"><a href="https://techreport.com/news/34276/happy-hacking-and-realforce-keyboards-get-an-official-usa-release#metal">10</a></td></tr>
																		<tr><td><a href="https://techreport.com/news/34275/nvidia-makes-it-easier-to-flip-rtx-on-with-battlefield-v-bundle">Nvidia makes it easier to flip RTX on with Battlefield V bundle</a></td><td class="bubble"><a href="https://techreport.com/news/34275/nvidia-makes-it-easier-to-flip-rtx-on-with-battlefield-v-bundle#metal">18</a></td></tr>
																		<tr><td><a href="https://techreport.com/news/34273/almost-black-friday-deals-a-ryzen-5-2600x-for-190-and-much-more">Almost-Black-Friday deals: a Ryzen 5 2600X for $190 and much more</a></td><td class="bubble"><a href="https://techreport.com/news/34273/almost-black-friday-deals-a-ryzen-5-2600x-for-190-and-much-more#metal">15</a></td></tr>
																		<tr><td><a href="https://techreport.com/news/34272/g-skill-trident-z-royal-dimms-fuse-crystals-and-precious-metals">G.Skill Trident Z Royal DIMMs fuse crystals and precious metals</a></td><td class="bubble"><a href="https://techreport.com/news/34272/g-skill-trident-z-royal-dimms-fuse-crystals-and-precious-metals#metal">45</a></td></tr>
												</table>
			<div class="more"><a href="/">More stuff &raquo;</a></div>
		</div>		
		
		    <div class="ad_160" id="ad_160">
	<script type="text/javascript">
		googletag.cmd.push(function() {

			googletag.display("ad_160"); 
		});
	</script>
</div>
		
		<div id="topcomments" class="rightlist">
<div class="head"><h4><strong>T</strong>OP COMMENTS</h4></div>

		<div id="starred">
			<strong>dragontamer5788</strong>
			<table class="bubble">
				<tr><td><a href="https://techreport.com/news/34279/tr-cyber-monday-deals-rundown?post=1097069">Cyber Monday Bitcoin sale: just $3650 a BTC!</a></td>
				<td><span class="tc_positive">+16</span></td></tr>
			</table>
		</div>
		
		<div id="topcomments_hr"></div>

		
		<div class="lesser">
			<strong>Beltonius</strong>
			<div class="bubble">
				<a href="https://techreport.com/news/34279/tr-cyber-monday-deals-rundown?post=1097062">The 2TB MX500 drive is quite tempting - I already jumped on the 500GB version de...</a>
				<span class="tc_positive">+15</span>
			</div>
		</div>

		
		<div class="lesser">
			<strong>The Egg</strong>
			<div class="bubble">
				<a href="https://techreport.com/news/34279/tr-cyber-monday-deals-rundown?post=1097065">That 2TB MX500 for $208 is nuts. Of course I had to go and spend $300 on an 860E...</a>
				<span class="tc_positive">+13</span>
			</div>
		</div>

		
		<div class="lesser">
			<strong>thedosbox</strong>
			<div class="bubble">
				<a href="https://techreport.com/news/34279/tr-cyber-monday-deals-rundown?post=1097055">Am I the only one who's disappointed there's no deal for the kitty litter robot?</a>
				<span class="tc_positive">+13</span>
			</div>
		</div>

	</div>
			<div class="rightlist">
    <div class="head"><h4><strong>N</strong>EW GALLERY ITEMS</h4></div>
		<div id="right_gal_widget">
                                    <a href="https://techreport.com/gallery/34188/hyperx-savage-exo-480-gb-external-ssd-reviewed/106389/hero-hires">
                            <img src="/gallery/img.x?sz=gallery_thumb&id=106389">
                        </a>
                                            <a href="https://techreport.com/gallery/34099/roccat-sova-lapboard-and-leadr-wireless-gaming-mouse-reviewed/105645/angleshot-hi-res">
                            <img src="/gallery/img.x?sz=gallery_thumb&id=105645">
                        </a>
                                            <a href="https://techreport.com/gallery/34085/gigabyte-x299-designare-ex-motherboard-reviewed/105965/ports-hires">
                            <img src="/gallery/img.x?sz=gallery_thumb&id=105965">
                        </a>
                                            <a href="https://techreport.com/gallery/34030/gigabyte-x399-aorus-xtreme-motherboard-reviewed/105566/thb-c-hires">
                            <img src="/gallery/img.x?sz=gallery_thumb&id=105566">
                        </a>
                    		</div>
			
	<div class="more"><a href="/gallery/">More pictures &raquo;</a></div>
    </div>
		
        <div class="ad_300" style="float: left; margin: 7px 0 0;" id="ad_300_lower">
			<script type="text/javascript">
				googletag.cmd.push(function() {

					googletag.display("ad_300_lower"); 
				});
			</script>
        </div>


		
		
		<div id="extra_ads" style="display:none; float:left">
			<script type="text/javascript">
				$(window).load( function() {

					if ( !$("#extra_ads").length )
						return false;

					var content_elem= $("#frontpage").length ? $("#frontpage") : $("#page");

					var h= content_elem.height()-( $("#right").height() );
					var n= Math.floor( h/260 );
					var max_ads= 1;

					/*console.log('content_elem: '+ content_elem.height() );
					console.log('#right: '+$("#right").height() );
					console.log('Available height is '+h+', enough for '+n+' ads');*/

					if ( n ) {

						$("#extra_ads").show();
						
						for( i=1; i<=n && i<=max_ads; i++ ) {
							
							$("#extra_ads").append( '<div class="ad_300" id="ad_300_extra_'+i+'" style="padding-top:7px"></div>');
							
							googletag.defineSlot("/1073898/TR_content_bottom_300x250", [300, 250], "ad_300_extra_"+i ).addService( googletag.pubads() );
							googletag.cmd.push(function() { googletag.display('ad_300_extra_'+i); });
						}
			
					}
				});
			</script>
		</div>

</div>
	

</div>


    <script type="text/javascript">

        // Horrible bug fix to care of duplicate style cookies - remove in January 2018
        var tmp_style_cookies= [ 'tr_style', 'tr_width' ];

        for ( var i in tmp_style_cookies ) {

            var tmp_name= tmp_style_cookies[ i ];

            if ( ( document.cookie.split( tmp_name ).length-1 )>=2 ) {

                var tmp_value= $.cookie( tmp_name );

                // Delete both copies
                $.cookie( tmp_name, null );
                $.cookie( tmp_name, null, { path:'/', domain: window.location.hostname } );

                // Re-assign one
                $.cookie( tmp_name, tmp_value, {path:'/', domain: '.'+window.location.hostname, expires: 360 } );
            }
        }
    </script>

	<div id="footer">
		<p>
			Copyright &copy;1999-2018 The Tech Report. All rights reserved.<br>
			<a href="/aboutus.x">About us</a> |
			<a href="/privacypolicy.x">Privacy policy</a> |
			<a href="/subscribe.x">Mailing list</a> |
			<a href="/switch_view.x?view=mobile&redirect=https%3A%2F%2Ftechreport.com%2Freview%2F34281%2Fsamsung-860-qvo-1-tb-ssd-reviewed">Mobile</a>
		</p>
	</div>
	
		

	</div><!-- supra-container -->
	</div><!-- supra-elevator -->
	</div><!-- supra-centerer -->
	
    </div>

    	<!-- Quantcast Tag -->
	<script type="text/javascript">
	var _qevents = _qevents || [];


	(function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";
	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
	})();


	_qevents.push({
	qacct:"p-13T7aoFs20jms"
	});
	</script>


	<noscript>
	<div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-13T7aoFs20jms.gif" border="0" height="1" width="1" alt="Quantcast"/></div>
	</noscript>
	<!-- End Quantcast tag -->
        <script type="text/javascript" src="/javascript/tr_auto_affiliate.min.20180515.js"></script>

	<script>$(document).ready( function() { tr_auto_affiliate(); } );</script>

    <!-- Amazon OneLink -->
    <script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=9f39d0e0-fbf2-48b9-b3c6-4f227519659e"></script>

	<!-- Cross pixel tag -->
	<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=2571&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>

    </body>
</html>